Discussion on Radial - Premium Automotive & Tech WordPress Theme

orange-themes

orange-themes supports this item

Supported

521 comments found.

Another bug:

I added the Radial Search widget to the “Car Listing Sidebar Single” section and whenever I try to search something it just returns:

“No posts where found”

Which is obviously wrong.

Please fix this!!!!!!!!!!!!!!!!

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

we replied to your email.

I would really like the option to make certain days i.e. Sunday’s and Mondays unavailable for registration without having to book each day every month. Also, is there any reason the confirmation email does not display an actual time or information about the reservation request. Cause that would be great too.

Hello,
Thank you for your feedback, we will most certainly consider adding this feature in upcoming updates.

Hello there! I have a problem with “Find by brand” function. It’s just simoly won’t work, when you choose for example “Ford” it will show all cars you have in listing. What to do???? I need to fix it asap or my client will execute me!!!

To do that you must modify “js/jquery.menucardslider.js” file. That will require programming knowledge.

why didn’t you make it at first place?? All other templates work properly and yours is not! Now what should I say to my customer?? I will have to ask you guys to return my money back, because I need to buy another template, the one that WORKS HOW IT SHOULD WORK!

Hello,
Unfortunately we do not handle refunds since we do not sell our themes directly. You will need to contact ThemeForest support on this regard.

Please help – I am creating a gallery as suggested and the gallery featured image is showing up, but when I click on that to display the gallery itself, it says there are no pictures in the gallery.

I can’t send you a URL as the site is in dev and hidden.

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

Hi, I’m finding some problems with your theme update… please see the attached image: http://studio-smart.net/Schermata%202014-04-01%20alle%2002.13.32.png

Many thanks, Andrea Pessotto.

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

Hi

I am looking at buying this theme and just wanted to know if there is a demo that comes with it that I can upload, cheers

We can send the demo content to you, please contact us using the contact form on our Profile page.

Hello. I am thinking of buying this theme…but first I would like to know if it offers a boxed layout option? Thank you.

Hello,
Unfortunately currently it does not.

Tryed to contact you 3 days ago to get the sourcefiles for the theme but didnt hear from you. Is there a way I get get the files so I can move on with the project?

Hello,
We send it once more.

Hi Orangethemes.

Have it now. Sorry for the misunderstand and my tone. Was a bit frustrated here :)

No worries :)
If there’s anything else, let us know! We will be only happy to help you! :)

Hi Orangethemes.

Have it now. Sorry for the misunderstand and my tone. Was a bit frustrated here :)

No worries :)
If there’s anything else, let us know! We will be only happy to help you! :)

I have updatet to 2.1.2 and now is my Meta Widget not an the right side :(

http://www.quad-erzgebirge.de/blog/

Hello,
We replied to you in forums.

How do you add a link to a button. As in I can add the button, but I cannot make it link anywhere except ’#’

Try using this:
[button size="small | big" color="color" background="background_color" border="border_color" target="blank | self" align="left | right" link="url"]

I purchased this theme a while back and it worked great, but now I see the image slider has disappered. I also did a theme update like it was asking me to, and after i did that, my wp-admin still shows i need to update the theme. please help..i need to get that slider to work.

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

What is the best way to put an image in the right side of the header?

You can do that in “Radial Management -> Slider Settings -> Feedback Rotation”

How do I remove the ”” speech marks from the Feedback Rotation?

Try modifying “includes/top.php” file on lines 44, 59, 74 and remove this: “& quot;”

How to I change the colour of the navigation menu from it’s native state (grey)? Do I have to change the image?

Hello,
Yes, you will have to overwrite the “images/menu-primary-bg.png” file.

Hi orange, may i know radial support multi-currency? Thanks

Hello,
Unfortunately currently it supports only 1 currency which you can change in your management page.

Hi orange, i mean can i change $ to other currency? Thanks

Yes, there will be an option for that in our management page.

How do I change the text colour of the navigation bar and the text colour of the rollover.

Try modifying “css/main-stylesheet.css” file on line 179 (.menu-primary ul li a)

by
by
by
by
by
by