122 comments found

Like a lot of themes on here I’m struggling with the lack of documentation, and finding it very difficult to recreate layout’s as in your live demo. A lot of important detail isn’t covered. For example, to create ‘Simple gallery’ as seen on this page: http://rascals.eu/templates/raiden/?page_id=2239#!prettyPhoto the only instructions that are available state “Add image in a very simple way, just use Shortcodes Manager.”

How? I’ve been using the theme for a couple of weeks and I can’t get it to appear as it is in your demo. There isn’t a gallery shortcode, so do we add the images one by one? I’ve tried that and it doesn’t work as in your demo.

It might be ‘very simple way’ but if you don’t tell people how it’s achieved, or add a ‘grab shortcode’ option on your demo then we’re left scratching our heads and trying to work it out ourselves.

Sad to say I’ve downgraded my 5 stars to 3, no option to grab shortcode layouts from the demo and poor documentation.

rascals

You could always ask, but do you prefer downgrade theme rating, this is your gallery code:

[custom_image image_type="image_lightbox" src="IMAGE_URL" width="120" height="120" crop="c" title="Swimming pool and bed near the sea" image_alignment="left" group="simple_gallery" hover="1"]

[custom_image image_type="image_lightbox" src="IMAGE_URL" width="120" height="120" crop="c" title="Swimming pool and bed near the sea" image_alignment="left" group="simple_gallery" hover="1"]

[custom_image image_type="image_lightbox" src="IMAGE_URL" width="120" height="120" crop="c" title="Swimming pool and bed near the sea" image_alignment="left" group="simple_gallery" hover="1"]
familychoice

Why do I have to ask? Can’t you just provide decent documentation that covers all the basics so customers don’t have to?

I don’t ‘prefer’ to downgrade my rating, and I didn’t prefer to fix the missing post_thumbnail theme support myself either. I’ve given you a lot of really good praise for this theme, which I still stand by, but you need to provide documentation that covers all elements of your theme without expecting customers to ask every time they discover something missing from your videos.

Videos aren’t enough either – there’s no annotation or voice over so your videos are just examples of someone using your theme. There’s no opportunity to grab the layout codes from your demos and no full written documentation despite the theme being advertised as being ‘Well Documented’. It isn’t.

Disappointing, and that’s why I’ve taken two stars off my initial rating.

iloveny Purchased

Hello,

I’m loving the Raiden theme so far and really enjoy playing with it! Great work and the videos are immensely helpful. You are one of the very few sellers that have inclusive documentation with videos, I really appreciate that! Just a simple bug (I think) though. I sent you an email about it but the menu nav does not function properly. On the home page, I am able to mouse over main nav links and can see the submenus and click on them just fine. However, when I am on any page other than Home Page and mouse over the main nav links, the submenus appear but once I try to mouse over to a submenu link, the submenus disappear. Please advise on how to fix or if it is a code issue that needs to be fixed with them.

Many thanks!

rascals

Login to WP admin panel and click on: http://awesomescreenshot.com/0b32pnn43 You’ll see detailed instructions.

Default-user
iloveny Purchased

Thanks for your help and follow through! Everything works beautifully now and I am VERY Happy with theme and your support :)

rascals

I am glad to hear that :), thank you!

I only seem to get the big photo blog layout, not the small thumb blog layout. I have tried changing the layout on the blog page but this doesnt seem to make a difference

rascals

Hello,

Could you please contact us by email and provide some more information so we can investigate your issue.

I sent you an email the other day, but haven’t had a reply yet. was wanting to know what information you want?

rascals

Hello, We emailed you back with some details. If you have any other problems or need further assistance you can email us via our profiles page contact form.

Thank you for listing which files have been changed in the changelog, that’s very helpful.

blyss Purchased

Dear Team, i just bought your theme and tried to upload – it failed on wordpress stating:

The package could not be installed. The theme is missing the style.css stylesheet.

Can you please help me? thank you (pls email a response…)

rascals

Hello, A common issue that can occur with users new to installing WordPress themes is a “Broken theme and/or stylesheets missing” error message being displayed when trying to upload or activate the theme. This error message does not mean that the theme you have purchased is broken, it simply means it has been uploaded incorrectly. Luckily, there is a very easy fix. Please follow the steps below to rectify this issue or watch the screencast.

Please, watch this screencast: http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

If you have any other problems or need further assistance you can email us via our profiles page contact form.

Great theme really enjoy working on it so far! Could not find the option for the social networking icons for the top. I looked through the FAQs and all the tutorials but couldnt find it. Am I just missing something or do I need to get the code for it manually?

rascals

Hello,

Go to Theme Settings >General settings > Header Type > Custom content

and

Header > Header content and paste following code (editor in HTML mode)

<h5><span style="color: #c0c0c0;" data-mce-style="color: #c0c0c0;">Cal US: +48 22 889 998 3347</span></h5><p>[social type="twitter" link="#" title="Folow" tooltip="false"] [social type="facebook" link="#" title="Folow" tooltip="false"] [social type="skype" link="#" title="Folow" tooltip="false"] [social type="youtube" link="#" title="Folow" tooltip="false"] [social type="vimeo" link="#" title="Folow" tooltip="false"] [social type="flickr" link="#" title="Folow" tooltip="false"]</p>

Could you provide an option for columns when using a sidebar page? At the moment the columns only work correctly on a full page layout – it’d be great to have options for columns that work with sidebar pages as well.

Thanks!

familychoice

Any idea when that will be?

Thanks.

rascals

We’re still working on this upgrade, but you can use the columns in the sidebar layout. Paste following code in Theme Settings > Custom CSS

/* Blog layout */
.blog-width .col-1-2 { width:298px; }
.blog-width .col-1-3 { width:192px; }
.blog-width .col-1-4 { width:138px; }
.blog-width .col.col-1-3, .blog-width .col.col-1-4  { margin-right:24px; }
Demo: http://awesomescreenshot.com/0624ky2e1
familychoice

Great, thanks I’ll try that.

CRISPPX Purchased

would you be releasing any updates for better mobile view?

rascals

Hello, hard to say, but for now I have no plans to create a responsive version.

Hello! Just purchased this fantastic theme, and I absolutely love the interface. One quick question; I can’t seem to get my menu to show up underneath my header image. I copied the social networking codes above and had success with getting that to show up, but I can’t seem to figure out how to get my header menu (linking to my various pages) to show. Am I just missing some code in my header .php?

Any and all suggestions are much appreciated; thank you!

rascals

Hello and thank you, create top menu and add some menu items:

http://awesomescreenshot.com/0de42nm10

is there any way that the video slider be Autoplay? we have the advertisement that we would like to start playing on start. it can be youtube or Vemeo, doesnt matter.

rascals

Hello, Unfortunately but the template doesn’t implement this option.

Hello,

I’m finding that when I use this theme, navigating through the site and the WP admin area is very slow compared with the default WP themes. Would you know why this might be?

rascals

Hello,

You mean the Theme Settings section? This is possible because the system loads the Fonts Cufon. You can change this > go to Theme Settings > Advanced >Disable Cufon Fonts List In Admin Panel > Enable option.

Ok the slow problem has gone for some reason… I blame 123-reg!

Annoyingly I just came across another issue/bug.

I inserted rtwitter into a footer column and it worked perfectly. I then went into to change the title of the widget to ‘Recent Tweets’ and now I get this:

Catchable fatal error: Object of class WP_Error could not be converted to string in /*/wp-content/themes/raiden_1_0_2/framework/widgets/r_twitter.php on line 47

On line 47 there is: echo r_parse_twitter($username, $limit);

Any ideas why this might be happening?

rascals

Hello, probably your server block twitter RSS feed. We have solution, but send to us your question again through our contact form http://themeforest.net/user/rascals (bottom of the right column), we will respond as fast as possible.
Send us following data:

- Your problem/request

Hello, i’ve a problem about your theme raiden 1_0_0 when i’m adding a googlemaps with chrome. I have this message error in the console : Uncaught SyntaxError: Unexpected token < Do you know this problem ?

good bye

rascals

For some reason the purchased badge isn’t showing up on your comment. If you could contact us through our profile page here so we can verify the purchase we’d be happy to help.

Thank you for the quick response! I’m gearing up to launch my site next week, and I’ve got just a few more quick questions:

1. How do I correct the links to my FaceBook/Twitter/YouTube/Vimeo etc on the top social media bar near my logo/banner? They just seem to loop me back to whatever page I am currently viewing.

2. I am curious to know of a way to make it so that my WordPress blog isn’t the default landing page when you visit my site. I could have sworn I saw an area to edit the landing page, but I’m still learning all the wonderful odds-and-ends of this fantastic theme!

3. Also, is there a patch or code out there that will allow visitors to log in through their FaceBook account when leaving comments on posts? I’ve seen this on similar sites, I just have no clue how to implement it!

Again, fantastic theme, and thank you very much for your time!

rascals

Hello,

1. Change ’#’ on your social link e.g:
[social type="twitter" link="http://twitter.com/username" title="Folow" tooltip="false"]

2. You can change default homepage in Wordpress Admin > Settings > Reading > Front Page.

3. Unfortunately, the template does not have built this feature. You can use Wordpress plugin e.g: http://wordpress.org/extend/plugins/facebook-comments-for-wordpress/

How do I diable the “Recent Works” slider at the bottom of a “homepage” template?

rascals

Hello, You can change the page layout and add some shortcodes: http://awesomescreenshot.com/0514kwub0

Hey there guys, one quick question: how do i change size and colour of the page title of a portfolio item?

Thanks a lot!

rascals

Hello, Go to > Theme Settings > Custom CSS add CSS code snippet:

.portfolio-entry h2 a { color:#444; } /* Normal state*/
.portfolio-entry h2 a:hover { color:#ff9900; } /* Hover state */
Atabaliba

Hello, thanks for the support.

Unfortunately it sorted no effects.

I have pasted the code you provide me here: Theme settings> Customize > Custom CSS . Changed h2 to h1, saved, nothing happend. http://www.diigo.com/item/image/2n8ht/4cn5

What i’d like to resize is this: http://www.diigo.com/item/image/2n8ht/apyc

Any idea?

Thanks again!

rascals

Sorry but I did not understand you, so paste following code:

.single-wp_portfolio .page-top h1 { color:#444; }

Just noticed that pages created by posts that are auto-generated (using the feedwordpress plugin), aren’t picking up widgets set up in the default sidebar, in fact the sidebar area is blank for these posts.

If I edit the auto-generated post (but not actually change anything) by opening it and saving it the sidebar widgets then appear in the live page.

Any idea why these posts aren’t picking up the sidebar? I’ve ensured all the sidebar areas are filled with the same widget content, just in case the posts aren’t picking up the default one.

Thanks.

familychoice

When published, post look like this: The top iPhone and iPad apps on App Store and don’t have a sidebar, despite the default and other sidebars containing adds and other widgets. If I click to edit the post (but don’t change anything) and simply click the ‘update’ button the post then picks up the sidebar, as in this example.

I don’t have this issue with any other theme using the feedwordpress plugin, only yours.

rascals

OK, open file: single.php

find following code:
<?php if ($page_layout == 'sidebar_right') : ?>
replace on:
<?php if ($page_layout == 'sidebar_right' || !$page_layout) : ?>
familychoice

That seems to have worked, thanks for your help.

Hello, can you please tell me what change to make to what file to fix the submenu z-index bug? I have made changes to the code of several files and to the style.css file, I cannot update without losing these changes. If you tell where the fix should be placed I can do it manually. Thanks.

rascals
Hello,
#menu-wrap {z-index: 9999;}
Default-user

Thanks!

sanapix Purchased

how can i add rss in the buttom menu i add the rss in the setting but it dosen’t show up? and another thing i made the theme rtl how can i fix the on/off to work with rtl?

by
by
by
by
by
by