123 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello! Great theme! Could you give me demo data (data base back-up)? I`m not professional and it would be great if I`ll get demo data. Thank you!

bitshok

Hello,

I’m sorry but demo data is not included with the theme.

You don’t have to be a professional, just set it up as you like. You can customize the theme from “BitSHOK Gear Theme Options” module and if you have other questions you can check with the documentation and also feel free to email me at any time.

Best regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I like very much your RainDrop theme. Because Prestashop 1.6 is currently develop on Bootstrap, do you think we can use already RainDrop on his alpha version ? Thanks in advance

bitshok

Hello,

The theme is not yet ready for PrestaShop v1.6 alpha, but will be when the stable version is released.

Best regards!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there,

I like this theme and considering to buy it. I sent you an email with few questions. Please have a look and get back to me.

Thanks

bitshok

Hello,

I’ve just replied to your email.

Best regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi can I add a blog to this? and add a video to the home page?

bitshok

Hello,

To add a blog you’ll need a 3rd party module, you can search for a blog module on prestashop addons, then you’ll need to style that module.

You can embed a video using a module like Home text editor.

Best regards!

  • Has been a member for 0-1 years

Hi Will this work on 1.5.6.2?

Thanks

bitshok

Hello,

It works on 1.5.6.2 and it will also work on 1.6 when it will be released.

Best regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

After upgrade prestashop 1.5.6.2, return this error:

Fatal error: Call to undefined method Tools::init_bsresponsive() in /home/storage/1/4b/01/useballet/public_html/site/modules/bskthemeoptions/bskthemeoptions.php on line 141

My page is blank!

How can I fix this?

bitshok

Hello,

I’ve just replied to your question on the Help Center!

Best regards!

  • Bought between 50 and 99 items
  • Chile
  • Has been a member for 1-2 years

Hello, how do I download the last updated version?

bitshok

Hello,

On the top right corner of the page is your profile name with a drop down menu, select Downloads, then next to the theme name click Download.

Best regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I had update the theme but i have this message: Fatal error: Cannot redeclare class BskSlide in /home/powerdre/public_html/modules/bskcameraslider/BskSlide.php on line 3

Can you please see it? I send you a email.

thanks,

bitshok

Hello,

Have you followed this update steps: http://goo.gl/FwnNqr ? If after doing this it still doesn’t work submit a question on the Help Center. See the Support tab for more information.

Best regards!

Default-user

thanks. I follow the instructions and the message disappear. But have other troubles. I send submit my problem on the help center. thanks, regards

  • Bought between 10 and 49 items
  • Europe
  • Has been a member for 2-3 years

Hi,

Nice theme! Can it be used with square photos for products?

Thanks

bitshok

Hello,

As long as you keep the same width, the height may vary to have square photos.

Best regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I have a problem with the SUBSCRIBE TO OUR NEWSLETTER part of my shop, the Button says “subscrlbe”. I haven’t found it in the translations. I tried to change it in modules/blocknewsletter/views/templates/hook/blocknewsletter.tpl but it didnt work. Any ideas how to fix it. Idealy so it can have also a translation. http://vznet.shopinator.cz/index.php

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

This message is show when I try to submit a request in support page:

“ticket cannot be created/updated – this Zendesk account has expired”

I`m having some issues in the theme…. I want to solve this as quick as possible.

bitshok

Hello,

Sorry for the inconvenience. We are experiencing some technical difficulties with the Help Center. Please submit your question by sending an email at bitshok@gmail.com .

Thank you for your understanding!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
stage01 Purchased

Dear Bitshok, As I mailed earlier we use Raindrop. But we see now “server not found”!! The webshop doesn’t open!! CAN YOU SOLVE THIS PROBLEM PLEASE!! stage01 We mailed you with login details!!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

If I buy this theme, I will have photo as well?

Best Regards.

bitshok

Hello,

The demo product images are not included.

Best regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
stage01 Purchased

Dear Bitshock, please reply my mail to your gmail. Our webshop doesn’t react like 2 times before. It was working perfect, but like before 2 times before when you type webshop adress. It says “server error’ . You could solve it very easy. Please solve this problem!! I mailed you, like before, our login details. Now the webshop is on “Maintenance”. It is also strange that maintanance is show and webshop not. Anyway please solve our problem!! Regards

Default-user
stage01 Purchased

it is working!! Sorry for the trouble!!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Peleee Purchased

Hi Bitshock,

Tryed to e-mail you about 3 times but haven`t got any answer. We got trouble on our site and need to know how to fix it. Please respond to our e-mails…

Best regards// Pelle

bitshok

Hello,

Please submit a ticket on the Help Center( http://support.bitshok.net ) with your issue and temporary access to BO and FTP and I’ll have a look.

Best regards!

  • Exclusive Author
  • Referred between 1 and 9 users
  • Most Wanted Bounty Winner
  • Has been a member for 2-3 years
  • Sold between 10 000 and 50 000 dollars
  • Bought between 1 and 9 items
  • Europe

Apologies for those that have bought the Zen Cart theme version and have encountered issues with it. Unfortunately I don’t have the resources to offer any support or maintenance for Zen Cart anymore, therefore that version has been removed.

My main projects are based on the PrestaShop platform for which I develop exclusively themes and add-ons. RainDrop theme continues to be fully supported and will get an update to ensure compatibility with PrestaShop v1.6 and future versions. If you have any questions please submit them through the Help Center ( http://support.bitshok.net ).

Best regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
vifra Purchased

Bitshok,

This theme is not responsive, correct?

This theme has not a mobile version, correct?

visit www.vdnart.com and tell me I am wrong.

Or answer my emails with the pictures that prove it and solve the problem. That would be better.

Thnak you in advance.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
vifra Purchased

Bitsock,

Thanks foro your email in which you reveal how to do the theme resposnive. I suggest you to include it in the manual.

Now, it works fine. But I lost my whole day with this issue, when it was so easy to give that info at the begening. Oh, wait a minute: put it in the manual.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I bought your Zen Cart them Raindrop. I just need one small help, if you could help me. I’m trying to change the height of the slider. Would you please help me on how to do that? Would be very grateful if you could help me.. That’s all I need to change.

bitshok

Hello,

You can change the slider height in includes/templates/raindrop/jscript/main.js at line 151: height: ‘510px’

Thank you for your previous kind words!

  • Bought between 1 and 9 items
  • Bulgaria
  • Has been a member for 0-1 years
dtl321 Purchased

Hello, Is there coming new version of RainDrop compatible with last update of Prestashop 1.6, or i can use RainDrop Version 1.7 with latest Prestashop? Best Regards!

bitshok

Hello, we are working on a version that will be compatible with PrestaShop 1.6 and will be available in about 2 weeks.

Best regards!

by
by
by
by
by
by