2171 comments found

are you alive?

jstanj Purchased

Hello, I just updated the Reaction theme and I’m having a problem with my Body Background image, which is uploaded through Option Tree. After updating the theme, the background image no longer shows up on the site. Any suggestions?

ThemeIsland

Hi jstanj,

I know it’s been a while, but wanted to let you know there is an update (v.2.1.1) available if you are still experiencing any issues.

When you update, make sure to backup your site first (either manually or with a plugin). We have a video guide on the basic workflow here in case it helps: https://www.youtube.com/watch?v=OFCIga474Xc

If you are still having issues with this theme after updating, please let us know. I’m working on v.2.1.2 right now, and am happy to add in any notes or feedback that you might have on the 2.1.1 version.

Cheers! Charlie

sg100 Purchased

Hi, Can someone please help me. I updated my site today (Reaction theme) and the home page slider has gone. There’s just a grey strip where the images should be. I’ve tried all the obvious stuff in theme options etc but my site remains broken. It sounds like upgrading the theme could break more. Is there a hack I can use to replace the grey strip with an image? Thanks.

ThemeIsland

Hi sg100,

I’m stepping in to help out with updates and bug reports. I know we had some discussion going over here (http://themeforest.net/item/gridcraft-wp-full-screen-grid-slider-portfolio/8051002/comments). There is an update (v.2.1.1) now available that should help out with any old lingering bugs out there. If you are still having issues with this theme after updating, please let us know. I’m working on v.2.1.2 right now, and am happy to add in any notes or feedback that you might have on the 2.1.1 version.

When you update, make sure to backup your site first (either manually or with a plugin). We have a video guide on the basic workflow here in case it helps: https://www.youtube.com/watch?v=OFCIga474Xc

Cheers! Charlie

sg100 Purchased

Fantastic support! Anyone thinking of buying one of these themes should know how good the support is. I have a site using Reaction theme. It broke over time with many WP updates. The guys at MDNW jumped in and fixed it all for me. Very impressed. Big thanks for getting my site updated.

janell Purchased

HI, It says on this page, that the last update was Jan. 3, 2015, but the download I just did says Reaction 2.0. I remember that someone says it was updated, but the version number was not changed – is that still correct? Also, is this Jan. 3 upgrade the major one that was discussed or is it the interim one? Thanks! Janell

ThemeIsland

Hi janell,

Thanks for the question! This is still technically part of the Reaction 2.0 series but is officially version 2.1.2 as noted in style.css of the theme files and change-log. The theme folder name-2.0 is for various reasons, specifically users who might still be using the old 1.0 versions. For more information on the updates, check out the official Change Log in the product description.

Cheers! Charlie

Default-user
janell Purchased

OK, thanks Charlie. Do you have a date when the major update will be released?

ThemeIsland

I’ll have to touch base with MDNW with what he meant in the comments. My understanding was that the 2.1.0 update was the major update. That’s why he changed the folder name, so older users wouldn’t install it thinking it was the same theme. So much in the code has changed since it’s release, that even though it looks the same, the actual code is miles ahead of it’s first release. From there, the last few updates have been pretty major in terms of WP4.1 support, but nothing really in regards to feature requests with those.

If there is something that you are hoping for, I’m happy to add it to my feature request list. I’m actually in charge of all updates at this point and I am happy to consider ideas if you had something in mind.

Cheers! Charlie

janell Purchased

Hi, I updated the Reaction theme to the latest (2.1) as well as updated WP to 4.1.1. However, there are some mysterious things that are going on.

Here is my site: http://tinyurl.com/kmaecua

The big thing I fixed was the child theme was not connecting to the website so none of my child styles.css were being implemented. I created a child functions.php & added:
add_action( 'wp_enqueue_scripts', 'theme_enqueue_styles' );
function theme_enqueue_styles() {
    wp_enqueue_style( 'parent-style', get_template_directory_uri() . '/style.css' );
    wp_enqueue_style( 'child-style',
        get_stylesheet_directory_uri() . '/style.css',
        array('parent-style')
    );
}

That did the trick in case anyone has that problem.

However, there is something happening in the menu. On the sub-menu, the first item always says “BACK”. Where is that coming from and how can I get rid of it? It doesn’t go anywhere, it just puts a hash in the URL.

My other problem is the Shortcodes. Previously I had installed “Shortcodes Ultimate” because I don’t think the early version of Reaction had shortcakes. Now the Shortcodes don’t seem to work. I can’t get the columns to work (you will see the 4 images near the bottom of the home page in a column, not a row) nor the styling for the spoilers. Is there something in Reaction that is interfering with it? Do you have advice on how I can correct this problem. The Reaction theme keeps telling me: “This theme recommends the following plugin: Skeleton Shortcodes.” But when I try to install it, it throws a lot of errors.

Thanks so much for your help. I do love this theme and it gets a LOT of compliments. Cheers, Susan

Default-user
janell Purchased

Any ideas, could really use some help on this! Thanks, Susan

ThemeIsland

Hi Susan, Let’s keep this going over here: https://makedesign.ticksy.com/ticket/397631/

Default-user
janell Purchased

No problem, this was from quite a bit earlier until I realized that all support for purchased themes was on the make design… site! Thanks Charlie.

naxwell Purchased

Im also having problems with the BACK item appearing in the drop down menu, any fix yet?

ThemeIsland

Hi naxwell,

Thanks for reporting this with us! I’m still unable to replicate this on a stock install, so I’m somewhat limited in what I can offer without some additional information.

If you are still having issues with this, please let me know by filing this as a bug report with some additional details so that we can look deeper into this for you.

You can find our new support forum here :)

Cheers!
Charlie

janell Purchased

Naxwell, I have a support ticket going with Charlie on the Make Design Not War site, so if I find out how to solve this, I will let you know. Cheers, Susan

ThemeIsland

Hi Susan,

Just wanted to let you (and others) know that we have an open bug report on this and I’m working on 2.1.3 that will include a fix for this. For now, if you’d like this fix right away – I have a quick walkthrough that you can find here: https://makedesign.ticksy.com/ticket/401410/

Let me know if that helps, and the update should be up soon.

Cheers! Charlie

I am also having a problem with back showing up in the menu drop down list

ThemeIsland

Thanks for letting us know rastek101!

Just wanted to let you (and others) know that we have an open bug report on this and I’m working on 2.1.3 that will include a fix for this. For now, if you’d like this fix right away – I have a quick walkthrough that you can find here: https://makedesign.ticksy.com/ticket/401410/

Let me know if that helps, and the update should be up soon.

Cheers! Charlie

janell Purchased

Hi Naxell & rastek101, Regarding “Back” showing up in the sub-menu, Charlie commented out this code in functions.php (in the Reaction theme directory), it is at the very bottom:

/* function start_lvl(&$output, $depth = 0, $args = array() ) {
$indent = str_repeat("\t", $depth);    
$output .= "\n$indent
  • Back
  • ";
$output .= "\n";
} */

Hope that helps…but I’m sure he will help you but you need to go to the support forum here: http://makedesign.ticksy.com/ Cheers, Susan

ThemeIsland

Thanks for providing that info for others :) The update should be up soon, but anyone else having this issue is welcome to follow the basic walkthrough here: https://makedesign.ticksy.com/ticket/401410/

If you (or anyone else) are/is uncomfortable with this kind of modification, you’re also welcome to file a support request so that I can personally patch this up for you – or wait until the end of today for the 2.1.3 version.

Cheers!

Yes I made a ticket at the support forum but as soon as you get a solution to problem susan let me know

ThemeIsland

Hi rastek101,

Thanks for filing that with us. Let’s keep this going over here: https://makedesign.ticksy.com/ticket/401410/

Let me know if that helps, and the update should be up soon.

Cheers! Charlie

by
by
by
by
by
by