2145 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

I have purchased this theme and it is good. However, I am having issues with the drop down menu. When I hover over the main menu item and drag my mouse down the menu disappears below which means I have to go back up to make it appear again. If I drag my mouse slowly down the menu it will stay on but obviously this isn’t good for a user. This is happening in Chrome, Safari, Firefox and IE. Is there any way of fixing this or even changing the menu to a better drop down. The website is: http://www.igluuk.co.uk/developing If you try hovering over the products tab you’ll see what I mean if you go down the dropdown.

Cheers, Andy

MDNW
MDNW Author

Updated in your next post ;) B

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Doesn’t matter. I re-installed it like you mentioned to somebody else and it’s working fine now.

MDNW
MDNW Author

Ok! Thanks for the update Andy! B

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
01kingj Purchased

hi, i hope you are well, im having a couple of issues with my vimeo linking… im not sure if its a vimeo problem…i am currently speaking with them…but the default method of linking my videos to the theme isnt working….is there a way of putting the embed code in instead or the url?.

apreciate any response..i might just be overlooking something.

jk

MDNW
MDNW Author

Heya King!

First – check out our tutorial video on using videos here: http://youtube.com/makedesignnotwar

Next – the two main ways of using videos in the theme are:

1. Inline content – you can embed a video using the standard oEmbed method by just adding your Vimeo/YouTube URL as a single line of text on a post or page.

2. Lightbox – If you want to link a post-thumbnail to a video, just add your video URL to the Custom Lightbox URL field on that post’s Skeleton Post Options.

Cheers! B

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
01kingj Purchased

also…no contacts page?... just the top hat rss feed. ?

MDNW
MDNW Author

You can add a contact form pretty easily using the recommended Contact Form 7 plugin – then just copy the shortcode of your form onto a blank page ;) B

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
01kingj Purchased

hi thanks for getting back to me, seems the one line url isnt working for me… so i need to use the full embed code, but your theme doesnt have this as an option?...

i think the url issue is with vimeo..but the embed codes def work..can i place these at all?...

jk

MDNW
MDNW Author

Update in your next post – check out the oEmbed page at WP though: http://codex.wordpress.org/Embeds

B

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

Everthings working a treat now. I just have one thing to get complete and that is the styling of the drop down menu. It’s currently showing an orange bar at the top of the block when I hover over a menu item and for the drop down all the links are orange. Where do I look to get the styles for this menu or is there a snippet I can add in the custom css to change these colours?

Once this is done it’ll all be done!

Cheers, Andy

MDNW
MDNW Author

Heya Andy!

That’s great to hear! The CSS for this section is mostly in the /assets/stylesheets/styles.css file, but if you had something specific in mind I’d be glad to help with a custom snippet… I’ll need to know exactly what you’re trying to do though as there are all sorts of variations of snippets that might do what you’re after :)

B

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
01kingj Purchased

ahh this really isnt going to work for me…without being able to embed using the utube or vimeo embed code i am really stuck…maybe i need to see if i can get a refund for this theme…

unfortunately the vimeo one line url codes dont seem to all work for me, i think this is a vimeo error, the guys there are looking into it for me….and the utube url means i can only embed standard video without the option to block other videos playing at the end…

nice theme…but flawed in that regard…

MDNW
MDNW Author

Heya King!

I haven’t had any other reports of the embeds not working… any chance you can file this one as a ticket along with login credentials to http://makedesign.ticksy.com so we can take a peek?

Thanks! B

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 4-5 years

Hey

Im trying to slow down the transition on the fade, I went into the flex slider JS and modified it but it seems something is taking over the settings. How can I change the fade transition (not delay) I want to change the AnimationDuration.

Thanks

MDNW
MDNW Author

Hi Duffy!

This depends on what version of the theme you’re using and what page the slider’s on… some of the newer page-sliders load up their variables from the “element-slidervars.php” file as that’s where we’re grabbing the page-level options for the Skeleton Slider.

Cheers! B

Default-user

I believe its the latest version.

MDNW
MDNW Author

Hi Duffy,

You should be able to easily change this in the element-slidevars.php for your front page, pages, and posts. There are three all set to:

animationDuration: 500, //Set the speed of animations, in milliseconds

Let us know if that works. If not please file a ticket with us at http://makedesign.ticksy.com/

Cheers, Charlie

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hey, bought your theme other day, just wondering how to fix this.. It’s coming up underneath the slider?

Warning: Invalid argument supplied for foreach() in /home/content/78/8544778/html/wp-content/themes/reaction-2.0/element-pageslider.php on line 17

and it has the arrows like the slider, why is it there?

Line 17 says:

foreach( $slides as $slide ) {

MDNW
MDNW Author

Heya Jeremy!

These “invalid argument” errors usual pop up during the first install before you’ve entered choices for the Theme Options panel – just fill that panel out, and any other page-specific options and the messages will go away.

Cheers! B

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Fixed the issue, thanks

MDNW
MDNW Author

Thanks for the update Jeremy! B

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hey,

I downloaded the latest version along with latest wordpress and installed the option tree. I now get this errors on trying to log in. Any ideas?? Much appreciated.

Warning: is_readable() [function.is-readable]: open_basedir restriction in effect. File(C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress/wp-content/plugins/C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-content\plugins\option-tree/languages/option-tree-en_US.mo) is not within the allowed path(s): (C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\;C:\Windows\Temp\) in C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\l10n.php on line 339

Warning: Cannot modify header information – headers already sent by (output started at C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\l10n.php:339) in C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-login.php on line 362

Warning: Cannot modify header information – headers already sent by (output started at C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\l10n.php:339) in C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-login.php on line 374

Warning: Cannot modify header information – headers already sent by (output started at C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\l10n.php:339) in C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\pluggable.php on line 680

Warning: Cannot modify header information – headers already sent by (output started at C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\l10n.php:339) in C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\pluggable.php on line 681

Warning: Cannot modify header information – headers already sent by (output started at C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\l10n.php:339) in C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\pluggable.php on line 682

Warning: Cannot modify header information – headers already sent by (output started at C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\l10n.php:339) in C:\Inetpub\vhosts\artisanoption.co.uk\httpdocs\wordpress\wp-includes\pluggable.php on line 881

MDNW
MDNW Author

Hi Artisan,

This is actually the first time that I have seen this. Thankfully your site seems to still be up. You might try retracing your steps to isolate the things that happened between it working and not working. You might also look into a fresh WordPress install. If you can’t even log into your dashboard it sounds like that may be your issue.

Cheers, Charlie

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
stubbs41 Purchased

I’m noticing issues in the demo with the portfolio filtering in Chrome (I’m using v23.0.1271.10 on Mac OS) The filters don’t do anything on click and you cannot change the layout either.

Any ideas here? Anyone else experiencing this?

MDNW
MDNW Author

Hi Stubbs,

I tried looking into this for you, and I can’t seem to replicate the issue. I am using Chrome Version 21.0.1180.90 with Mac OS 10 .5.8 (old, I know : )

Let me know if you, or anyone else, are still having issues.

Cheers, – Charlie

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hey Epicera! Just wondering how I can make the feature row look like this:

This is as example text click here

I don’t want a button, I just want text and I would like it to be centered!

If you could help I’d greatly appreciate it.

Thanks :)

MDNW
MDNW Author

Hi Jeremy,

Not sure if the link went through. Would you mind filing this request over at http://makedesign.ticksy.com and we’ll be glad to assist.

Cheers, Charlie

Default-user

Sorry I didn’t clarify. I don’t want you to click on the link, I want my feature row to be clickable without a button.. How would I go about doing this

MDNW
MDNW Author

Oh! Sorry about that. Should be able to add this to your Appearance > Theme Options > Front Page > Feature Row Text:

Test

Let me know if that helps. If you are still having issues, feel free to file a ticket at http://makedesign.ticksy.com/ so our support team can take a look.

Cheers, Charlie

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United Kingdom

Hi Epicera,

I am having some problems with the portfolio page. I have added it to the menu but i am getting this warning?

Filters: All Warning: Invalid argument supplied for foreach() in /home/content/92/9181492/html/wp-content/themes/reaction-2.0/template-portfolio-3col.php on line 63

Warning: join() [function.join]: Invalid arguments passed in /home/content/92/9181492/html/wp-content/themes/reaction-2.0/template-portfolio-3col.php on line 69

Layout: Grid View Hybrid View List View

any ideas?

Thanks, James

MDNW
MDNW Author

Hi James,

I am sorry that you are ran into this issue. The invalid argument usually comes from an option that has been left blank on that page. If you would like, we can take a closer look. Feel free to shoot me a temporary login on a private ticket at http://makedesign.ticksy.com/ if you are still having issues.

Cheers, Charlie

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is it possible to increase the size of the logo?

MDNW
MDNW Author

Actually just got this one yesterday. Should be able to upload your logo (as a larger size) and Add this to your Custom CSS Panel in Appearance > Theme Options > Skin/Styling Tab (scroll to the bottom) for Chrome and Safari: #logotype {max-width: 100% !important;}

If you are still having issues, feel free to send us a ticket at http://makedesign.ticksy.com/ with a link/screenshot so that we can further diagnose the issue.

Cheers, Charlie

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 5-6 years
I am having troubles with the shortcodes and their documentation. I have
[twothirds_columns] Text [/twothirds_columns]
[twothirds_columns] Text [/twothirds_columns]
<p>text</p> 
but the paragraph becomes a third column. Also, what about basic shortcodes like clear or space? Is there a complete shortcodes list somewhere?
MDNW
MDNW Author

Hi Deecemobile,

There is a bit of a discrepancy in the code. Check out this link for more info: http://pastie.org/3616825

You might consider adding an empty [onethird_columns] after the close of the [/twothirds_columns] to fill that left over area.

If you are still having issues with this, please feel free to file a ticket with us at http://makedesign.ticksy.com/

Cheers, Charlie

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is it possible to have the blog page show the posts as they are with all of the shortcodes? For example, when you goto the blog page (http://www.resultsdriventraining.com/blog/) it loses all of the shortcodes. But when you click on the posts, all of the shortcodes come back. Is it possible to just have the shortcodes all show up on the blog page?

2nd – How do I get the pictures to show up in the blog breakout row? I set a featured image but that isn’t doing it. Thank you.

MDNW
MDNW Author

Hi BJBusch84,

We actually have a video on this one: http://www.youtube.com/watch?v=G_YkTM2xQ-E&feature=plcp I know it works for tags but I actually haven’t tried it out with shortcodes, but that is going to be your best bet since WordPress strips all formatting from the post excerpts.

The second issue seems to be working on my install. Any chance you can file this second one at http://makedesign.ticksy.com/

I also noticed that your style.css is showing you on an older version of the theme? You might consider backing up your site (as you always should) and then installing a fresh/updated version of the them. You can usually rename it before uploading it (2.0.x) so that you can run both the new and old copy. That way you can revert back to your working copy in case something comes up.

Let me know if you need anymore help over at makedesign.ticksy.com and feel free to check out our backup video at http://www.youtube.com/makedesignnotwar

Cheers, Charlie

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

And sorry, another set of questions.

1 – Can you control what is captioned on the breakout row?

2 – Is there something that would stop certain formats from coming through on a blog post? For example, the below post has the word “Results” in red in Wordpress. It looks great there, but when I hit publish it loses the red font. I’m using the below code:

<span style="color: #ff0000;"><strong>Results</strong></span> http://www.resultsdriventraining.com/2012/10/the-birth-of-results-driven/
MDNW
MDNW Author

No worries!

1- You should be able to do this from the Appearance > Theme Options > Blog Row.

2- Possibly… have you tried adding !important. My guess would be that there is something later in the cascade that is overriding it. Alternatively, you might consider doing something like this

Text that you want to alter with the new class.

And then add this to your Custom CSS Panel in Appearance > Theme Options > Skin/Styling Tab (scroll to the bottom) .new {color: #ff0000;}

Let me know if you need any other help with this at http://makedesign.ticksy.com/

Cheers!

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

Trying to add transparent images to the Blurb row on the homepage. I tried your solution for someone else that had this problem in the comments…

.content img {
    border: 0px solid #111111 !important;
}

but that didnt work. Any ideas? Link is for screenshot of the issue http://cl.ly/image/3f3D2V1F041m
MDNW
MDNW Author

Hi Phostermedia,

If I understand you correctly, you are looking at more than just adding transparency. But this worked for someone else: .module-img:hover img { opacity: 0.09 ;} I think it is in styles.css, but you should also be able to add this to your Custom CSS Panel in Appearance > Theme Options > Skin/Styling Tab (scroll to the bottom).

If you still need help with this, please file a ticket with us at http://makedesign.ticksy.com/ and I will do what I can.

Cheers, Charlie

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Hey Epicera! Good work on the Theme. I so love it!

Just wondering how I to update from version 2.0.3 to 2.0.4.

Cheers peju

MDNW
MDNW Author

Hi Yorubawoman,

Just download the theme download package again, and follow the instructions for installation. Note that you will need to re-name the new or delete the old theme, and always always back up your work. For more information on this you can check out our Installation, and Backup videos here: http://www.youtube.com/makedesignnotwar

We also have faqs here: http://makedesign.ticksy.com/

You can also find some info on this here: http://themeforest.net/item/reaction-wp-responsive-rugged-bold/faq/702169 (faq tab)

Cheers, Charlie

by
by
by
by
by
by