275 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
birkjoa Purchased

-

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
birkjoa Purchased

I have a second problem with the Demo Theme. It works well but the pull down naviagtion menu on the top, just above the slider is missing. In the preview on themeforest we can see the categories “Home Variations” “Pages”, etc. But when I install the Demo Theme there is no menu at all.

—edit:

Found out how to activate the menu. Appereance =>Menu=>Primary Menu=>Main

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
birkjoa Purchased

Hello,

I’ve another problem: whatever font I choose under Theme Options => Styling Options has no effect on the website. Parent / Child Theme same problem.

Do you know, what causes the problem?

ThemeShaper

Hi, Are you using the latest version? (1.1.0)

Also, which font styling option isn’t working? (or is it all of them)

Default-user
birkjoa Purchased

Yes, I use version 1.1.0. All font styling is not working. Just when I choose the child theme (where all font’s are set to default), the font changes when I choose any other font then default. But it doesn’t change to the font I choose. It just changes to one other font. So “default” gives me one style and any other font gives me the second style, but not the font I’ve chosen.

Hope you understand what I mean!

ThemeShaper

hmm, Yeh, I understand :) it sounds like for some reason the Google font isn’t working and it is just applying the browser default.

Can you try using open sans:300 ? – if that one works and others don’t it means only certain types of font aren’t working, wheras if it doesn’t work at all (as it works on my demo), something else is going on.

Default-user
birkjoa Purchased

Ok, I found the bug:

On latest Chrome (Version 23.0.1271.97) it just shows the locally installed fonts: I installed a few google fonts on my computer. These the browser shows, when I choose them. For all the rest the result is the sam: The chosen font has no result.

On firefox 15.01 every font I choose works, whether I have it locally or not.

Could you fix this bug, pls?

ThemeShaper

Hi can you post a link to your site?

It seems odd that it would work in firefox and not chrome so want to check it isn’t something local to your machine.

Default-user
birkjoa Purchased

Got it! I use the “Under Construction” Plugin while building my side. Now I deactivated it, to let you check my side and…... now the font works.

So: Plugin “Under Construction” causes problems with fonts of the plugin when activated.

Everything’s fine for me now!

ThemeShaper

Ok great, thanks for letting me know.. useful to know that plugin isn’t compatible!

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

hi, please if possible for the next update. slider item option – Select a Link From outside Your Site, and an option for linking (new window /blank) ;) ty

ThemeShaper

You should already be able to put in an external link in the box (just ignore the dropdown and enter it directly)

Thanks for the suggestion, yep, I will probably put this in if it isn’t too tricky (shouldn’t be).

seh1970
seh1970 Purchased
yes, but not open in a new window. i have 4 sliders. 3 of them open in the page (product and portfolio) the other go to an external link. so if i change the code as u told me, all will open in a new window or in the page. i tried this for the external link: http://facebook.com/" target= “_blank” nothing will happend :(
ThemeShaper

Yeh, I see what you mean.. atm its just a box for the href component, so yeh something like that wont work :( – but what you suggest could be useful and fairly easy to implement so will see what I can do next update :)

seh1970
seh1970 Purchased

that would be cool – lets see what u can do next update ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
birkjoa Purchased

Hi, how did you put the second label in your main menu? I’m talking about the “Flexible Layouts” Under Menu point “HOME VARIATIONS”. Thx for your support!

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 1-2 years
zebobby Purchased

Hi, i need to use more than 3 filters in the portfolio, is that possible ?

Tks

ThemeShaper

It should be yes, you can create the filters so it should work.. was there an issue with this?

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

Hi birkjoa,

click on “Design – Menue” and option above. mark everything. than click on the menu e.g. “Home” and and u can see a new field description… put it here your text… sorry for my bad english.. hope u can understand it :)

ThemeShaper

Heh, thanks – and correct :)

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
tlpe548b Purchased

Thank you seh1970, i was stuck with that :). But i just wanted to clarify your bad English some.

go to appearance, then menu, then main and at the top of the screen there will be “screen options” click on that and then check the box marked “descriptions”. Then when you go to edit the menu you will see another input box titled descriptions – that’s what they are.

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

hi tlpe548b thanks… this sounds better :superbashfulcute:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
birkjoa Purchased

thanks a lot seh1970 and tlpe548b! real theme community helping each other. @ThemeShaper: Soon you don’t have to answer the questions any more ;-)

ThemeShaper

Hehe, yep indeed :D

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

Uh something wrong since last update and the new version of wordpress 3.5!!! its not possible to open/move or fill out widgets? also broken lines with sites they are using sidebar… i checked it with other themes and the new wordpress update. all is fine. i cheked on 2 different sites with new reactive and the new wordpress update.. u got this error!

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

and many other errors: u cant switch between html and visuell code. ad custom form or site-image opens in a new window. open and instert image, file etc. is not working :(

is it possible to download the older version v1.1.0? can u send me link?

ThemeShaper

Hi, Working on it..

The old version I don’t think will be any different, looks like they have significantly modified the admin. I will try to rush out a fix by tonight (fingers crossed)

ThemeShaper

Hi, Fix done, just testing it now..

Replace:

wp_enqueue_script('jqui',THSHPR_DIRECTORY.'/admin/speed-panel/jquery-ui-1.8.11.custom.min.js',array('jquery','cukie'));

with:

wp_enqueue_script('jqui','//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js',array('jquery','cukie'));

On line 384 of thshpr_overmind.php (in theme functions directory).

This has fixed the errors on my test installation, but just running a few more checks before uploading the fix.

seh1970
seh1970 Purchased

thanks for your work :)

  • Sold between 50 000 and 100 000 dollars
  • Referred between 50 and 99 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom

Uploaded a fixed version for WP 3.5

Let me know if there are any other issues :)

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

Hi, thanks for fixing it. i already have these problems and errors:

delete images, change somethng in post, sites, porfolio, categories or change something at theme options it shows u white screen site. many other functions have these error. also since updating, CodeStyling Localization is not working anymore. error php memory limt

ThemeShaper

Hi, Have you tried disabling plugins since 3.5? Not getting anything like this on my test server.

seh1970
seh1970 Purchased

i testet the new reactive update on wordpress 3.4.2 and it works (incl. theme options and all plugins e.g. CodeStyling Localization), then testet it on wordpress 3.5 and i got these errors. if i deactivate the theme and install an other all works fine. enable / disable plugins makes no effect. so the problem is on wp 3.5 and the new theme update… :(

so i can work with it but its not 100% running clean do you want to login at my site?

ThemeShaper

Hi, Yep, can you send me url / user / pass and I will take a look for you.

Sorry for the problems.

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

what email? will send u my login datas ;)

seh1970
seh1970 Purchased

send u an email :)

ThemeShaper

Hi, It looks like version 1.1.1 got hit by the double spacing ftp problem. This was fixed in 1.1.2 tho, this version should fix the prob.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
bezza84 Purchased

Two questions about the portfolio.

Is it possible to insert some text under the name of the portfolio (displayed right under the main menu)?

I have also created multiple portfolios on the same page so that I can categorise them. This works well, except when you click on an item to view the detailed description. For some reason, the detailed description appears only above the first portfolio. Is it possible to have it appear above the portfolio where the entry resides?

Cheers.

ThemeShaper

Hi, Do you mean underneath the portfolio heading? – may be a little tricky as you are using multiple portfolios.. (very easy if you are using a single portfolio as you could just drop it into the portfolio code in the right place..)

For multiple portfolios I think the best way to approach this would be to

1)Disable the portfolio header from the shortcode

2)Make the portfolio header manually using the header shortcode for each portfolio, then you could insert text underneath in the editor and style as needed.

If this sounds like it might work, let me know and I will tell you how to disable the header. (it would disable all of the portfolio headers tho, so all would need to be made manually)

Regarding the multiple portfolios, actually multiple per page isn’t really supported.. I figured it would be more useful for viewers to use the filtering and a single portfolio. It sounds like it isn’t far off working tho.. can you send me a link of what you have so far? – although I can’t promise anything it might be something I can squeeze into the next update (depending on complexity, but it sounds like it could be made to work with a fairly simple change from class to id to target the correct portfolio).

Default-user
bezza84 Purchased

Heah,

Apologies for the late reply. I ended up condensing it all into a singular portfolio and using the filter function instead. Works just as well. Sorry – can’t link it yet. The site isn’t live yet.

  • Sold between 50 000 and 100 000 dollars
  • Referred between 50 and 99 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom

Just a quick note to anyone running v1.1.1, upgrade to 1.1.2 to resolve any white screen / wierd error messages. The problem was caused by an issue with my ftp software and fixed in 1.1.2.

Sorry for any inconvenience caused.

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

Hey no problem and thanks for the great support.

I did this. Installed Envato toolkit plugin, updated the theme, deleted the older version. Now everything works fine. No white page, and all plugins are working also Codestyling

Thanks and merry christmas steve

ThemeShaper

Ah, good news. Merry Christmas to you too :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

The question above about how to get a description for a Main menu item wasn’t explained very clearly.

ThemeShaper, could you please explain this better? I would like to know how to add the ‘Flexible Layouts’ text below the ‘Home Variations’ menu item.

Thanks!

ThemeShaper

Hi, Yep no problems :)

1) Go into appearance -> menus and click on the screen options button (very top right of the page)

2)Check the description checkbox

3)Inside each menu item the description box should now be available. Enter your text in this box.

Hope this clears it up :)

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years
seh1970 Purchased

hi :) where can I change the color of the [simple_box_1]? Is it possible by CSS?

ty

ThemeShaper

Hi, in style.css on line 243:

.simple_box { padding: 25px; margin-bottom: 40px; background: url(images/boxback.png); }

Adjust as required :)

by
by
by
by
by
by