275 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Shitnose Purchased

Hi, theme is great really like the way you have gone about it! Had a few problems with images looking sh!t on IPhone. That’s mainly sorted now except for my logo it looks really bad on the iPhone especially.

My question is : what method would you use to deal with this?

1 blow up the image twice as big and constrain back down to half the size with HTML or CSS

2 use a vector file (which I cannot get to work anyway)

3 or one of the other methods for retiner displays?

If it is no1 could you tell me where the code is for the header logo….... Yer I know I’m lazy! Lol

ThemeShaper

Done a little reading and it doesn’t look like it would be too hard..

The easiest method I think would be to use retina.js – http://retinajs.com/ – upload this to the js/libs directory, then open thshpr_overmind.php and add in the link to the file:

wp_enqueue_script('script', THSHPR_DIRECTORY . '/js/libs/retina.js',array('jquery'),false,$GLOBALS['scripts_bottom']);

Around line 990 or therabouts. (obv change ‘retina.js’ to match the exact filename, it may be different when you download it) – I have left jquery in the above as a dependency (don’t know if it needs jquery, but wont harm if it doesn’t).

Then you need to create your double size logo (http://line25.com/tutorials/how-to-create-retina-graphics-for-your-web-designs) – basically use a vector source to double up the size, or it will still look bad ;)

Save the image and name it in the following format: my_image@2x.jpg (where the original logo is names my_image.jpg)

Upload both the the directory.. the easiest way to do this is to upload the double size via the logo uploader in the admin, then upload the regular size afterwards (it should put them in the same directory).

Theoretically, this should work ;) – I haven’t tried this tho, and this is based on what I just read..

be interested to know how it works out tho :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
birkjoa Purchased

Hello, I got two questions.

First: I can’t edit any page in html “text” mode. Just “visual” mode is possible. In visual mode nothing happens when I click the “link” button or the “Add media” button. If I choose another theme everything works fine!

Second: Did you solve the issue, that was posted by tomdekok two month ago? “for the slideshow, the images are all displayed to the right side of the first slide instead of hidden and I can scroll all the way to the right to the end of the last image. This is on a Mac in Safari.”

Thx so far!

ThemeShaper

Hi, Assuming you are on the newest WP version, you will need to download and update to the newest version of Reactive.

Re the second question, you can hide the other images by using the boxed version of the slider (from the page options).

Default-user
birkjoa Purchased

Updating solved my first problem.

About the slider: I use Flex(Boxed Caption) and I want want to see the other pictures. The problem is, I can scroll all the way down the pictures to the right. The Page has a incredebly high width.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Shitnose Purchased

Hello Again!

I had a go with that Retna.js, it sounded really good but it did not seem to work for me. Plus the boxes for the text on the slider just vanished!. Think it may need tweeking for this theme, who knows im not a full on programmer.

would it not be just as easy to put my image in manually in the php files and constrain it down. Seems to have worked for other images?. I tried this myself but then the menu dropped underneath is and i could not seen to fix it very quickly?

Thanks for the help so far …..... Thought that retna.js was goint to be the answer to my dreams!! :cry: :D

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Shitnose Purchased

Hi Themeshaper…... dont worry about my last question just fixed it with a bit of CSS and HTML ….. anyway have a look into that retina.js as if i had know or thought about retina from day one of designing this site i may have looked at it diffrently. Now i have a lot of work to do if i want to get things looking crisp across the board….... still love the theme though!!

(Used to design small sites some time ago, just doing this for myself)

Many Thanks!

ThemeShaper

Hi, Yeh it was a bit of a shot in the dark as I hadn’t tried it ;) – always possible it could interfere with something.. All depends when (and how) it is switching the images.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Themeshaper, i’m interested in buying the theme, but i have question: On the demopage in the “Recent Work” Section, are the posts sorted by Tags or Categories? And will it work with subcategories? So that the Filter changes when going deeper into Categories? When clicked on a Post, how can the display of this post be customized? Is it possible to hide author or change the images alignment to the right side etc.?

ThemeShaper

Hi, Thanks for your interest..

That part uses a custom post type, so you can display portfolio items based on portfolio category (i.e. show a specific category per page). The filters are separate and you can specify which of them you wish to show in a portfolio.

The filters are fixed per portfolio. Inside each portfolio item the layout is build up by shortcodes so you can modify as you like.

Default-user

Sounds great! Thank you, going to order soon :)

ThemeShaper

Hi should just clarify.. the filter won’t change when you go into subcategories, when you create the portfolio you select which of the available filters you wish to use. (you can create unlimited filters, but they wont open dynamically).

Default-user

Jepp, got that, ican live with that. :) thanks for clarifying anyway, fair move.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
birkjoa Purchased

Hello ThemeShaper. My google maps plugin is not working when I install the demo page, although “Theme Blvd Responsive Google Maps” seems to work fine. The space where the map should be is just empty. Thx a lot for helping!

ThemeShaper

Hi, Unfortunately I can’t provide support for other plugins.. however it is likely a Javascript error is causing the issue (it could be not up to date with the latest version of WP etc) – any particular reason the Theme Blvd plugin wasn’t good enough? (it is one of the few that is actually responsive and works ;))

Default-user
birkjoa Purchased

You misunderstood me I guess: I use the Theme Blvd plugin, but can’t see the map!

ThemeShaper

Hi, you mentioned ‘Theme Blvd Responsive Google Maps seems to work fine’ – what were you referring to here? (just so I understand what is, and isn’t working!)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ckarea Purchased

Hi I got a question about the demo install, everytime I try to install the demo it doesnt work, after i click it just stay on the same page and doesnt load the confirmation, my site is www.wwcl.com.au and it runs on crazydomain hosting. I tried reinstall and with dummy.xml and the it’s the same. how can i install the demo? thanks

ThemeShaper

Hi, any error messages? – how long are you leaving it for?

I think when you install dummy.xml there is an option to not import the images.. have you tried this? (it is likely they are slowing it down and your hosts have set some restrictive script execution limits)

Are any of the posts / pages being imported at all, or nothing?

Default-user
ckarea Purchased

now I tried to use dummy.xml without import images, the demo www.wwcl.com.au still looks not working

error msg Failed to import Media “bigstock_Beautiful_woman_Fashion_art_p_16571150” Failed to import Media “Hair Lady” Failed to import Media “portfolio1” Failed to import Media “portfolio3” Failed to import Media “portfolio7” Failed to import Media “bigstock_Fashion_model_with_hair_blowin_18498311” Failed to import Media “5227” Failed to import Media “6509” Failed to import Media “dotg” Failed to import Media “envirobank” Failed to import Media “society27” Failed to import Media “society27” Failed to import Media “LogoDef3” Failed to import Media “envirobank” Failed to import Media “6509” Failed to import Media “5227” Failed to import Media “justdoit” Failed to import Media “justdoit2” Failed to import Media “justdoit3” Failed to import Media “justdoit2” Failed to import Media “30 Jahre Demmers Teehaus4” Failed to import Media “30 Jahre Demmers Teehaus4” Failed to import Media “justdoit2” Failed to import Media “Gerald Anton Steiner3” Failed to import Media “milestone consulting3” Failed to import Media “30 Jahre Demmers Teehaus6” Failed to import Media “Krullung-Shading-Technology2” Failed to import Media “Gerald Anton Steiner3” Failed to import Media “milestone consulting3” Failed to import Media “30 Jahre Demmers Teehaus2” Failed to import Media “30 Jahre Demmers Teehaus4” Failed to import Media “Gerald Anton Steiner3” Failed to import Media “Krullung-Shading-Technology2” Failed to import Media “milestone consulting3” Failed to import Media “30 Jahre Demmers Teehaus2” Failed to import Media “30 Jahre Demmers Teehaus4” Failed to import Media “30 Jahre Demmers Teehaus5” Failed to import Media “30 Jahre Demmers Teehaus6” Failed to import Media “Gerald Anton Steiner3” Failed to import Media “Jacu Coffee Roastery10” Failed to import Media “justdoit2” Failed to import Media “30 Jahre Demmers Teehaus4” Failed to import Media “Gerald Anton Steiner3” Failed to import Media “justdoit2” Failed to import Media “reactive-logo” Failed to import Media “justdoit2” Failed to import Media “Beautiful young woman posing on nature background” Failed to import Media “Depositphotos_4489674_XL” Failed to import Media “Beautiful young woman posing on nature background” Failed to import Media “30 Jahre Demmers Teehaus4” Failed to import Media “justdoit3” Failed to import Media “justdoit3” Failed to import Media “justdoit” Failed to import Media “Gerald Anton Steiner3” Failed to import Media “Gerald Anton Steiner4” Failed to import Media “Gerald Anton Steiner3” Failed to import Media “Gerald Anton Steiner4” Failed to import Media “Krullung-Shading-Technology2” Failed to import Media “Krullung-Shading-Technology4” Failed to import Media “justdoit” Failed to import Media “Jacu Coffee Roastery10” Failed to import Media “Untitled-3” Failed to import Media “30 Jahre Demmers Teehaus5” Failed to import Media “30 Jahre Demmers Teehaus3” Failed to import Media “Gerald Anton Steiner2” Failed to import Media “30 Jahre Demmers Teehaus” Failed to import Media “30 Jahre Demmers Teehaus2” Failed to import Media “30 Jahre Demmers Teehaus3” Failed to import Media “30 Jahre Demmers Teehaus4” Failed to import Media “30 Jahre Demmers Teehaus5” Failed to import Media “30 Jahre Demmers Teehaus6” Failed to import Media “favicon” Failed to import Media “Untitled-2” Failed to import Media “fadestripes”

Default-user
ckarea Purchased

I found that crazydomain hosting is really bad, It work perfectly on justhost… I duno what to do now, maybe setting up things step by step…

ThemeShaper

Hi, did any of the posts and pages actually import (without the images?) – the site itself will probably look weird without the images, but you would be replacing those anyway if the pages / posts have still loaded.

If this isn’t the case you would need to contact the hosts, something is wrong with their setup if it cant run the import I think :(

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
bezza84 Purchased

Heah, one support question and one possible tweak.

When I try to view my posts, I receive the following message:

Catchable fatal error: Object of class WP_Error could not be converted to string in /mounted-storage/home71c/sub007/sc41359-CBOM/berenackers.net/wp-content/themes/reactive1.1.3/theme-functions/thshpr_image_resize.php on line 97

I am running Wordpress 3.5, have the latest theme (1.1.3), and haven’t installed any new plugin’s since the problem started.

Also, in my gallery, I have 100+ items. When I click on an individual item, it insists on scrolling to the top of the page to display the detailed information about it. Would it be possible to have this appear below the item in question, or as an overlay? It’s a little annoying having to scroll back down and find where you were. Cheers.

ThemeShaper

Hi, Try disabling all plugins (even if they aren’t new, as they may have been broken by the 3.5 update).

Can I just confirm..

1)This problem only occurred since the 3.5 update

2)You are running the site locally (you said it isn’t live in another qn).

Default-user
bezza84 Purchased

Tried disabling all of the plugins – didn’t change anything.

I’ve only just started populating the blog with back dated entries, so I don’t know if it ever worked prior to v3.5 sorry. The problem existed in version 1 of the theme though, I know that. The error is what prompted the latest theme upgrade.

I suspect it might have something to do with the post categories. Might help to have a look at the following post on the support forum – http://wordpress.org/support/topic/catchable-fatal-error-object-of-class-wp_error-could-not-be-converted-to-string-11 I can’t make heads or tails of it unfortunately.

The site is hosted online, but it’s not publicly accessible yet because it’s not finished.

ThemeShaper

Hi, Does this happen on pages / portfolios / sliders as well, or just the posts? – if you can you should drop me a note from my profile page with your url / username /password and I can have a look in the admin and see if I can figure it out.

Default-user
bezza84 Purchased

It only happens on the posts. You can enter content within the posts in the backend, but you just can’t view them. I’ll send you through a login – cheers.

ThemeShaper

Hi, It was empty width / height parameters on one of the image shortcodes.. all fixed now :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey, another question:

Could you explain (just brief) how to use the responsive layout shortcodes? e.g. I’d like to have Content in 2 Coloumns (Like a table with 1 row and 2 cells), but i just can’t figure out how to place the code right.

Cheers

ThemeShaper

Hi, assuming you are using the fullpage template

[responsive_eight_columns start="1"] [/responsive_eight_columns] [responsive_eight_columns finish="1"] [/responsive_eight_columns]

this will be different if you are using the page with sidebar as the total columns you have to work with are less than 16.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
bbmktg Purchased

Hi, loving the theme thank you. Couple of things I would like to customize but I am a CSS novice so please take it easy on me.

1/ on the slider, is there a way to turn off the dulling/pixelating effect that comes on after a slide moves to the centre?

2/ on the portfolio thumb nail images, is there a way to turn off the zoom in function

3/ my phase 1 site only has one top navigation item but I would prefer it to be on the far right rather than inset (see http://stylizedwhistler.com) can I effect this?

4/ I accidentally removed the example of how to get the nice navigation with subs as shown on the sample site. How do I create those?

Thanks in advance for your help!

ThemeShaper

Hi, thanks for buying :)

First thing, here is a guide to using firebug: http://sixrevisions.com/tools/firebug-guide-web-designers/ – will make it much easier to make modifications and it will let you see the exact locations of the styles in the code :)

All css in the theme is in the style.css file in the themes root directory.

In answer to your questions:

1) remove ‘background: url(‘images/dots.png’);’ from style.css around line 696. These dots are also used on the image rollovers, so do a search and replace in style.css to remove these.

2)style.css line 493, modify -webkit-transform: scale(5); -moz-transform: scale(5); -o-transform: scale(5); -ms-transform: scale(5); transform: scale(5); change the 5’s to 1 for no zoom, or another number for more or less zoom :)

3)Just added a faq, for this: http://themeforest.net/item/reactive/3262385/faqs/13492 – the reversed example might be enough in your case.

4)See the other faq: http://themeforest.net/item/reactive/3262385/faqs/13246

Hope this helps :)

Default-user
bbmktg Purchased

Thanks for the help! I may still need to engage someone with more CSS knowledge than me but at least I know exactly what to tell them ; ) Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Errasal Purchased

I just bought this theme and started using it today. However, I get a random “Edit” text link on every page (in different places.) I first noticed it on the homepage- and I believe one of the previous posters may have the same issue- see here:

http://www.wwcl.com.au/

In Client List/ Parnters, third from the left, the picture is not lined up correctly. On my site it does the same thing, and it’s because “Edit” is near that picture on the bottom and is throwing off the alignment. The random “Edit” link distorts other alignments on other pages as well. Any ideas on how to fix this?

Thanks.

ThemeShaper

Hi, Thanks for buying :)

It will only be there when you are logged into the admin.. when you log out it will vanish ;) (its a WordPress thing so you can edit the area quicker :))

Default-user
Errasal Purchased

It does go away when logged out, but the alignments that it affects are still off (such as the example on the other site at Client List/ Partners, third from the left.)

ThemeShaper

Hi, I think its to do with spacing between the shortcodes.. if you make sure there are no line breaks and just a single space between then end and beginning of a shortcode for the client list (i.e. just ] [ without breaks). If this doesn’t work, drop me a note from my profile page with your username / url / password and I can take a look :)

Default-user
Errasal Purchased

I tried altering the spacing several time between the shortcodes: it had no effect. I sent you an email about it. I hope we can work together to resolve this.

ThemeShaper

Hi, try without the single space.. the code from my demo is set up like:

[responsive_four_columns start="1"][image width="420" height="260" align="" lightbox="false" caption="" title="" href="http://www.logospire.com/logos/7252"]http://eloquent.themeshapers.com/wp-content/uploads/2012/06/envirobank1.png[/image][/responsive_four_columns][responsive_four_columns][image width="420" height="260" align="" lightbox="false" caption="" title="" href="http://www.logospire.com/logos/4431"]http://eloquent.themeshapers.com/wp-content/uploads/2012/06/society27.png[/image][/responsive_four_columns][responsive_four_columns ][image width="420" height="260" align="" lightbox="false" caption="" title="" href="http://www.logospire.com/logos/5227"]http://eloquent.themeshapers.com/wp-content/uploads/2012/06/52271.png[/image][/responsive_four_columns][responsive_four_columns finish="1"][image width="420" height="260" align="" lightbox="false" caption="" title="" href="http://www.logospire.com/logos/6351"]http://eloquent.themeshapers.com/wp-content/uploads/2012/06/dotg1.jpg[/image][/responsive_four_columns]
Default-user
Errasal Purchased

That seems to have fixed it. Thanks for your help. I truly appreciate your quick responses.

ThemeShaper

Great, no worries :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Pulldown menus dont work in Internet Explorer. All the other browsers work. Please help asap. Www.mtenv.nl

ThemeShaper

Hi, its because you haven’t got the menu sub text in.. If you tweak the css Try modifying style.css line 112 to something like top: 32px; this should raise the dropdown enough.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Hello, I have a problem width 2 modules in theme “reactive” when I call this, appear this mistake. this is the samples. http://www.narbon.com/documentos/prueba_slider.jpg http://www.narbon.com/documentos/prueba_form.jpg

¿where can be the problem?

thanks

ThemeShaper

Hi, the second one I think is because you haven’t enabled the contact form / google maps plugins.. the first one can you check the images specified in the error messages are in those folders? – failing that it might be a server issue.. can you try using the image shortcode on a new image (remember to specify width and height) and see if you get a similar error there?

Default-user

perfect !! all it´s ok, thanks for your tips

ThemeShaper

Glad its all working :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I’m about to buy the theme, but I need to know if it supports multilingual plugins, because this is a basic feature for me. Thanks

ThemeShaper

Hi, thanks for your interest. The theme contains .mo and .po files so is translation ready. Unfortunately I haven’t tested with any multilanguage plugins (yet, I have applied for a dev license for WPML, but waiting to hear back from them). No reason why it shouldn’t work, but cant say for sure!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
bbmktg Purchased

Hi, Hoping this is a quick question with an easy solution. I had been using the theme and love it but for some reason I can’t get my slider updates to show on my site. www.stylizedwhistler.com

in the slider items I have completely deleted the 4th slide (pic of shoes and shopping bags) and changed the image slightly on all the sliders but it wont show on my live site.

I’ve deleted the old images from my media library

I uninstalled and then deleted the WP Super Cache plugin as I thought that was the issue. Deleted my computer cache several times, restarted my computer and viewed on other computers with no success.

Somewhere it has saved the old sliders.

Any suggestions?

Thanks in advance!

ThemeShaper

Hi, Strange indeed.. The theme doesn’t save the slides anywhere else, so it does sound a lot like WP Super Cache. Are you able to change any content? (page text / posts etc).

Default-user
bbmktg Purchased

i’ve been able to change the widgets in the footer and those changes are showing up. When I uninstalled the WP Super Cache it checked I wanted to delete all files and I clicked yes.

Default-user
bbmktg Purchased

seem to have been able to fix it by trashing all the slides and recreating with the image files named differently. All good. Thanks!

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 1-2 years
zebobby Purchased

Hi i am having some troubles with the template, after de update to the version 3.5 i can´t edit the widgets data, the drop down menu doesn´t open, can u help me with that ? tks

ThemeShaper

Hi, Try the latest version of the theme :) – you might need to delete the old theme version from the admin if you get errors.

Default-user
zebobby Purchased

how can i do that ? it is just to copy the folder of the latest version to the wp-content\theme ? tks

ThemeShaper

Hi, yeh the same way you installed (can be done from the admin as well) – instructions in the theme documentation. To prevent errors though with this version of WP make sure the old version of the theme has been deleted though. (assuming you haven’t modified it of course!).

Default-user
zebobby Purchased

Ok, just update the theme and the problems are solved. :-),

Default-user
zebobby Purchased

another thing is the contact mail in the grunion contact form, can i set more than one mail to receive the contacts maded by the contact page ? tks

ThemeShaper

Hi, it would seem so.. check here: http://wordpress.org/extend/plugins/grunion-contact-form/ [contact-form to="you@me.com,me@you.com,us@them.com"] So it looks like you can just modify the shortcode to add more recipient addresses :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I’m getting many: Warning: Invalid argument supplied for foreach() in /wp-content/themes/reactive1.1.3/admin/metaboxes/MetaBox.php on line 530

errors when running “Install Demo Theme” on clean WP 3.5

ThemeShaper

Hi, are these present anywhere else in the admin, or just when you run the install?

Default-user

Just when clicking on “Install Demo Theme”.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m getting also an error with Flex Slider: getimagesize(/usr/local/apache/htdocs/~itdepart/perdeta/wp-content/uploads/2012/08/30-Jahre-Demmers-Teehaus4.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /home/itdepart/public_html/perdeta/wp-content/themes/reactive1.1.3/theme-functions/thshpr_image_resize.php on line 40

I suspect that this error is due to invalid path?

ThemeShaper

Hi, thanks for buying, yes this suggests a path problem.. on the page in question can you try replacing the logo’s in the shortcodes at the bottom of the page (these are the ones causing the error). You can try replacing with any image of suitable size. This will determine whether it is a problem with the shortcode and image resizing itself, or whether something strange happened with the import.

If you still get the errors with different images, can you drop me a note from my profile page and I can take a look.

Can I also ask, which hosting are you using?

Default-user

OK, I got this fixed. I installed the theme on its own domain.

ThemeShaper

Hi, ok good stuff. (did your other issue resolve as well?) – Were you previously installed on a local test environment, or some other unusual shared hosting environment? (Just wondering in case it will help a future support request from someone else).

Default-user

It is on shared hosting with many other websites. I didn’t have issues with any WP and WP themes on this hosting.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Hello, I love your theme, really elegant. However, I have a question : I would like the items in the homepage slider selected point in the portfolio page but automatically focus (highlighted). Is it possible? Thank you very much in advance, Didier

ThemeShaper

Hi, glad you like it.. not quite sure I follow, do you mean you want it to start on a particular slide on a particular page?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, just purchased this theme. Tried to use the built in content installed but something has gone wrong and it doesnt look at all similar (www.jonathanlewisphotography.co.uk). Help!!

ThemeShaper

Hi, I think you just need to add the sub menus (see this faq: http://themeforest.net/item/reactive/3262385/faqs/13246), add some more widgets to the footer, and you may need to remove any extra gaps between the client logo shortcodes (the end and beginning of each shortcode, i.e. ][ not ] [ was something else not displaying correctly?

by
by
by
by
by
by