135 comments found

Can someone send me a .zip download of their Layerslider dummy file. Unfortunately i’m not getting any support from the team of this theme. My email is PPSIDesign@gmail.com

Please and thank you

Themewaves

Hello,

Sorry for the latest response. We have vacation due to our traditional festival called “Naadam (Mongolia)”. Now we are back and ready to help you.

New version is ready and all problem resolved now.

Thanks and please rate our theme.

I have been trying to get an answer for several questions by the theme authors, after over a week I still haven´t heard anything back. This is really bad because a client is waiting. I will give this a few more days for them reply and if not I will have to rate this theme very bad.

Themewaves

Hello,

Sorry for the latest response. We have vacation due to our traditional festival called “Naadam (Mongolia)”. Now we are back and ready to help you.

Really sorry for that. We are afk while long. We are back and ready to help you again.

Thanks.

ea1971 Purchased

I posted this in the forum but due to the time it takes to get any response from the author, I will post it here.

When putting in a background image per page for the “page title background”, the images look really distorted on the front end. I checked the source code and it looks like they are being outputted at 300px x 50px when the actual image size is 1920px x 320px. Can you tell me how to correct this please?

Default-user
ea1971 Purchased

Sorry found the fix

Themewaves

Hello,

Good to know it.

Thanks and please rate our theme ;)

hi i need a help on ‘Column’ Element. I am using WPML. It works well with Spanish but i can not edit contents that are in ‘column’ elements for Portuguese( Brazil) language.

redfire99

what is the textdomain value of theme??

Themewaves

Hello,

Sorry for the latest response. We have vacation due to our traditional festival called “Naadam (Mongolia)”. Now we are back and ready to help you.

Did you resolved it? Can you please give us more information. How did you inserted it?

Thanks. WPML version is also great information for us.

Hi!

I have issues with the portfolio display: I set it up and this is the result http://toplexapp.com/clients/innext/en/portfolio/

I have about 20 portfolio single, so that’s not the issue. I have selected the proper categories so they should show up.

I also tried to import the dummy data, but I get the same problem.

Working on it for a client in a great hurry, so a quick response will be GREATLY appreciated.

Themewaves

Hello,

Sorry for the latest response. We have vacation due to our traditional festival called “Naadam (Mongolia)”. Now we are back and ready to help you.

It seems you have resolved it?

Thanks.

Hey! I have built my website in a single page, using the visual composer included in the REBOUND theme. I am now translating my website into two other languages using WPML CMS version plugin, and I encounter the following problem: When I access the page in the default language (Spanish) the visual composer (page builder) appears completely blocked, and I can’t edit the info that it contains. I de-installed all WPML plugins and the page was back to normal. Could this be a problem of compatibility? I don’t understand why the visual composer stays blocked when WPML plugins are activated.

Another question: Would it be possible to change the euro/dollar symbol in the list prices from left to right? (in some languages it is written this way, so I have to respect that) How can I do that?

Thank you for your help!

Themewaves

Hello,

Did you resolved it?

About the price please go to the rebound/framework/pagebuilder/elements-render/pricing_table.php line 68 please cut the span section with Symbol then place it after the atts_price.

Thanks.

Default-user

Thank you for your answer, I haven’t resolved the problem on the page being blocked when using WPML. The guys at WPML told me they would contact you… and haven’t answered yet. Did they contact you? do you have any ideas to explain why this happens? Thank you again.

Themewaves

Hello,

I have really no idea with that. Sry for that. How we solve this? So strange things.

Thanks.

Tone81 Purchased

Hey, nice theme, have been working with it for a while now, but now I’ve run into one important issue: when I use the Google Webmaster Tool, the structured data respectively, I get those responses on certain blog articles:

Error: Missing required field “updated”. Error: Missing required hCard “author”.

How can I fix this? Or can you? I’ve tried several suggestions I found on the web, but none worked.

btw: your support forum registration doesn’t seem to be working. I’ve tried to register to your forum, but never received a password!

Thanks for your help! Regards

Themewaves

Hello,

Please tell us your username?

I actually recommend add your own value to manually. Please go to our header.php file and open it and add manually.

Thanks.

Hi there, How can I make an image overlay with the Font Awesome icons?

Greetings from Germany

Default-user

hello, so I would like if you move the mouse over a picture that a gray background appears on the image and on the gray background are two font awesome icons once a magnifying glass and even a download icon, how can I make the ??? Greetings from Germany

Default-user

like this: http://kanalbild.de/kanalbilder.html if they mlt over the images take the mouse there are two buttons

Themewaves

Hello,

Sry for the latest response. It needs huge modifications and we cant do this. If you are experienced developer then you can do this on your own. Our Portfolio code is located in rebound/framework/pagebuilder/elements-render/ this folder contained portfolio.php and portfolio carousel elements.

Please be careful and backup before editing.

Thanks.

Has anyone heard or found any solution for the footer problem with internet explorer? It is not working in Internet Explorer as in you can see elements but not click them.

Please Help if you know anything.

Cheers

Themewaves

Hello,

Yeah we know that. But IE has really some error. Please disable the Fixed Footer option on the Theme Option. We are not solved this problem. Because IE cant recognize the -1 zindex value.

Sry for the latest response.

Thanks.

Hi! How are you?

How I can translate the blog and portfolio?

Themewaves

Translate file is included on our theme.

Thanks.

Inspire Purchased

Hello… The theme is great…!

Upon final review of our site, we noticed that the Featured Images for Pages are not Responsive… They are making a horizontal scrollbar on mobile phones…

- I checked your demo site but cannot see a Page setup with a Featured Image for the Page’s header…

- Can you please check and let me know how to make the Featured images for Pages responsive…

Many thanx…!

Themewaves

Hello,

Hmm yeah that’s really wrong. Please use this.

#featured-image img{
background-size: cover;
width: 100%;}

Thanks.

Default-user
Inspire Purchased

Awesome, works great – thanx alot…!!

Inspire Purchased

Hello again…

I cannot see where i can implement the google analytics code into the the theme… Can you please direct me on how to do this…

Thank you…!

Themewaves

Hello,

https://wordpress.org/plugins/google-analytics-for-wordpress/

Please install this and it has comes with the Guide and tutorials.

Thanks.

I updated to Wordpress 4.0 and now the page builder is not working. Is downloading the theme the latest for WP 4.0?

Themewaves

Hello,

I have tested it and it’s working please use our latest theme version and download the new version on themeforest.

Also don’t forgot to clear your browser cache.

Thanks.

Default-user

Thanks! That totally worked!

hello, I have a problem with a redbound wordpress theme , the main menu does not work on mobile devices . the menú works only when I’m working as an administrator , but when I enter any how a visitor, not the menu is displayed.

Do you have any solution for this?

Themewaves

Hello,

I really not see this problem before. Can you please leave us your website address? May i test with it? Which mobile device are you tested?

Thanks.

Hey Team,

I’m having an issue with the size of the logo on my site, where it is displaying differently in Internet Explorer as it is in Chrome. I’ve advised the client to use Chrome over IE anyway, but of course, I’d like to resolve this issue.

The logo seems to be displaying much larger in IE than it does in Chrome, and it overlaps the menu on smaller screens. Can you help me fix this? I’m unsure how to!

Thanks, Amy

Themewaves

Hello,

Please put your website link here. Cropping the image of the logo will solve this problem.

Thanks.

Default-user

splawyers.amydistasio.com

It looks so perfect on my Mac using Chrome, but on a PC using IE it blows out – what size do you think I should make it so that I don’t lose quality?

Themewaves

Hello,

Crop your logo size to 262×36 then it will be works same.

Thanks and re upload your logo.

by
by
by
by
by
by