129 comments found

Can someone send me a .zip download of their Layerslider dummy file. Unfortunately i’m not getting any support from the team of this theme. My email is PPSIDesign@gmail.com

Please and thank you

Themewaves

Hello,

Sorry for the latest response. We have vacation due to our traditional festival called “Naadam (Mongolia)”. Now we are back and ready to help you.

New version is ready and all problem resolved now.

Thanks and please rate our theme.

I have been trying to get an answer for several questions by the theme authors, after over a week I still havenĀ“t heard anything back. This is really bad because a client is waiting. I will give this a few more days for them reply and if not I will have to rate this theme very bad.

Themewaves

Hello,

Sorry for the latest response. We have vacation due to our traditional festival called “Naadam (Mongolia)”. Now we are back and ready to help you.

Really sorry for that. We are afk while long. We are back and ready to help you again.

Thanks.

ea1971 Purchased

I posted this in the forum but due to the time it takes to get any response from the author, I will post it here.

When putting in a background image per page for the “page title background”, the images look really distorted on the front end. I checked the source code and it looks like they are being outputted at 300px x 50px when the actual image size is 1920px x 320px. Can you tell me how to correct this please?

Default-user
ea1971 Purchased

Sorry found the fix

Themewaves

Hello,

Good to know it.

Thanks and please rate our theme ;)

hi i need a help on ‘Column’ Element. I am using WPML. It works well with Spanish but i can not edit contents that are in ‘column’ elements for Portuguese( Brazil) language.

redfire99

what is the textdomain value of theme??

Themewaves

Hello,

Sorry for the latest response. We have vacation due to our traditional festival called “Naadam (Mongolia)”. Now we are back and ready to help you.

Did you resolved it? Can you please give us more information. How did you inserted it?

Thanks. WPML version is also great information for us.

Hi!

I have issues with the portfolio display: I set it up and this is the result http://toplexapp.com/clients/innext/en/portfolio/

I have about 20 portfolio single, so that’s not the issue. I have selected the proper categories so they should show up.

I also tried to import the dummy data, but I get the same problem.

Working on it for a client in a great hurry, so a quick response will be GREATLY appreciated.

Themewaves

Hello,

Sorry for the latest response. We have vacation due to our traditional festival called “Naadam (Mongolia)”. Now we are back and ready to help you.

It seems you have resolved it?

Thanks.

Hey! I have built my website in a single page, using the visual composer included in the REBOUND theme. I am now translating my website into two other languages using WPML CMS version plugin, and I encounter the following problem: When I access the page in the default language (Spanish) the visual composer (page builder) appears completely blocked, and I can’t edit the info that it contains. I de-installed all WPML plugins and the page was back to normal. Could this be a problem of compatibility? I don’t understand why the visual composer stays blocked when WPML plugins are activated.

Another question: Would it be possible to change the euro/dollar symbol in the list prices from left to right? (in some languages it is written this way, so I have to respect that) How can I do that?

Thank you for your help!

Themewaves

Hello,

Did you resolved it?

About the price please go to the rebound/framework/pagebuilder/elements-render/pricing_table.php line 68 please cut the span section with Symbol then place it after the atts_price.

Thanks.

Default-user

Thank you for your answer, I haven’t resolved the problem on the page being blocked when using WPML. The guys at WPML told me they would contact you… and haven’t answered yet. Did they contact you? do you have any ideas to explain why this happens? Thank you again.

Tone81 Purchased

Hey, nice theme, have been working with it for a while now, but now I’ve run into one important issue: when I use the Google Webmaster Tool, the structured data respectively, I get those responses on certain blog articles:

Error: Missing required field “updated”. Error: Missing required hCard “author”.

How can I fix this? Or can you? I’ve tried several suggestions I found on the web, but none worked.

btw: your support forum registration doesn’t seem to be working. I’ve tried to register to your forum, but never received a password!

Thanks for your help! Regards

Themewaves

Hello,

Please tell us your username?

I actually recommend add your own value to manually. Please go to our header.php file and open it and add manually.

Thanks.

Hi there, How can I make an image overlay with the Font Awesome icons?

Greetings from Germany

Themewaves

Hello,

I don’t fully understand can you explain more? Example: Give us more detail for live URL etc then we can understand better.

Thanks.

Default-user

hello, so I would like if you move the mouse over a picture that a gray background appears on the image and on the gray background are two font awesome icons once a magnifying glass and even a download icon, how can I make the ??? Greetings from Germany

Default-user

like this: http://kanalbild.de/kanalbilder.html if they mlt over the images take the mouse there are two buttons

Has anyone heard or found any solution for the footer problem with internet explorer? It is not working in Internet Explorer as in you can see elements but not click them.

Please Help if you know anything.

Cheers

by
by
by
by
by
by