92 comments found

Great looking theme :)

webcodebuilder

Thank you for the kind words :)

Awesome one but try to re-design the nav :). It’s just my view point.

webcodebuilder

Thanks and we appreciate your suggestion, we’ll look into it :)

Nice work! Good luck with sales ;)

webcodebuilder

Thank you, we appreciate that!

Congrats! Looks fantastic :)

webcodebuilder

Thank you very much! :)

Fantastic Design! Well done :)

webcodebuilder

Thanks! :)

Clean work! like it :)

webcodebuilder

Thanks! Glad you like it :)

Congrats! Looks fantastic

webcodebuilder

Thank you!

Hi. Unfortunately only a black Screen when opening in Firefox (mac/win). Something wrong?

Default-user

Jesus! :D Ok, right now it works even with Adblock Plus activated. Well done!

webcodebuilder

Haha, thanks! Good to know it’s working :)

I think you may have some issues with the upload – all I can see is unformatted pages – no CSS at all; menu is a simple link list etc.

Your other themes work fine so I think it is just a question of uploading the CSS

webcodebuilder

We double checked, and the preview is working fine. Check your internet connection, maybe that’s what caused the issue :)

Good Job! GLWS!

webcodebuilder

Thanks and thanks! :) Have a good one :)

Awesome theme :)

webcodebuilder

Thank you very much! :)

Same problem with the preview with me :( the preview image looks nice, wonder what this theme looks like when it’s all working!

webcodebuilder

Go ahead and try again, looks fine on our side :) If it doesn’t work again for you, could you please email us a screenshot to: info@webcodebuilder.com? Thanks!

evasive

looks great!!

webcodebuilder

Good to hear! Thanks for checking that out for us again :)

Awesome work : D

webcodebuilder

Good to hear that, thank you! :)

Also can’t see anything in the preview (all browsers/win) Black screen shows up. You should check that out.

webcodebuilder

We actually did double check and it seems to be working just fine. Which browser are you using?

RafalBorowski

Found the issue – AdBlock Plus

no preview at my end either…

webcodebuilder

Which browser and operating system are you using to view the theme?

Hi,

Sorry my low english,

In my editor dont appear the logo of the Shortcodes VISUAL / HTML dont appear.

webcodebuilder

This plugin is a part of the theme.

Just activate it.

tetoonline

Yes thanks.

Just a little question, If I click nothing appear… View my printscreen: http://img198.imageshack.us/img198/7127/printwu.jpg
webcodebuilder

That is strange.

Could you please email us to: info@webcodebuilder.com?

Thanks!

Same issue here, blank, black screen on preview, and if I click the link to remove the frame, I get a WP theme with no CSS at all. Firefox 20 on Windows 7. Also, a friend in the UK with Chrome on Windows 7 has the same results. This isn’t our systems, so you might want to do some troubleshooting, either on the server or the theme. Looks nice in the screen shot.

Ok I have actually found out what is the issue with black screen. Everyone who has AdBlock Plus installed will not see your site. With ABP on none of the resources are loaded – no js, css and some images.

webcodebuilder

As it turns out there is a special filter in “AdBlock Plus” addon which looks like ”/reclame/*”.

This filter blocks all sites, styles, content which include /reclame/. Unfortunately our theme is called “reclame” and the link to it is webcodebuilder.com/envato/RECLAME/wordpress/. That’s why all users who have “AdBlock Plus” installed won’t see our new theme.

Nevertheless we will try to find the solution to this issue. Meanwhile, what you can do is disable AdBlock Plus plugin for a couple minutes to check our new theme.

Thank you.

RafalBorowski

No problem. I thought that was an issue with the name, but didn’t think it was the main url but rather some script loading everything. Just rename this folder or replace two letters in it. No one will notice it in the demo. Good thing you got that figured out. GLWS :)

webcodebuilder

It’s been fixed and is up and running. Thanks! :)

About the Adblock thing: You could simply rename the URL to work around the “reclame” thingie. Alot of people have Adblock on their system – me included – and not all of them will bother scrolling to the bottom of the comments section to see if anyone else has the issue. Think: “it’s never the user’s fault if he/she doesn’t buy my stuff”... :-)

webcodebuilder

We fixed it, so it’s good to go :)

by
by
by
by
by
by