91 comments found

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
  • Sold between 100 and 1 000 dollars
  • United States

It is very good theme! Good Luck with sale!

webcodebuilder

Thank you very much!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 100 and 1 000 dollars

I have the same problem with the preview Hope you fix it soon very good looking design as i see from the preview ;)

webcodebuilder

It’s all fixed now, so you can go ahead and check it out.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 100 and 1 000 dollars

Same issue here i was wondering if the theme looks so great as the preview good luck with sales

webcodebuilder

Thank you and the issue has been fixed, so you can go ahead and try again :)

  • Germany
  • Exclusive Author
  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

The Slider import doesnt work…

webcodebuilder

This was actually a problem on the LayerSlider side. We fixed it and sent it over for review. Once the theme is updated, you will get a notification and the issue will be fixed after the theme is reinstalled.

certified-partner

Can you send me the new import String?

webcodebuilder

Please download the updated version of our theme from the new import string (“Help” folder) and plugin version here.

certified-partner

it doesnt work with the “updated” Verison

webcodebuilder

Check the version of layerslider in admin bar, please.

If it is 4.5.5. – email us directly to info@webcodebuilder.com to get help.

  • Germany
  • Exclusive Author
  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

no, nothing works, the import failed too.

webcodebuilder

That’s very odd. Go ahead and email us your wp-admin credentials to info@webcodebuilder.com and we will help you out ASAP.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

your send message failure warnings are all over the place

webcodebuilder

HI, the contact form is now working.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
guilhem Purchased

Hey, I can’t change the little italic grey caracters that are just below nav links… How do you do? Thanks, Great theme ! Guilhem

webcodebuilder

Hi,

http://screencast.com/t/NfeeZjPqi

This screenshot should be helpful.

Default-user
guilhem Purchased

Hum, thanks. Problem is that I don’t have the “description” field : http://prntscr.com/11ou9h :)

webcodebuilder

That’s a good point)

http://screencast.com/t/T6xRLBxmz

You need to check the checkbox on menu tab to show description fields.

Default-user
guilhem Purchased

Magnifique !!!! Wunderbar :::))) Thanks for the support !

webcodebuilder

You’re welcome)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
guilhem Purchased

Hello again. I have a problem with the clients logos. I put them in featured images in my clients list, but on the page, nothing wil show ‘see on http://invox.fr/accueil/ on the “nos réalisations” part of the page. The image source is changed to “wp-content/uploads/2013/03/clients-sydo.png96×184” with the image dimensions thus making a 404 error on the source… How to solve it?

Thanks !

webcodebuilder

Hi,

Do you have the latest version of the theme? This problem should be fixed with last update.

The file which you need is themes/reclaming/library/image/aq_resizer.php.

Default-user
guilhem Purchased

way better ! thanks !

webcodebuilder

You’re very welcome!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

does this include one-click install of dummy content? importing it via wp? mathias

webcodebuilder

Hi,

It has data.xml with dummy content. You will need to install wordpress import plugin to import this data.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
guilhem Purchased

For my website, http://invox.fr, some of my visitors alerted me they had a page that didn’t “catch” the css styles, thus not having the proper design. it seems there’s no pattern (i tested several machines, os, and browsers… with random results: some pages display well, other not). Any idea/clue ?

Thanks !

webcodebuilder

Hey,

Some pages in main navigation had wrong urls.

But it seems that you removed them.

Do you still have this problem?

Can you send a screenshot to us, please?

Thanks.

Default-user
guilhem Purchased

Yep, I think the problem comes from some CSS sheets that are not detected, like here : http://db.tt/AoEocFLI

webcodebuilder

That’s strange.

We looked through your site and didn’t find any page looking like the page on the screenshot.

May be you can provide us a link to such a page, or check is there any bugs in chrome debugger console? http://screencast.com/t/Se1KDXWdh

Default-user
guilhem Purchased

Hi, Here’s what I get: https://dl.dropboxusercontent.com/u/28775077/Capture%20d%E2%80%99%C3%A9cran%202013-04-29%20%C3%A0%2016.44.21.png

Strange thing is I have the problem only on some cases, depending on the machine, os, browser. If it doesnt work somewhere, it will never work, and if it works, there won’t be any error ever…

webcodebuilder

Thank you for the screenshot. We have renamed the theme folder “reclame” to “reclaming” to avoid problems with ad blocks browser addones.

So probably you have this addon installed in chrome but not in IE or FF. And if FF page works properly and in chrome you can see only content without any styles.

You need to rename the theme, and then everything should look right.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hi there. awesome thenme. i can insert any shortcode. they all work. except the button shortcode. it somehow does not work – the option to insert the shortcode never appears, it is cut off. every other option works. please help

webcodebuilder

Hi, the theme has been updated this morning. Should work now.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

another question – how do i change the layerslider id. all the different slders have a different number [layerslider id=”2”] and i created a new slider i want to insert. but when I go to home I cannot see a slider inserted anywhere. where and how to i change the slider. the current slider is the one from the dummy content. and i cannot change it on the homepage. how can i do that? thanks

webcodebuilder

Hi, the new slider that you create will have a new ID. Just type [layerslider id=”YOUR ID”] and it should work. So pretty much, you need to enter your ID instead of the “2” here: http://cl.ly/image/2u2h2i2k1B0f

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Can you let me know how to translate the footer content? (mob, phone, web etc…)

I can’t find these words on the .po file.

Thank you

webcodebuilder

Hi,

This theme is not “translate ready” yet. But we’re going add this possibility in the new update within 2-3 days.

That’s why you can see .po file in the theme)

  • Author had a File in an Envato Bundle
  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1000 and 1999 users
  • Sold between 10 000 and 50 000 dollars
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Could you make some slight changes to make it more SEO friendly? For example, you have the single post page title as an H3. It needs to be an H1. Currently, you are applying the H1 tag to the blog title, and this is useless.

webcodebuilder

Hi,

Yep, that’s a good point.

Check live preview again.

It will be added in the next update.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I would like to have the “Recent Posts” blocks actually show the author name not just “Posted by Author.” Any idea how I could accomplish this. Thanks!

webcodebuilder

Hi,

Thank for noticing this tiny mistake. We have fixed it, check in our “live preview”.

It will be added in the next update tomorrow or on Thursday.

Default-user

Update released yet?

webcodebuilder

It’s currently on the review.

Default-user

This does not appear to be fixed with t he update. Was this addressed, or I am misunderstanding.

webcodebuilder

Just update vision plugin files with reclaming/library/plugins/vision.zip” It should fix the problem.

Default-user

It did, thanks!

webcodebuilder

You’re welcome.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

in the demo there is the choice between 1.2.3 and 4 column portfolio – and I have seen the previews for it. however, when you select a page template you are only given the option of 2.3.4 columns. i wanted to select the single column portfolio.

http://webcodebuilder.com/envato/reclaming/wordpress/portfolio/vcard/

with the blog i am only given the choice of the blog page template – in the preview there was the left, right and single post but i cannot select that from the page templates.

and the button shortcode windows does not display even after the new theme update. can you post the shortcodes for me or tell me how i can solve that? cheers

mathias

webcodebuilder

Hi,

In our demo you can choose between 2, 3 and 4 column portfolio. Also you can check how single post page looks like.

So you look at the single portfolio post page or single blog post page (it’s only for demonstration) you don’t need to do more than 1 click.

Same to blog. To select the position of blog’s sidebar just go to “Appearance” -> “Theme options” -> “Blog Pages” -> “Sidebar position”

The problem with buttons shortcode – in theme archive there is a “library/plugins/vision.zip” archive. Unzip it and put instead of old files in “wp-content/plugins/vision”. It should solve the problem.

Default-user

thanks for the quick response. The vision zip solution did not work. All the shortcodes work, they are fine – EXCEPT THE button shortcode. Any idea how to solve or bypass that? can you paste the shortcodes here and I see if I can use them like that?

about the portfolio in the preview you are given the option of a single poerfolio column

http://themeforest.net/item/reclame-responsive-wordpress-theme/full_screen_preview/4527321

why is this not available to select that from the page templates?

“So you look at the single portfolio post page or single blog post page (it’s only for demonstration) you don’t need to do more than 1 click.”

I did not quite understand your answer. how can I select the single portfolio? it does not show up as an option..

please let me know

great theme beside that!

webcodebuilder

Hey,

Ok, lets take quiestions one by one:

Vision button shortcode problem – did you get last update from theme forest. It was updated 15 hours ago. I asked just in case, to be sure you have the lates files. If so, can you email us at info@webcodebuilder.com, please? So we can see why it doesn’t work in your project.

Portfolio page – here is a screenshot that hopefully explain you how it works – http://clip2net.com/s/50I13M

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

More non-standard items to fix: 1. single post has post title as an active link to itself. This makes no sense. Link should be removed. 2. home page when default is to show posts: there currently is no way to go to the full post so they can add comments. You should display post title and have it as an active link to the single post. In any case the post title needs to be displayed.

webcodebuilder

Hi,

Thank you for your first point, it’s fixed in “live preview”.

But if you’re talking about”Recent posts” on homepage http://clip2net.com/s/50qMFd . So it has the title and link to a post page.

Can you create a screenshot, so we can check the problem, please?

Default-user
http://clip2net.com/s/50u4tc This view is the default using Settings/Readings/Front page displays: your latest posts.
webcodebuilder

Right,

Yes. Just do the flowing steps:

Go to menu, “Settings” -> “Reading” Check “A static page (select below) ” Choose “Home” in “Front page”

It’s also in the instructions to the them “Step3 – Importing data” -> “Reading Settings”

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

In the Portfolio where you can add a gallery, I want to be able to put a custom link in so that when I click on the thumbnail, it goes to my custom link. This would cut out a layer and bypass having to go to the default attachment page, which is useless now, for me.

I have researched this and apparently it is a WordPress bug/feature but I see that there are hacks that can be done to fix this as found here—could you do it for this theme also? I really think others would find it useful. http://web.archive.org/web/20110623070624/http://pcmac-solutions.com/wordpress/wordpress-hack-how-to-add-external-links-to-gallery-thumbnails/

UPDATE: I found a WP Plugin that does what I need. It works great. It is called WP Gallery Custom Links

webcodebuilder

Hi,

Great that you found a solution.

Hope it will help other users with the same problem.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

In the Home Page template we are unable to align the widgets correctly. See our screenshot: http://img819.imageshack.us/img819/6603/alignmentd.png The elements should have the same alignment an the footer.

webcodebuilder

Hi,

You need to put all page content inside the columns shortcodes as in dummy content.

http://clip2net.com/s/50HdRX like this.
Default-user

That did the trick, thank you. Where can this dummy content be found?

webcodebuilder

Great.

It is in data.xml.

Check “Step3 – Importing data” section in help doc.

by
by
by
by
by
by