291 comments found

Hi there,

I’m using Reganto theme with some customization. I need to use the default WP Gallery to insert a grid of thumbnails into the content of a post.

When I use the standard WP method in front-end instead of the thumbnails grid it returns this error:

No url attribute defined!

How can I solve this issue? (I’m not using the Reganto theme gallery in any part of the site).

Thanks!

Riccardo

orange-themes

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

I have a problem, In the the galleries don’t appear the social icons to share them in facebook. Where can I setup this issue?

thanks

orange-themes

Hello,
Currently share buttons on galleries will not be available, but we will consider adding this in next update.

Default-user

ok, thanks for the answer

Hello,

Sorry for my english, I’m french ! I have a problem, another menu appears under the main menu. Here’s a screenshot http://hpics.li/4d1ae0b How can I remove this ?

Thanks

orange-themes

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

FGALLI Purchased

hello! with the latest update of the site reflected the same problem arobase57 user. The “main menu” not is being displayed incorrectly. A list of all pages queued just below the main menu. returning to the previous version, same settings no problem. Here’s the full screenshot http://oi61.tinypic.com/kdskt1.jpg I have not made changes. Now I have reloaded the previous version of the theme to keep the site up and running.

orange-themes

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

Default-user
FGALLI Purchased

hi, I have already sent the credentials by mail, but the problem persists, even turning off the external plugins. I see that others have the same problem with the last update. Could you help me? this is my discussion : http://support.orange-themes.com/topic/1967-main-menu-issue-with-new-theme-version/

orange-themes

Hello,
Apologies for the hold on, we replied to your email.

hey there i got all banners enabled in setting but only one i see is 980×90 activated and showing as its expected others are enabled but they are not showing [ code is correct ] also will this theme ever be Woo compatible?

orange-themes

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

Hello! I can’t put a layerslider in my home page. I’ve tried everything, it just says [LayerSliderWP] Slider not found. please help. Also i’d like more detailed info about the weather function. How do i get a API key?

orange-themes

Hello,
We replied to your email.

Hello, i get a update of Visual Composer Settings update,its asking Secret API Key and Visual Composer License Key ,you published on this product ,you integrated this plugin ,so please send me above details for update, best regards Dias

Default-user

Hello, i do add my purchasing code but not accepted and i cant be update, please Help, regards,

when can we expect woo commerce ready ?

orange-themes

Hello,
Unfortunately currently we are not planning on adding this feature.

Hi, please help me with this error in admin panel:

Strict Standards: Declaration of My_Walker::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home/ekirillov/webapps/wp_bk_by/wp-content/themes/reganto-theme/functions/other.php on line 145

Strict Standards: Declaration of Footer_Walker::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home/ekirillov/webapps/wp_bk_by/wp-content/themes/reganto-theme/functions/other.php on line 192

Default-user

and another ones:

Strict Standards: Declaration of TGM_Bulk_Installer_Skin::before() should be compatible with Bulk_Upgrader_Skin::before($title = ’’) in /home/ekirillov/webapps/wp_bk_by/wp-content/themes/reganto-theme/includes/lib/class-tgm-plugin-activation.php on line 1893

Strict Standards: Declaration of TGM_Bulk_Installer_Skin::after() should be compatible with Bulk_Upgrader_Skin::after($title = ’’) in /home/ekirillov/webapps/wp_bk_by/wp-content/themes/reganto-theme/includes/lib/class-tgm-plugin-activation.php on line 1893

Warning: Cannot modify header information – headers already sent by (output started at /home/ekirillov/webapps/wp_bk_by/wp-content/themes/reganto-theme/functions/other.php:145) in /home/ekirillov/webapps/wp_bk_by/wp-content/themes/reganto-theme/includes/admin/functions/general.php on line 143

orange-themes

Hello,
Could you create an account for us in your wp-admin and send them to us so we can investigate the problem?
You can do that by using contact form on our themeforest profile.

How to open a pop-up with fancybox from a simple page? I don’t want to do redirect.

Demo: http://reganto.orange-themes.com/photo-gallery/#gallery-387

orange-themes
Hello,
You can select the Gallery Style option and change it to lightbox: https://www.dropbox.com/s/rlmzw48ls0k3elh/Screenshot%202015-04-01%2014.49.14.png?dl=0
Default-user

Thank you so much for fast reply! Keep up the good job

How to open lightbox gallery like on the gallery page. When i copy the URL and hyperlink on other pages`s images, the lightbox won’t pop-up but the URL changes to. and when refresh the pop-up appear.

I want to have the pop-up without redirect me to /gallery page.

Any galerry-handler need to be copied in page structure?
orange-themes
Hello,
You can select the Gallery style while editing the gallery: https://www.dropbox.com/s/mfsg39aqu3d60u1/Screenshot%202015-04-02%2014.02.18.png?dl=0
by
by
by
by
by
by