254 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Ukraine
Barrik Purchased

Hi, have some problem. After making some changing in “Theme Options” and click on “Save all changes” an “Error” popup. But changes gets work after that. Why the “error” popup ? Thanks

quitenicestuff

Hi Barrik,

That would indicate there was a problem saving the changes. The changes are submit via Ajax so all I can think of is either your web browser of server have issues supporting this.

I’d recommend making sure your WordPress version + theme version is the latest and that you’re using IE8 /9/FF/Chrome/Safari to do the change

Failing that you would want to try contacting your web hosting company to see what they have to say

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there, love the Theme, very nice to work with!

However I have a small problem with the footer text. I type in my details and the footer text works…

Then on reloading the page it might still work, or it might not. On looking at the footer text box again all that remains ‘inside’ the box is a small amount of the link and some of the link has mysteriously left the box and now resides in the area below the box. (see pic below)

Photobucket

This is of course a properly formated link when I put it in the box, but this is how it shows after time.

This happens sometimes after re-entering the theme options (and saving them) Sometimes completely on its own, without intervention.

This would of course be fine if the link still worked, but it doesn’t it just disappears completely.

Could you shed any light please? Thanks.

quitenicestuff

Hi SugarFixCreative,

I can’t replicate this problem on my local version here and I’ve not had anyone else report this issue. I’d hazard a guess and say the problem is most likely a cache plugin you’re running, your web browser cache not clearing correctly or an issue with your web server.

Are you running a cache plugin? Try disabling all plugins you’re running to see if this solves it. Also try manually clearing your browsers cache. Failing that you might want to contact your web host and see what they have to say

Thanks

Default-user

Thanks for the prompt reply, however I am only using a social media plugin on the site in question, and I had the problem before installing that.

I actually had the problem when I was developing the site locally (localhost) I figured it may have been some weirdness with local and waited until I put it live to see if the problem went away.

Unfortunately it didnt :(

I have recently disabled the social media plugin, because it’s now not required and the problem persists.

Any other theories?

Thanks

Steve – SugarFix Creative

quitenicestuff

Hi Steve,

The only other thing I can think of which could cause this, perhaps the error was indeed due to your local server environment, however when you transferred the website to your live server a setting/config somewhere stayed the same causing the problem to persist.

To test the above theory I’d recommend setting up a fresh WordPress install on your live server (don’t transfer from localhost), install the theme and see if you’ve still got the problem.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States
pdelite Purchased

How can I change the number of events that display on the homepage? It appears the homepage only displays 3 events right now even though I have many more events set up in the future.

quitenicestuff

Hi pdelite,

Go to “Appearance > Theme Options > Home Settings” and change the “Events Limit” field

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States
pdelite Purchased

Hi Quitenicestuff,

I have that setting already set at 6, but it still only shows 3.

Thanks.

quitenicestuff

Hi pdelite,

Sorry, if I remember correctly this was actually a bug in an old version. If you update to the latest everything should be all good

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Ukraine
Barrik Purchased

I use Chrome v.23.

The error is #200. On the server ther is no problem. Cant understand why the error popup

Help please

quitenicestuff

Hi Barrik,

How and where is this “Error 200” displaying, could you email me your website URL to help@quitenicestuff.com with more details and I’ll take a look

Thanks

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Righteye Purchased

Hey there.

Can you please let me know if it’s possible to have the menu field also search the pages of the site instead of just the blog and events posts?

Many thanks. Rhys.

quitenicestuff

Hi Righteye,

Sure, send me an email at help@quitenicestuff.com and I’ll walk you through how to do this

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi quitenicestuff,

I have problem in events. It’s not showing in the homepage, I’ve add an event and set the event limit but still can’t work.

In the event limit details it said: “The number of news articles to be displayed, enter a number”

Regards,

Fahmi Yahya

quitenicestuff

Hi fahmiyahya,

Only events in the future display, once the event has passed it will be hidden. Could you confirm if the event is in the future/past?

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Ah solved it already… After reading the other comments, my mistakes… :)

Regards.

quitenicestuff

Hi fahmiyahya,

Ah OK, good to hear!

Any other issues, feel free to email support directly at help@quitenicestuff.com

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

In the instruction to someone up the comment tree about turning off the responsiveness, you quote:

Finally open “Relief/js/scripts.js” and delete lines 43 – 67

I can’t fin that file! I did the rest, but that file is missing.

Can you help?

quitenicestuff

Hi cyberextazy,

The file should definitely be there, the full path to the file would be “wp-content/themes/Relief/js/scripts.js”.

If its not there re-download the latest version of the theme from Themeforest and copy the file from that.

Thanks

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
keruko Purchased

Hi enjoying the theme so far.

My question is – I want to change the text label on the homepage event area from “Time” to “Event Duration” (because most of our events are a number of days). I’ve been able to change it in the events template and single post as well as in the admin events area but for the life of me I can’t find which template to edit to change what text appears on the homepage…..

It currently is: Date / Event Title (hyperlink) Time: xxx Location: xxx

I want to change mine to: Date / Event Title (hyperlink) Event Duration: xxx Location: xxx

quitenicestuff

Hi keruko,

You can open “Relief/template-homepage.php” and edit “Time” on line 217.

Hope that helps!

Default-user
keruko Purchased

That’s it – thank you! I don’t know how I missed it ;-)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Italy
gabbo77 Purchased

Hi, I need to show the past events in other page or place. Can you support me about? Thanks.

quitenicestuff

Hi gabbo77,

Send me an email with your website URL to help@quitenicestuff.com and I’ll see what I can do

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

How are you achieving responsive images in the demo. Is there a plugin needed for this functionality?

quitenicestuff

Hi skeltonmedia,

You shouldn’t need any plugins to make images responsive, could you send me an email with your website URL + details of the images you’re having problems with to help@quitenicestuff.com and I’ll take a look

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States

I need help with the events section because its missing on the homepage. I can’t seem to find where to make it display next to the Latest News. Here is the website. Can you help? Thanks.

http://www.norasbenefit.com/
quitenicestuff

Hi eliascurtis,

My guess would be that your event dates are all in the past and old events are automatically hidden.

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States

That worked. Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Quitenicestuff,

I purchased your theme a couple weeks ago and I love it, however I am having troubles with the tabs shortcode. It appears completely different than what is on the preview. Please help me! My webpage is themalalaproject.org/programs/

quitenicestuff

Hi themalalaproject,

Many thanks for purchasing, the problem appears to be be caused by a conflict with a plugin. I’d recommend disabling any plugins you’ve got installed one by one until you can pin point which is the cause.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Found the plugin, thanks! Furthermore, how do I [one_half] the content in tab shortcode? Check the same page I sent earlier to see the problem

quitenicestuff

Hi themalalaproject,

I Just responded to you via email

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

When an email is received from the contact page. The “FROM” email is the same as the “TO:” address in the email.

When a visitor submits a message from the contact page it should retain their email address.

quitenicestuff

Hi kobiewilliams,

The sender’s email address is stored in the “Reply-To” header, click “Reply” in your email client and the sender’s email address will appear in the “To” field.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

The senders email address is still showing up as the contact forms email address when I reply in my email client. What seems to be happening is that the contact form is using its email address as the senders email address.

quitenicestuff

Hi kobiewilliams,

Which email client/version are you using? The “Reply-To” header is fairly standard practice for sending/receiving emails via PHP so unless you’re using a strange/really old email client it should work without a hitch.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

The emails are being sent to my GoDaddy account. In fact I just tested it on my personal gmail account. I can setup the contact page to send an email to your email account, so you can see what I is happening.

quitenicestuff

Hi kobiewilliams,

I’ve tested it with Gmail without any problems.

When you receive an email click on “Reply” in your email client and the senders address will automatically appear in the “To” field.

I can’t replicate any issues on my local copy and no other customers seem to be reporting this problem so I’m thinking the issue may be on your side.

I’m happy to double check though, feel free to send me your WP login details to help@quitenicestuff.com and I’ll take a look

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi!

Great theme! I’m using it to develop a non-profit site for a client of ours and I’m really loving it so far. I saw on the first page of comments that you could help with the ability of creating another “blog” page that displays a different category of posts. I’d like to do this. One blog (the default one) will be “News” like it is right now, but I’d like to create another blog that is more of a personal blog. Could you email me and explain how to do this? In your answer to the other person that wanted to do this you mentioned that it was a “1 minute” fix, so I’d appreciate any help you could throw my way.

Thanks!

quitenicestuff

Hi evanthorpe,

Good to hear you’re liking the theme so far!

Sure I can help you set up multiple blogs via support, feel free to contact me through my Themeforest profile page: http://themeforest.net/user/quitenicestuff using the contact form on the right.

Be sure to send all support requests using the account you purchased the file with.

Thanks

by
by
by
by
by
by