Discussion on Remarky - Responsive Multi-Purpose Wordpress Theme

54 comments found

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
Atolos Purchased

I need to put links on the images i add with page builder > add images, any ideas for a workaround ? and how i get rid of the green color when i select text or in the the mobile menĂ¼ thanks in advance

pego

Hi Atolos,

an extra field would need to be added where you would insert a link for it. Than it’s shortcode would need to be chaged, to see if link is present -> wrap the image with it.

Did you change your main template color? Can we have a temp admin access to cehck this for you? Do send it on our email (use the contact form on our Themforest profile).

Best regards,

pego

Default-user
Atolos Purchased

great Support thank you guys

pego

Thanks for the kind words!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I have been in contact via email, but my issue still has yet to be resolved and responding once a day on your end hasn’t helped. I desperately need to get this situation resolved.

I’m working a client’s site with this theme. Everything was running smoothly, until I ran this Regenerate Thumbnails plugin (I was adjusting the default image sizes). Since then, I’m unable to add any images either new uploads or existing from the media library in the page builder content area.

I have deactivate, all the plugins, with no luck of fixing the issue. That’s the only solution I have been provided in 3 days. I really need to be able to get this site finished. I’m unable to move forward with this and I’m extremely frustrated in the lack of communication.

In my initial email, I provided an admin account & site links.

pego

Hi,

your email was replied. As we pointed out there: we test the upload of images on a test page on your site and didn’t see any issues doing so. We have attached the page url to the email so that you can check.

Best regards,

pego

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, Any chance of being able to add a puzzle piece icon to the list of icons?

pego

Hi,

it would be possible but it would need to be added for the font that is used. You may send us an email (use the contact form on our Themeforest profile) and we will help you.

Best regards,

pego

Default-user

Thanks for the great support! Really enjoyed working with this theme!

pego

Thanks for the kind words.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
cwdltd Purchased

Warning: Invalid argument supplied for foreach() in /wp-includes/nav-menu-template.php on line 168

Something wrong with the custom menu part of the theme? On the latest version of WP and the Latest Version of the Theme.

pego

Hi cwdltd,

the warning points to a file that is not part of the theme. Do you have the menu “stuff” set up ok? Is the site online, if yes, can we get a temp admin access to check this for you?

Best regards,

pego

Default-user
cwdltd Purchased

I ended up installing woocommerce by an offchance and for some reason it fixed the nav and a few other bugs > might be worth noting that WC needs to be installed always?

pego

Hi,

the woocommerce is not needed, so it must be some other issue for you. We would need access to check it.

Best regards,

pego

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

Hello, Can you use the visual editor for the posts/pages or do you always have to use the page builder? Thanks in Advance!

pego

Hi,

yes you can. The builder is there just to make this easier for you.

Best regards,

pego

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

Hello, I have changed my main theme colors and the text highlight color/mobile menu still shows the green color on the original theme. How can I change these options? Thanks in advance!

pego

Hi again,

do send us an email using the contact form on our Themeforest profile and we will check this for you. Add a temp admin access to the email.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’ve been trying to get in contact with someone at Pego for two weeks to help me get a solution for an issue with the menu in this theme. There is a small space underneath the menu that is causing it to disappear for IE 8 users unless they scroll the mouse very quickly to the dropdown items. I needed a solution ASAP two weeks ago, so I REALLY need a solution ASAP now. Several of my company’s clients are in IE 8 and we cannot have this issue. Thank you.

pego

Hi angiesoden,

we are replying to all emails and tickets, so you should get a reply soon. When was the last support send from you?

Best regards,

pego

Default-user

The last response I had from Pego was November 30. I first reached out to you guys November 20. I understand it takes a few days to reply to messages, but it has been over two weeks and you have still not helped me find a solution. Instead, all the responses I’ve received from you are telling me what I already know instead of investigating the issue further to get it fixed. As I mentioned in my last email on Tuesday, several of my company’s clients are using IE8 and cannot access our client resources. We cannot have this issue.

pego

Hi,

we are replying to all emails daily. Where fi you send us the last support email/ticket that wasn’t answered? Can you point out your email or ticket number?

Best regards,

pego

Default-user
I do not have a support ticket. I do have the email thread between me and someone at Pego, but I’m guessing you probably don’t want me to paste the entire thing here. Here is some of the last communication. The top two responses are mine from November 30 and December 3, and the last one is Pego’s November 30.

From: Angie Soden Sent: Tuesday, December 3, 2013 8:36 AM To: PEGO Design Subject: Re: [ThemeForest] Message sent via your marketplace profile from angiesoden

I would appreciate a response. Several of our clients are using IE and we NEED this problem fixed ASAP. Please let me know your solution. I’ve been trying to get a solution from you for almost two weeks now.

From: Angie Soden Sent: Saturday, November 30, 2013 10:53 PM To: PEGO Design Subject: Re: [ThemeForest] Message sent via your marketplace profile from angiesoden

We turned off/on all the plugins and the issue is only present when we have the jquery updater plugin you suggested we use. So none of our other plugins are an issue. The plugin you suggested we use for the query updater is the issue.

Sent from Angie’s iPhone

On Nov 30, 2013, at 1:59 AM, “PEGO Design” <designpego@gmail.com> wrote: Is turning of some of your plugins doing the conflict as well? Do try to keep just the ones really needed.
pego

HI,

we can’t seem to find your email. Did you maybe send multiple replies? Then it might went to the spam. Can you send a new email with the entire mail tree of our previous conversations?

Best regards,

pego

Default-user

Yes. However, I am not confident that I will get a helpful response because I have sent two emails to Pego since November 30, in combination with this conversation, and still have not received a response. This is disappointing. I will send yet another email in hopes to get this issue resolved.

Default-user

THREE MONTHS LATER….still did not get a solution from Pego. Worst customer service I have ever experienced. Pretty good theme but absolutely no customer support.

pego

HI,

where did you send us your issues? What is your email/ticket ID?

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is this compatible with the latest upgrades that wordpress is undergoing? (3.8)

pego

Hi,

as we replied to your email. We haven’t yet tested Remarky theme for the latest Wp version. When we do so, we will release an update if it will be needed.

If you have any other question, feel free to ask us.

Best regards,

pego

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

How do you upgrade this theme. I can’t find any instructions on what I need to do.

pego

Hi adaptandgo,

the easiest way is to just replace the theme files.

Best regards,

pego

Default-user

how do I do it, and will my data be erased?

pego

HI,

if replacing files (via ftp) your content data will not be erased. But for save reasons an export can be done before doing so.

Best regards,

pego

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • Italy

Good theme, but pagination in blog doesnt work, it stay always on page1 even if i click on page 2 or 3 or 4! How can i fix this?

pego

Hi,

do you have this online so that we can check? If yes, do provide us access via email (send an email using the contact form on our Themeforest profile).

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi I am having issues with the Layerslider. it keeps saying its out of date. I have used the jquery updater and it asked to put in my purchase code but it says its invalid. how can I fix this

pego

Hi,

we have replied to your email, do send us a temp admin access to your theme and name the theme version you are using, so that we can check this for you.

Best regards,

pego

  • Has been a member for 0-1 years

Hello,

I just a question before to purchase your theme :

With your theme, is it possible to create or to have a member’s area in order to have a intranet on my website ?

Thank you for your answer and sorry for my english … !

pego

Hi,

we haven’t tested out theme with intranet, so it’s not integrated into the theme. Yo may test some plugin for using it.

Best regards,

pego

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hi

theme doesnt work. bought it, downloaded wordpress install zip from my account installed it and when i click activate it breaks wordpress and just goes white. cant visit website or access wp admin either, re upladed to a fresh install of wordpress and clciked live preview instead of activating it and again goes to a white screen.

also installed it via the cpanel and via wordpress admin neither way worked?

any ideas

pego

Hi banjoo,

can we get a temp admin access to check this for you? Do open a support ticket at http://pego-design.com/support/ and we will check this for you.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

Your work looks great, but before purchasing, I would like to know if there is a simple way to make single page sites with your themes ? I know some of your themes are sold as single page themes, but is it possible to do the same thing with other themes ?

pego
pego Author

Hi there,

Remarky theme contains a page builder, which offers you to create pages with graphical interface. So you may build the site with many contents as you want. But to have more pages in a single page, like a onepager that is not possible within Remarky. For such page we would recommended theme Clearix http://themeforest.net/item/clearix-creative-parallax-one-page-wordpress/6685863?WT.ac=solid_search_item&WT.seg_1=solid_search_item&WT.z_author=pego

with which you can create as many one page sites as you want.

If you have any other question, feel free to ask us.

Best regards,

pego

by
by
by
by
by
by