Discussion on Responsive Supermarket PrestaShop Theme - GoMarket

177 comments found

bojees Purchased

I bought this script but not used for few months, but after downloding the latest updated version from download link i installed the script as per instruction but i could not able to find frontend

tvlgiao

Hi man,

You can send a installation request to support@presthemes.com, we will install theme for you.

Regards

Sent you an email for support, the slider looks all messy in my site. Could you please respond?

tvlgiao

Hi man,

Sorry for the delay. Our support team will reply to you.

Regards

ABYZ Purchased

Hello , is there anyone with very slow loading website after installing the theme , I was using 2 different themes the last 2 years and never had the pages loading so super slow .

Thank you

tvlgiao

Hi man,

Please try to enable cache for your site. If not, please send your issues to support@presthemes.com, we will check it for you.

Regards

Default-user
ABYZ Purchased

that’s ok , it was easier to revert to the another theme . i ll keep your theme for my next changes .

Hello, do you have a update for prestashop 1.6.0.9 ?

I try to install but slider and other modules, don t work.

in last prestashop version it was ok.

thanks

tvlgiao

Hi man,

This theme is working with Prestashop 1.6.0.9. Please send your issues to support@presthemes.com, our support team will check it for you.

Regards

Hi,

Before I purchase I have a question. Can the header and top nav be fixed position so they don’t scroll up but stay always visible?

Thanks!

David

tvlgiao

Hi man,

After purchase this theme, you can send this issue to support@presthemes.com, we will make it for you.

Regards

a_smith Purchased

Hi Can you please confirm that this theme, its all modules, sliders and navigation menus will 100% work on Prestashop 1.6.09 multistore scenario? Please confirm.

I want to install it for the secondary store (non default one) on multistore. Many themes and modules have problem with this.

Thanks

tvlgiao

Hi man,

This theme work on Prestashop 1.6.0.9.

I’m not sure about install theme for yhe secondary store, there may be conflicts. If you have any problem with this theme, you can contact to support@presthemes.com, our support team will help you.

Regards

Default-user
a_smith Purchased

..purchased and installed. There are a few minor issues on 1.6.0.9 and two more serious ones. Biggest issue is that AJAX cart doesnt work on 1.6.0.9. Support request sent.

a_smith Purchased

Hello tvlgiao -WHEN THIS THEME WILL BE FINALLY FIXED AND UPDATED TO WORK ON PRESTASHOP 1.6.0.9??

On theme detailes tab you claims that it is compatibile with PS1.6.0.5 which is true. Here you says that it works on PS1.6.0.9 which is not true.

Please dont reply to others that this theme is working on latest PS1.6.0.9. I have purchased it only because you said to me the same. This theme has some issues on 1.6.0.9. Lots of .js errors on product page when changing in between attributes, AJAX cart doesnt work properly when enabled.

Some modules wont hook properly on main page (home).

When changing various values in theme editor module some of them doesnt change on FO (changes are ignored)....

gomarket/js/tools.js file is buggy and incompatibile with latest PS1.6.0.9

Default-user
a_smith Purchased

I have reported those issues to your support and have ticked opened. It was 2 monts ago but still problems has not been fixed.

tvlgiao

Hi man,

Sorry for the delay.

This theme is compatible with Prestashop 1.6.0.9.

We can not find your ticket. Please send your issues and your problems to support@presthemes.com again. Our support team will check it for you.

Regards

Hello gomarket theme users, we’re about to buy this theme. Is it fully compatible with prestashop 1.6.0.9 and bug free ? How much are u satisfied with this theme and how is the developers response regarding the technical support?? Does it worth the investment? Need your genuine comments.

tvlgiao

Hi man,

This theme is compatible wilth Prestashop 1.6.0.9. After purchase this theme, if you have any problem, you can contact to support@presthemes.com, our support team will help you.

Regards

Default-user

can we add custom blocks in this theme by our own? Those ho have installed this theme on prestashop 1.6.0.9 ,please comment,i want to check your site .

tvlgiao

Hi man,

Please contact to support@presthemes.com, we will send you the theme package, you can use it to install on Prestashop site.

Regards

Please i want to make a purchase of your theme, can you help me do the installation from your end

tvlgiao

Hi man,

After purchase this theme, you can send a installation request to support@presthemes.com, we will install and config your site same demo site.

Regards

a_smith Purchased

Hello

I downloaded a new 1.1.4 version for ps 1.6.0.11. There is no update instruction in the package. How to update existing live store?

Via FTP copy/paste new files or…???

tvlgiao

Hi man,

If the version of your site is 1.6.0.8 or is 1.6.0.9, you can upload “themes” and “modules” folders overwirite to your site.

Don’t forget backup your site before updating.

If you need a support, please contact to support@presthemes.com, we will help you.

Regards

hello when Configure “Cs Theme Editor” want to add a back ground image for the page or header or footer. what extension should the image be? I have tried png,jpeg,GIF all didn’t work.

tvlgiao

Hi man,

Please send your issues and website admin account to support@presthemes.com, we will check it for you.

Regards

a_smith Purchased

Hi tvlgiao Please tell how to disable QUICK VIEW..?? Regards

tvlgiao

Hi man,

Sorry, we can not disable it in admin panel. Please send your issues and website FTP account to support@presthemes.com, we will disable it for you.

Regards

Default-user
a_smith Purchased

Yes I know. Can you tell what file needs be amended please? I’ll do it on my own.

‘added to car’ lang frazes popup confirmation are hardcoded into ajax-cart.js – cant be translated.

...also left collumn navigation menu has a problem with custom css set in theme editor. I.e. custom background doesnt appear on index page (main page) but only on subpages.

Its impossible to set custom css in theme editor for product page. Product name, price old and other css property made on theme editor are ignored on FO.

tvlgiao

Hi man,

To disable “Quick View”, please open file “themes/gomarket/product-list.tpl”, remove line 35-37.

For other issues, please tell me your email address, our technical team will reply to you.

Best Regards

Please update the template. So many lost featured bootstrap there. we need this support bootstrap and complete compile or cache system with 1 js and 1 css.

I dont inspect Demo before if i know this template not support bootstrap and compile system then im not buy this template.

U still use old system image and button. Prestashop 1.6 no longer using this modeling. u must create with icon bootstrap and svg.

Our costumer still waiting if they view our website. Because so many download icon and image.

This template wasting my time for rebuild again to support fast respon website because so many work to do with JS and CSS compile in bootstrap viewed.

Looking forward from you. Thanks if reply

abangweb

Support Ticket Opened [#4474244482] Support Ticket Opened [#8491042797]

abangweb

OLD message Ngoc Hieu Nguyen <hieu.nguyen@codespot.vn> Feb 18 (9 days ago)

abangweb

Dude you say in tiket, this template build for prestashop 1.5. and now u tell work in 1.6 but i description in my first post here. you not read and just justice me. please we need you update, this is not template prestashop 1.6.

Hello,

CarouFredSel doesn’t function properly. Links will not open when on a touchscreen device.

This is very bad and needs a fix. I think solution can be found:

http://stackoverflow.com/questions/15368514/caroufredsel-plugin-using-touchswipe-with-links-not-working

Please can you get back to me with a fix?

Thanks

tvlgiao

Hi man,

Thanks for your comment. We will check it.

Please send your issues and website info to support@presthemes.com, we will fix it on your site.

Best Regards

a_smith Purchased

This template doesnt comply with recent PS 1.6 codding model and bootstrap version. It is template for PS1.5 and NOT for PS1.6 as you says. It does work on PS1.6 but with many feature lost, many minor problems and several bugs (incl. js problems).

When will you update this template properly for PS1.6…?

tvlgiao

Hi man,

Our team will review and update this theme. Please come back on the next month.

Regards

Default-user
a_smith Purchased

Hello One month past already. When will update and bugfixing be available??

This theme has A LOT of issues on PS1.6.0.X, and it doesnt follow latest PS codding standards.

Please tell when will you update this template for PS1.6… properly?

tvlgiao

Hi a_smith,

Sorry, we can not update this theme. Please contact to themeforest to be refund.

We can also change for you another item, for example http://themeforest.net/item/mega-responsive-prestashop-theme-titanshop/8469263. Or you can choose a theme here http://themeforest.net/user/tvlgiao/portfolio?utf8=%E2%9C%93&term=prestashop.

Best Regards

hello when my customers register our website, order goods .the system will not send email to them .can you tell me how to do .many thanks.

tvlgiao

Hi man,

Please try go to admin panel > MODULES, find and install “Mail alerts” module. And check the Mail Configuration in ADVANCED PARAMETERS > CONFIGURATION INFORMATION.

If it does not work, please open a new ticket here http://www.codespotsupport.com/others/, our support team will help you.

Regards

Please, could you say to me if you theme works as ebay, etsy…? i mean if works with mutivendor and multishop feature, so any user could register in the webpage and submit produtcs in the frontend to sell them to another users, even if this user (seller) could register as a shop to sell his products.

Thanks and regards.

tvlgiao

Hi man,

Sorry, this theme does not work as ebay, etsy,.... You need find and install other multi vendor plguin for your site.

Regards

by
by
by
by
by
by