FinalDestiny

FinalDestiny supports this item

Supported

87 comments found.

Hi, I love the theme. I too am having an issue where the contact form isn’t working. I’ve created an admin account for you to use. Please let me know how to get that info to you. Best, Marc

Hi, you can send me an e-mail via the contact form on my profile

Hi, my contact section doesn’t work.

Hi, fixed via e-mail :)

Hello there,

I’ve used this template for my previous website and it worked just fine. I’ve decided to use it again but I’m a bit at loss this time. I can’t find my way around the pages. When I go to my pages, I only get templates for blog and portfolio. When I try to make my own menu, the only pages I can add are the example page or the pages I have created such as portfolio or blog. How do I get, for instance, the “what we do” page both in my top nav and to display on my homepage?

Thanks

Hello there! I’m not sure what you mean, any page you create normally in WordPress can be added in the menu in Appearance > Menus and it will appear on the homepage by default.

P.S. Not sure how many licenses you have, but you will need a regular license for each website a theme is being used, according to the ThemeForest licensing rules.

Sorry for the late reply. I took my old website out about a year ago and used another template meanwhile. Then I’ve decided to get back to yours, this is why I’m using only one licence :)

Hello there,

I’m having troubles with the Team Shortcode. When I enter a description, it doesn’t break and the text overlaps on other descriptions to the right.

What am I doing wrong? :)

Thanks.

Hello. Can you paste on codepad.org the shortcode you’re trying to use?

The contact form on my website stopped working. I need to get it back up and running. How do I fix this?

website: www.scratchofficecatering.com

Hi, I see you’re using the contact form 7 plugin, if it’s not working, the issue is with your web host and not with the plugin / theme

Hello there,

Big fan of your theme! I have only 3 problems to solve, to call our site finished:

1. The sticky nav bar flickers on non webkit browsers with smooth scroll, is there a way to fix this?

2. The intro image + intro text + navigation seems a bit offset, on screen sizes where the white border is visible. Where can we fix this?

3. Is there a way to only change text size for page titles on smallest layout? Our page titles are bit longer, and stretches the page on smaller screen mobile devices.

Thank for the help! :)

Hello, www.naturalcooling.eu Thanks!

Hi, add this to style.css

@media only screen and (max-width: 768px) {
nav select {
display: inline-block !important;
}
h1 {
font-size: 52px !important;
}

I think it will fix 2, but if not, please also elaborate, as I’m quite confused on that one.

for 1, unfortunately I’m afraid there’s not much to do there, there’s an area of about 10-15px where it does that, I’ll check into it for future updates in order to modify the current code.

Hi,

The fix for #2 didn’t work, so I added this ugly thing to style, this fixed the alignment problem, but I search for nicer solution in the future.

@media only screen and (min-width: 1023px){ .intro-content, .nav2, nav { margin-left: -16px; } }

For problem #1 I modified jquery.sticky.js, around line 31. from:

elementTop = s.stickyWrapper.offset().top,

to:

elementTop = Math.max(s.stickyWrapper.position().top, s.stickyElement.position().top),

It fixed the flickering problem with the sticky nav.

Thethird

Thethird Purchased

I’m getting the following error on the top of my page and I can’t even access wp-admin:

Strict Standards: Declaration of description_walker::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in folderlocation/wp-content/themes/Restart/functions.php on line 141

When I try to get to /wp-admin/ I get a white page with the same error as above, but with this as well:

Warning: Cannot modify header information – headers already sent by (output started at location/wp-content/themes/Restart/functions.php:141) in location/wp-includes/pluggable.php on line 1121

Can you help? This is likely b/c of some kind of update. I haven’t touched the site in a while.

Hi, sorry for the late reply, glad you fixed it, I’ll submit an update soon with fixes

by
by
by
by
by
by