62 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
wevideo Purchased

I purchased this theme and got the following error when uploading.

Fatal error: Out of memory (allocated 64749568) (tried to allocate 9319473 bytes) in /home/nolomz/public_html/wp-admin/includes/class-pclzip.php on line 4215

I contacted Host Gator who informed me that the theme uses a lot of memory and exceeds their 64mb memory limit. They said I’d have to get a dedicated server.

First, is there any way I can upload this theme so that it doesn’t use so much memory and second is there a warning somewhere about memory usage because I sure didn’t see it. I’m new to wordpress and spent a lot of time trying to install this theme. Thanks.

Default-user
jzet Author

Maybe try to upload the theme via FTP client and then install.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Pip1385 Purchased

Here’s actually a more precise question.

For your blog, you have it listed as a page. How do you make separate posts for your blog page without making it a category?

Default-user
jzet Author

I don’t understand the question well. Can you explain it to me in mail?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
cjw908 Purchased

I am having problems with line breaks. If I want to have a space between paragraphs, no matter what I do

tags,
tags, etc. this theme will not allow the extra line.

Default-user
jzet Author
You can open the html tab in admin panel and place
<p>&nbsp;</p>
where you want a space.
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
gerri Purchased

Hi,

New to Wordpress and have installed Revision. My first task is to create a menu. Wordpress seems to order the pages I create in its own preference and I can’t find a way to override this.

I created a custom menu with my prefrerred order and although I can drag this into a sidebar or footer, I can’t find a way to place it in the primary navigation location.

I’m sure there must be an easy way butI can’t see it.

thanks G

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
gerri Purchased

Hi,

Solved the previous problem (sort of) but now have another!

I have an FAQ module which in a previous theme could be added to a page by simply dragging it into the WYSIWYG editing pane. Unfortunately this doesn’t work in Revision. Doing so creates a link that sijmlpy open the FAQ section of the Dashboard.

Any help appreciated!

thanks G

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I have the same problem as @CameronBingham, a horizontal scroller in the bottom. Can you help me to fix it?

My url is http://encuesta.gj.cl

Thanks! I really appreciate your help.

Default-user
jzet Author
Try this. Open you currentr css file, find this line:
#header h2 {padding-left: 20px; position: relative; top: 6px; left: 205px; font-size: 16px; border-left: 1px #dcdcdc solid; color: #9f9f9f;}
and replace
#header h2{width: 500px; padding-left:20px; position:relative; top:6px; left:205px; font-size:16px; border-left:1px #dcdcdc solid; color:#9f9f9f}
As you can see I just added tag – width.
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Thanks I fix it adding this line:

#content {overflow:hidden;}

I found another bug in functions.php, there are 4 lines, where say:

'after_widget'=>'< / h2>',

must be

'after_title'=>'< / h2>',

Excuse my english.

Default-user
jzet Author

Thanks mate :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
dudney85 Purchased

Is there a way to slow down the slider?

Default-user
jzet Author
Sure, just open header.php file, find
$('#slider').nivoSlider({
and after add these lines:
animSpeed:800,
pauseTime:8000,
I send to you correct file.
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi, Is there any way to link the RSS feed to the Blog page?

Currently the RSS icon only shows up for the homepage.

Thanks, James

Default-user
jzet Author

Sure. Check this http://codex.wordpress.org/WordPress_Feeds Email me if you need help with this.

  • Bought between 1 and 9 items
  • Czech Republic
  • Has been a member for 3-4 years

How do I set up my pages so that when someone visits my site it lands on a created page like “About Me”? Currently when I create pages it adds them to the menu but when you visit the site it lands on what I assume is the equivalent of an index page. I want the “index” to be one of the pages I have created and listed first in the navigation.

Thanks

  • Bought between 1 and 9 items
  • Czech Republic
  • Has been a member for 3-4 years

OK. I have figured out my previous question. I guess it is obvious I am new to Wordpress.

I have a problem though that I cannot resolve. Is anyone else having trouble with their posts showing up on the designated page? I have checked and re-checked every setting I know and I can’t figure this one out. The post shows up in the sidebar under recent posts but it doesn’t post to the blog page which I designated to for posts. Any help would be greatly appreciated before I pull my hair out.

Thanks

  • Bought between 1 and 9 items
  • Czech Republic
  • Has been a member for 3-4 years

To update my current problem:

I switched to the twenty ten theme to see if it is a theme issue and sure enough it is. Things work properly with the other theme. I really need some help here or I have thrown $27 in the garbage.

Help,

Blake

Default-user
jzet Author

Ok, all is done. The reason was that you selected Uncategorized as Portfolio category (in Revision Settings). Portfolio category is hidden by default.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I am trying to use the “Portfolio” page for two additional pages I created that I want to display some partnerships I have with other companies as well as a “meet the team” page. Yet when I create it it draggs every image from the “portfolio” page along with it even though I created 2 new pages and linked the new posts to the new categories I created along with it..I can’t figure out what’s wrong?

James

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
cjw908 Purchased

jzet,

I have added images so that I can have more than three images in the sider, yet, only the first three are showing up when I view the page. Is there somewhere I have to change the max number of pictures in the sider?

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
lights Purchased

Thanks for a great theme. Installed it with no problems, everything works perfectly except Scandinavian (ÖÄÅ) characters in Cufon font replacement. Is there a way to get them working or does this selected font lack these characters? If so, what is the easiest way to disable Cufon?

Thanks, Erkki

Default-user
jzet Author

Hi and thanks for purchase. Send me your email – I will send you cufon files to replace.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
cjw908 Purchased

I have had several problems with this theme. I have e-mailed the author several times and rec’d no response, nor have I rec’d a reply in this comment thread.

When I print from this theme using the browser’s print function, the following appears below the footer (it is not visible on screen)

Expand next previous Close Previous 0/0 Next’

It is theme-specific, as I have tried other themes and the problem is not there. I am begging jzet. BEGGING him/her to help me resolve this problem. I have gone through every line of code in this theme and cannot find where this problem is.

Please, jzet, respond to a paying customer. PLEASE !

Default-user
jzet Author

Hello, I don’t remember if you wrote to me. Please send me your website url and I will try to help you.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
cjw908 Purchased

I have e-mailed you through the Themeforest email system. Please reply ASAP .

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
cjw908 Purchased

jzel

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
cjw908 Purchased

jzel, per your request I emailed you details of the problem and have not heard back. Is your email working through themeforest?

Default-user
jzet Author

Hello. I sent to you message. if you don’t have it please check spam. Or skype me Radoslaw Ziemiacki

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Pip1385 Purchased

Tried using 575×260 px for the slider, but the images are coming up too big.

At: www.patrickip.com

What should I resize it to?

Thanks!

by
by
by
by
by
by