57 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
pelao84 Purchased

how active the 2 languages??? thnks

Indonez

Hi,

You should buy and install WPML plugin. http://wpml.org/

Thanks

Default-user
pelao84 Purchased

buy? why? i buy the theme and have languages. in the header:

<?php $top_lang = $data[‘top_lang’]; ?>

<?php if($top_lang==1){ ?> <?php if (function_exists(‘language_selector_flags’)) { language_selector_flags(); } ?> <?php } ?>
Indonez

Hi,

This theme support WPML but this plugin not include on this theme. You should buy and install this plugin

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey,

I would like to ask about the blog page. I created it using the blog template. I have about 6 posts and only show 3 posts per page. By right, it should have a pagination below, but it doesn’t show. Also, there is no “read more” button eventhough I set it to only show summary under settings > reading.

Do I need additional plugins for pagination?

Thank you!

Indonez

Hi,

Please go to our support forum.

http://support.indonez.com/discussion/741/read-more-cutting-off-whatever-is-before-read-more-#Item_2

Also to show posts per page navigate to WP Admin >> Appearance >> Theme Options >> Blog Settings.

Thanks

Default-user

Hi,

Yes, I’ve downloaded the files yesterday but nothing changed. Also, yes I navigate page per post from theme options, but there is still no pagination.

Indonez

Hi,

Please check inbox in our support forum.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
devmia Purchased

Hi,

How do I add my profile image to the blog post as you have it on the sample? I’m referring to the image in the circle.

Thanks

Indonez

Hi,

You should create id on http://id.gravatar.com/

The email address should same with your email address which use on wordpress.

For next question please go to our forum http://support.indonez.com/categories/revusion-wp

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there,

I am having an issue with my site when it is displayed on a mobile phone. Links using the [button] shortcode are not working. Nothing seems to happen whenever they are pressed. Is there a fix or alternative syntax for mobile? Code in question looks like this:

Info[/button]
Indonez

Hi,

What your site URL? Please use shortcode like below

[button color="gold" size="small" link="http://themeforest.net" blank="1"] Gold Button[/button]

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I am not happy with the customer service on this theme at all. I’ve asked multiple questions and have to wait DAYS for a response IF I even get one!!

Indonez

Hi,

We are sorry. For the easy question, we always give a straight answer to you, but to difficult questions, we always ask the admin account to you and we are working to help solve your problem. We are sorry if you wait a long time, sometimes there is a technical error in our support system.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

My client decided not to even continue using your theme. Because I couldn’t get simple questions answered I had to waste time & start over with a new theme. Please refund my money as I won’t even be using this theme now.

Indonez

Hi,

We are sorry. For the easy question, we always give a straight answer to you, but to difficult questions, we always ask the admin account to you and we are working to help solve your problem. We are sorry if you wait a long time, sometimes there is a technical error in our support system.

Sorry for refunds it is the policy of Themeforest. Please contact themeforest team support

Thanks

Default-user

So what are you saying? You can’t give me a refund even though I’m not using the product and am unsatisfied?!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

I’m following your instructions for importing the demo data for the Revusion theme using the Wordpress Importer and keep getting the following error message…

Sorry, there has been an error. The uploaded file could not be moved to wp-content/uploads/2014/01.

I even used FTP to upload the XML file to the wp-content/uploads/2014/01 folder manually. The XML file is on the server, but the demo data is not appearing on the site.

I have been going back and forth with someone on your support site with this issue, but they don’t seem to understand the problem. First they told me the steps to use to import it. I already tried that and got the error message that I included in my original post as shown above. Then they told me to upload the image manually via set feature image. That does not address the problem I am experiencing.

Any ideas on how to get this to work? Or should I just dump this template and find another one?

Indonez

Hi,

We think your problem is folder permission because the image can’t move to wp-content/uploads/2014/01.

Login to your cpanel hosting and set folder permission “uploads” to 755 or 777. Then re-upload xml file.

Also we have answered your question on our support forum.

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I have a square type logo which is 136×103. When I upload my logo the template crunch/squeeze my logo and it looks terrible. How can I get my logo to fit correctly.

Default-user

I still waiting on a reply. I’ve also put my request in the Support Center but no answer yet??

Indonez

Hi,

Please go to http://goo.gl/2afskn

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

How to add google plus icon in my website?

I couldn’t find it.

Indonez

Hi,

Use this shortcode

[icon name="social-googleplus" link="http://plus.google.com" blank="1"]

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

is the theme compatible with WP 8.1?

Best Regards Babylon5

Indonez

Hi,

Yes this theme compatible with WP 3.8.1

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
bgodnik Purchased

Don’t expect support from the author and don’t expect the version of the Revolution Slider to be up to date. In fact, it’s best if you don’t expect anything from this theme author.

Indonez

Hi,

Sorry this is due to misunderstanding. We search and find your questions. yes it is a simple question, but the question should be submitted in http://support.indonez.com/categories/revusion-wp. So we immediately check.

Also we have create thread about how to update Revolution Slider on support forum http://support.indonez.com/discussion/1143/update-revolusion-slider#Item_3

Hopefully this can help you, we are always committed to help buyers. For information We’re in GMT +7. Sunday it was our holiday

For next Question please enter on http://support.indonez.com/categories/revusion-wp

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Kenni93 Purchased

Hey, how do I find the cat_ids for the portofolie shortcode?

Indonez

Hi,

Please see in our forum http://goo.gl/yfsvkt

Thanks

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

Just updated to WordPress 3.9.1 and now the site is having a issue!

Fatal error: Cannot redeclare has_shortcode() (previously declared in /home/content/57/8503957/html/MOBILECARE/wp-includes/shortcodes.php:157) in /home/content/57/8503957/html/MOBILECARE/wp-content/themes/revusion/functions/theme-functions.php on line 742

PLEASE HELP!!

Indonez

Hi,

This issue has fixed. if you not have customization, please download again this theme.

The latest version is 1.2. Also you can visit our forum http://goo.gl/LsP23W

Thanks

phil5929

@Idonez,

I actually had already created a thread, and had completely customized the theme! I was so nervous. I messed around and finally just replaced the theme-function.php with the new theme and whalla! It worked again! FYI

Indonez

Hi,

The way it’s right, just need to change a bit of code in the theme-function.php . Ok, If you need support please visit us again our forum http://goo.gl/6yWth5.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I tried the support forum but it does not seem to be working… In my portfolio view only 3 items show no matter what I do. How do I change this to show more?

Indonez

Hi,

Do you have read documentation?

Extract the zipped package downloaded from ThemeForest to your desktop, in the extracted package you will find documentation folder.

Open index.html inside documentation folder, then read “Setting up the Portfolio Page” section.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I tried the support forum but it does not seem to be working… In my portfolio view only 3 items show no matter what I do. How do I change this to show more?

Indonez

Hi,

Do you have read documentation?

Extract the zipped package downloaded from ThemeForest to your desktop, in the extracted package you will find documentation folder.

Open index.html inside documentation folder, then read “Setting up the Portfolio Page” section.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi.. We purchased this theme and are experiencing a lot of trouble when we embed any contact us form and carousel of recent works on the same page, the contact us form does not appear. This is happening for either of the two. I have also posted this on your forum but there is no reply from your side.

My website project is on halt because of this. It is very important if you can sort this problem out or guide me through this. I am waiting for your reply.

Thanks

Indonez

Hi,

What your site url?Please enter your question in our forum http://bit.ly/1iZ10AY

Thanks

Indonez

Hi,

Please check inbox in our forum

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
eclectic3 Purchased

The button links don’t work when the site is viewed on a mobile device, any solutions please?

Indonez

Hi,

Please visit our support forum in http://bit.ly/1iZ10AY.

Enter your site URL there.

Thanks

by
by
by
by
by
by