Discussion on R.Gen - OpenCart Modern Store Design

R_GENESIS

R_GENESIS supports this item

Supported

1366 comments found.

hi im getting various error messages when i copy over your files to my public html, the original opencart installation works fine, but once i copy over this framework then follow the steps like activating the modules then refreshing modifications then selecting theme in settings i get a messed up blank homepage with codes like Notice: Undefined property: rgen::$layout , 1Warning: include() [function.include]: Failed opening ’’ for inclusion (include_path=’.:/opt/alt/php53/usr/share/pear:/opt/alt/php53/usr/share/php’)

can you please help me, i dont think im installing it wrong so i cant figure out whats wrong im using opencart 2.1.0.2 ive used 2.1.0.1 and even 2.0.3.1 and still no luck.

Hi

Reply sent on your mail please check. Also provide requested information in mail.

Thanks

thank you ive replied with everything you need. Be bvery happy to see this running :)

because i couldnt install the theme and tried many work arounds, i have installed only the opencart for you so you are free to do it the correct way. if it dosent work and you get the same errors as me but you are able to fix it can you please tell me what happened, it may help others. i think the problem lies in the modifications part of the installation. my opencart dosent seem to have a modifications folder so when you tick modify it gives lines of code errors. it is literally just a fresh install of opencart 2.1.0.1 as per your requirements in the download so i dont understand. kind regards

when will you release support for OC 2.2? can please tell me aprox time..1week 2weeks?

Also please bring sticky menu..is this possible?

Hi

We will try to add new version compatibility by next month end.

Thanks

rlucian

rlucian Purchased


Most buyers need to upgrade their OC to 2.2. I’ve also seen comments that there are issues with certain 2.0.x versions of OC.

Q1: could you give even a rough estimation on progress for releasing a version with support for 2.2?
Q2: what is the exact maximum version of OC that is supported without flaws?

Thank you.

Hi

Please find your answers below

1) We will try to add new version compatibility by next month end

2) Our current version support following opencart version => 2.1.0.2, 2.1.0.1, 2.0.3.1

Thanks

Notice: Undefined variable: main_menu in C:\wamp\www\tnd_test_install\catalog\view\theme\rgen-opencart\template\common\header.tpl on line 175

wackmofo

wackmofo Purchased

Hi, I have sent you a support email about a month ago, but got no answer. The problem is with the images on product page. If you view a page on a mobile phone, you can’t scroll down if you put a finger on the image and slide it. This is bad for UX – how can I fix this?

Also another problem – if an item has a rating and you see products on the category page, the next row of products (below the item with rating), gets thrown down and there are not 4 items in a row, but only 3.

Thanks!

Hi

We apologies for inconvenience if you haven’t receive reply from us.

Please add below CSS code in R.Gen Theme Custom CSS input section to fix your issues.

@media (min-width: 200px) and (max-width: 767px) {
    .main-img {
        position: relative;
    }
    .main-img:before {
        content: '';
        display: block;
        position: absolute;
        z-index: 9999;
        width: 100%;
        height: 100%;
    }
}
.product-grid .prd-block4 .info-wrp {
    min-height: 75px;
}

Thanks

There isn ‘t a button which changes the quantity of the product or erases the product (update) in the shopping basket in the mobile. How can We solve this problem? clik the link [15:39, 2.5.2016] +90 532 577 2999: rvice that lets you bring your photos, docs, and videos anywhere and share them easily. Never email yourself a file again!www.dropbox.com 532 577 2999: https://www.dropbox.com/s/w3xgg2ece8kg5q0/problem.jpg?dl=0

by
by
by
by
by
by