282 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jyxjyx Purchased

@wdlax11: I had the same problem you did.

“One has to define a LANDING page in Settings > Reading.”

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kmoney808 Purchased

I need help!

Wordpress says my theme only supports 1 menu,

It also will not allow me to select the slider page template in the page templates.

I cannot get my homepage to display any of my other pages like it does in the demo.

I have tried to get help form e-mail but I don’t get a response….

www.mosaicmediaint.com

NikolaSusa

I think we’re already discussing via email. Correct me if i’m wrong.

Default-user
kmoney808 Purchased

Yes, I got your E-mail and thank you for your help

Default-user
kmoney808 Purchased

I’m still needing help…

Default-user
kmoney808 Purchased

and still waiting.. no response to my emails

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
jsnr Purchased

I love this theme! Works great, it’s beautiful and super versatile. Is there a way to apply the home template to more than one page? (The other home pages would show different sections.) On the theme settings it makes it easy to organize the home page, but I need 3 versions of the home page for different languages.

NikolaSusa

Yeah, but you would need a bit of code editing. I could help you, though. Also thanks for the feedback.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
elmargu Purchased

How do I get the website header logo to stay showing?

NikolaSusa

Hi, just drop me an email and i’ll send you the files.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

The portfolio function does not seem to work on my site. When I click on the portfolio image, the vimeo video whose iframe I embedded in the portfolio post does not come up, but it is redirected to 404. Help?

http://www.nachofilm.com/work/
NikolaSusa

Hi, can you please send me the login details in email? Thanks.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years

NVM

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Just want to say thanks to Nikola for a very quick response to my email. I was a muppet and didn’t install the template correctly and she quickly fixed it up so I could start customizing it. Really appreciate the immediate response. Thanks!

NikolaSusa

Any time Samantha, thanks for the feedback. Also it’s ‘he’. ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
LongPond Purchased

Great theme! I love it! I truly think it’s going to take my site to the next level once I learn how to really leverage it.

I do have an issue right now though – I have no access to shortcodes! Perhaps it is a conflict with other plugins? But I have no “S” icon dropdown in my editor tools, and no mention of shortcodes anywhere in my dashboard. help! www.longpondtech.com

NikolaSusa

Hi, Make sure to install and activate the spoonshortcode plugin(you’ll find it in the plugins folder in the downloaded theme file).

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there, I’m having some trouble getting my blog posts to show up correctly. The body text doesn’t seem to be there at all. An example is here:

http://www.eurekadigitallabs.com/social-media-for-small-business-5-newbie-mistakes/

Thanks in advance for your help.

NikolaSusa

Hi, you need to have a Featured Image.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Hello NikolaSusa,

Could you be my hero, and help me understand why the Portfolio ‘Filters’ do not seem to work, even though it’s setup as correct…

When you hover over the links only the main URL is shown, and not surprisingly it only links to the main URL.

Is there something sneaky I am missing here?

thanks!

http://www.magmacreative.com/ << need to fix asap (portfolio filters)
NikolaSusa

Hi,

You can’t have spaces in the name of the section so “Hero Slider” will need to be “HeroSlider” or “Hero_Slider” or “Hero_Slider” same stands for “About Us”.

Default-user

I will try that.

Default-user

I am not sure you understood my question. I was referring to the Portfolio FILTERS… they do not link to anything. They simply link to the main URL, no way they are incorrectly named. ALL filters in the portfolio are either ONE word or have a hyphen in the name. It simply does not link to anything, therefore does not function as expected. Can you take a look at the portfolio section, and advise a course of action?

http://magmacreative.com/#Portfolio
NikolaSusa

That’s causing the error and blocking the javascript functions. Just rename the section it(the menu name can stay the same) and everything will work fine.

Default-user

You lost me. I am not seeing anything that is two words. ALL of the names of the pages (I am assuming you are talking about page names when you refer to ‘section’) are either one word or with a hyphen in the name: example: About Us (page name) actual name of index… is about-us… So again … I am lost.

Default-user

Would you like me to send you a login to the site so you can check it out directly? I am not following what you are saying…

NikolaSusa

Yes, that would be the best.

Default-user

Ok. sent.

Default-user

Any ideas of what is not working with the Portfolio filters?

Default-user

So you were referring to APPEARANCE >> THEME OPTIONS >> HOME SETTINGS >> Section Menager (misspelled?)

NikolaSusa

Yeah, i already did it for you. Check your site, everything is working.

Default-user

Thank you! You’re very generous to assist me. It’s fixed.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Hi NikolaSusa,

One more thing which seems to elude me… How exactly is the slider on the demo site displaying the VIDEO. I have a YouTube video I need to display on the home slider, and there just doesn’t seem to be a way to make that happen. I have settled for the About Us page for now, but ideally we want it to be on a slider… Can you give me a hint?

NikolaSusa

Hi,

If you go to the Rev slider settings > edit slide you’ll see “Add Video” button (next to the “Add Layer”).

Default-user

Got it. I figured it out, but FF 19.0.2 on Mac OSX not playing video… but I am taking that up with the Rev Slider directly! Thanks!

Default-user

Do you have any work arounds for the above issue?

NikolaSusa

Hi, i’ll have to check that with plugin authors.

Default-user

I discovered a strange observation. If I click my middle button (the button on the scroll wheel) it will start the video and stop it. but the normal (expected) left button does not activate it. Strange.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello

A quick question before I buy if you don’t mind

Can I add pages – i.e. have more than the demo’d 7 top level menu items Can I rename the top level menu items

(I have bought a couple of other one-pagers and found them very fixed in this way so don’t want to make the same mistake)

thanks in advance

Liz

NikolaSusa

Hi Liz, yes you can rename them.The theme is very flexible and you’re able to create totally unique look with ease. As for number of menu items i wouldn’t suggest more than 8, you could increase the number with minor css changes(decreasing the space between the menu items).

Default-user

Thanks very much, I bought the theme and is it good.

Struggling to get a video to play in a post though .. I embed a youtube or vimeo link in a page and all is lovely, do the same in a post and I get a … black speech bubble ‘thing’ with a tweet link but no video .. I’ll work it out ..

NikolaSusa

On the right side you’ll see the Format option. Choose ‘Video’ and Video section will be displayed. After just paste the embed code.

Default-user

Okay so if you add a featured image the post gets to be active… but it doesn’t just flow in the main navigation as I would expect.

I have to say I absolutely admire how clever you guy’s that make these themes are, I have been hand making websites for a while, new to WP and it is wonderful….

but I do so wish for something that is not so over-themed (that is not a word I know)

how lovely if you pasted a youtube or vimeo link in a post and it appeared, just like text or an image, ... if posts and pages acted the same

Sorry, its $40 and it is good

Frustrated!

Liz

Default-user

Nikola – your customer service is top notch – very impressed thank you. That (of course) works. Says the video is too small to play in the thumbnail but that is good enough. Apologies for my earlier frustration..

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands
Susteren Purchased

The menu doesn’t work for me, I really don’t understand everything after “Setup Navigation”, please help me. I’ve send you an e-mail but you didn’t replied, could you please do? Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Liukii Purchased

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

WTF?

NikolaSusa

Hi, make sure to unzip the downloaded file.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello, Great theme! Is it possible to embedded a video from Vimeo in the portfolio? Or it only works with youtube? Thanks

NikolaSusa

Hi, at the moment it only works with youtube.

Default-user

Thanks! Should I find a solution by myself or you’ll implement the option in the next update?

Default-user

I found a solution to embed vimeo videos with FancyBox in the portfolio. Thanks anyway!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi, when I uploaded a photo on the gallery it doesnt pop up it just redirects do another page do I have to add a plug-in or something?

thanks in advance

NikolaSusa

Hi, make sure to call the gallery section “gallery”.

Default-user

I did that and it didn’t work what seems to be the problem?

NikolaSusa

Are working on live site? If so, can you pass me the link.

Default-user

Yes the link is, www.MichaelBrignac.com

NikolaSusa

Hi, i love what you did with the theme. The problem is that you’ve called the gallery section with uppercased G. Everything should be lowercased.

Default-user

thank you! it works great now. I am now having some trouble with the blog, its all over the place. if you could take a look and tell me how to fix this issue thank you!

Default-user

more specifically the preview image is automatically linking to the second image in the blog post. When I change the link to direct to the blog post, it never changes. Help would be much appreciated, thank you in advance.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands
Susteren Purchased

Hello,

Could you please help me setting up the menu?

Thanks!

NikolaSusa

Sure, just drop me a line with login details.

Default-user
Susteren Purchased

Thanks! What e-mail adress do I need to send it to?

NikolaSusa

You can use the contact form on my profile.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
seppo_muc Purchased

Nice theme and everything works so far…almost.

I created the pages and the menu…but how can I make the page sliding when I click to a menu item? It always opens the page but doesn`t scroll down.

I think I made something wrong in the “Setup Navigation” part.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
seppo_muc Purchased

Got it….forgot the #-thing

NikolaSusa

Great. I’m glad you like it.

Default-user
seppo_muc Purchased

Sorry to ask again. Two problems: 1. how can I make the menu visible when scolling down? 2. when I load the index, the second menu-item is visible. Not the first which is `home`?

Default-user
seppo_muc Purchased

Forget the 1st question :-P It was hidden by the admin-bar of wordpress. 2nd still open.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jyxjyx Purchased

Is there a possibility to open TEXT in a lightbox (without installing an extra plugin)? Any help would be greatly appreciated.

by
by
by
by
by
by