530 comments found

I can see we are not understanding us… lets see. My problem is that when i select the featured content type (of the posts) as “standard youtube video” everything works good and i can put my vid. But, after a few hours/minutes this option dies and automatically goes to “standard image”. See: http://i.imgur.com/jIsSzWp.png

ThemeGoods

Hi,

Yes but from developer and coding side, it’s not possible that theme reset itself or its setting automatically. There should be some method or step you did to trigger that.

Default-user

What a good solution…

Hi there.

I am interested in the Rigel theme, however, have a few questions.

I have a client that would like to advertise a “homepage” takeover.

They would need to secure the leaderboard, and box ad positions in addition the background too.

Is it possible to “lock” the homepage only, but allow the leaderboard and box ads to show multiple ads on other pages?

Also, I believe you answered another user’s question about tracking advertising performance. This cannot be done with Rigel’s admin – however – is there a plugin/widget you could recommend that does measure impressions and click-throughs?

Thank-you.

I look forward to your response.

ThemeGoods

Hi,

From your requirement, I think it’s not support by any theme and you need plugin or custom modification to add that fixed homepage ads.

Default-user

Thanks for the follow-up.

I have another question.

I will use Google DFP to serve the ads so that should be ok.

I just need to know if I can set the advertising widgets to be independent on the homepage from the rest of the site.

That way I will create google ad tags to serve the homepage one set of ads and the rest of the site another group.

Thanks

Default-user

Sorry…any idea about the advertising widgets being controlled individually as per above?

Thx

Hello,

could you help me to let the slider shows recent post instead of select one category?

my website is : www.turkkizlaritw.com/omega

Many thanks!

ThemeGoods

Hi,

In page option. Select none for slider category option.

Default-user

Hi, When I select none for slider category option, the slider didn’t come out . Please help me out, thanks

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Hi there,

I’m experiencing a problem with linking posts from the Rigel theme to Linkedin. When linked, the thumbnail doesn’t follow – just the headline and the text. It works fine with Facebook and I work with several other themes on other sites and this is the only time I’ve experienced this problem.

Would appreciate help with this,

Kind Regards Olof

ThemeGoods

Hi,

Thanks for reporting. I will check with Linkedin and release the update soon.

Default-user

Great! How do I get to know when the update is ready?

CamilleN Purchased

Hello,

I’ve got an issue with the contact form.

Here a page were the issue occurs : http://www.meilleurespharmacies.com/blog/contactez-nous/inscription-a-nos-ateliers/

when form is submited, it links to /wp-admin/admin-ajax.php. But I think it should be /blog/wp-admin/admin-ajax.php.

I got a wordpress running at meilleurespharmacies.com AND a wordpress running with Rigel theme at meilleurespharmacies.com/blog/

Thanx for your help

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user
CamilleN Purchased

Hi,

I’ve sent you the material you needed;

thanks for your help

ziziakak Purchased

I want to change the news carousel with Royal Slider but I cannot do it. My website is www.vivaspor.net

I’m working on configuring the Rigel theme, but can’t seem to get the sub-menu hover color to not be orange (#f4b711). Is there a way to change the hover color? This color shows up throughout the theme, but there doesn’t seem to be a place to change it.

Thanks!

Hi,

I am having an issue when transfering my blog (www.running-addict.fr) with Rigel’s theme. I spent hours trying to understand but without success… Hope you’ll understand my issue.

When activating Rigel, it works correctly if I choose to keep the homepage on “Latest articles”, but the real interest of this theme is the wonderful other version you created with static pages.

When using any of the static pages, there is an issue in javascript and no post is shown on homepage… Posts are ok in a slider, ok in the footer but ere not visible on the main.

Message I kept is I think an issue with Javascript “Empty blog post” as if I had never written any post.

I already tried to deactivate all my plugins to see if the conflict could come from them, no evolution, I still have the empty homepage.

Thanks in advance for your help.

Default-user

If it helps, here is a screenshot of Wordpress preview (As it shows nothing I can’t keep it online) :

http://www.running-addict.fr/wp-content/uploads/empty-homepage-blog.png

Dude i need a solution. everytime i set the post as “featured video” it deletes in a few hours and i only see the feat image. Plz give me a solution, its embarrassing

Ardeo007 Purchased

Hi, I have an issue with sharing the latest posts on FB fanpage. Using share button shows that page has not been found and manual pasting the URL to the FB posting shows no feature image or even info about the page just a solid URL. How I can fix this???? I need help!

by
by
by
by
by
by