Discussion on Rise - Responsive One Page Parallax WP Theme

This author is away and may not respond to support questions until they return in 2 days.

86 comments found

Somehow the videoheader doesnt show the video (youtube) when viewed on a mobile phone. Any ideas on why that is? Also, how to put a placeholder there if the website is viewed on a phone? Example: show a certain picture instead of the video when a visitor uses a mobile phone to view the website.

Another thing i noticed is that when i view the template on a mobile the logo crosses over the menu bar (show it shows a little bit of logo on the bottom site over the div that should show the video). When i put my phone in panoramic mode this little bit grows and it shows even more of the logo going over the place where the video should be seen.

Thanks for your help!

tommusrhodus

Hey there,

1. Yep, that’s the expected behaviour, set a featured image for the page for the fallback.

2. I’d need to see your site to offer any insight here.

Cheers

Default-user

Hi tommus, is there a way to send you a pm or email about this?

tommusrhodus

Yep, ticket details in the theme documentation :) see you there!

Mate, my client is using “lists”, yet there is no dot, square or icon that appears. Please provide some css so her lists actually look like lists. Need styling for

  • bokitty.com/portfolio/reality-checks/

  • tommusrhodus

    Hey there,

    You can add this to “appearance” – >”customise” -> “custom css”

    .project-text li { list-style: disc; list-style-position: inside; }

    Cheers

    Hello, the demo data will not imported komplete. The Slider ist missing an some other content. I tried this 3 times an always the I need more than one import actions. Please tell me: I I order your Service to install the Demo Data – is it sure, that the demo data will run exactly like Your Demo here?

    Thanks

    tommusrhodus

    There are no further purchases required.

    Cheers

    Default-user

    I want to change the Template an get another – not so complicated Template – ist this possible? reagrds J├╝rgen

    Morning, Have sent you a ticket via your support site..

    Im having issues with the animated icons – service section.

    Once the animation has finished it displays a missing file image.

    Link to missing image path

    http://www.s-mac.co.nz/wp-content/uploads/webdev-light_anim_anim_anim.gif

    Thanks in advance

    tommusrhodus

    Your ticket is in the queue and will be responded to asap.

    Cheers

    gjedde87 Purchased

    Hi. Once again thanks for a great theme! I have a problem with the main menu IE8 where it becomes a vertical menu instead of staying in a horizontal line (in the menu area). I’m well aware that EI8 isn’t in the list of supported browsers but I was just wondering if there was some kind of workaround for this issue…

    Cheers.

    tommusrhodus

    Hey there,

    We can certainly have a quick look into this for the next update, but no workaround as of now.

    Cheers – Tom

    Hi, I can get the home page as blog posts list but when i want mydomain.com/blog can’t get the posts list. Do you know what i have to do in order to solve this issue? Regards,

    tommusrhodus

    Hey there,

    Please see the “front page” and “posts pages” settings in “settings” => “reading”

    Cheers

    by
    by
    by
    by
    by
    by