Discussion on River - Retina Multi-Purpose WordPress Theme

449 comments found

Hi Qode, Thank you for your help and jquery has no more error after applying given code from you guys : )

I have a question about footer widget area. Because, I want to make 5 column footer and would I make a 5 column footer widget ?

Many thanks : )

QODE
QODE Author

Hi,

Unfortunately there is no such option or custom changes to make 5 columns in footer, since we supported max 4 columns.

Best Regards

Qode

Hello thank you for this theme. I have a couple of issues.

1. you say the theme is responsive, but on iphone 4 and ipad the site doesn’t really look good. (i use standard paralax home without modifications) - the titles arent outlined properly - there are a lot of big white area’s - the moving picture doesnt work >> and shows two gray area’s right and left. - The loading time is really/ really slow - the header pic isn’t outlined on iphone 4s -dropdown doesnt work properly

On desktop everything works perfectly but on mobile devices the performance of this theme is really poor. Can you help me with this asap.

I cant show the site like this to my clients.

tnx

QODE
QODE Author

Hi,

Do you have problems with our demo or with your site? Could you please submit a ticket on http://qode.ticksy.com/ and past us a link to your site so we could take a look?

Best Regards

Qode

Default-user

tnx but i use the demo as an example >> the problem i have is of course on my site

1. loading times (really long) 2. titles arent outlined properly 3. Large white spaces 4.moving pic (right and left grey) 6 proces section (really slow load)

above issues are only with paralax on mobile devices. Can you send me an briefing how to fix this (i use standard layout)

I created an ticket on ticksy

tnx

QODE
QODE Author

We replied on your ticket

this by the way also the case looking at your theme on the demo version on themeforrest.

http://responsivator.webbudesign.com/?site=demo.qodeinteractive.com%2Friver%2Fhome-parallax%2F
QODE
QODE Author

Hi,

Problem with Home Parallax was with our content, there were empty (unnecessary) parallax sections which get height on smaller screens. We just removed them and now it is fine. Also, line height of custom fonst was not set (also you have availability to set that via our shortcodes), so now they are look good too. It was just a content editing problem, but thanks for noticing that :)

Best Regards

Qode

URGENT: Logo not shown fresh wordpress 3.8 installation, no plugins (only layerslider), fresh Rivers installation but Logo does no show up. Firebug says that logo_wrapper class is there and also the logo image – but visibilty is invisible. There must be a bug in the logo calculation process!

QODE
QODE Author

Hi,

Please submit a ticket on http://qode.ticksy.com/ and past us a link to your site and give us a temp access so we could take a closer look and help you.

Best Regards

Qode

Default-user

I already opened a ticket #140215 but going through all the older ones I found the solution you provided 2 weeks ago (the path thing). So at the moment everything’s okay ;-) – I hope you will included this solution in the next theme update

QODE
QODE Author

Glad to hear that you managed to solve your problem :)

hdshovel8 Purchased

Hello!

Is possible to slide (to other images) the title image? If positive, how can I do that?

Thanks.

QODE
QODE Author

Hi,

Unfortunately you can set only one image for title image, but you can different one from page to page (post to post, portfolio to portfolio)

Best Regards

Qode

leon1000 Purchased

Hi, do you have a quick answer to the qode hover image issue I am having. I have my two images ( dark button and light button for hover ) of course I want the buttons to be centered in the row, so I have selected text align center which is great the button appears centered but when the hovered image is displayed it is aligned to the left, I don’t see any way to center the hovered image! Any advice? I have tried to use 3 columns with the button in the in the center column but there is the same issue again, the hovered image is appearing to the left aligned position.

QODE
QODE Author

Hey,

we can inspect what you did so far if you submit ticket to http://qode.ticksy.com/ and include WP admin access.

Qode

Default-user
leon1000 Purchased

Hi,

here are the settings selected – element added to row is hover image – what I did was simply upload the two png buttons ( dark and light ) identical in size 300×68px

in the row settings these are – ( section, in grid, text align centre ) the custom column width is selected as full width. That’s it. As I say the first button centers fine but the hover button hovers over on the left. If you try yourself you will see the same result.

QODE
QODE Author

We will need to inspect what you did and for that reason we will need url to your web site and WP admin access. Can you please provide that via ticket?

Lovelylo Purchased

HELP DOCUMENTATION

Do you have any? Any at all?

The theme is not very user friendly thus far. Currently regretting my purchase. Do you have any tips to customize your beast of a theme?

So many beautiful options…I figured it would have a user friendly customization page. Other word press themes I’ve purchased have provided at the very least, a help doc in the folder.

QODE
QODE Author

Hi,

Yes. You need to download All files & documentation from your Downloads page at ThemeForest. Also, you can ask us any question or request help to configure or setup anything you need. Just use our forum here: http://qode.ticksy.com/

Qode

Default-user
Lovelylo Purchased

Oh thank god it’s me! thank you XD jeebus im rusty~

QODE
QODE Author

No problem :)

Hello,

There is extra space between the top nav and the banner. The extra space appears to sitewide and on all inside pages.

Any idea how to fix this?

QODE
QODE Author

Hi,

Can you share link to your web site and screenshot of space you want to remove?

Qode

There is also two instances of pagination on the blog section, after selecting the option to add pagination to the blog page from the Qode > Blog > theme options.

Any idea how to fix this?

QODE
QODE Author

Hi,

I think it would be best to submit this and previous question to http://qode.ticksy.com/ and include WP admin access, so we can inspect the problem.

Qode

Hi !

I’m working on a website with your theme and I have 2 questions :

1. I don’t find where I can add the menu at the top of the page (where u put your socials on your preview)

2. I don’t really understand how works the porfolio management, I can’t get a result like you.

Thank you for your help !

QODE
QODE Author

Hi,

1. First you should enable header top in Qode Options -> Header and Footer. After that, you eill fing Header LEft and Header Right widget areas in Appearance -> Widgets. There you should put social icons shortcode.

2. You should create portfolios (like posts), from left sidebar in admin. After that, on some ordinary page, you should insert portfolio shortcode (via Visual Composer), set it as you like (type, columns…), and that’s it.

Best Regards

Qode

hi there i really need help with ticket Ticket #138731 its been a couple days. im using the newest wordpress so i am not sure if that is what is causing issues but:

1. some of the content will not show up even though i can clearly see it in the admin

2. logo will not show up

3. content is shifted to the right and not properly centered

4. need assistance with childtheme please

i have only installed wordpress the theme and imported xml, nothing fancy

thanks again so much!

QODE
QODE Author

Hi,

We assigned this issue to our support stuff and it will be answered asap.

1. If you use blog templates and enter content on those pages, it will not showing up, since those are predefined templates used only for blog listing.

2. This is strange. You should submit a ticket http://qode.ticksy.com for this with temp access to your admin, so we could take a closer look.

3. Check if you maybe selected right alignment in Visual Composer editor on sections or rows.

4. We see that above mentioned ticket is referred to child theme, so support stuff will answer on it.

Best Regards

Qode

Default-user

wow thanks!! ok well number 3 this is just imported demo content so im not sure why its shifted but maybe they can help me on the ticket

QODE
QODE Author

Hi,

If you have submitted ticked, support team will help you with it.

Best Regards

Qode

leon1000 Purchased

Hi, quick qustion which line of css can I tweak to reduce the opacity in the portfolio hover images

QODE
QODE Author

Hi,

We are assuming that you want to change opacity of red hover color on portfolio lists.

It depends on which portfolio list you are using. You can do it via custom css filed:

for cirlce type:
.projects_holder.circle .mix:hover .image .circle_hover{
    opacity:0.9;
}
for text under image and gallery type (change last number 0.90):
.projects_holder article span.text_holder{
    background-color: rgba(245,67,37,0.90);
}

Best Regards

Qode

Hi there! Great theme, really.

I’m having a few small issues, would love some help.

You can see the site here: http://theeventfirm.ca/theeventfirmtest/

Here are the issues/questions:

1) When the site first launches, the content from below first loads and then the slider resizes causing a very awkward jerk. How can I have the site come in without that weird jerk as it does in the River demo page. Or even better can I have the whole page fade in like it does when I switch between pages?

2) There is a small grey box between the header and the slider that isn’t in your River demo and I really want to remove it.

3) There is a flicker/stutter when scrolling up to the top of the page in Chrome. The resizing header stutters and jerks.

4) There is a flicker on the ‘right fade’ option for the slider on mac safari

QODE
QODE Author

Hi,

Thank you. :)

1. You’ll have to put some custom css in custom css filed for min-height of header:

.page-id-4 .slider{
    min-height: 640px;
}

Regarding fade in when site loads, unfortunately it is not possible.

2. We don’t see any gray box between the header and the slider, did you managed to solve this? If you mean on space between a menu and bottom border line, it happens because you changed a font size. Just add this to custom css filed:

nav.main_menu>ul>li>a>span{
    paddng: 20px 14px;
}

3. We don’t see any probem here. Do you see it on our demo too? Maybe you didn’t enable smooth scrolling in your Chrome browser?

4. We just try it on MacBook Pro and we see no problem too. Also revSlider is just integrated by us, maybe you should read a docs from RevSlider authors how to setup transition animations, it is provided with our theme.

Best Regards

Qode

Hi

I have 2 questions

- How i can desactivate the customizable side menu? - How i can personalize the top-menu ( In the example where are the social icons and Contact us)

Thanks

QODE
QODE Author

Hi,

Can you please submit the ticket to http://qode.ticksy.com/ and include WP admin access so our support stuff can review your problem?

Qode

IkerAudicana

ok, I’ve done

QODE
QODE Author

Thanks. What’s your ticket ID?

Hi,

I have some question about update Version 1.0.5 – December 31st, 2013.

Because, I updated it based on your direction – new files upload onto WP theme location. After this process, everything looks fine but couple of section was hide – even page has those contents.

If I make again manually, it is working. But, after updating lots of issue is happen.

I tried to recover former Version 1.0.4 – December 3rd, 2013 – to newly updated theme, it does not solve problem.

Yes, looks like fine, but lots of option is just gone – still page has those contents. I need to make manually again.

Any idea ?

Many thanks,

QODE
QODE Author

Hi,

Updating of files (theme) has no connection with database in which your page content is stored. If you followed our instructions there is no possibility to change DB structure and content. Maybe you select or checked something that had effect on your content, before you updated the theme.

Best Regards

Qode

Default-user

Hello QODE, Thank you for your answer and I found an issue why some elements is gone. I tried to recover v.1.0.4 and test v.1.0.5.

And I found

.wpb_animate_when_almost_visible { opacity: 0; }

.steps_holder .circle_small_holder { opacity: 0; }

Like above codes, some CSS animation elements is not working correctly after update v.1.0.5.

Because, when I use current setting, plugin and any modification on V.1.0.4., there is no issue like this.

But, when I just update v.1.0.5., these hiding elements bug happen.

Even if i update or insert same elements onto same page which has hiding element bug, nothing changed.

But, if I create a new page and use same element, it is okay.

Any idea?

Many thanks,

QODE
QODE Author

Hi,

Thanks for your notes and time spent to investigate this. We didn’t had this problem when we updated our demo site, but our team will investigate it.

Qode

Hi,

in the paralax home version. We embedded the moving pic. This works perfectly on desktop, but on iphone this section shows an gray square.

(we switched the paralax home of on iphone)

Can you help with this

QODE
QODE Author

Hi,

Maybe you didn’t upload tall enough image. Also there is an option in Qode Option -> Parallax where you can disable parallax for touch devices.

Best Regards

Qode

excellent theme, excellent service, excellent support!!!!

QODE
QODE Author

Thank you very much :)

phluxy Purchased

Really concerned about the stability of this theme. I tried to add a video to the homepage (like your demo) and it broke the theme. Then I tried adding a google map and it broke the theme, so far I don’t trust I can do anything without breaking the theme.

Can I pay you to setup my website so it works? Apparently, you need a hacking license to do it. Please advise.

QODE
QODE Author

Hi,

We didn’t got such complains before, but we will be glad to assist you. Please submit all your requests to http://qode.ticksy.com/ and include WP admin access.

Qode

hi,

Nice theme, one pre sale question, please let me know whether i can have around four 300×250 advertising widget areas among the post in masonry blog view ? http://demo.qodeinteractive.com/river/blog/masonry/ tks
QODE
QODE Author

Hi,

Unfortunately this is not possible, since blog masonry layout is listing only posts, it is predefined page template. You could enable sidebar on that page (left or right) and put it there. You could assign custom sidebar for that page also.

Best Regards

Qode

Lots of problems with this theme, it is becoming more of a pain to try to figure out all of these little problems. Extremely time consuming, dummy data does not install correctly. Requesting refund…..

Default-user

not to mention horrible backend UI layout fr options

QODE
QODE Author

We are not responsible for sales and refunds, as we are exclusive authors at ThemeForest. You should contact their support and discuss your request.

by
by
by
by
by
by