Discussion on Robust - Responsive Multi-Purpose WordPress Theme

326 comments found

bacmook Purchased

hi rifiki,

i’m trying to put an external link (target _blank) on a Callout box button. Can’t figure out how to get it open in a new window. can you help?

thanks a lot!

Rifki I’m trying to get support into for another theme – http://themeforest.net/item/backbone-responsive-business-wordpress-theme/discussion/3047840

I have problems with backbone theme

I send 3 letters to your email, 2 tweets, BUT YOU IGNORING all this time my questions + comments in topic !!!

This is a new way in webdesign – SELL & FORGET ???

Rifki,

We are having problems getting the menu to work when the mobile kicks in. See www.counselingondemand.com – We have done a file comparison with another website we have used the theme for and we are noticing any difference except for this error message. Do you know what this means or how to get the menu to work?

Error message:

Unknown RPC service: widget-interactive-I0_1369757780561 (cb-gapi.loaded 0:115)

Thanks!

Hi Rifkin :) We have been unable to figure out how to integrate a video in amongst 2 other slides on the front page at http://5starmax.com we would like a layer in front of (before) the video & one more after the video, in the edit slide area we have tried to add the video as a layer & again in the video ID area but the video only shows up when it’s added to the video ID area, if we take it off the video ID area & place it in the video layer area it does not show up, we have also tried to add image layers & they show up over the top of the video, we have also tried to put a background image in the edit slider area under appearance which isn’t working for us either – we are obviously missing something we need to do to accomplish the above – your assistance would be greatly appreciated :)

Thank you so very much for your kind & speedy reply . . . Linda Lou

Haven’t heard back on previous message so am resending.

Hi Rifkin :) We have been unable to figure out how to integrate a video in amongst 2 other slides on the front page at http://5starmax.com we would like a layer in front of (before) the video & one more after the video, in the edit slide area we have tried to add the video as a layer & again in the video ID area but the video only shows up when it’s added to the video ID area, if we take it off the video ID area & place it in the video layer area it does not show up, we have also tried to add image layers & they show up over the top of the video, we have also tried to put a background image in the edit slider area under appearance which isn’t working for us either – we are obviously missing something we need to do to accomplish the above – your assistance would be greatly appreciated :)

Thank you so very much for your kind & speedy reply . . . Linda Lou

Rifki,

I haven’t heard back yet so I am resending this message:

We are having problems getting the menu to work when the mobile kicks in. See www.counselingondemand.com – We have done a file comparison with another website we have used the theme for and we are noticing any difference except for this error message. Do you know what this means or how to get the menu to work?

Error message:

Unknown RPC service: widget-interactive-I0_1369757780561 (cb-gapi.loaded 0:115)

Thanks!

Rifki
Rifki Author

Hi stratgics,

RPC = Remote Procedure Call, in most cases caused by the Google Plus button. Try to disable it!

Rifki

ayudo Purchased

From Paris France Hello Rifki,

First I want to thank you for this brillant theme easy to use that enabled us to develop a professional good looking website, at low price with few competences.

We are just facing a little difficulty, we’d like to translater our website and propose multilanguage to our visitors… We tried various plugin but none of them could duplicate for translation the boxes in the page builder…

Would you please advise us on how to publish a multi language web site using your theme ?

Thanks

Arnaud ayu.do

Pedrault Purchased

Hello Rifki from Corsica, France!

I’ve a problem with your theme. In fact, the generation of the www/wp-content/themes/robust/framework/includes/frontend/custom-style.css file takes too much time and the server answer a 504 error… Is it a known problem ? How can I fix it ? What I’ve made can cause this problem ? I’ve downloaded the current custom-style.css file and it seems normal…

Thanks you !

Pierre

Rifki
Rifki Author

Yes a temporary FTP account would be great!

Rifki

Pedrault
Pedrault Purchased

Mail sent !

Pedrault
Pedrault Purchased

Problem solved by updating the theme ! Thanks Rifki !!

Hi, how can I add a title above the profile tabs on the page builder? as in a main title above the four profile blocks?

Rifki
Rifki Author

Hi digitalinferno,

Just add a full size “Column” module and enter the title wrap it with heading tag (h1-h6) use divider module to create a gap between title and four profile blocks.

Rifki

Default-user

Hi Rifki, thanks for the lightning fast response! All sorted now :)

Rifki
Rifki Author

Glad that sorted out!

Rifki

Pedrault Purchased

Hi Rifki !

Is there a way to display links to pages with the same design than portoflios ? I mean some columns with a main title, each column has an image, a title and a subtitle UNDER the image and some text under the titles. Each columns leads to a specified page when clicked.

For the moment, I use a hack with a custom php function but it’s not very easy to modify and it’s… an ugly way ! :P

Thanks

Pedrault
Pedrault Purchased

Up! Is this possible or not ? I believe this hack make the site very slow… And it’s not easy at all to modify some value in it ! Maybe “just” a checkbox in the Pages container which make this container displayed like the portfolios container.

Rifki I’m trying to get support into for another theme – http://themeforest.net/item/backbone-responsive-business-wordpress-theme/discussion/3047840

I have problems with backbone theme

I send 3 letters to your email, 2 tweets, BUT YOU IGNORING all this time my questions + comments in topic !!!

This is a new way in webdesign – SELL & FORGET ???

Rifki I’m trying to get support into for another theme – http://themeforest.net/item/backbone-responsive-business-wordpress-theme/discussion/3047840

I have problems with backbone theme

I send 3 letters to your email, 2 tweets, BUT YOU IGNORING all this time my questions + comments in topic !!!

This is a new way in webdesign – SELL & FORGET ???

Rifki I’m trying to get support into for another theme – http://themeforest.net/item/backbone-responsive-business-wordpress-theme/discussion/3047840

I have problems with backbone theme

I send 3 letters to your email, 2 tweets, BUT YOU IGNORING all this time my questions + comments in topic !!!

This is a new way in webdesign – SELL & FORGET ???

Rifki I’m trying to get support into for another theme – http://themeforest.net/item/backbone-responsive-business-wordpress-theme/discussion/3047840

I have problems with backbone theme

I send 3 letters to your email, 2 tweets, BUT YOU IGNORING all this time my questions + comments in topic !!!

This is a new way in webdesign – SELL & FORGET ???

Is it possible to set the slider to where it will not appear on mobile devices but be present on desktops and ipads?

Rifki
Rifki Author

Hi j_arendall,

Yes you only have to specify the minimum width of the device’s screen width the slider should be displayed, you can find this options on your slider settings see: http://shot.rifki.net/0019.png

Rifki

fxground Purchased

Hello,

Could you tell me how I can change the word “Blog” on the blog page? I can’t seem to find it anywhere in a title or anything and is driving me nuts.

Looking forward to your reply.

Rifki
Rifki Author

Hi fxground,

You can change that word by edit the page title that you have specified as your blog page.

Rifki

fxground Purchased

Can you tell me the correct way to add an “onClick” to a link on a button? This is for event logging on google analytics.

Hi. I sent an email but never got an answer. I have a problem with my theme. When I save a page and it has modules that have links like client box or teaser the links get erased. I reuploaded the theme but same thing happens. Any help? Thanks!

gibokun Purchased

same problem here, look like some modifications get lost, before save it few times. its freaking me out. enter on the blog, and see that all the changes i made in the last 24 hours, they are gone.

I hope you are ok Rifkin? I have sent in several emails & posted here twice, why aren’t our questions being answered? Thank you for your kind reply. Linda Lou

by
by
by
by
by
by