Discussion on Robust-5 in 1 Business & Portfolio WP Theme

152 comments found

Nice Theme, Thank you for everything (!)

Bluz
Bluz Author

Thank external :D

wow awsome!!.. i was just about to buy another theme. But now i think im gonna buy this one.

Does it includes tim thumb?(auto thumb 4 pics) all the html files for easier skining the theme? could you send a couple of likes for the others skins? video ready?

Bluz
Bluz Author

Hi creative4,

The theme includes Timthumb and you can disable/unable it from the admin page. The color scheme are also very easy to switch from the admin page:

http://img706.imageshack.us/img706/4769/themeoptionsgeneral.png

^look on the second, and on the last option.

Bluz.

Hi Bliuz! Great theme!

Quick question... I need a login/registration page...
I don't see a area for that...
Bluz
Bluz Author

what do you mean? there is a normal wordpress login area? what else what do you need?

well I’m a little new to wordpress, I know basics, but I’ve never worked with the login registration stuff.

I don't see where I can add it to the sidebar or make a registration page.

okay now I found the widget… haha, meta…never would of guessed that…

How can I customize this to imbed this into the theme.
Bluz
Bluz Author

I didn’t include a built-in login option for this theme but you can try using this plugin to help you out: http://www.binarymoon.co.uk/projects/bm-custom-login/

alright thanks, I’ll do my best to figure it out. Do you think it would be difficult to build one in to this theme?

Bluz
Bluz Author

I will look into it a let you know, in the meanwhile can you send me an email at bluz.designer@gmail.com

I need to ask you something..

Eric05 Purchased

Just bought and install the theme and… I’m running into trouble!

If my logo is too long or if I have too many pages listed in the menu, the menu is displayed on the slider pictures!

Is there a way for it to behave a different way, for instance to insert between the logo and the slider, on the dark header background?

Because like this I cannot build my site the way I want!

thnak ou for your answer

Bluz
Bluz Author

There is no such option at the moment. What can to is try to set your menu with some sub pages. This should narrow down your navigation width.

Does this theme work with multilingual plugins such as WPML and qtranslate?

thanks

Bluz
Bluz Author

Nope, sorry but the theme isn’t translate ready.

Perfect for Portfolio. Nice theme you’ve got here. Good Luck!

:)

Bluz
Bluz Author

Thanks! :D

is it working ok with wp 3.0?

Bluz
Bluz Author

Yes :)

clogic Purchased

I’ve been working with this theme in WP 3 .0 for a few days and it works great, no problems at all!

Bluz
Bluz Author

clogic if you like the theme I would really appericiate it if you give it a star rating,

I’m glad you like it :)

r3dic3 Purchased

Hi Bluz,

I purchased this theme just a few days ago. Lovely theme. I have installed it onto a fresh installation of WP 3 .0 and for some reason I am completely unable to get the slider on the homepage working. It does not seem to load the JS. How can you help me fix the issue

http://www.cloudsolutions.dreamhosters.com

Really appreciate your help

Bluz
Bluz Author

send me an email with your wordpress login and I will try to see what’s wrong.

I purchased the theme today. I’ve had mixed results. I’m running WP locally with MAMP .

My main problem seems to be with TimThumb – no thumbnails are being generated. I have set the cache perm. to 777.

I noticed that enable TimThumb in the Bluz – Recent Post widget was not checked. When I checked it and clicked on save it became unchecked.

Got frustrated and tried to disable timThumb on the main Robust Admin page and when It save it re-enables it.

Any help or suggestions would be appreciated. I don’t mind to manually resize the images and remove TimThumb if I can have a way to apply small thumbs to the Bluz – Recent Post widget.

Bluz
Bluz Author

Hi,

First about the widget, Don’t worry about that if you enable it and save it gets unchecked. It still save your settings. And timthumb should be still used.

Same about the theme option “enable timthumb” don’t worry if after you enable/disable it returned to be enabled. It is just the default preview of the option but the acctual setting that is saved is the last one you saved.

This is what I did and it also worked locally for me but this could be the problem. try uploading the theme and see who it goes.

Bluz.

Bluz
Bluz Author

Hi bobby,

just wanted to let you know that a fix for all the custom widgets issue is now on the update queue and should be out soon.

That would fix all the bugs.

for now if you want send me an email and I will send you a fix.

I would buy this if only it included videos in the portfolio/lightbox.

It’s great.

Bluz
Bluz Author

Hi travis,

the prettyphoto lightbox includes videos :) you can see it here: http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

Bluz.

travisperkins

Hi Bluz,

Thanks for your reply.

Sorry if I did not make myself clear.

I know that the external JavaScript you use allows for videos as well as images. What I want to know is if you have enabled the user to add videos to their Portfolio as easily as you can add Images. Your Live Preview does not show any examples of videos being used at all, compared to say, for example, the live preview of the Domino WP Theme, which does.

If you have built this in, could you add some videos to the Portfolio in your demo. If you have not, could you let me know.

Screen shots of admin would also be useful.

Many thanks.

Bluz
Bluz Author

Hi Travis,

Watch this screencast to see how easy it is to create video portfolio posts: http://screenr.com/OBm

you can see a live-demo here: http://wpthemes.bluzgraphics.com/Robust/portfoliogallery/

Bluz Author

The theme has been updated and a lot of bugs are fixed. Please everyone who downloaded the theme before the 23/6 please re-download the theme and replace your old theme folder with the new one that you downloaded.

Bluz.

I just downloaded the update and when I preview/activate I get a blank white screen. When I deleted it and moved the prior version back to the themes directory, the prior version worked…. Not sure if anyone else had this problem. Thanks

Bluz
Bluz Author

I know bobby,

Please send me an email at bluz.designer@gmail.com And I will send you a fix for that. I’m sorry about that, a fix is allready on the update queue.

Bluz.

Default-user

I see your fix post. I will try the fix or wait for the update. Thanks!

Bluz Author

Sorry guys, but anyone who download the theme and have blank page – a fix is allready on the update queue and I will let you know when it will be updated.

For now anyone who have this bug please follow this instructions to fix this bug:

Inside your “Robust” theme folder – open your “header.php” file and change line 119 from what it is now to this:
<?php wp_list_pages('exclude='.$pages_to_exclude.'depth=0&title_li'); ?>

This should solve the blank page bug. Bluz.

Bluz
Bluz Author

The fix is out and You can now download the theme it works perfectly
Anyone who downloaded the theme before the 24/6 please re-download.

I’m having a problem with the home page slider like described by ravneetsoin in a earlier post… it appears he or you got it working on his site… can you give me some advice on what you did to solve the problem

Also, is there a way to enable comments on posts? I just noticed I can’t apply comments, but if i change themes I can. Then if I change back to your theme, it shows the comment in comment count.

Once a post has a comment, then I’m able to add additional comments. In other words, I only have the inability to comment problem with a post with no comments.

Bluz,

I figured out the slider problem. With the re-install I lost the category setting. It is working great now!

Only have the questions about how to comment on a post without a comment added… see prior comment.

Bluz
Bluz Author

Hi bobby,

Can you show me a live exampe of your comments problem? + send me an email to bluz.designer@gmail.com with link to your site + your wordpress login.

Bluz.

Default-user

I’m running it locally with MAMP so I can’t. I’ll send you a link once I have placed it on my host site. If no one else is having the problem, I assume it is something I’ve done.

Default-user

you can see a comment of my comment problem at aboutdale.com/nurse

on the post with a comment i had to change back to the wordpress default template to make the comment then change back to robust. once a post has a comment then i’m able to make additional comments.

also the timthumb plugin doesn’t seem to work on wordpress enable for multiple blogs

Hi ! Great Theme, just Purchased… Just a question. Is it possible to insert some images into posts (for example: ina a portfolio post) and open them with a lightbox? Actually i’ve inserted some images but they open ina blank page. Sorry for my bad english.

Please let me know.

Matteo S.

Bluz
Bluz Author

Yes it is very simple to make image open in a lightbox whenever you want just wrap your img tag with an anchor link like so:

<a href="path-to-big-image" rel="prettyPhoto">
<img src="path-to-small-image" />
</a>
Default-user

Great! Very quick! Thanks. I’ve noticed an issue in my search result page. Take a looh: http://www.sibarforniturealberghiere.com/sibar/?s=a the footer appears on the side bar place. Could you help me to fix this problem?

Thank you

Bluz
Bluz Author

I don’t know why you have this bug? in my live preview I don’t have this issue: http://wpthemes.bluzgraphics.com/Robust/?s=s

did you change anything on the theme files?

if not please send me an email with your “search.php” file so I can see what went wrong.

Thank, Bluz.

by
by
by
by
by
by