1027 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Good morning, i need to know if the template updates have any price. Months ago i bought the “rock it de chimpstudio” template. I want to know how can i update it to the last version (1.6). Right now i have the 1.4 version

Chimpstudio

Update does not have any price. We have given updates of the above mentioned product. You can have that without bothering your wallet.

  • Philippines
  • Has been a member for 3-4 years
  • Bought between 10 and 49 items

Hi there, how can i enable the event post on the home screen.

Sample http://themeforest.net/item/rockit-now-music-band-wordpress-theme/full_screen_preview/3278167

My site http://iwantconcert.com/

Chimpstudio

Hai @ gighause. To enable event post on the home screen, you just need to drag event element on home page from page builder.

gighause

Sorry guys.. newbie here. what is the link in your themes pagebuilder? is it the widget area? thanks again

Chimpstudio

Page Builder is there in your WP admin area. You can do the above said action there.

gighause

http://i82.photobucket.com/albums/j276/gighause/Capture_zps13d7d3c3.png?

I really can’t find the page builder area. sorry guys.

  • Philippines
  • Has been a member for 3-4 years
  • Bought between 10 and 49 items

http://i82.photobucket.com/albums/j276/gighause/Capture_zps13d7d3c3.png?

I really can’t find the page builder area. sorry guys.

Chimpstudio

@ gighause. No worries. kindly open a ticket at http://www.chimpstudio.co.uk/support and provide your login details so that we may set up things for you which you are not able to find.

gighause

guys… thanks… i already figure it out! and your theme really rocks!

gighause

Another question, i disable the slider… and “NO RESULTS FOUND.” appear on my home page. how can i delete this? thanks

Chimpstudio

You need to unselect the slider name from theme option. Go to >> home page settings >> slider settings and unselect it. I am sure it will sort out your issue.

gighause

Same issue… i already followed your instructions

Chimpstudio

Hai @ gighause. If the issue still prevails, please create a ticket at http://Chimpstudio.co.uk/support and provide your login details to our support team. They will take care of this problem for sure.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands

Hi,

I can’t save any setting changes that i make in de Chimp Theme option menu. What can I do about it?

Thanks for your reaction,

NH

Default-user

Has it something to do with the fact i am useing WordPress 3.7?

Default-user

Edit: also tested it in 3.3.2, still can’t save

Chimpstudio

Hai @ nhaandrikman. We have gone through this issue thoroughly and found it no where at our end. We understand the importance of its resolution and this is the reason we were on it from all possible prospect, but it seems to be server end issue. You need to look into that.

  • Has been a member for 1-2 years

Hello I have a problem with the line on the home page … 337! seems to me this inscription:

Warning: Creating default object from empty value in / web / htdocs / www.mysitecom / home / wp-content / themes / rockit / header.php on line 337

Chimpstudio

Hai @ magicone13. Please create a ticket at http://Chimpstudio.co.uk/support. Our support team will look into the matter for you.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Netherlands
baldex Purchased

hi the event counter can it be automated so when a event has past it updates to the next event?

Chimpstudio

Hai @ baldex. If you keep updating event dates, it will start automatically. Its already in the same condition which you require.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Will this theme be compatible with the latest version of Wordpress 3.7.1?

Thanks

SWM

Chimpstudio

Yes, it is compatible with latest version of wordpress.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I have add an event and, in my home page i see the code of your shortscode why?!

http://poggiodellerose.com/code.png
Chimpstudio

You might have been using the older version. Please create a ticket at http://Chimpstudio.co.uk/support and provide your login details. We will look into the issue and solve it for you.

Default-user

Ticket Already Created Against This Purchase Code, Please Login To View/Re-Open The Ticket…

I have lost the last ticket and there is NOT the same problem. Help me.

Chimpstudio

If you have an existent ticket, you can contact us through same by replying to that ticket. However, purchase code comes with package you download from Themeforest. Unless we see your backend, I am afraid we cannot help you with this.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
http://phenixrose.thehungryca.com
I purchased version 1.6 and it doesn’t seem to work as described in the demo or the PSD layouts.
1. ALL PAGES, there is a huge box called LEAVE A REPLY, and I cannot find where to turn this box off…it is not in the HOME page PSD or the demo and will not turn off in the theme settings.
2. HOME page, the store above the footer doesn’t propagate with the albums (store items) as it is supposed to – it stays blank even when pointed to the data through the backend interface.
3. NEWS page, there is a problem in the RICH EDITOR CONTENT AREA. I cannot turn off the SHOW TITLE – it says “No” so it should be off but it displays on the page on a blue title bar with the word “NEWS HEADER TITLE” in the title bar.
4. VIDEOS page, there is a problem in the RICH EDITOR CONTENT AREA. I cannot turn off the SHOW DESCRIPTION – it says “No” so it should be off but it displays on the page on a blue title bar with the word “ON” in the title bar.
5. AUDIO page…none of the Albums Display properly – they are all blank.
6. BLOG page, there is a problem in the RICH EDITOR CONTENT AREA. I cannot turn off the SHOW TITLE – it says “No” so it should be off but it displays on the page on a blue title bar with the word BLOG HEADER TITLE in the title bar.
7. GALLERY page, there is a problem in the RICH EDITOR CONTENT AREA. I cannot turn off the SHOW DESCRIPTION – it says “No” so it should be off but it displays on the page on a blue title bar with the word “ON” in the title bar.
Please let me know ASAP about these bugs.
Thank you.
Default-user

8. HOME page Event Countdown does not work

Chimpstudio

Please open a ticket at http://Chimpstudio.co.uk/support and write the issues. Our support team will sort them for you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
philbg Purchased

Hello. I have a “Past events” page, using the “Event” Layout section, set to “List View”. I want it to show the latest past events first (so going November -> January, not January -> November).

How can I do this?

Thanks, Phil

Chimpstudio

Helo @ philbg. you need to change the code in events.php file. If you feel any difficulty doing it, please create a ticket and provide your login details, support team will help you doing it.

Default-user
philbg Purchased

Hi. This won’t be a problem. I submitted a ticket anyway, for more detailed info. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Bulgaria

Is this theme fully compatible with WordPress 3.7.1? Thanks!

Chimpstudio

Yes, it is fully compatible with latest wordpress version.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands

Hi I have 1.4 and want to download 1.6 but if I hit the download button, I still get 1.4. How can we resolve this?

Default-user

btw, what is the best way to upgrade the template? reinstall it? how can this be dome without loosing the current site layout etc?

Chimpstudio

Please consult the following link to find best answer for your question. http://themeforest.net/item/paragon-responsive-portfolio-wp-theme-/4118716/faqs/14435.

Default-user

how do I download 1.6? If I download the template and install it in a temp-site it says it is version 1.4.

The file get during the download is: themeforest-3278167-rockit-now-music-band-wordpress-theme-wordpress_theme.zip

Please let me know how to download the 1.6 version.

Thanks, Renee.

Chimpstudio

Hai @ cvPaljas. The latest version is there. However, Please create a ticket at http://Chimpstudio.co.uk/support and provide your login details, our support team will look into the issue and will sort it for you.

Default-user

Where is ‘here’?

The download gives me just the 1.4 version. Can you provide me with a link to get the 1.6 version? If this is a payment issue, please let me know.

See ticket #1368 in your support centre. We cant get the twitter and facebook plugin working as it compaints that is was build for twitter-api v1.0 and not v1.1.

Default-user

Ok, I found the problem with the versions. If you download only the theme, you get 1.4. If you download the complete package, you het the 1.6 theme. got twitter working, facebook not.

Chimpstudio

Hai @ cvPalijas. Your ticket has been taken on priority bases and has been replied. Please be with our support team to get the issue resolved.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years

hi, i have an issue with posts and images they appear randomly as thumbnails on the post….. http://guitaracademyuk.com/christmas-gifts-for-guitarists/

any ideas?

Chimpstudio

Hai @ vincehearn. Please create a ticket at http://Chimpstudio.co.uk/support and provide your wordpress login details. Our support team will look into the issue and will solve it for you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hi I randomly get smaller thumbnails showing up in my posts, example here: http://tropiclow.com/dumdum-staging/?p=89 how do I stop this? cheers -Joel
Chimpstudio

Hai @ auxiliaryjoel. Please create a ticket at http://Chimpstudio.co.uk/support and provide your wordpress login details. Our support team will look into the issue and will solve it for you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
jkenedy Purchased

from where can i change the header menu ?

Chimpstudio

You can change it from Appearance > Menu > Header Menu or Top Menu.

Default-user
jkenedy Purchased

i get massege : “You do not have sufficient permissions to access this page.”

Chimpstudio

The issue seems to be at wordpress end. However, please create a ticket at http://Chimpstudio.co.uk/support and let support team have deep look into it for the diagnosis.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States

everytime I try and save the logo I get this error

Warning: require_once(../../../../wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/18/11371018/html/wp-content/themes/rockit/rockit/include/general_options_save.php on line 2

Fatal error: require_once() [function.require]: Failed opening required ’../../../../wp-load.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/18/11371018/html/wp-content/themes/rockit/rockit/include/general_options_save.php on line 2

Default-user

file general_options_save.php Line 2, should be require_once ’../../../../../wp-load.php’; its missing a directory level FYI

Default-user

same on social_network_save.php

Chimpstudio

Hai @ onqdirector. Your problem needs a little fix. Please create a ticket at http://Chimpstudio.co.uk/support and provide your wordpress login details. Our support team will look into the issue and will solve it for you.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hello, image sharing Facebook articles do not appear, this is normal?

Chimpstudio

Hello @ artist01. The facebook functionality you are talking about doe snot belong to us. However, for any assistance and detailed discussion of the issue please create a ticket at http://Chimpstudio.co.uk/support and provide your wordpress login details. Our support team will look into the issue and will set the site like demo for you.

Default-user

Hello, Version 1.6 of Theme has alot of bugs so I went back down to the vesion 1.4. but my question is pricipale:

On the demonstration of the theme, in the blog section, when an article is shared with the Facebook app, the image of the article is accompanied with this action out with my setup, the image is missing, why?

cordially

It is impossible to create a ticket, check your media support

Chimpstudio

As explained above, the facebook functionality does not belong to us.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hi there, is there a way to get the images on this page: http://littledumdumclub.com/?page_id=307 smaller, without effecting the size other images throughout the site, for example these ones: http://littledumdumclub.com/?p=279 and http://littledumdumclub.com/?events=event-test-header
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hi also another questions, if I add an apostrophe in the ‘Image Description’ on the Home slider, then the whole slider disappears. But once the apostrophe is removed, it works again. Is there anything I can do to fix this? EXAMPLE: http://littledumdumclub.com/
Chimpstudio

Your ticket has been replied. Please see the advise.

Default-user

I didn’t get a reply?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
agonih Purchased

I have some problems with the homepage. It works until 2 days ago, when suddenly became into a plain page without sidebar, and with the wordpress control panel displayed as posts at the bottom of the site. I can’t change it, even if i tried hard with new home pages created from nothing or trying to restore to a previous template. Can anybody help me? The site is: www.dmband.cl

Chimpstudio

Go into Wordpress Settings > Reading and make Home page static. It will resolve your problem.

by
by
by
by
by
by