3276 comments found

Hi i’m having trouble with LiahAlonso.com it has Rockwell but the php upgrade from blue host went thru and the Rockwell upgrade doesn’t seem to be comparable. How can we stop the php error text from showing up? Please take a look and get back to us ASAP! Thanks.

FRESHFACE

Hi there!

Please open wp-config.php (in the root of your WP install), find line:

define(‘WP_DEBUG’, ‘true’) and change it to FALSE

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user

Thanks! That worked!!

hey there,

i cant get the gallery underneath the featured image working. i only can add the ordinary gallery in the post.

Regards, Pete

FRESHFACE

Hi there!

If you are using 1.8 and lower version, then you can use this gallery by uploading images directly in the post editor ( and NOT inserting them in post, just uploading them).

If you are usign 2.0 + version, there is a gallery control in the writepanels. You simply click “add images” and then you can add iamges to the gallery :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi,

My website crashed after updating to WordPress version 3.8.

The problem seems to be that I’m running Rockwell v. 1.3 which apparently doesn’t work with the new version of WordPress.

Now when I’m trying to enter my site i get this message:

Fatal error: Cannot redeclare get_post_gallery() (previously declared in /var/www/brothersmoving.dk/public_html/blog/wp-includes/media.php:2060) in /var/www/brothersmoving.dk/public_html/blog/wp-content/themes/rockwell_v1.3/functions.php on line 195

I have no idea how to fix this. Any suggestions?

I did send you my WP/FTP login. 1971 is the number I was told to post here.

Thanks!

FRESHFACE

Hi there!

2 ways to fix it:

1.) Re-download the package from themeforest and upload to the 1.8 version

2.) Open /wp-content/themes/rockwell/function.php, find line 195 and rename “get_post_gallery” to “ff_get_post_gallery”

Sorry for any inconveniences

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hello. Thanks in advance for any assistance.

djannalyze.net I added pictures to a post from the gallery, but I would like to have the pictures attached to the post show up on my blog posts page (which is my page default). Is this built in, by chance, to Rockwell to allow this or will this require a modification? If it requires modification, can you point me in the right direction on what I should call and on what page?

Thanks!

Default-user

As a temporary work around, I added the “read more” button and instruct to click, but I would prefer to have them display on the front page as well. Thanks.

FRESHFACE

Hi there!

I’m afraid that I didn’t understood you properly. Could you be please a little more descriptive ? Maybe an illustration would be helpful. Sorry for any inconveniences and thank you for your patience.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Quick question… How might I get an extra horizontal gray line on my home page between the slider image and the home widgets just to give them a little spacing?

Thanks,

Jordan

FRESHFACE

Hi there!

I didn’t answer your question because there is that message area between slider and widgets which I thought would solve the spacing issue for you if you turned it on. If you still want an extra divider there, please let me know if “between slider and message” or “message and widgets” and I will help you with it.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user

No worries! It’s fine as is… Sorry for all the questions but i’m still new to this.. but how do I add the icon or ‘favicon’ next to my url?

Thanks again!

FRESHFACE

Hi there!

Well the favicon.ico is already delivered with the RockWell theme. You can replace this file, or just change the favicon url, in header.php:
<link rel="shortcut icon" href="<?php bloginfo('template_url');?>/favicon.ico" />

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Great Theme! Is there any reason I cannot get the button shortcodes to work out of the box?

[button link=”YOUR-URL”] Here is your text [/button]

I cannot get this work.

DA

FRESHFACE

Hi there!

Please open “framework/engine/functions/shortcodes.php”, find lines 51-59. You can see commented area of the button shortcode. Simply remove these strings: ”/”, “/” and it will work.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi,

How can I upload a custom background for Rockwell?

Thank you and great theme.

Default-user

I have found recent posts about this but I have struggled to get it to work. I have placed the image in the gfx folder and added this line in the black.css:

.stencil_snake { background-image: url(gfx/stencils/Black_Snake_Background.png); background-repeat: repeat; background-position: top center; }

Am I missing a step or doing something wrong?

FRESHFACE

Hi there!

Well simply replace the old stencil with the new one. If you keep the naming convention (stencil_snake.jpg -> stencil_snake.jpg), you don’t need to edit anything in the CSS

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

lzevon Purchased

I was going to update to Wordpress 3.8 and notice in this Comments area you suggest to upgrade the theme to theme version 1.8 beforehand. When I view ‘Details’ on my installed version of Rockwell it says v2.5?

What is the latest version (I didn’t note a change log on the Details page)?

Default-user
lzevon Purchased

OK, I see a link to the change log (sorry about that), but reading it want to be certain that with v2.5 I can upgrade to Wordpress 3.8? It looks to be the latest version?

FRESHFACE

Hi there!

Yes we don’t have any reported problems with 3.8 version.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

petem25 Purchased

Hi,

is it possible to create a 2nd level portfolio??

i mean a normal portfolio where every entry links to another portfolio (subcategory)??

THX, Peter

FRESHFACE

Hi there!

I’m afraid that this is not possible, you can only link from portfolio to portfolio single.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Please i need to adjust the height of my slider at the home page.

http://greecebdsm.gr/

Thanks a lot!!

1994

FRESHFACE

Hi there!

I’m sorry, but adjusting the height of the homepage slider is not possible.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi

I have a question I’m using RockWell for a site I run liveforthis.com.au and I’m also using the social sharing tool kit (SSTK) plugin. When you click on the photos they open up in prettyphoto which is fine but when you click next on the last photo it tries to open the images for the buttons in the SSTK bar and gives an error. is there anyway i can stop this from happening?

Cheers

FRESHFACE

Hi there!

Please send me your FTP and WP logins. Also please include URL of this behaviour, I’ll investigate it and fix it asap.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Ladjes Purchased

?au, ud?lal jsem update themu na webu Ladjes.cz a hodn? v?cí se rozpadlo. Nefunk?ní galerie, o mn?, kontakt. Nefungují n?které pluginy. M?že se na to prosím n?kdo mrknout?

FRESHFACE

Hi there!

I just send you email message

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

KittyG Purchased

I can’t seem to download this theme that I purchased yesterday. The download keeps freezing – anywhere from a third of the way through to seconds from the end. Checked my download speed/connection – all good, no firewalls, and other Themeforest-purchased themes, etc. download fine. Tried re-starting my computer, cache is empty…???? I contacted Envato but haven’t heard anything. Yesterday I must have used up my limit working on the problem. Today I have tried once – still freezes up. I don’t want to lose my privileges before I even GET the theme I bought. Any thoughts suggestions welcome. Help!

FRESHFACE

Hi there!

I’m sorry for any inconveniences, and I’m really happy that you solved it out. We cannot influence any problems with the downloads, so opening a ticket on envato is a best way to solve your issues asap.

IS there anything else we can help you with ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user
KittyG Purchased

Thank you! I understand.

The comments for Rockwell are very extensive and I have tried hard to use them to set up this site so far http://monkeywrenchfab.com/dev But I am having trouble using the Google fonts under Theme Options. I am trying to set Arvo or Josefin Slab for the headers and Roboto for the text. I make these changes, save and they show up when I refresh the site, but then they disappear??? I would like the font changes to be permanent.

Thanks for any help. KittyG

FRESHFACE

Hi there!

Could you please send me your WP login? I’ll take a look and do my best to fix it.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi, my old version was not working so I deleted it and re-downloaded the zip file. Now I get this when i try to install it in wordpress: Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

FRESHFACE

Hi there!

This is a common WordPress issue. Could you please take a look if you are uploading only the theme ZIP, not the whole package downloaded from themforest ?

If this won’t help, could you please unzip the theme and upload it via FTP directly to wp-content/themes folder ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Please, fade transition slide home. Is it possible? Thanks

VirtuaLCompanY

Hello, I have the latest version. Do not work with the latest version?

VirtuaLCompanY

Do I have to install the old version to work the simple transition? How can run on latest version? thanks

FRESHFACE

Hi there!

Please send me your WP login and I’ll take a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hey Freshface. How might I change the accent color or color that shows when I hover over tabs and links?!. Im looking for a simple gray.

Thanks!

FRESHFACE

Hi there!

You would need to modify one of the existing skins, for example the red one here:
/skins/red/red.css
and replace all the occurrences of the red color with your own

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Ravits Purchased

Image/pictures don’t appear on the side of the posts.

Relevant information:

1. My version is WordPress 3.8.1 running Rockwell 1.7.1 theme.

2. After upgrade to WordPress 3.8.1 I find your solution for “Site disappeared/ not available”. I Open functions.php, find approx line 249 and change “get_post_gallery” to “ff_get_post_gallery”. This fix it like a charm, working perfect.

3. Also i update to the last version of “timthumb.php”. (VERSION’, ‘2.8.13)

The Problem now is that the pictures/images stop to appear on the side of every post. Pictures showing perfect in post but those who were on the side of the posts not showing now. I can see only the “Post Info” information.

Thanks for your time, you are a special man!

Default-user
Ravits Purchased

I had downloaded the latest version, Thanks for your advise.

Before i do any upgrade to the 1.8 v i would like to ask if after i replace the old theme folder with the new one, and re-activate the theme, is it remember all the specification and configuration and keep it as it ?

Default-user
Ravits Purchased

Well, i read your attached file “Help” document in the new version and decide to reactivate it to 1.8 by myself, everything work fine as for now, and its fix the problem.

Again, you are doing a wonderful work and im so appreciating it, you are one in a kind. im feeling very lucky to have you on this issues, the idea i decide to chose your theme and your added value support, with such understanding is put you above all the rest. THANKS

FRESHFACE

Hi there!

I’m really happy to hear that :) Feel free to contact us in case of any questions or problems :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Our slider doesn’t seem to be working for reginetolentino.ph after the WP upgrade

FRESHFACE

Hi there!

I just tested your website and the slider is working for me. Are you still experiencing any issues or has it been fixed ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Ladjes Purchased

Hi, I have a problem with my web Ladjes.cz. After I upgraded an update, everything has crashed somehow. Can you please take a look at it or let me know a solution please?

FRESHFACE

Hi there!

Seems like you already fixed it. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

skigbot Purchased

Hi.

I’ve had this theme for quite a while and I really like it but when viewed on mobile devices like phones or tablets drop down menus don’t work. Is there a quick fix to this or how can I make this work? Thanks

FRESHFACE

Hi there!

I’m afraid that I didn’t understood your question about the blog correctly. Could you be please a little more descriptive ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user
skigbot Purchased

Hi, On the demo, when you click blog in the header you go to the blog page(http://themeforest.net/item/rockwell-portfolio-blog-wordpress-theme/full_screen_preview/249087). All the blogs are listed out along with images/dates etc on the blog page. When I set mine up, all the blogs I have written, which is only maybe 2 at the moment do appear however they are all opened up so that all the text appears as well and you have to scroll down far to see another blog. I don’t want them to be opened up. I want the user to click on link title/image and then go into selected blog. For some reason, when I create it, even with the help from this site, it appears as it does here ->http://www.scottcavender.com/category/daily-news/

Please advise, Scott

FRESHFACE

Hi there!

Closing the blogs could be achieved by using the Read More link. There is a 30 second tutorial :)

http://www.youtube.com/watch?v=DvKDCe-v6uw

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by