3297 comments found

Hi, I am using your theme for a while now and it works great, but after updating wordpress to 2.9 it seems to have a few issues.

- When first updatign to wordpress 2.9 I was running Rockwell 2.5 After updatign the website didn’t load and in the dashboard a freshface plugin installation popup occure. This keeps coming up so the site is not accessable.

- I updated the theme to Rockwell 2.7 everythign went fine. But after updating to wordpress 2.9 the site is incredibly slow. I didn’t had a popup like before but the site is so slow I am downgrading wordpress.

Is there a fix for this?

Thanks,

Jeroen

TjeerdSteenbergen

Hi, I have send you the login info. ticket number 2999

FRESHFACE

Hi there!

I checked your site and it’s loading correctly, the html itself is loaded in 700-900ms, which is fast time.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

TjeerdSteenbergen

Hi, That is because I downgraded to WordPress 3.8.3 again. It is slow when it is updated to 3.9

Hi Freshface Has this theme been updated? I’ve have through your information and noted that I bought this theme on 4th May 2014 you made a last update on 6th May 2014

I have tried to upload the 2.7 version but all I am getting is
Installing Theme from uploaded file: rockwell_v2.7.zip

Unpacking the package…

Installing the theme…

Destination folder already exists. /home4/citylin4/public_html/wp-content/themes/rockwell/

Theme install failed.

Could you point me in the right direction as wordpress is not allowing to put the next version up

FRESHFACE

Hi there!

The problem is that the theme folder already exists. You could unzip the theme folder and upload it directly via FTP. Or delete the old theme and re-upload it via damin again.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi.

I just noticed that the [button] tag doesn’t seem to be working. Not sure if this has happened since the recent upgrade. Can you shed any light on this?

Thanks.

Default-user

Thanks, but i’m launching a podcast tomorrow and using buttons on the page. Any chance of a quick fix that I can do myself to get it up and running?

Default-user

That has fixed it, thanks!

FRESHFACE

Hi there!

I’m really happy to hear that. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Is it possible to make my banners fill from end to end of the home page? Or even adjust the height?

FRESHFACE

Hi there!

If you are talking about the animated slider then it is not possible.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Pole04 Purchased

I am using this theme for my portfolio. I am using BLOG SINGLE 18 as the page template for the individual pages and I was wondering if there was a way to make the top “featured” image smaller? It is too large in some cases. http://johnowendesign.com/?p=123

Thanks!

FRESHFACE

Hi there!

CSS code similar to this should help you limit it:

#blog-single-18 .big_image_wrapper {
    float: none;
    text-align: center;
}

#blog-single-18 img.big_image {
    max-height: 420px;
    display: inline-block;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi Freshface, how can I make custom post types working? I’m using some faq sites with custom post types and the individual post produces an error.

Fatal error: Call to a member function printComponent() on a non-object in myserver.com/wp-content/themes/rockwell/templates/page/page-right.php on line 18

Any idea?

Regards Tim

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please send me your WP login and the exact url of the page which is producing this error.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

dperara Purchased

Hi. My hosting admin ask me update the PHP and MySQL versions, and previously update wordpress. I’m using WordPress 3.5.2 over PHP 5.2.11, MySQL 5.1.38. and Rockwell theme 1.8.1. Can I update WP to 3.9 running this version of RW theme? It will works with PHP 5.4.4, MySQL 5.5?

Thanks!

FRESHFACE

Hi there!

I can’t guarantee you the functionality, because it’s old version and we are only supporting the new versions :(

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Fikri Purchased

Hi, its probably repost but i dont know how to change the background, i mean like truntable image, sorry if its repost because i cant see in the tutorial document

thanks

Fikri
Fikri Purchased

its ok, i was replace it.. :) no problem now

FRESHFACE

Hi there!

I’m really happy to hear that :) Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I want to add a favicon to my site, but there is no option for that. I am using version 2.7

FRESHFACE

Hi there!

In current situation you have to edit header.php and add a favicon directly here :)

There is simple code of the favicon, which could be inserted between the head tags:

http://iconhandbook.co.uk/reference/examples/favicons/

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Thank you so much!, it works fine!

Hi,

I had to reinstall the theme some time ago and I’ve noticed that Freshpanel hasn’t installed. Newbie question I’m sure but how do I install Freshpanel?

Thanks,

Stephen

FRESHFACE

Hi there!

I’m sorry for any inconveniences, freshpanel was taken out. Instead there are Theme Options :) You can setup here everything you want, like in the freshpanel :)

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Thanks.

I’m trying to create a portfolio page using the category section and the help documentation states that “go to Theme Options -> Category Manager” but there is no Category Manager in the Theme Options.

Can you please advise? Has there been an update since the help documentation was written?

Thanks,

FRESHFACE

Hi there!

The Category Manager is now “Site Preferences”

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello, I’ve a serious problem with the Rockwell theme. After i transfer from my demo server to my online definitive server , When I want to activate it in my website, I receive the following message:

Fatal error: Class ‘fSLiderManagerSliderObject’ not found in /home/imusicis/public_html/wp-content/themes/rockwell/framework/backend/slidermanager/data-view.php on line 91

The website should be online NOW. It was working well on my old server but I can make it working in my new one. I’ve reinstalled the template but nothing seems to work.

Help me FRESHFACE please.

Thanks

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please try to delete all the sliders and add new one. If this won’t help, please send me your WP login, I’ll do my best to fix it asap.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Be VERY careful updating this theme if you are using an older version. I just updated a client’s site and lost all of my settings. Now I have to restore the old version of the site and hope that everything isn’t lost.

Default-user

3066 is fixed, you can ignore it, but #3065 still needs attention.

Default-user

The menu is fixed. Sorry for all the comments. I wanted to keep trying to resolve the issues on my own, but the slider has me stumped!

EDIT: It was the plugin WP PrettyPhoto that was breaking the slider.

FRESHFACE

Hi there!

I’m sorry for any inconveniences. Are you experiencing any issues right now ?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi,

I just updated to latest version from 2.x to 2.7 and it erased all my theme settings :/ It is now Impossible to show all categories on the homepage as I cannot leave blank the content area drop downnor can I enter the categories ID’s. Can you please offer a solution?

Thx

FRESHFACE

Hi there!

I’m sorry for any inconveniences, could you please send me your WP login ? I’ll take a look and do my best to fix it asap.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

luigi9 Purchased

Hi

I have installed this theme. I have problems viewing posts.

in this area: Content Area settings work only with “Settings -> Reading -> Front Page Displays -> Your latest posts” I set 4 posts.

in this area: Site Preferences -> Category Name -> Posts per Page I set 10 posts.

but it does not work.

Can you help me?

thanks

FRESHFACE

Hi there!

Could you please tell me what exact your problem is ? Is it that you are seeing 4 posts but you want to see 10 ? Or vice-versa you want to see 4 but seeing 10 ? Or you don’t see any posts at all? Could you please also send me your WP login?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
luigi9 Purchased

This is the ticket number: 3075

FRESHFACE

Hi there!

Are you using some kind of cache plugin? If yes, please disable the plugin first in order to make it work.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

TheRuff Purchased

Hey, I installed the theme on 3.9.1. When I try to use shortcodes such as {{pullquote_left}} or similiar it just gets ignored. I just get the shortcode shown as text. Could you please let me know what could be wrong? Thanks.

Default-user
TheRuff Purchased

Sorry now I realized that I have to use [] instead of {{}}

FRESHFACE

Hi there!

I’m happy to hear that. We used the {{ because otherwise our shortcodes would get parsed like the normal ones and we won’t be able to create the showcase.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello , we wrote you this message :

Hello, I’ve a serious problem with the Rockwell theme. After i transfer from my demo server to my online definitive server , When I want to activate it in my website, I receive the following message:

Fatal error: Class ‘fSLiderManagerSliderObject’ not found in /home/imusicis/public_html/wp-content/themes/rockwell/framework/backend/slidermanager/data-view.php on line 91

The website should be online NOW. It was working well on my old server but I can make it working in my new one. I’ve reinstalled the template but nothing seems to work.

Help me FRESHFACE please.

Thanks

We send u our ftp and wip , but we didn’t have answer right now , why ? Can your support team helps us with our issue ??

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please send me your WP login and I’ll do my best to fix it asap.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi Freshface

Blog Page is missing!

Please could you help me to place a blog page on my site I cannot seem to get this to work.

Man thanks in advance

Default-user

I am confused why is the time saying 3 hours ago when I posted this @ 4.30am this morning and now the time is 17.44pm

Default-user

I am confused why is the time saying 3 hours ago when I posted this @ 4.30am this morning and now the time is 17.44pm

FRESHFACE

Hi there!

There is no Blog Page, the same way could be achieved by adding your wished Category to the Appearances -> Menu.

So for example if you have “Blog” category, simply go to Appearances -> Menu and add this category to your menu page, this way it will be fixed.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi Freshface At the bottom of my page the blog images are not appearing could you help resolve please

Many thanks in advance

Default-user

Hi Fresface I have sent you my details Here is my ticket number: 3092

Default-user

Hi Fresface I have re-sent you my details Here is my ticket number: 3097

FRESHFACE

Hi there!

I’m sorry for any inconveniences, I checked your site but wasn’t able to find the problem. Could you be please a little moe descriptive ?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Fikri Purchased

Hi there, please check here http://www.kotaharley.com/kotaharley-store/rsd-custom-1-dresser-handlebars-convoy-chrome/ there is a big GAP in the title ( big gap space between header and image ) how can i fix it ?

thanks

FRESHFACE

Hi there!

Your code is a little wrong (empty extra H1 tag, duplicate post_title class):

<div class="post_title">
                    <h1> </h1><h2 class="post_title"><a href="http://www.kotaharley.com/kotaharley-store/rsd-custom-1-dresser-handlebars-convoy-chrome/">RSD CUSTOM 1” DRESSER HANDLEBARS CONVOY CHROME</a></h2>
                </div>

but it should be like this:

<div>
    <h2 class="post_title">
        <a href="http://www.kotaharley.com/kotaharley-store/rsd-custom-1-dresser-handlebars-convoy-chrome/">RSD CUSTOM 1” DRESSER HANDLEBARS CONVOY CHROME</a>
    </h2>
</div>

or even better like this:

    <h2 class="post_title">
        <a href="http://www.kotaharley.com/kotaharley-store/rsd-custom-1-dresser-handlebars-convoy-chrome/">RSD CUSTOM 1” DRESSER HANDLEBARS CONVOY CHROME</a>
    </h2>

This issue is probably caused by some changes you made to the theme on your own (via source code or via plugin). If you don’t know anything about this, you can do a hotfix by simply pasting this code into “FreshPanel -> Custom Code”

div.post_title {
    padding: 0;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi Freshface! Is there any way to prevent the footer from being refreshed with the rest of the page? I want to use an inline audio player and have it continue playing while the listener is browsing the site.

At the moment most of my site is directly embedded from soundcloud but I plan on changing all of the posts to play through my audio player if I can make the footer persistent.

Thanks, Jon http://www.sourceaddiction.com/
FRESHFACE

Hi there!

Thank you for your question. In current situation this behaviour is not possible, you’ll need some kind of custom work or PHP knowledge to achieve this functionality.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by