236 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

Just purchased your theme, installed it on my local machine which is running the latest version of Wordpress, when i go to theme options i go to click on any option and nothing happens? Its just returns a # in the address bar next to the URL, any ideas?

Thanks

Ollie

Sinote

Hi Ollie,

We haven’t had such an issue before. This seems like a javascript error though. Can you please post a topic in the support forum with this. As well as if you can let me know what browser you’re experiencing this on (version etc) will be most helpful.

Thanks

Default-user

Hi

I have now resolved this issue, just seemed to be a problem with my Wordpress install, all sorted now though :)

One other question, how do i set the revolution slider to be full width and have no margin above it as it is on the homepage of the roki demo?

Ollie

Sinote

Hi Ollie, good news :)

Maybe something else will be more helpful – if you register to the support forum, you will see a topic Revolution Slider. There I have included a url with the demo sliders export files, so you can import them and check how each one is done. If you still wonder on something – just post a reply in the topic, and I will be glad to help you.

Cheers.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
ArthasXP Purchased

Hello, i have a problem whi galleries page, show mi a blank page, i write a post in support forum, please help me.

Best Regards

Sinote

Hi,

As I said in the support forum, this seems like an issue with the permalinks. Please try to disable the pretty urls and try to navigate to the gallery post again. If all displays ok, try pasting again the contents as WP instructions from (Admin > Permalinks) to your .htaccess file and enable them again.

Let me know if you don’t manage to solve this.

Thanks

ArthasXP
ArthasXP Purchased

Tnx, your solutions works!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there!

The theme has been great and I have managed to find a way round any areas that gave me trouble quite easily!

The only problem I have had has been with the page order.

Basically, no matter what order I try and put the pages in, it wont publish and update it on the actual site.

Is this something you have come across before?

Any advice would be greatly appreciated.

Many thanks

  • Bought between 100 and 499 items
  • Europe
  • Has been a member for 3-4 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
maxtitov Purchased

Wiil you update Slider Revolution (current version 2.3.7)? ;)

Sinote

Yes, we’ll update it in the next version.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mirko91 Purchased

Hi I bought it and it’s really amazing. But I have a small issue.. if I browse with my mobile devices(Galaxy I9003 and iPod touch) the menu icon is overlayed to the logo. Can you fix this? This happens only in portrait mode, in landscape everything is good. Thanks.

Sinote

Hi,

I can guess that the logo is quite large in width, yes? Because on mobile devices the layout changes, centring the logo, and displaying the menu icon. So, I believe the logo takes up all the width of the header, overlapping with the menu icon.

Can you pelase post a topic in the support forum with this, if you can include there a screenshot, or even better – a url to the site you’re working on, so I can see the issue better, and try to create a custom fix for you.

Thanks

Default-user
mirko91 Purchased

Well, it’s quite wide, but maybe with some more padding will be alright. It’s still a work in progress but here is the link : www.mirkomalisan.com

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, can I use my own pattern in this theme? In the main background and footer? Thanks a lot.

Sinote

Hi,

For the main background – yes, you can add as many images as you’d like (so one of them can be your own background pattern).

And as for the footer – yes, but you’d need to modify/write custom css.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

OMG I am freaking out!!! I bought this theme a few weeks ago. I love it and have learned how to use it quickly. I have spent weeks building this site and I am a few days away from being done. I went to the theme options and wanted to try and load a page I already have done in an effort to duplicate it as a template for other similar pages and I clicked on import sample content. Then realized I didn’t want that. I clicked on remove sample content and my entire site is GONE!!! It’s like I am back at the beginning. How do i get it back HELP FAST PLEASE!!!!!

Sinote

Hi,

The remove sample content feature was added with the intention to help users keep their content clean. Did not even think this can cause so much frustration.

To put his simply – unfortunately all sample pages and sample posts are gone.

The only option would be if you keep backups of your database, and revert.

The sample pages are only a couple though, so I’d suggest you check your pages from the admin and see what’s left there, as well as all the rest of the content.

Unfortunately I don’t think there is much I can do, as the posts are deleted from the database :/

Please let me know how this one goes.

Default-user

MY hompage is gone but the rest of the pages look like they are there. The menu is all there but nothing is clickable. Any ideas.

Sinote

Phew, not that bad then :) For the menu – can you please check it from Admin > Appearance > Menus and see the pages linked to the menu, if all is correct, and that there are no red menu items (meaning they are not existing anymore)

Default-user

ok my menu isn’t working properly. The Menu scrolls long and the page load way below it. HELP!! http://www.precisionheatingandcooling.net/?page_id=43

Sinote

Ok, please send me an email with admin credentials so I can login and view this (you have disabled access for not registered users)

Thanks

Default-user

what is your email address?

Sinote

you can do so from the contact form on my profile page

Default-user

ok i just sent you an email

  • Has been a member for 2-3 years
  • Bought between 10 and 49 items

In the Roki demo page (http://antonibotev.com/themes/roki/) I can easily change style of the menu. In Demo there is Option > Navigation > Main Style: Standard / Block / Button as well as Drop Down Style: Bubble light/ Bubble dark/ block light/ block dark Where to find that control in WordPress admin?

Sinote

Hi,

This feature was added in version 1.0.6 so first, please make sure you have the latest version.

Then you can change these settings from Admin > Theme Options > Styling. Click the Layout Options tab, and you will see the select boxes.

Cheers

asphericall

Thank you. I got it :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
andy76xy Purchased

Hi, just purchased your theme and it looks nice and easy to use. I have an issue, hope you can help me. I don’t know how to modify text in Quotes content element in Page Builder. Actually there is the lorem ipsum paragraph but how change it? I don’t see an editor to write text.

Sinote

Hi,

These are actually testimonial post types, i.e. you can navigate to Admin > Testimonials and modify the content just as in regular posts.

I realize there might be a slight confusion with the naming – testimonials / quotes :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

WOW! what an awesome theme! What do you think the chances are that can can use the WooCommerce Plugin with it? Not a major ecommerce site, just sell some repair services.

Sinote

Hi and thank you.

Unfortunately we haven’t a single minute yet to implement even the basic compatibility with WooCommerce (and there is a huge demand) This is on our list and we’ll do our best to have it covered in the future.

Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
kunstwerk Purchased

Hi Sinote,

my Problem with the RevSlider > “Layer Params” (tested on MAC/FF19 and Safari 5.1.8): 1. i can not change the “style” (big_white etc.) by the dropdown menu. 2. after editing the css file there are no changes accepted in the preview above. 3. how can i embedding google fonts?

Another question: how can i edit the slide position? the current slide embedding is center/top. but i would like center/center.

thanks & great work! kunstwerk

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
kunstwerk Purchased

Update: i have imported your stylefile “contact-shadow-slider.txt”. But where can i edit this style like font-size etc.?

Sinote

Hi and thank you.

Wow, quite surprised this has gone unnoticed for so long. Apparently there is a javascript clash with the Revolution Slider plugin – the reason why the dropdown is not selectable. I have addressed the author regarding this, but until I get some more info, I have compiled a fix for Roki with this, so please post a topic in the support forum, and I will include a download patch url.

If you are using the css editor that comes with the Revolution Slider – please make sure your file is writable.

You’d need to include the google fonts call in the header, and then add a custom css declaration for the font-face property.

I am not sure I understand what you mean by embedding the slider center/center. Maybe you can give me some more info in the topic in the support forum?

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • United States
charloub Purchased

In the documentation, it shows that I can have a layout structure with a left and right side bar. I just downloaded the latest version and I don’t have that layout option. Really need it. Can you tell me what I am missing.

Sinote

Hi,

The documentation’s screenshots were taken from a previous theme, and unfortunately this feature is not supported in Roki (as shown on the demo site) :/

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello! Love the theme! Everything seems to be working great except the shortcodes. None of the shortcodes seem to be working(from a fresh install). Editing through the Page Content editor.

Any ideas?

Sinote

Hi and thanks.

Hmm quite weird, we haven’t had an issue with the shortcodes at all. Can you please let me know in more detail what’s happening?

For example, trying the dropcaps shortcode. Can you please select a letter from the rich text editor, then hit the shortcodes button, select the dropcaps, follow the screen hints and click ok. What’s happening? Does the content gets changed? Does the popup window gets closed?

Please try this, and post a topic in the support forum, to help others and our team keep track on this.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
gatorherb Purchased

Edit: found the sample content import function. Please ignore below.

Do you have sample content so we can load an exact replica of the demo site into our installation? It makes working with themes easier if we have the sample content. Thanks in advance.

Sinote

Great, the demo data xml is included in the theme as well, but I believe the import methods should help you get started.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • United States
charloub Purchased

I am sorry – but I must be your worst customer. I convinced my customer that they didn’t need two sidebars (yeah) but now as I am adding in content to pages – the left side bar disappears even though I have checked the box for the left sidebar on the page. Also the icons are not showing up on the menus. So sorry if I have missed something but I need your help. http://planningconnection.com/wordpress/green-your-meeting

Sinote

Not a problem mate, I highly doubt that, believe me :)

So, the left sidebar html container has been output. My guess is that the sidebar that you’re using has no widgets attached to it. When editing the page, in the “Page Builder” metabox can you please check what sidebar you have included in your layout (by default it should be “Main Left Sidebar”). Then navigating to Admin > Appearance > Widgets check what widgets you have included in the assigned sidebar. If there are none – add a couple of widgets and check it out, all should render fine.

As to the menu items icons, maybe the icon label is not really explanatory, but these icons are used for the mobile menu only. If you shrink your screen in width so that the mobile menu icon appears, and you click it, to display the mobile menu you will see what their purpose is.

Let me know if you encounter some troubles with these, and if you’d like create a topic in the support forum for ours and other users’ reference.

Thanks

charloub
charloub Purchased

Thank you – I am not sure that I like the “show/hide” on page for widgest. I would rather have custom page widgets – but thank you – that was my problem. My sidebar widgets were set at “show on click” so each time I added a new page – i had to go back and make sure that that page was “clicked”. Have now set it a “hide on click” for ease of development. Thanks for your patience.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have a very important problem. I can´t add any text. When I use content elements, i can edit de “heading text”, and “Block Link Url”, but i can´t add text in “Block Content”. Simply is imposible to start writting, my cursor doesn´t get in the box. Even is imposible to insert any Media in the content box. I can select an image, but once selected it is not taken into account.

Sinote

This was a weird one, glad we sorted it out :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
metrone Purchased

Hello, I have a problem .. I’m working locally for the construction of the site, I have a problem on the contact page, when I insert the icons overlap with the dividing line between a test box … Then if I open the preview in goggle chrome I see the round icons with IE instead are square in shape … how come? is because I’m working locally? I hope I was clear in the description, because I’m using online translator: D P.S. if I could be of help are disporto to send you an email with a picture of the page. thanks waiting for your reply

Sinote

Hi,

Can you please post a topic in the support forum with this. If you include a screenshot, so I can replicate the issue will be great.f

As for the square boxes on IE – well, IE < 9 doesn’t support css3 declarations, and so the box will render squared instead of round.

Default-user
metrone Purchased

thanks for the quick reply! will post a topic in the support forum thank you again! I will try to update IE in my office

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
gatorherb Purchased

Hi your support forum won’t load. That’s why I’m posting here in the comments for support request.

1. Is there a way to disable the page editor included in the theme? It is very tedious to use. The blocks don’t have titles, have to click on each block to see what it contains.

2. The popup from the editor sometimes won’t show up. The opacity is stuck to below 1 making it hard to see.

3. On the gallery page element, the checkbox to show/not show the filterable categories do nothing.

4. The gallery shows the images in a slider. Any way to show the individual images in a grid and make the lightbox show when any image is clicked?

Thanks in advance.

Sinote

Hi,

This is weird with the support forum, as it is currently online, the server logs do not show any interruption … so please do check again.

To your questions:

1. Sure, in “Screen Options” (top right hand side) just unselect the “Page Builder”, and it won’t render. Although I am not sure to why you’d like to do that, as there won’t be any way to … well … use it, to manipulate the layout of your pages.

2. We haven’t had issues with that or anyone encountered this. Could you give some more details (in the support forum maybe?) as to what browser you’re using, what exactly happens, etc..

3. Yes it does, but you’d need the “Element Layout” set to grid. The result will be a page as this one: http://antonibotev.com/themes/roki/?page_id=201

4. Same here – just select grid layout and you will have the above page layout (you can disable the ”+” icon as well from the Theme Options > Gallery)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi there

Any way of removing the ~ before the author name on a testimonial post?

Thanks

Ollie

Sinote

Hi Ollie,

Sure, you can edit the app/views/elements/layout-components/quote.php file and on line #63 you will see the following:

<h4>~ ...</h4>

You can remove the ~ from there and should be fine. Let me know if you encounter trouble with this.

Default-user

Perfect, thank you!

Ollie

by
by
by
by
by
by