92 comments found

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Italy

Hi very beautiful theme.. i only have troubles with images gallery ( cant see more than 10 pics) and video ( cant load frame in gallery view, i only see grey box and play button).Any suggestion? And then, what about adding custom title field in widget box?

ty Chiara.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States

This is a great design! Fantastic job! Does this theme come with the flexibility to have a “light” version? exp: white or light grey menu and border?

Bebel

Hi,

thanks for the interest. No, it only comes with the color variants you see there. But the theme is really easy to customize. You could always create your own color styles, or change existing ones, with some knowledge of html, css and php.

Cheers
Bebel

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Portugal
  • Referred between 1 and 9 users

Hi! Very nice theme! Wonderful!

I have a little question: I have the category: http://www.hellstation.net/category/reviews I have been published a post but dont appear… The post is: http://www.hellstation.net/horns-up-open-air%E2%80%8F-mais-um-evento-a-nao-perder

The category appear with the error: Oooops. Page not found. Sorry.

Sorry my bad english… I have tested hard but dont work.

You know the solution?

Bebel

Hi,

there are two approaches. First: try to regenerate your .htaccess file on the server by simply removing it. If that doesn’t work, go to your wordpress backend, check the permalink section of the settings and click save again.

This should work

Cheers
Bebel

tetoonline

Not working…

Just work if I put the default permalinks:

I need to put postname for SEO

Bebel

postname only does not work due to the use of custom post types.

cheers
Bebel

tetoonline

What is the list of permalinks I can use?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Same problem here.

I deleted the htaccess and recreated as you suggested… but it’s still not working.

Please help

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Portugal
  • Referred between 1 and 9 users

webahead solved? Now I have default permalinks but I need %postname% and is not working with %postname%

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
wilmr Purchased

I would like to put a link in de content of the slider, but I can’t make it to work. Also not by changing the z-index for the slider content. Can you help me?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

The slider text on your preview is not working properly in IE8 :

http://themeforest.net/item/rokkobusiness-portfolio-premium-wordpress-theme/full_screen_preview/168375

It appears as though the text in each slide stays on screen too long and overlaps the text for the next slide. I’m using this theme on a site that I’m currently developing, and am having the same issue in IE8 .

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

Hello. Great theme.

There are two things I would like to do with this template but I’m not sure how to do them. I’ve tried going through the css but I’m not having any luck.

1. I would like the header image to be larger. The sizes that I would like would be 1276×345. What can I change in the css to make this possible?

2. I don’t plan on using the top navigation. How can I remove that black bar? Its going to be a simple, one page blog.

I appreciate your help.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

I’m having real difficulty installing this theme – every time i try i get an error on the dashboard and then in the the WP themes panel it says

Broken Themes Name Rokko – Description: Stylesheet is missing.

Any ideas?

I’ve also tried FTP and and that doesn’t seem to work.

Bebel

Hi,

Sorry for the very late reply! Are you sure you uploaded the correct folder? You do not have to upload everything – just the folder in the “wordpress” folder, which you can find in the downloaded zip file.

Cheers
Bebel

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
poipixie Purchased

HI Bebel,

I too am having issues with the category permalinks. They will only display correct if set to default. Pages work fine but if you customize the permalinks to anything except the default it generates a 404 error.

I too tried to regenerate the regenerate your .htaccess file on the server with no luck.

Is this a bug? Is there a fix beyond what is described above? None of these worked for us.

Thank you.

Bebel

Hi,

I will research a solution for this, but it seems to be related to some bug in wordpress.

Cheers
Bebel

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United States

Hi, simple issue, however can’t find the solution.

I have main page OFF

So blog posts show, however they only show excerpts. How and what do I change so that I show full posts?

Thanks

Bebel

You want to display the full posts on the mainpage?

If so, open category/category_wide.php or category_full.php – depending on which version do you use (fullwidth or not), and change

<?php the_excerpt() ?>

to

<?php the_content() ?>

Cheers
Bebel

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

HI There i have several questions that i can’t seem to find the answer for – i hope you can help.

Firstly – great theme – really nice look to it!

My questions are as follows:

1) I want to replace out the logo with a plain text title, preferably a h1 tag – where in the php can i do this?

2) I added several categories to my menu, for some reason the theme is now pointing the menu items to the wrong pages so i’m getting errors.

It should be www.URL.com/categorytitle

but it is saying

www.url.com/category/categorytitle which is wrong – the posts seem to work fine… just the categories are incorrect – any ideas?

3) I have 4 images i would like to add to the homepage slider – where do i add these within the theme?

Many thanks

Bebel

Hi,

sorry for the loong waiting time. I am right in the middle of important exams right now…

1) Yes. Open templates/global/base/logo_navigation.php and replace
<img class="logo" src="<?php bloginfo('stylesheet_directory') ?>/images/colors/<?php echo $bTemplateloader->getCurrentColorSchema() ?>/logo.png" alt="logo" />

with your text. Don’t forget to manually add the formatting to the css :)

2) I am looking into this problem :)

3) Please watch the videos, it is all explained step by step!

Cheers and thanks for buying
Bebel

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

I’m hesitating to buy this theme, I wonder if it’s possible to move down the menu on the left that appear on the slider ?

Thanks and great job by the way !

Bebel

Hi,

can you please be a bit more specific? Otherwise, almost anything is possible if you know html and css :)

Cheers
Bebel

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
ryearm Purchased

Hello Bebel,

I just bought your theme and I really like it however there are some limitations that I need your help with.

- Permalinks do not work for categories and they do not work when clicking posts in the Rokko Blog Widget. I’m using Linux/Godaddy/PHP5 with the latest version of WP. I need to use this permalink structure: / category / postname /

- No support for HTML in the homepage widgets, which means no support for text links/SEO.

- Not enough leading in Blog Widget. Post description lines of text overlap.

- No support for static page on homepage with widgets enabled. Since there is no HTML allowed in homepage widgets I wanted to use a static page with HTML , but that doesn’t work either. No HTML or text links on homepage at all? Why?

http://184.168.54.148/

Can you help?

thank you for your time, RMA

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
ryearm Purchased

Okay, so permalinks actually do work but only if you use this structure: / postname /

Not ideal, but I can deal with it. And I can deal with the absence of HTML editing in the widgets, but you should seriously consider adding support for this in next version.

How can I update the background color of the page header when using custom header images? The custom.css does not work. Looks like the black background color is determined from:

element.style { background: url(”/wp-content/uploads/header.posts.jpg”) no-repeat scroll center center #000000;

thanks again!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
ryearm Purchased

How can I disable the post intro text?

Bebel

Open templates/wordpress/post/post-single-full or post-single-wide.php and remove the following lines (around line 27):

<div class="post_intro">
  <?php the_excerpt(); ?>
</div>

Cheers
Bebel

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
braylark Purchased

Everything works now except the custom menu. When I try to add it to the sidebar it changes the actual page navigation .. rather than adding another menu to the sidebar. Am I doing something wrong?

Bebel

Can you please describe more detailed what you are trying to achieve?

Cheers
Bebel

Default-user
braylark Purchased

Please disregard. I figured it out. I didn’t know that I had to recreate the main navigation as well in the menu widget to get a different menu to show in the sidebar. I do have another question though. Is is possible to use a .swf file in the homepage rotator? vs using different background images with a text overlay

Bebel

No, this is not possible. You will have to customize the theme to your needs.

Cheers
Bebel

Default-user
braylark Purchased

is it possible to add a link on the homepage slide? I am able to add multiple slides even add images via the html .. but all tags are being discarded.

Bebel

Unfortunately, this is not possible due to the z-index settings.

Cheers
Bebel

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ppanahi Purchased

Hello, this is a great theme—very beautiful! Though I am having problems with the mainpage. Nothing is showing in the area where you can select a static page or a blog to show.

I have imported the xml so I have the data, and I am specifying the correct types in the child dropdowns based on which page type is selected in the parent selector. At first I was able to get a blog category listing to show up on the, but it would not switch to the static page. So I created new categories (with posts) and new pages to try those, but now nothing is showing. Do you have any ideas why this is happening?

Thanks so much for your help, I appreciate it. :-)

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ppanahi Purchased

Sorry, please disregard the issue I just posted—I realized this has to do with the widgets… thanks!!

Bebel

Glad you found it out on your own! If you have problems, the screencasts can help you get started!

Thanks for buying :)
Bebel

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mgbras Purchased

Hello there! I’m trying to find a possible reason for the fact that the galleries are only showing 10 images, even thou I upload more then that to each one!

Are there any tricks for it to show more than 10 pictures, or even paginate them?!

by
by
by
by
by
by