128 comments found

  • Has been a member for 0-1 years

Is there a gallery i can use for this theme?

Spnoy

Hi,

What do you exactly mean by that? Would you be more specific?

  • Has been a member for 0-1 years

I have some questions about this theme, but in order to find answers in the support database, it looks like I have to buy the product. The support forum requires registration with a product code, but I don’t know if this is the product I want to buy. Not good.

Spnoy

Hi :)

Support Forum is for registered verified users only, Please submit your questions here in the Comments section and we will get back to you.

Default-user

Can any of the properties of the slider be changed at all? Can the body text size be increased? My client wants to add a table to one of his pages to have some control over the spacing. Is that possible?

Spnoy

There are couple of options available for the slider like the Speed, Mouse dragging and … .

I’m afraid following questions are not possible,

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, the Show/Hide Page Title feature isn’t working for me on the home page of this site: http://www.danielmkcohen.com/

I want them on all pages, but the current home page.

Spnoy

Hi,

Have you tried making the “page title” field empty in your page and see if the title goes away?

Default-user

Thanks, that worked. I didn’t realize you could do that for a wordpress page!

Spnoy

Glad it’s solved :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello

How to change the color of the footer ? I can not find it.

Tank you :)

Spnoy

Hi,

Footer gets it’s color from the Background Color option, Do you wish to have a different color for your footer?

  • Has been a member for 0-1 years

Hi i am currently having a problem with the portfolios. I want to add a portfolio with a specific category in a page. How i can specify that in the shortcode?

Spnoy

Hi,

Please comment with the user who bought the Theme or sign up to our Support Forum so we would be able to confirm you’re a verified user.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
djoeko Purchased

Hi guys, I ve been trying to connect to the support to get a ticket and somehow I cannot. Weird. Anyway. I have an issue with the single home page and the navigation. All menus for about, works and contact are working, but when clicking on the home button nothing happened. It seems it does not recognise the permalink or something and it is not scrolling back up to the top. I ve been trying to change it, creating a new home page or restore the very first home page from the trash and still not working! would you mind having a look at http://www.phipps-design.com and let me know what I ve done wrong please?! Cheers guys.

Spnoy

Hi,

This is strange, However a quick workaround is to use the following link in your Navigation, As your home link, The link you should use is:

http://phipps-design.com/#home
Default-user
djoeko Purchased

Thanks for your reply. I have uploaded permalink-editor and managed to change it so it’s working now. Weird. Thanks anyway and good job mate, the theme is awesome!

Spnoy

Thank you so much :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, The nav bar isn’t working on Chrome, nor is the footer information. Once I mouse over them, the items appear.

Not sure how to fix this or what’s causing the issue….

http://www.danielmkcohen.com/

Thank you!!!!

Spnoy

Hi :)

I just test your website and it’s working fine, What browser and OS are you using? have you tried your website on another machine?

Default-user

It’s the latest version of Google Chrome and I’m on a mac – the latest OS.

Spnoy

I tested your website with the latest Google Chrome on Mountain Lion and it works fine.

Would you be able to maybe capture the problem on an image or http://www.screenr.com/ so I would be able to take a look at it?

Default-user
I can’t get the javascript to vibe at work for that, but here is a link to a screen shot of what it looks like when I first open it and hten when I start to mouse over the links. The same thing happens for the client. http://www.kathyosborne.com/wp-content/uploads/screen.jpg
Spnoy

That is very strange, As it’s the first time anyone reported it.

I couldn’t reproduce the issue on my side at all, But my strongest guess is that It’s definitely a Browser issue, as no JS or CSS code has anything to do with Font Rendering.

If I remember correctly Chrome v.32 had some issues with font disappearing, Maybe that’s the issue on your end.

I really wish I could help you more with this, But based on current content this all I can do.

Default-user

Thanks! I changed the font and now it doesn’t happen!

Spnoy

Great to know it’s solved now, Thanks for sharing the tip :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

Is it possible to remove the camera icon when you roll over a portfolio item?

Thanks

Spnoy

Hi,

Yes, This is easily possible by adding a Custom CSS, Just ask us about that and we will generate the needed Custom CSS for you.

Default-user

Sounds good! Can you please provide me that custom CSS. Thanks so much

Spnoy

No problem, Just one question before, On which portfolio you want this? the Exclusive Gallery Slider (Top Gallery) or the Featured Gallery (Works section) ?

Default-user

the featured gallery (works) section please

Spnoy

Please use the following Custom CSS in your Theme Options:

.featured-portfolio .portfolio-hover .item-format {
    display: none;
}
Default-user

Thank yoy

by
by
by
by
by
by