140 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I purchased this theme and I would like to know how do I remove the dots(...) over the full screen image on the theme.

JFthemes

Hello. I sent answer to your email. Thank you for purchasing my template.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years

I would like to buy this theme!

Could you please answer me these pre-sale questions?

Talking about the wordpress version!

Is it possible to keep just the fullscreen video background and the counter in the screen? I don’t want anything else (e.g. menus, social icons etc).

Thank you!

JFthemes

Hello. Thank you for questions. Sorry, but now I am on trip so I cannot help you.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

Nice work

JFthemes

Thank you. Thank you for purchasing my template.

alcalarob

Any new coming up for WP..?

JFthemes

Only these works :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Problem: The slidershow will not start automatically. Why? Local it works fine, but online the slider will not start automatically. Is it a setting in sourcecode to manage this?

Thank you for answer!

JFthemes

Hello.

Sorry for delay!

Please send me message from my pforile page and I try to help you!

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

YouTube videos not playing right, just playing sound, Image not displaying need help ASAP… my customer upset :(

JFthemes

Hello.

Sorry for delay!

Please send me message from my pforile page and I try to help you!

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I am having the same problem as alcalarob. Youtube video not working only sound. Need solution ASAP

JFthemes

Hello.

Sorry for delay!

Please send me message from my pforile page and I try to help you!

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

Anyone answer.. neither demo is working properly

this is too good to fail..
JFthemes

Hello.

Sorry for delay!

Please send me message from my pforile page and I try to help you!

Thank you!

alcalarob

I did 2 times. .

JFthemes

Hello.

I answered by email, I asked to see your site!

Regards.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • South Africa
jeromer Purchased

Hi,

I am getting the Wordpress White screen of Death on Admin login.

What now?

I have not logged in for almost 6 months now…

JR

JFthemes

Hello.

You can try to restore your login. It has no relation to the Wordpress Theme!

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey guys! I bought this theme back in july for one site, and now i want to use it again for another. I have already deleted it off the first site. the only thing is that it’s not showing up in my downloads feature. I have the receipt and everything in my email. please help!

scooter@WaterWarsAtlanta.com
JFthemes

Hello. sent you answer by email. Regards, Ivan.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

need help with having the slider be a background video. i uploaded it to wordpress’ media library, but nothing shows once i put the link in.

also, my social media icons aren’t showing. they are clickable, but they don’t appear.

Scooter@WaterWarsAtlanta.com
JFthemes

Hello. I sent answer by email. Please, send your questions by email, I can more answer by email.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey guys, I bought the theme yesterday. It was pretty easy and simple to set-up everything. Except that I’m facing issues like – Subscribers – I can see just the count number 1 and email list doesn’t show up on tools > list of subscribers. Plus after entering the email ID and hitting subscribe, email ID shows up still in the field box. I’d like to add a custom message here. Same problem with ‘Contact Form’. I don’t receive mail even in spam and the fields still show up after submitting. Also, I’d like to take to remove the dotted mesh on the home screen background. Please HELP!!!

Default-user

I’ve been waiting for 6 days now for a reply. Please respond with a solution to fix my problem above.

JFthemes

Hello. Sorry for delay. Please send me message from mine profile, I write about it in documentation and other answers in discussions!

Have many reasons why you have problem, I can help you and answer in detail by email.

Thank you for purchasing my template.

Please, send me message from my profile and send url to your site, I try to help you.

  • Exclusive Author
  • Hungary
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Great design, excellent coding! Thank you very much for your hard work!

JFthemes

Thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
13111y Purchased

Wonderful theme, I am using the full-screen Youtube.

I just have two niggles so far that I can’t seem to figure out…

1) How do I remove the dots on the full-screen video? 2) The pause button does not pause the first time you press it!

Wonderful work though – thank you for this theme.

13111y

JFthemes

Hello, Sorry for delay. Please, send me message from my profile page and show me your site. I will answer in detail to your email. Thank you for purchasing my template.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello The contact form doesn’t send any message even if I’ve made changes to the xml file. When pressing the send button, all I got is the loader.gif displayed and that’s all. Tested as well on original file (index.html) but no success. The form wasn’t altered neither the .js file related to contact form. Any hint about how to make it work asap ? Thanks

JFthemes

Hello. I received your letter in the next 48 hours I try to help you. Thank you for purchasing my template.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Turkey

Hi

I am getting the following error when installing themes.

Can you please help me?

Theme style.css style file does not contain.

JFthemes

Hello. I received your letter in the next 48 hours I try to help you. Thank you for purchasing my template.

tourbemol

ok. everythink is ok. :)) www.tourbemol.com.tr

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

The youtube video is not playing correctly – just playing sound. I need help ASAP – this is very time sensitive. :(

Thank you.

JFthemes

Hello. Thank you for purchasing my template. Try to test demo site. If you need help, please send me message from my profile page and send me url to your site. Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
sorice Purchased

I have the same problem: Hello The contact form doesn’t send any message even if I’ve made changes to the xml file. When pressing the send button, all I got is the loader.gif displayed and that’s all. Tested as well on original file (index.html) but no success. The form wasn’t altered neither the .js file related to contact form. Any hint about how to make it work asap ? Thanks

JFthemes

Hello! Please, send me message from my profile page and show me your site. I will answer in detail to your email. Thank you for purchasing my template.

  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 5 000 and 10 000 dollars

Fixed bug in contact form.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
sparwars Purchased

Hi,

I sent a message over the weekend, when you get a chance can you get back to me. Thanks

sparwars username/purchase name email: sparwars2@yahoo.com

Default-user
sparwars Purchased

Hi,

Do you ever answer your emails?

Default-user
sparwars Purchased

subscribe doesnt work or the contact form??? An yes I configured it.

JFthemes

Please, send message from my personal page. I can try to help you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I need help. My social icons don’t show nor do the “About us” “Maps” “Contact Form” “Portfolio”.

Please help Asap

My site is www.Liftedonline.com. my email is info@liftedonline.com

Thank You!

by
by
by
by
by
by