260 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, I have WP version 3 on my local machine (IIS & Win7). When I try to install the theme, after pressing the Install Now button in WP, a page is shown which says”Are you sure you want to do this? Please try again” Please let me know what is wrong here. Thanks

stmcan

Hello, please make sure you’re uploading only the theme folder. Please watch http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

Thank you

Default-user

Thanks for the support.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
svabulas Purchased

Hi, I love this theme. Thank you so much. I am trying to get the blog page to link to the posts but can’t get it to do so. Please advise.

stmcan

Hi, Please go RT-Theme Blog Options and select your blog page and categories. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

If figured it yesterday. I had the page selected but it wasn’t posting there. But I got it now. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
dfraas Purchased

I seem to be having the same issues mentioned before – no images when activated theme. I changed permissions on everything. I also talked to the hosting company and they did not see anything wrong.

Any other recommendations?

Thanks -Dave

stmcan

Hello Dave,

Please try to give CHMOD 755 to the /cache/ folder and /wp_content/ folders, CHMOD 644 to the timthumb.php

Hope it helps. Regards.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom
hammo65 Purchased

I am having a few issues with this theme. Firstly the slider image viewer does not work. Also i do not have the contact page form or social media icons. Any suggestions???

stmcan

Hello, Please read “A) Installation” and “J1) Contact Form Shorcode” section from the documentation file. Please let me know if you need any further help. Regards.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
cgreen Purchased

Hello,

First of all, excellent theme. It is extremely versatile and nicely developed. Well worth the price.

My question is that on the RT Theme Left Navigation Menu, I have created a manual ’ HOME ’ link similar to your demo, but I am unable to get the rollover graphic to remain highlighted when you visit the home page. All the other links work in this manner. Am I missing something? Please advise. Thanks.

stmcan

Hello, Please make sure your url has the ”/” end of the url like “http://www.domain.com/” Thank you very much. Best Regards.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Jamaica
  • Referred between 1 and 9 users
samudary Purchased

Hey Tolga,

This is one of the best themes I have ever seen and I will be using it as a framework for my site.

One question: Is it possible to keep the left menu expanded so that the sub menus are always showing and not only when the parent menu is clicked?

Thanks for your help.

Keep up the good work :)

stmcan

Hello, Yes it’s possible! Please delete these lines from the /css/style.css to show all

    /* Second level menu item*/
    ul#menu li ul {
    display:none;
    }

Thanks so much for your kind words.

Best Regards.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Is it possible to disable or remove the USE of CUFON FONTS and instead use normal and regular text WITHOUT USE OF JAVASCRIPT

stmcan

Yes, please open “RT-Theem General Options” and check the “Disable Cufon?:” option.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Very fast answer :-) One more question. Is the site fast and searchfriendly such as Theises themes or should i do this manual..? To explain what I mean please read this about SEO for wordpress from Jim: http://www.jimwestergren.com/seo-for-wordpress-blogs/

Please let me know…

stmcan

Yes it’s quite optimized and fast as it can be. But you can still use seo plugins like platinum seo and wordpress cache plugins if you need any custom optimizations. Thank you for interesting in my theme. Best Regards.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Turkey

Dostum harika isler cikarmissin. Yurekten tebrik ediyorum. Hele bu temaya asik oldum. Boylesine kullanisli bir tema ben gormedim. Her seyi dusunmussun. Basarilarinin devamini dilerim.

stmcan

çok te?ekkür ederim ilginize, sayg?lar.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
dfraas Purchased

How can I make changes to the contact form? I would like to remove a few blocks and make telephone “not required”.

Thanks -Dave

stmcan

Hello Dave, Instead of editing the contact form i recommend that use a contact form plugin like contact form 7. If you still want to edit, you should check the contact form part of functions/rt_shortcodes.php and contact_form.php

Thanks. Regards.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
who2host Purchased

Hello,

I am also having problems with the slider. I have the permissions set correctly, but it is still not working. Also, what are the default pixel dimensions for the home page slider?

Thanks,

~D

stmcan

Hello D, Please make sure the /cache/ folder has chmod 755 or 777 and the timthumb.php has chmod 644. The slider max width is 676px and the visible height is 300px. Thank you.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
who2host Purchased

Please disregard my problem with getting the slide to work. Could you tell me the default size of the side images though.

stmcan

I’ve just replied :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Krzys Purchased

Hi,

I just purchased your rt – theme 10 package.

I am having trouble trying to work out how I get the big image to display on the page, and also how to insert all the sidebars etc so that it looks like what was shown in the screenshots of this theme.

I am new to Wordpress but I have had success with other themes and putting content onto them was relatively easy, but I am not sure on how to do it. My site now it just showing the header, the “call us on this number” and that’s it, everything else is blank.

I have went into the ‘general’ settings and assigned pages where they needed to be assingned, but still nothing is showing?

PS – I have set the proper permissions as you said in an earlier post to 750 and 644 respectively for the right files (in fact, the permissions were already correct to begin with)

but still can’t get a side bar, and still can’t get the image to load.

Thanks!

stmcan

Hello,

First of all, i highly recommend that read the whole documentation before start if you’re new on wordpres.

- To add a new slide into the slider, go widgets -> drag&drop a slider widget into the slider area (see: F) Home Page Slider)

- The theme home page and sidebars is really filexible, when adding contents into it. You need to use the built-in widgets “RT-Theme Box Widget and RT-Theme Slider Widget” (see: D- Home Page Contents, E- Sidebar Contents, G-Portfolio Entries etc.)

- Make sure the /cache/ folder has chmod 755 or 777 and the timthumb.php has chmod 644. If not, please ask detailed help from your hosting support about the permissions of these files/folders.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Krzys Purchased

Hi,

Thanks for your reply. I now see what you mean.

Just a quick question though, when I upload the image for the slider, it does not show on my website. The upload from my PC is successful, but on my web site it is not showing?

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States
srumery Purchased

I am having two issues that I think are related.

1) Nothing in the “Home Page Slider” sidebar will display. I have added two “RT-THEME SLIDER WIDGET ” to Home Page Slider sidebar and so far, nothing works. I have tried many settings and nothing works. I display the source and I don’t see anything related to the slider there. It’s just not activating. What am I doing wrong?

2) Nothing in the “Home Page Contents” sidebar will display. I have tried “RT-THEME BOX WIDGET ”, “Text” widget as well as “RT-THEME NEWS WIDGET ”. I have tried many variations and combinations as well as one at a time. So far, nothing. Nothing in the source code as well. It just doesn’t seem to be activating. What is happening here?

I have read the entire documentation several times and I am following it exactly as outlined. What am I doing wrong here?

http://208.38.173.20:3114/

stmcan

Hi, Please update your index.php with these codes http://www.pastie.org/1140098 This will be fix your issue. Thank you.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United Kingdom
bigbambi Purchased

Hi,

thanks for the theme, it’s a good piece of work stmcan.

I think Ii am being really dumb here, but I can’t seem to find how to change the colour of the theme from that standard red.

Cheers bigbambi

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United Kingdom
bigbambi Purchased

i have just found out how! Duh!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Krzys Purchased

Hi,

I believe you missed my question.

“Hi, Thanks for your reply. I now see what you mean. Just a quick question though, when I upload the image for the slider, it does not show on my website. The upload from my PC is successful, but on my web site it is not showing?”

I am still having this issue. Do I also go to the link you provided the other person and change some codes in my index.php, or was that only for him to make it work?

stmcan

Hi, Actually I’ve forgot the to put “php” word to the php block and not working with shorthand support disabled servers. It’s working on my servers so I’ve really missed because of it. So, if you have not any slide on the slider not even the texts etc, or you can’t see the boxes on the main page content area, your server probably has same issue and you can update your index.php with these codes http://www.pastie.org/1140098

If you provide me a url, i can take a look it for you!

BTW , an update will send about the issue that I’ve pointed above as soon as possible!

Thanks.

Default-user
Krzys Purchased

Hi,

Thanks for your reply, and I really appreciate your help.

My url: www.dentistinmelbourne.net.au

Nothing is showing in the slider but I have some images left.

I assume that when I edit index.php I replace all existing code with the code you give me just now? And that I also replace the code into the folder of the theme I have selected? I E – If I have selected to use colour scheme ‘3’ then I replace the file into index.php in folder 3?

Thank you!

Default-user
Krzys Purchased

I just changed index.php in rt theme folder to your code. I delete all existing code, and change it to new code, for some reason it still not showing the image. Perhaps I have done something wrong?

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United Kingdom
bigbambi Purchased

Hi,

I am having the same problem as Kryz. I have tried to use the Home Page Slider within the widgets section but not working, Also I cant seem to use the RT Theme Box Widget, nothing showing up in the home page.

Do I need to change any settings?

stmcan

Hi, I’ve just replied Kryz. Please provide me a url if you can for detailed answer. Thank you.

by
by
by
by
by
by