260 comments found

Hi,

Awesome Theme…

is this theme compatible with the wpml multilanguage plugin? Thanks

stmcan

Hi, This kind of plugins ignores custom widgets and custom fileds. So, I’d use the multi site feature of the wordpress if i were you. Thank you for your interesting.

NotKnown Purchased

Any thoughts on the blog page… I’ve tried everything I can think of. It’s driving me crazy. Please help?

stmcan

Hello, Please provide me an URL od your site and temporary WP account if it’s possible. You can send it via form on my user page. Ragards.

Default-user
NotKnown Purchased

Thank you for helping me fix this! The problem was resolved VERY quickly.

I have created custom link (Home) RT Theme Left Navigation Menu how do i make Home button highlighted as current when loading the page

stmcan

Hello, Please make sure your home page link has the slash ”/” end of the url like “http://www.domain.com/” Thank you. Best Regards.

renske Purchased

Hi! This is a fantastic theme and while following all the directions I got almost everything I wanted to know.

I only get stuck at the frontpage not with the slider though but I can get the two-colums and the text like it is shown in the demo like here: http://themeforest.net/item/rttheme-10-business-theme-10-in-1-for-wordpress/full_screen_preview/120827

Where there the part of text welcome to our website and then the two colums part OUR SERVICES and ABOUT US . I made a seperate page and mentioned in the slide widget to attach that to it. The page itself has 2 colums but it is not shown on the homepage.

It’d be great if I could get this fixed.

Thanks!

Renske

stmcan

Hi Renske, You can’t use the two-column shortcode in home page boxes. You can uncheck the full width box option to get two column boxes on the home page. If you need more control on the home page contents you can place your html codes instead of these lines ( http://pastie.org/1172116 ) in index.php

renske Purchased

Small addition to the above: This is what it looks like (it’s a testsite http://simply-kidz.com/unicciblog/) and it’s only one colum.

Hope that helps clarifying.

Thanks! Renske

sagive Purchased

i cant seem to activate that menu correctly.. i want it to display pages as the template is shown but the menu i added is located below the main menu

dont how how to fix this.. also.. i wrote you and waiting for replay :) here is a link: israel-blog.co.il/seo2/

stmcan

Hi, your url is not responding at the moment! Can you please provide me a screanshot or an ip maybe! Btw, I’m going to start to reply my emails in to hours, so you can send via email. Thank you.

sagive Purchased

Hey men.. first i think you did a gr8 job on this templates using all of wordpress abilities..

i got a 2 problems..

1. i can’t seem to get the homepage button to recognise its on home page and show a background color.. i read the ”/” in the end of the url comment but it didnt help.. also… i have searched for an answer in the documentation file but could not find any refrence to this issue

2. i have created a sub page menu.. but it doesent show up i might be linked to the fact i have RTL the template but when i bugfire it i can make the sub menu apear but not of hover.. a bit of help ? :)

Please help…

Here is a link for observation.. http://israel-blog.co.il/seo2/

Other then that i love you work… this is the 2nd template i buy made by you and probably not the last :)

stmcan

Hi,

1. Please make sure your home page link has a slash ”/” at the end of the url like “http://www.domain.com/”

2. I don’t quite understand what do you mean, btw your site is not responding to me!

Thanks so much for purchasing my themes.

Best Regards.

I’m sorry but I simply can’t get the slider on the home page to work. I recently purchased and installed the Display theme and got the slider to work in both jquery and flash but on this theme, no such luck. I’ve tried everything. My chmod permissions are set correctly. My pixel size is 676×300. I’ve spent hours and hours trying to figure this out. I’ve spent more hours just trying to get this slider to work than I’ve spent setting up whole other themes.

Also, where are the two photos that show in the slider in the demo? I don’t see where they are included.

Can I get my money back???

Thanks.

stmcan

Hi,

As i have already wrote in documentation and the dashboard, there are some simple steps to slider work. First of all please be sure that there is no bug in the slider.

1) Slider images are resizing automaticly by timthumb.php script. It’s an open source script and all themes here are using the script. My theme is using it as default on slider. I’ve used it as default to save your time and improve your web site’s loding time. If you set the permissions correctly it should be work. Also you can disable the auto resize function by checking “Disable auto resize function for slider and portfolio images” option on RT-Theme general options.

2) My slider is one of the most easiest and flexible slider on the tf. You need to go to widgets, drag and drop a RT-Theme Slider Widget into the “Home Page Slider” sidebar. You can order them as you wish. Please read “F) Home Page Slider” section for more information.

3) Regarding your refund request, i don’t have any chance to do it you need to contact with the themeforest support about this request. But i know the possible answers because the theme is working properly. And finally, if you provide me an url of your web site i can provide more detailed support to you like i did everyone else. I’m very sure that you’ll be enjoy with the theme when you figure it out.

Thank you Regards

Nice job with this theme..

I am trying to setup the theme however during activation of this theme I got this error message:

Fatal error: Call to undefined function wp_create_nav_menu() in /www/s/i/r/siriusict.com/public_html/wp-content/themes/theme/functions.php on line 53

can you help me out? Many thanks

stmcan

Hi, It seems you’ve created custom menus already. Please re-activate the last theme which you’ve been using before rt-theme 10, go Appearance-> Menus and delete the menus than activate the RT-Theme 10 again. It’ll be fine. If you want me take a look it for you, please send me a direct message which includes a temporary wp account via form on my user page. Thank you. Regards.

renske Purchased

Hi!

Thanks for your fast answer, I am all set.

Best regards!

stmcan

I’m glad to hear that! Thank you so much for purchasing my themes. Best Regards.

jyesmith Purchased

Okay – I really can’t work out the best way to change to one of the other colour schemes. Am I just missing something really obvious?

Amazing skin otherwise. Cheers.

stmcan

Hello, Please open the RT-Theme General Options and select a skin using by the “Stlye Options:” list. Thank you.

beer Purchased

I would be grateful for your prompt answer. How do I change the back-ground colour from white to grey?

stmcan

Hi you need to edit these lines ( http://pastie.org/1185136 ) in the style_cf.css of your current color scheme. For example if you have selected color 1 you need to edit /css/1/style_cf.css

You can change the images by using the sliced.psd files.

beer Purchased

WTF —To get a reply from this dude is slower than a snail. Not good!!

stmcan

I’m sorry that but I’ve just came back from holiday!!

Hi,

Thanks for your fantastic work.

Which multisite feature would you recommend for WP 3 .0.1, which is working with your theme? (Because the WPML Plugin may not work)

CU, CK

stmcan

Helloi I highly recommend that use the worpdress’s multisite features or another wp installation on sub-domain. You can try your chance with the plugins also but that plugins can’t work with the custom widgets.

Hi,

sorry, but the German “Umlaute” (ä, ü, ö) may not work in headline with Cufon. Maybe this is a job for an update?

CU, CK

stmcan

The font i used with cufon for the theme may not be supporting the characters. Please disable Cufon via RT-Theme General Options to resolve that issue. Thanks. Regards.

beer Purchased

Thanks for your reply. I guess I couldn’t wait the four days for your reply and boogied along on my own. I did finally reach a happy conclusion. But thanks for your reply. I had intended to be a loyal customer but was getting a bit worried about your delay. Everyone deserves a vacation! Cheers!

stmcan

Thank you for your understanding! Please let me know if you need help. Warm Regards.

welcome back, hope you enjoyed your holliday :)

one question - would a future update support multiple product lists and multiple Product Page Start Categories?

I have 3 product areas with different categories, and they really need to be seperated – and having them all in the same productlist is a mess :)

hope you have a quick solution for this one :P

stmcan

Hi, Yes, it was a great four days with see and sun :) Thank you..

I think you don’t need to wait for an update to do it, why don’t you add the product categories as first level menu items to your left menu. If you can’t see the product categories as an option please click the “screen option” button on right top of the page and include the product categories. Please check “C) Main, Top and Footer menus” section on the documentation file for further reading.

Thanks Warm Regards

beer Purchased

Hope you can give me a quick reply - How do I remove or stop the color text background band from appearing at the bottom of the Slider?

stmcan

Hi, You can use only manual options to control that bar or you can remove these lines http://pastie.org/1194225 from the /rttheme_options/widgets/rt-theme-slider-widget.php file.

beer Purchased

Thanks a lot Tolga, I went to line 118 style_cf.css (version used 1-10) and commented it out. Works good. Now I have to find the text. I will try your instructions. thanks again. very much appreciated.

beer Purchased

The tweaks seem to be more painstaking than anything else. Hopefully, one last question—How do I deactivate the Tooltips—especially the one shown on the logo.

stmcan

The tooltips on the menu is not editable (it’s wp menu) but you can remove from logo by replacing this line ( http://pastie.org/1195324 ) with this ( http://pastie.org/1195326 ) on the header.php

by
by
by
by
by
by