1155 comments found

merhabalar tolga bey,

temada wp smtp eklentisini kurdu?umuz halde contact form 7’den mail gönderimi yapam?yoruz. di?er temalarda böyle bir s?k?nt? ya?amam??t?k.

rtthemes-support

Hi

Can you please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way.

http://support-rt.com/

Please post your request in the English language on the forum.

Thank you.

Best regards, Theme support

DO YOU NEED SUPPORT ?

Hi All,

If you would like to receive support, please post your questions on our forum at http://support-rt.com

You will receive much faster support because we can easily see who needs assistance, and also you’ll be able to use search to see if your problem has been solved in the past and find a fix for it without having to wait.

Best Regards
Theme Support

atteam Purchased

Just received an update notice. Way to go an excellent and still relevant theme. Always look forward to your latest theme.

rtthemes-support

Hi

You are welcome !!

Best regards,
Theme support

Hi,

You guys are awesome. You keep updating the theme regularly and make me feel is very secure to use your theme. My company has bought 3 RT 17 themes from you. A quick question, can I migrate rt17 to rt18 without any problem?

Thanks,

Jason

rtthemes-support

Hi

Yes you can upgrade without any issues except your templates in the template builder are gone and need to be redone.

If you need more help on this please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way through the sales pages.

Thank you.

Best regards,
Theme support

Hi there,

When I upgrade my site from 2.7 to 2.9 the height of the homepage slider collapses – it doesn’t seem to be a problem with revolution slider but with the theme. Any ideas how to fix it?

rtthemes-support

Hi

Can you please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way.

http://support-rt.com/

Thank you.

Best regards, Theme support

Hi -

I just tried to register on the support site. I entered my purchase code & email, but I haven’t received the email with my password. Can you pls help? I was wondering if there was a way to change the order of the featured images in the portfolio. Thx!

rtthemes-support

Hi

Please send me a email to support@rtthemes.com

1) Your envato username 2) Your purchase code 3) Your email address used on the forum to register 4) Your forum username used to register 5) which theme you bought 6) the password used in the forum.

Best regards, Theme support

Hi,

I purchased this theme, good work overall. Only issue is that when I try to put the whole site on the production servers, the featured images are not showing in both the admin/edit product section and on the front-end of the site. Pictures are mentionned in the database, and the URL is correct, but the product edit page shows no picture associated to the product. No missing link, just no picture associated. I’m takling about the featured image RTtheme system, not WP default, which seems to be deactivated. In the database everything looks OK, and featured images are referenced : (2856, 1724, ‘rtthemert_gallery_images’, ‘a:1:{i:0;s:76:”http:// [...] .jpg”;}’),

Please help, the client is getting upset ! Thanks

rtthemes-support

Hi

Can you please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way.

http://support-rt.com/

Thank you.

Best regards, Theme support

Default-user

Done.

rtthemes-support

Hi

Thank you !

See ya in the forum !

Best regards,
Theme support

Thank you for your theme! Did buy already 2 copy’s, maybe more will follow :) Request for future update: I would very much like to see that the item “Blog Posts” in Template builder can have the same options as “Portfolio”: “Column Width” and “Content Layout”. Now, the blog is always 100% wide, except with ‘page with sidebar’, but in that case, the other items are also no longer 100% width.. Would be very cool if you could play with posts that can differ in width and several beside each other, like portfolios :) The update would be very much appreciated!

rtthemes-support

Hi

Rt18 and rt19 have that option. Rt17 will not get that unfortunately.

If you have any further questions please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way.

http://support-rt.com/

Thank you.

Best regards, Theme support

hello i have a problem when the template is activated creates problems, remains blank page, and if I install it from worpress not install it as ever? help thanks

psynfected

Hello I have also written on the support forums but have not received any answer about, thanks

rtthemes-support

Hi

If we dont reply in the forum that means that we live in different time zones and are probably sleeping while you are awake.

Any question on the forum gets a reply within 24 hours on working days. In the weekend the forum has a low support level and sometimes no replies as we are away.

Thank you for understanding

Best regards,
Theme support

rtthemes-support

Btw i replied to you on this two days ago already in the forum…

;-(

Hi rtthemes,

i just switched my sites to SSL. Everything runs perfectly, except one little thing:

If I change URLs in the table “wp_postmeta” from http: to https: all gallery images (rtthemert_gallery_images) stop working – they cannot be loaded anymore! Everything else in the DB can be easily changed to from http: -> https: without any trouble. But if I change “rtthemert_gallery_images” picture links, they are not recognized by the gallery script anymore and they disappear in the tab “RT-THEME 17 Featured Images”. If I reupload them by hand in the post it works. If I just change the link in the DB it doesn’t. I don’t want to change all posts and portfolios by hand…

Why is that? Is there a workaround, what am I missing?

Thanks in advance!

rtthemes-support

Hi

Use the search and replace script from interconnect todo this trick. You cannot do so in any other way.

It is explained here

http://support-rt.com/forums/topic/tutorial-how-to-move-your-demo-test-wordpress/

If you have any further questions on this please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way.

http://support-rt.com/

Thank you.

Best regards, Theme support

Hi!!! thank you 4 the theme .D I have updated wordpress , I updated the theme . Everything works very well I have a small problem with the header image . I can set a background image from the global theme option , but I can not configure the custom image for each page . when I insert an image in the custom fields ” RT -Theme Header Options” and I click “update page” the photo you just entered is deleted .

I can give access to my site : D

rtthemes-support

Hi

Can you please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way.

http://support-rt.com/

Thank you.

Best regards, Theme support

hi, I have a problem with permalinks, activating the permalink not working the portfolio, do not work the links on pages next to the portfolio. how to solve? thank you francis

rtthemes-support

Hi

You need to set the slugnames in the theme settings and they must be unique. If they are empty or not unique you get a 404. Its documented in the forum. Search for 404 once you gained access.

Can you please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way.

http://support-rt.com/

Thank you.

Best regards, Theme support

HI,

www.ibizatattoos.com is a translation of www.ibizatattoos.nl (WPML). Somehow the sliders on the translation don’t work correctly (it shows after a couple of minutes) and the menu is different. Could you pls give us support on this?

rtthemes-support

Hi

btw is it a duplicate of the nl website? How did you duplicate it? Please use the duplicator plugin.

Best regards, Theme support

Default-user

created a ticket @support forum. Which duplicator plugin?

rtthemes-support

i answered to you on the forum

Best regards,

Theme support

pre sale question…

ive noticed there are black bars on the vimeo video in the portfolio section.. can these be removed?

Thanks

Gregg

stmcan

Hello Gregg,

No, It is controlled by vimeo!

Please feel free to ask if you have any further questions. Thank you for interesting in my themes.

Best Regards

Hi,

is there a known issue with “RT Theme Quick Styling” (the little “brush icon” in TinyMCE). If I click on it, it opens up the pop-up as it used to, but when I click for instance on “insert line”, simply nothing happens. All buttons are dead. This is also happening for the “RT Theme Buttons”.

I updated to 2.9.1 didn’t solve it.Thanks! (only thing I changed: I switched to SSL!)

rtthemes-support

Hi

Can you please create a user account on our forum with your purchase key and post your question(s) / issue(s) in there? Unfortunately we don’t provide/supply support this way.

http://support-rt.com/

Thank you.

Best regards, Theme support

by
by
by
by
by
by