7669 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Hi, I can’t work out why the portfolio sorter isn’t showing. I’ve added the categories and ticked the boxes for each one. How do I make it appear? http://designbull.co.uk/dev/portfolio/ - sorry – just found it in the Portfolio page!
ThemeNectar

Hey designbull!

I can see the filter selector appearing as normal on your portfolio. Have you tried clearing your cache after updating maybe?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
cptnyr Purchased

Love the theme.

In your demo version on the sidebar you have bullet points with the blue checkmark.

I can’t figure out how to do this within the text editor, can anyone help?

ThemeNectar

Hey cptnyr!

The check mark bullet list is created through the project attributes you assign to each of your projects. This is covered in the guide and this video tutorial :)

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kenc138 Purchased

Hey ThemeNectar,

I’d just like to know how to do something simple with the theme. I’m trying to insert a simple shape (blue circle) into a paragraph, kind of like a callout. I’d like there to be formatted text and a link inside the circle. What’s the best way to achieve this?

Thanks in advance :)

ThemeNectar

Hey kenc138!

If you’re looking to place a colored circle with text inside, there’s currently no elements in the theme by default to give you that look. You could place a colored icon followed by a heading which could be linked though. However, If you want to create the exact style you’ve mentioned you would have to either create the custom css rule yourself or just make an image and wrap it in a link :)

Cheers

Default-user
kenc138 Purchased

Thanks! I settled on using an animated image shortcode and anchoring it. Where there is a will, there is a way! Love your theme, thanks!

ThemeNectar

Great!

Cheers :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
kaarbo Purchased

is there a way to display [recent posts] or better yet [recent posts “category”] as a slider on any page? it seems like using the short code [recent posts] will get you 4 recent posts which is a good start. but i would like to be able to set up a page that has say 5 different category sliders each with X number of recent post in each category. similar to how the recent work slider functions on the home basic page layout.

thanks again!

ThemeNectar

Hey again kaarbo!

This ability to define categories on the recent posts/projects shortcode is on the update wishlist :D

Cheers

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
eXthus Purchased

Awesome theme! Is it possible to make more than 3 items display in the carousel? I want to display 6 items in it by default.

Thanks in advance…

ThemeNectar

Thanks a lot eXthus!

Currently the carousel shortcode must be 3 columns but can contain unlimited items. The functionality of this may be boosted in future updates though!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I love your theme design especially the “love” button and would like to move from my current theme to Salient theme. I’m currently using avada theme. Before migrating from my current theme, I have a few question, can the migration between avada and salient be done easily?(will it corrupted) and in the blog section, regarding the video post, can we be able to made a video post with embedded code from youtube?(similar to avada themes) . Hope to hear your reply soon. Thanks in advance!

ThemeNectar

Hey izzatsabiq!

1. You will have to configure your site to run with Salient which would be roughly the same transition duration you would have to do when switching between any theme as we all have our own unique features.

2. Yes, there is support for external video embeds rather than using self hosted videos :)

  • Exclusive Author
  • United Kingdom
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items

Hey again,

I know this might be totally out of the themes bugs, but would you know as to why, when posting comments on news my avatar shows up with a blue ’’?’’ & when I’ve posted a comment it doesn’t show at all?

Thanks

ThemeNectar

Hey Joe!

Would you be able to supply me with URL to your page so I can see what you mean?

Thanks :)

ThemeNectar

Thanks for the URL,

I can see the one user who commented has their avatar showing correctly so I can only assume it’s something with your gravatar account.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

A really beautiful theme! It was love at first sight ;) But there is one option I’m missing. It would be so great if you could add an option for opacity of colors and control elements. :) Just a suggestion… But all in all really great work!

ThemeNectar

Thanks a lot Guppinator!

I will add this to the wish list for future updates :)

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I bought your theme but unfortunatly when i do view larger the picture stop at the bottom on the footer so i can t previsual the entire image. How can i do please?

ThemeNectar

Hey allancacchia,

My guess is that you have only added a couple portfolio items so therefore your page content isn’t yet taking up your entire screen therefore the lightbox image is stopping earlier than you would expect. Can you supply me with your URL so I can verify that?

Default-user

hi my url is allancacchia.com :)

ThemeNectar

Thanks for the link,

I don’t really see an issue with the view larger at the moment. Is there a specific project that it doesn’t work well on? Maybe it would be best to take a screenshot pointing out what you mean.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • India
nh1design Purchased

Hi, By default, shortcodes seem to come one below the other. How do you align them adjacently like it is, on the demo of the theme. I am speaking with reference to the about team page. Where the block of text and the bar graph appear next to each other and the team members appear next to each other too. Where as, in the shortcodes that I have generated, they appear one below the other. Is there anything I have to add to fix this?

ThemeNectar

Hey nh1design,

You need to be using the column shortcodes to create columns. There’s a video tutorial on using these in case you’re not familiar with shortcode setups in general: https://www.youtube.com/watch?v=hKGIs0MjSag

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • India

Hi there, Can I remove the widgets on the right side of the blogs posts on this page (check the link below) like About the blog, Recent posts, categories and so on, so that the blog post occupies the full width? Please advise.

http://themenectar.com/demo/salient/food-for-thought/amazing-post-with-all-the-goodies/
ThemeNectar

Hey akrishnamraju,

Yes you can choose the full width blog option inside of your theme options panel :)

akrishnamraju

Excellent! Thank you. Krishnam

  • Exclusive Author
  • United Kingdom
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items

Hey, I feel annoying keep bugging you with stuff haha!

http://minecraftinfinity.com/infinityforums/

At this URL I have an embed of a PHPBB3 Forums, which I wanted embedded into the Salient themed website.

It uses a Full Width Template I made by following instructions like the comment on this post: http://wordpress.org/support/topic/making-one-page-full-width

As you can see when I embed an item into the page it comes out fine except one main problem of mine is that there is a big white border above it that follows down the page if i scroll down the forum, which I want to remove, at the moment I added an image saying ’’Community Forums’’ as you can see on that page, so it looks more like it wasn’t a mistake :P.

Thanks, Joe.

ThemeNectar

Hey Joe!

Just give the iframe embed a class that you can target with css to move it up flush against the header. e.g.

<iframe class="forum-embed" src="" />

and here’s the relavtive rule to use in your Custom CSS Box: (modify the negative margin until it’s perfect for your case)

.forum-embed {
    margin-top: -80px!important;
}

Also remember to remove that image you’ve placed above it :)

JoeMethven

Sorry, but would you be able to be a bit more detailed about how to approach this?

Like how would I ’’give the iFrame embed a class’’ or how to ’’target it with css’‘

& where is this custom CSS Box? Where would I put the codes you typed?

Sorry, I know literally nothing about coding :)

ThemeNectar

Joe,

the iframe you’ve embedded for your forum looks like this:

<iframe width="1920" height="1080" src="http://www.minecraftinfinity.com/communityforums" >

With the class added it will look like this:

<iframe class="forum-embed" width="1920" height="1080" src="http://www.minecraftinfinity.com/communityforums" >

You can paste that css snippet I gave you inside of the custom css box which resides in the general settings tab of your theme options panel on the bottom :)

JoeMethven

Okay mate, so I did as followed and I got the setting right in the css box so their wasn’t that white gap…

But suddenly when iv’e done this the logo and whole menu, search area etc all disappears and its once again a blank white area, and the footer is non existent.

This is just on the forums where the embed exists and no where else :).

http://minecraftinfinity.com/infinityforums/
ThemeNectar

Joe,

Something else has to be at play here, there’s no way the css snippet I gave you could cause that. It must be an unclosed tag or some incorrect markup I’m guessing.

JoeMethven

I checked and all the coding is exactly the way you put it, must just be some forum elements conflict or something, oh well I guess its not that bad having the little gap better than nothing :)

Thanks for your time!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
zoukgod Purchased

Hi, is there an easy way to unfix the header so it scrolls and still keep the same div structure?

Cheers

ThemeNectar

Hey zoukgod, thanks for purchasing the theme!

Currently there’s only an option to deactivate the resize on scroll effect in your options panel. If you wanted the header to not be fixed at all, you would need to tinker with the javascript to allow for it.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi Tim,

Love it! One question (probably been asked before but) how do I set padding to “images with animation”. Like the ipad on Home extended. Where can I put that for an individual image.

Thx Gr. Sjoerd

ThemeNectar

Hey Gr. Sjoerd! I don’t know where you heard my name was Tim, but it’s actually Phil :)

There’s no padding option for the image with animation shortcode as the padding is automatically determined depending on the animation you choose. If you would like to assign your own padding to images, you can add a class attribute on the fullwidth section shortcode thus gaining access to specifically target the image inside of it.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Phil!

Please check your email.

Thanks,

Gareth.

ThemeNectar

Will do Gareth :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
trocity Purchased

Any news on when the woocommerce update will be ready?

ThemeNectar

Hey trocity,

I don’t have a date I can say at this point regarding that but it’s still top on the list :)

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

@trocity

while we wait to see if WooCommerce functionality gets added by default in a future update you can add compatibility for basic WooCommerce structure by following the instructions in my comment on this page:

http://themeforest.net/item/salient-responsive-portfolio-blog-theme/discussion/4363266?page=47
ThemeNectar

Thanks a lot for being helpful as always, Syrehn :)

CreativeCollaborations

my pleasure. :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
nagootv Purchased

hi

nice theme^^

how to change “call to action” button’s font size?

ThemeNectar

Thanks nagootv!

You can use this css snippet in your Custom CSS Box to alter the size to fit your taste:

#call-to-action .container a {
   font-size: 16px!important;
}
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Is it possible to delete the dates on all blog posts?

ThemeNectar

Hey Sally!

Paste this snippet into your custom css box in theme options panel:

article.post .post-meta .date {
   display: none!important;
}

If you also want to hide the date on the single post page, you would need to open the template file single.php and search the line that adds the date and delete it :)

ThemeNectar

The line to remove in that single.php file is this:

| <?php the_time('F d, Y'); ?>

(Just in case you have trouble finding it)

Default-user

I tried both of those and neither option worked. I even tried deleting the

  • opening and closing with it to see if that made any difference.

    Also, when I go to publish a quote in my blog section, it won’t create a link unless I make an invisible title with spaces.

  • Default-user

    And it won’t let me upload my favicon.ico file. :)

    Default-user

    So … the code you gave me now shows up in the top right corner of my long-in page and every blog post new entry page, but the date doesn’t show anymore since I put in a title for each quote, which seems a bit unnecessary for a quote. I think if I can take the code out of the css box and change it in the php file instead the code would stop showing up on all my pages, but the line I tried to remove changed nothing. I’m still getting an error message every time I try to upload anything, and I’ve tried all types of files and sizes..

    ThemeNectar

    That makes little sense. The custom css box should insert the rules placed in it as css and not display as text. I have given hundreds of snippets to buyers who use them successfully.

    What’s the error message you’re getting? I havn’t heard of any reports of errors using the upload button unless the user is not using WP 3.5+, in which case it just wouldn’t work at all.

    Default-user

    Can you email me with an address I can reply to? I need to send you the screenshot.

    Re the WP, I’m using wpengine and all their stuff is up-to-date. Trying again tonight, but it’s given me the error message yet I find them in the gallery and then can’t attach them to anything.

    ThemeNectar

    I can’t email you because I don’t know your email address. Email me the screenshot at themenectar@gmail.com

    Default-user

    Thanks. :) A friend when into the ftp file and found a way to get rid of it, but the problem of dates remains. While the date doesn’t show up on individual blog posts, I can still see all the dates on the main blog page and in my gallery.

    ThemeNectar

    You can deactivate the dates for your portfolio inside of the theme options panel in the “Portfolio Options” tab.

    The snippet I gave you should have removed the dates on your main blog page, can I please have your URL so I can see why it’s not working for you?

    Thanks!

    ThemeNectar

    I didn’t know you were using the masonry layout. For that use this snippet:

    .full-date-wp {
      display: none!important;
    }
    
    Default-user
    Tried that, still not working. Here’s what I have now to get rid of dates everywhere:
    article.post .post-meta .date {
       display: none!important;
    }
    
    .full-date-wp {
      display: none!important;
    }
    
    ThemeNectar

    Interesting, I don’t see those rules getting applied on the front end. Would you mind opening a private support ticket with your credentials so I can login and see why it’s not getting applied?

    Cheers

    • Bought between 1 and 9 items
    • Has been a member for 4-5 years

    I want to change the position of the social icons from footer to the top (primary menu)

    I tried integrating the code from footer to the top menu. The integration worked just fine but the icons changed to text ie.. The icons were no more visible but they changed to text (instead of twitter Icon, I could see the text “Twitter”),.

    Can you please tell me how to integrate the footer social icons menu in the top bar menu)

    Thanks

    ThemeNectar

    Hey rohitkhuranadce,

    With the current state of the theme doing that is not supported by default and would require a bit of custom css to achieve the look properly.

    Default-user

    Can you please tell me how to do that.

    Need to do that urgently. Thanks

    ThemeNectar

    You need to open up your header.php file, locate the nav section and insert the icons you need inside of new list items like this:

    <li><a target="_blank" href="<?php echo $options['twitter-url']; ?>"><i class="icon-twitter" /> </a></li>
    
    I would recommend placing that right before the search button. That will get you a good way there, the rest would be tweaking the css on them to get them aligned right.
    Default-user

    Well it didn’t work with the tag.

    I replaced the italic tag with \span\ and it worked but it came up with some very ugly looking icons without any hover effect.. Want the same effect as the icons in the footer.

    Kindly tell me how to do that.

    Here is how it looked finally.

    http://prntscr.com/1f5end

    And her is how it is looking in the footer

    http://prntscr.com/1f5er9

    When you hover on the footer, it comes up with beautiful orange color. However no such transition is coming in the header.

    Awaiting your reply. Thank You

    ThemeNectar

    You would need to add a class onto your span to create new rules for the new location you’re adding your icons to. The rules would have to make the background color transparent and create a color hover effect.

    Assuming this is the markup you’re using, here it is with the new class:

    <li><a class="header-social" target="_blank" href="<?php echo $options['twitter-url']; ?>"><span class="icon-twitter" /> </a></li>
    
    and here are the css rules to add to your custom css box:
    
    a.header-social span {
         color: #666666;
         background-color: transparent;
        transition: all 0.2s linear;
        -moz-transition: all 0.2s linear;
        -webkit-transition: all 0.2s linear;
    }
    
    a.header-social span:hover {
        color: #27CFC3;
    }
    Default-user

    Worked like charm, thanks.

    Just one last problem. All icons except youtube icon are appearing.

    Youtube icon is not appearing, Can you please check that.

    This is the code that I used <li><a class="header-social" target="_blank" href="<?php echo $options['facebook-url']; ?>"><span class="icon-facebook" /> </a></li> <li><a class="header-social" target="_blank" href="<?php echo $options['youtube-url']; ?>"><span class="icon-youtube" /> </a></li> <li><a class="header-social" target="_blank" href="<?php echo $options['twitter-url']; ?>"><span class="icon-twitter" /> </a></li> <li><a class="header-social" target="_blank" href="<?php echo $options['google-plus-url']; ?>"><span class="icon-google-plus" /> </a></li> <li><a class="header-social" target="_blank" href="<?php echo $options['pinterest-url']; ?>"><span class="icon-pinterest" /> </a></li>
    ThemeNectar

    Don’t see anything standing out from the code so could I please see the URL to better diagnose your problem?

    Thanks

    by
    by
    by
    by
    by
    by