settysantu

settysantu supports this item

Supported

44 comments found.

When will this be upgraded to the latest release. When I purchased the theme I wrongly assumed (as the developer is an elite author) that the theme would be automatically updated to the latest release. Buyer beware they do not upgrade they create new themes to make you purchase again!

Well thanks for purchasing my theme, i can understand your frustration but it would be good if you think and speak.

Sanstore Opencart 1.4.9 Template this is the item title, does it says 1.5, before you buy you atleast need to read item title.

I total have 7 items in which 5 themes are 1.5 compatable, only 2 themes which are not compatable with 1.5.

i need the demo1 as a html website-template

?

I don’t have html version right now.

I really love this simple setup. Since it hasn’t been updated for a while, will it support the latest Opencart and other plugins and etc.? Thanks in advance.

unfortunately no, this theme only support 1.4.9 version plugins.

I have yet to actually get this template working http://LehighWholesale.com

Which OpenCart version are you using?

by
by
by
by
by
by