44 comments found

  • Has been a member for 2-3 years

Im prepared to purchase this stylesheet however I need to know a couple of things… first can the background be changed to a custom image, also i will need to create an order form that will be able to be sent out via email… is this possible? Lastly i need to be able to connect the shopping cart to the clients paypal account I assume this can be done however im not sure how to go about it any ideas…?

settysantu

Hi, Firstly this is the theme works with opencart, yes u can change background image using css. Download opencart and give test drive u will find answers to ur questions.

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years

Hi, great theme! Before I purchase, can I confirm with you it will work with Opencart v1.4.9.5?

Thanks

settysantu

Yes it should work.

bezza7

Cool thanks. I’m a newbie to OpenCart so am just a bit confused as to which version to install. What version do you recommend?

settysantu

You can use 1.4.9.x

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

HI COULD YOU TELL ME PLEASE IF THIS TEMPLATE WILL WORK ON THE LATEST VERSION OF OPENCART , V.1.5.1, OR DO I NEED TO TRY AND FIND A COPY OF V .1.4.9? tHANKS VERY MUCH

settysantu

For time begin it works with 1.4.9 version.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

RE.LAST POSTING , MY EMAIL ADDRESS IS : LESLIE@PARIS-HOLDINGS.COM. THANKS

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
tstirl Purchased

Do you have plans to upgrade this template to be compatible with opencart 1.5.1?

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
ecuazona Purchased

Hi, I just purchased this template but looks like its not compatible with opencart 1.5.1.3 please let me know when you area upgrading o fixing the theme

settysantu

As title suggested it is 1.4.9 template, have a plan to update it by next month.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hi, does this theme support opencart v1.5.1.3 ?

Cheers Mark

settysantu

No not yet, will let you know after updated.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hi, just read the last post, just wondered if you have a date when the latest version will be available? Cheers M

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
PressKey Purchased

Still awaiting upgrade to latest version!

settysantu

It gonna take time, want to make it look better in 1.5 than the present design.

Sorry for delay and Thanks to all for beign patience.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi I have this site and I want this template www.mercadoutil.com Let me know if it is compatible? Let me know if I can put to Colombia in Spanish? I want to know if I can put up with Colombian pesos? Let me know if you help me install it at the time through a chat? In your templates which I recommend for selling technology I am not a designer and webmaster do not help me with an easy to use and edit

settysantu

I don’t understand what you are trying to say, don’t simply put comments on all my templates.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Any progress on fixing this theme yet? just spent $16 on this and then realised its not compatible :\ that sucks but its a great theme so would love to use it, just let me know what your plans are if any otherwise i will be asking for a refund

settysantu

Has mentioned in the title it is 1.4.9 theme, it takes me time to upgrade to 1.5, as am working on some important projects.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I understand it takes time, but i went and bought this stupidly thinking it would work on all versions and forgot to read revies :\ ive seen comments from you saying it will be done next month … that was 4 months ago, can you give us any estimations when it will be ready ?

settysantu

Yes i said that, but it didn’t worked. I have updated most of my themes to 1.5 still need to update 2 themes.

Sorry i can’t give you estimate time.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Also ive just downloaded version 1.4, I will just install the theme on that one, do you think there are many differences between that one and version 1.5. I just hope theres no major bugs or software differences.

settysantu

Yes there is difference between 1.4 and 1.5.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Any progress on the theme conversion yeT? just want to be updated, thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Anything yet? haven’t heard anything in 8 days…

settysantu

Right now am bit busy, once it done will let you know.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ottman1 Purchased

i bought this thinking it would work for the latest version of open cart than realised it wouldnt :-( and from reading previous comments it looks like the author is not going to update anytime soon. I know its a lot of work but can you please let us know for sure if you are doing or not. so we can look for other thems if you are not going to update it thanks a lot, the theme looks great.

settysantu

Firstly in theme title it clearly say’s 1.4.9 theme and in description also its very much clear that it suppost 1.4.9 version.

I can understand the furstration of you guy’s but here are few things i want to tell why its taking time to update this theme..,

I have updated almost all my opencart themes to new version, except couple of them. Have tried to update this theme but i was not satisified so i just wanted to add something to this theme so it suits with 1.5 and looks like new theme.

Updating this theme is more important to me, right now sales are dead for this theme. So i need to update theme in a way that my old buyers should be happy and at the same time it should reache and attract new buyers too.

Hope you guys understand me. So right now no promises on date when it is going to release update as am bit busy now. It may take time.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello settysantu,

I really like this theme and would like to be notified once it’s been updated. Thanks.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United States

i attempted to instal the template and nothing happened besides that the option is made available in the menu but when selected nothing changes?? please assist

settysantu

Looks like u have not install correctly, also this theme works only with 1.4.9 version only.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Portugal

Hi, I’m waiting to be upgraded to 1.5.3.1

Regards

  • Has been a member for 3-4 years

Hello Settysantu, Just starting to use OpenCart and I like the simplicity of the three column format of your Sanstore theme. Also like the Demo version 1. Have you been able to up date to 1.5xx if not can you suggest a similar theme. Not a big fan of banners. Thanks

settysantu

Can u plz email me from my profile page so that i can send you links to similar themes.

by
by
by
by
by
by