331 comments found

Hi, I am having problems with using revslider at full width. It doesn’t even fill the main content area and is just set to the left at about 25% width. Can you help?

fastcms Purchased

It seems that the image buttons doesn’t work in Internet Explorer 10 Please check http://fastcms.alarmogsikring.dk

In Firefox the become orange when mouseover and link works, In IE the button does not become orange and the link does not work

Hi. I love the theme as well, but I’m also having problems with the “Add New Item” button in the “Mega Menu” section. Pressing it does nothing, and I’d like to add another menu to the ones currently there.

cop96 Purchased

Hi. Congratulations on your work. I wonder if the page builder, using “blog post list”, I can use information from two different blogs, that is, show two separate information sources. I have used twice “blog post list” but does not collect the information. Can you help with this? thanks

Hi

Great theme, but how do i change the colour of the su-button to a colour i want? I can change it with the colour switcher enabled, but when i disable the colour switcher, it reverts back to green. I have edited the stylesheet and added the colour i want it to be but nothing will change away from the green colour. What am i missing?

DigitalCrate

Apologies, scrap that comment i have just found out how :)

Hi !

Really great theme that you have here

I would like to add some small images, float right in the same line of the copyright notice, how do I do it ?

Default-user

Hi ! Any response on my question ?

Hi,

thanks for this great theme! We have one little problem with the menu. When hovering over the main menu items , lets say 200px vertically over and under it, the whole submenu starts flickering. Please see your theme here in action, where this little bug occurs: http://goo.gl/8A7WnM Tested on Win 7 with Chrome 34 and MacOS 10.9 and Safari 7.0.4

Cheers, Alex

cop96 Purchased

Hello. You can enable a full width page template? thanks

Hi Ahmad, I have trouble with top navigation. In mobile view, mega menu is displaying wrong. Please, could you see at the attached screenshot? When navigation element is too long, mega menu overlaps at navigation element. When I upload the original theme files is same.

https://www.dropbox.com/s/jtckuymh99rwjjd/Zrzut%20ekranu%202014-05-22%20o%2013.28.29.png https://www.dropbox.com/s/gf1y33k4q2ya69a/Zrzut%20ekranu%202014-05-22%20o%2013.32.16.png

test page: fn.leafmedia.pl

Regards, Katie

Default-user

somebody help? :(

aryup Purchased

Hello,

I have some troubles with the configuration of TeamMembers. I tried to create a page with multiple teams displayed on it. But, each “Block” of TeamMembers settled in the Page Builder display every members regardless of the tag (tag of the block, and tag of the member)

Another problem : I tried to use the breadcrumb and it doesn’t display every level that exist. I saw that someone else had the same problem a month ago, and I don’t know if anything was found on the subject.

Is there anything else I could try to fix those problems ?

Thanks.

PS : I’m on the 1.5 version of the theme.

Hi,

We are having trouble with the Mega Menu Google maps iframe. Whenever you open up the menu, the map puts our predetermined point to the top lefthand corner of the map. You can view our site at http://thebostonhost.com/granite/. Can you help us get the map to display with our point in the center?

Thank you

Hi,

Another user has posted about this before.

“e-pik PURCHASED 18 days ago Hi,

We have an issue with the mega-menu. Is it possible to have custom links in the main menu buttons when using mega-menu mode. Because the template works in a way that mega-menu is added to the end of the default menu. This is a problem because we would like to keep menu links in the right order, and for some of them we do not need mega-menu but just a link to some page.

I hope you understand what I mean.

Thank you for your help! BR”

How can we add a link to the mega menu? I need it to open the mega menu when you hover over, but also to take you to another page if you click on it.

I look forward to hearing from you soon.

I wish I would be writing here because I wanted to share just how much I love this theme. I do, it looks great as your demo. But – even though I’ve created multiple websites using Wordpress – I find this theme really hard to figure out, there seem to be way too many steps to take to just get one little thing changed. It is true that it creates a gorgeous effect, once it works, but it is taking me way too much time. So much so, that I might just start looking for another theme. Too bad I paid for this.

I want to apologize that I didn’t reply to all of comments in the last month, but this doesn’t mean that I wasn’t caring about them and about the support, i was reading them and fixing all issues you have listed in the comments, now all issues i got reported in the last month has been fixed in the version 1.7, you can see changelog to know what changed in the theme, and I am sorry that I can’t reply to every comment, but I care about all of them, If any one still has a problem with the theme please feel free to tell me.

Hello, just one question. In the portfolio grid, can I make the titles of each item visible by default without a need for mouse over? Thanks!

im_ahmad

Thanks for your interest, yes you can make them visible by default just by adding 3 lines of css to the option panel, if you purchase the theme and need this option I will send you the lines you need to write in the option panel, and I will also add an option for this in the next version, you are welcome brother :)

Hi!

I have problems when I try to insert a new item in the mega menu, nothing happens!! Can you please help me?

Thanks!

im_ahmad

I just replied to you in another post :)

Default-user

yes, I don’t know, but I duplicate the comment, sorry :P

Hi!

I have problems when I try to insert a new item in the mega menu, nothing happens!! Can you please help me?

Thanks!

im_ahmad

Thanks for purchasing Sarraty, I tested the mega menu again and it’s working perfect, can you please tell me which Wordpress version you use, and please try to disable all plugins then test this issue again then tell me if it works for you, you are welcome brother :)

Default-user

Hi!

The wordpress version is the last, 3.8.3, and I download again your template and I installed again in my wordpress, but it continued since work, (I try it to remove the plugins also)

And other problem that I found, it’s that when I create a new template in the page builder, I insert the block of video, but it doesn’t work.

Thanks!! :)

Default-user

Hi!

Ok, I don’t really know why, but now the mega menu works :) If you can please tell me how to solve the problem with the video, it can be great!!

Regards!

Hi,

i have instaled yout theme, but after uploading the slider plugin wordpress called me – no functional plugin found…

what´s wrong?

Default-user

i habe found the problem, but the slider doesn`t work full size like your demo… hmm..

im_ahmad

Sounds good that you found the problem, to make the slider full width set slider block width option to fluid, and if you still need any help just let me know, you are welcome brother :)

Hi, why the slider have margin on all sites and it`s doesn`t behind the header (Logo and menu) like your demo?

thank you for answer.

Default-user

Hi,

the revolution slider block I did not. Only revolution slider in page builder. There I specified the name of the slider (aka). Image is displayed, but unchanged.

I do not know where here I should still looking: (

Default-user

always the slider picture have margin on all sites :(

Default-user

also the picture is not behind the header too

ASHPWeb Purchased

I downloaded the theme package, but the shortcodes-ultimate.zip file was missing. I tried this several times and that file is not in the package. Can you please provide the file to me at your earliest convenience? Thanks!

by
by
by
by
by
by