602 comments found

Hello, I Purchased Scope and testes it . WP Plug in Theme check told: WARNING: Found base64_decode in the file tinymce/preview.php. base64_decode() is not allowed. Line 7: $shortcode = base64_decode( trim( $_GET[‘sc’] ) ); Why? How bad it is? Thank you

ThemeZilla

Hi avecmesenfants,

The theme check plugin is mainly aimed at wordpress.org themes as wp.org doesn’t allow base64 encoding – it shouldn’t cause any problems for you using the theme though ;)

evaclear Purchased

Does Scope: Agency / Business WordPress Theme by OrmanClark support 5.5 PHP?

My web host recently requested that I upgrade to PHP 5.5 from PHP 5.2. After I did so I logged in to my site to add a new blog post. I could access the dashboard menu on the left but when I clicked on all of the links, I only got a blank screen–I couldn’t access any content. Is PHP 5.5 supported by this site? My website is evaneuhaus.com. Thanks

ThemeZilla

Hi Evaclear,

I answered your thread in the forums but it does support 5.5 – you just need to update the theme and wordpress to the latest versions for it to function properly as you’re using a much older version ;)

Default-user
evaclear Purchased

Thank you!

ThemeZilla

No problem :)

by
by
by
by
by
by