3776 comments found

Hi there,

For some reason or another, a few visual assets on my page (including my logo and an embedded youtube video) are not resizing properly. How might I resolve the problem?

crossingtherubikhan.com

FinalDestiny

Hello. Please post your request using the account you used to purchase the theme, as you don’t have the ‘purchased’ badge on this account.

Default-user

Hi there, if you recall, the theme was installed via FTP for technical reasons.

FinalDestiny

Hello. please send the ftp account and the problem via the contact form on my profile

oiler Purchased

Hello, the template is not displayed correctly on iphone and ipad. Do there exist solutions? www.agence-de-rencontre.ch

Thanks

FinalDestiny

Hello. You’re using a maintenance plugin on that website, please disable it and also elaborate your problem, what exactly doesn’t look good?

Couple of questions (my client purchased the theme by the way)...

With top menu, I can’t seem to get the site to scroll back up to the top (http://newsite.army-of-id.com/#home) it refreshes the page instead.

None of the vimeo links on the magnifying glass icon are working but same links works from the link icon. Look at the first one called “Concern”.

I can’t seem to get the child theme to link to css/layout.css. I can make it see the style.css fine, but can’t seem to get it to pull in layout.css.

What would the @import url be? I have @import url(".../SCRN/css/layout.css");

FinalDestiny

Hello. Please post your requests using the client’s account or provide a purchase ID so I can verify the transaction. Also if you could send them in a message via the contact form on my profile and also include your problems and a WordPress admin account, that would be way easier, I could fix them directly. But please include all the details from above

Good Morning,

Two questions:

1. If you go to the website I created, I have a youtube video embedded into the website (which is a must) but the theme is shrinking the video, to a weird size. (www.gonorthnow.com)

2. I would also like to center align the entire website vs. having it left aligned, can you send the css or html to fix this.

FinalDestiny

Hello!

1) Go to style.css and find:

iframe, embed, img {
    max-width: 100%;
    height: auto;
}

replace it with:

iframe, embed, img {
    max-width: 100%;
}
img {
height: auto;
}

2) You’re using a static front page with a page that uses a sidebar(which is empty), go to Settings > Reading and make sure your blog shows the latest blog posts.. or if you want a static homepage, use the full width page template

jmae Purchased

Hi There

Is there a way to re-size the slider images – just need the height to be a bit bigger as it is cutting off the bottom of my images.

Thanks!

FinalDestiny

Hello. Please post your URL. You can go to either css/layout.css or css/flexslider.css and search for “444px”, there’s a max-height somewhere in one of those files, increase it

Great theme! Quick question, when I use a custom menu, the contact link disappears. How do I get that back? Thanks!

FinalDestiny

Hello. You can create a new custom link pointing to http://yourwebsite.com/#contact

Default-user

Thanks!

FinalDestiny

You’re welcome! :) If you can, please rate the theme in the Downloads section, thanks a lot!

@Luv4Design – I had this problem too with the shrunk and stretched video. I solved it by just typing in the video URL and it came out the right size (e.g. http://vimeo.com/76820114)

FinalDestiny

Thank you! This is a bug I just found out(I tried fixing something and I broke something else, lol). Will submit an update asap. I already provided a solution for the members that asked about it :)

Default-user

Thanks for the help!

Hi Final,

great theme, thanks for developing this!

However, for my site at fine-art-concept.de I have three questions: a) Why is the text color at “services” dark although the background is dark? b) Why can’t I include paragraphs in the text in “team”? c) Why does it say “page not found” (“Seite nicht gefunden”) in the browser title although the page is there?

It would be great if you could get back to me on these and if there were easy solutions all the greater!

Best regards, fineartconcept

FinalDestiny

Hi!

1) Go to css/layout.css via FTP and remove:

#services {
    background: url(../images/bg-dark.jpg) repeat;
    position: relative;
    z-index: 300;
    padding-top: 40px;
    padding-bottom: 40px;
    -webkit-box-shadow: 0px 0px 16px 0px rgba(0, 0, 0, 0.9);
    box-shadow: 0px 0px 16px 0px rgba(0, 0, 0, 0.9);
}

2) Hmm, I don’t understand what you mean, your team page looks fine, can you elaborate?

3) It looks like you already fixed this issue.

Default-user

Hi,

thank you for the quick reply. Unfortunately, the three items remain unresolved:

1) Your proposed solution didn’t work out, by deleting that code the background turns white. I want the background to be dark as it is, but with white text on it (as at http://teothemes.com/wp/scrn/).

2) I want the team bios to include paragraphs (empty lines), so that they are not one text block but two or three per team member. In html I would work with a paragraph (

) or line break (
) tag.

3) Unfortunately not. In the browser title bar it still says “FINE ART CONCEPT LLP – Seite nicht gefunden” (the latter meaning “Page not found” in German).

Thank you in advance for getting back to me on these issues.

Best regards

FinalDestiny

1) Remove that code and just choose the dark color scheme from the SCRN Options meta box that shows up on that page

2) You can go to includes/shortcodes.php and find:

f($description !== '')
        $output .= '<p>' . esc_attr($description) . '</p>';

replace it with:

f($description !== '')
        $output .= '<p>' . $description . '</p>';

3) You can go to Settings > Reading and make sure your blog shows the latst blog posts and not a static homepage

Hello! I’ve installed this template here: http://cleteci.org/lineaire/ and if you navigate to the section called The Team you can see that I haven’t been able to separate paragraphs within the text. The Wordpress WYSIWYG editor does not recognize html or tags.

FinalDestiny

Hello. HTML tags are not accepted in shortcodes due to security reasons

@gadabouting – thanks for sharing!! I will try this :)

Hi there,

I have another question.

I’ve noticed that when viewing my site in the web browser Chrome, the headings and page headline text is looking cut off (screenshot of what I mean: http://www.ahbc.ca/wp-content/uploads/2013/10/chromescreenshot.jpg ).

It appears to only be happening in Chrome browsers and I can’t figure out why. Any advice?

Thank you so much. I get so many compliments on this theme.

FinalDestiny

Hello. that’s because you have that font installed on your computer and it conflicts with the one from google web fonts, the issue is related to your computer only.

Hey there, I’ve followed all the instructions to get the blog feature working however my post is not displaying under the blog page.

www.thefivedollarmovie.com

FinalDestiny

Hello. Create your menu in Appearance > Menus and create the blog as a custom external link, not as a normal page on the homepage, you can’t show the blog posts on the homepage by default!

Default-user

Thanks!

FinalDestiny

You’re welcome!

Hi,

Awesome theme :D Thank you !

2 questions (sorry I know nothing about code and staff like this) :

1/ I would like to enlarge the top header. I found this shortcode in other comments ”.bg h2 { margin-top: 90px !important; margin-bottom: 80px !important; }” but it’s working only for one other page. How could I change this ?

2/ I would like to put a (interactive) google map instead of a basic “slogan background image” (the image shows up below the page), like in this website : http://www.neoma-interactive.com/ (just before the contact part).

Thank you very much !

Aurelia

FinalDestiny

Hm, that code affects all the headings, the page titles, isn’t that what you want? Can you please elaborate?

Default-user

Actually I would enlarge the black background layer where there is the “logo image” and the “top header small text”. For exemple, if now the height of the black layer is 1000px (I don’t now the size), I would do it 2000px height. (Sorry for my bad explications !) Thanks you ;)

FinalDestiny

Hello. Go to css/layout.css and edit the 600px values:

#intro {
    width: 100%;
    height: 600px;
    text-align: center;
}

#intro h1 {
    color: #FFF;
}

#intro .bg1 {
    background: url(../images/bg1.jpg) 0 0 repeat;    
    background-position: center center !important;
    background-size: cover;
    -webkit-background-size: cover;
    margin: 0 auto;
    padding: 0;
    position: absolute;
    z-index: 100;
    width: 100%;
    height: 600px;
}

Thank you for the awesome theme! I am having a little trouble with the description previews on my filterable portfolio. Some portfolio items have description previews that are 4 lines of text, and others have description previews that are only 3 lines. I want all my description previews to be 3 lines so that all my portfolio items line up in a nice grid. Is there a way to control this?

FinalDestiny

Try adjusting that number, it should fix the number of characters showing in the filterable portfolio

Default-user

Sorry, but I’m still unclear. I did adjust that 130 number to 115, but I don’t see any results. There are still 130 characters showing in the filterable portfolio text preview.

FinalDestiny

Hmmm, please send me your request + a WordPress admin account + your URL via the contact form on my profile and I’ll check it

hello,

I have installed your them in my site but I can’t show recent post in my home page under news tab, please have look and suggest me about this, its urgent. my installation is: http://theroboticshomepage.com/startupsaturday/ I want to show the 8 recent post under the News Page.

Thanks

FinalDestiny

Hello. It’s not possible to show the latest blog posts directly on the homepage, you’ll need to create the page with the blog Page template as an external menu link

Default-user

Hallo, how you say it is impossible, There is no way to show recent blog post in the home page. If some one want to show some of the blog post show in their blog post, then how can he?

FinalDestiny

By default it’s not possible, as it’s shown on the demo, the blog page must be on an external page.

hi, when i insert a new post, it appears in the home page. why? can you help me please?

FinalDestiny

Hello. Make sure your blog shows the latest blog posts in Settings > Reading, the homepage should show pages only, not posts

Hi,

I am playing around with your theme to build my website, and I have two very simple questions: 1) what is the ideal image size for the background? and 2) how can I decide the order of the pages in the top menu?

Re (2) : Basically, right now, it’s Portfolio, then About, and I would like it to be About, then Portfolio. Bear in mind that I am using the SCRN theme options rather than the Menu item in Appearance, ‘cause otherwise the Contact button doesn’t appear in the top menu…

www.myofilms.com

Thanks! O.

FinalDestiny

Hi!

1) There’s no ideal size, you should use just a big enough picture and the theme will properly adjust it

2) You can create the menu in Appearance > Menus and for the Contact button create a custom link pointing to http://yourwebsite.com/#contact

Hi,

One of the things that drew me to your template was the transitions from one section to another but that transition doesn’t happen when you click on the blog. Indeed if you went to the site for the first time, the image and message loads which is great, but then when you click on Blog the screen looks like it is re-loading (which it is), but to the user, they get the same page and have to know to scroll down.

When someone clicks on blog, I want it to load the page with the navigation at the top (so they don’t see the homepage image). Essentially this is exactly the same as every other page apart from the homepage – the navigation moves from the bottom of the screen to the top and stays there when you scroll down.

How can I do that?

FinalDestiny

Hi. Try adding this to style.css:

#intro {
display: none;
}
.home #intro {
display: block;
}

I tried to insert a slider on my portfolio page. Although each picture is exactly the same size, only the first image in the slideshow appears as it should. Each successive picture is a little bit lower with more empty space at the top of the slider. Not sure why it would do that. Any help? Url is lisabledsoe.net

FinalDestiny

Hello. You need to use the shortcodes on the same line and not on different lines!

Hello, I followed your instructions to create an external link for the blog page. This is now working properly. My problem is that the top level menu does not work once you are on the blog page. The menu items are looking for a # for a the prior page url. Any ideas on how to address this? Thanks!

FinalDestiny

Hello. How did you create the other pages? Don’t create all the pages as custom links, just the blog one.

Default-user

hi, thanks for the follow up and your awesome theme! I did only create the blog link as the custom link. I ended up finding the answer to my menu problems through another your comment you made. I had to adjust some code in functions.php and now it’s working correctly. Thanks!

FinalDestiny

Ok :) Great

by
by
by
by
by
by