87 comments found

Hi, I have another question :) I used Ebor CPT to change “portfolio” into “projects”, and it worked fine in URL. But in page title and bottom navigation still exist “Portfolio” and “Back to portfolio” notabene bottom back link is broken now :( How can I fix it and change “portfolio” into “projects”?

illiachenvar

OK I figured it out, but photos don’t display (they are blank) I’ll send a ticket with all issues as soon as I turn the page online. And now I see that at your demopage gallery photos are also blank: http://www.masonthemes.com/seabird/top-menu/nibh-nullam-fringilla-dapibus-2/

tommusrhodus

Add this to appearance => customise => custom css for a quick fix:

.revolution ul { visibility: visible; }

Cheers! :)

illiachenvar

oh thanks :) it works

Hi, i have a problem with the portfolio. I used Ebor CBT to change “portfolio” into “referenzen” and it worked fine in URL. But in page title and bottom navigation still exist “Portfolio” and “Back to portfolio” notabene bottom back link is broken now :( How can I fix it and change “portfolio” into “referenzen”? In addition, no portfolio is contributing to the summary page displayed but the single portfolio work fine… Please help me :)

tommusrhodus

Please drop us a ticket with your site URL:

http://tommusrhodus.ticksy.com

See you there!

Cheers

2 pre sales questions

If I want to add a shortcode from another plugin, is there an easy way to place that shortcode on the home page so that the content from that shortcode is displayed exactly where I want it to be displayed?

It appears your demo is not working properly. You have a section titled “Our Works” which appears to be a portfolio of some kind yet there are no images that accompany the “Our Works” section? Also there are arrows next to that Our Works section but nothing happens when you click them. Might this be a compatibility issue with WordPress Ver 4.0 which I assume your theme is compatible with?

tommusrhodus

Hey there,

1. Yep, you can just add it in the page builder.

2. Thanks for letting me know, this is now fixed and is already fixed in the download version available on themeforest. Of course this is 4.0+ compatible.

Cheers

Default-user

Just purchased.

Before I purchased this theme recently I asked the following presales question which you said you’d provide me with the css code after I purchased to do this. As you can I have since purchased the theme and if you could share with me the css code now I would appreciate it. Here was the presales question…

I really like this theme but I have one presales question. I noticed on your demo when you click the url’s of those listed in the portfolio section, it does not open those portfolio (or client) sites into there own window, thereby should one close the window of the portfolio, they’ve also left your site. Is there a setting to have all portfolio url links open in a blank window?

tommusrhodus

Hey there,

Go to “appearance” => “editor” and click on single-portfolio.php, change this line (36):

<li><span><?php _e('URL','seabird'); ?>:</span> <a href="<?php echo esc_url(get_post_meta( $post->ID, '_cmb_the_client_url', true )); ?>"><?php echo esc_url(get_post_meta( $post->ID, '_cmb_the_client_url', true )); ?></a></li>

to this:

<li><span><?php _e('URL','seabird'); ?>:</span> <a href="<?php echo esc_url(get_post_meta( $post->ID, '_cmb_the_client_url', true )); ?>" target="_blank"><?php echo esc_url(get_post_meta( $post->ID, '_cmb_the_client_url', true )); ?></a></li>

Cheers

Default-user

Bingo, that did it. 5 star rating coming up. Thank you.

hi, it’s me again :D What can do to make carousels work, when I have 2 carousels on one page (arrows don’t work)?

illiachenvar

hi, I’ve pasted the tracking code (with script tags) for google analytics in “customize seabird”, but it doesn’t work.

tommusrhodus

Hey there,

Ignore that input, this plugin is better: https://wordpress.org/plugins/google-analytics-for-wordpress/

Cheers

illiachenvar

OK i’ll try this one

Hello there

Lovely theme Seabird!

I’m having trouble with the showbiz navigation arrows. They have stopped working, is there something I might have turned off my mistake. They don’t navigate to the next portfolio now .. ?

Many thanks Lindsay

tommusrhodus

Hey there,

Please use my tickets for all support: http://tommusrhodus.ticksy.com

Cheers

Hi, Is there a quick code way to change the portfolio image link to go to the portfolio item page instead of showing the featured image?

Great theme!

Many thanks

tommusrhodus

Hey,

Yeah, please see “appearance -> customise -> portfolio options”

Cheers

by
by
by
by
by
by