Discussion on Second Touch — Powerful metro styled theme

531 comments found

Is there easy way or a guide to add a custom icon pack (such as Linecons and Moon) to the CHILD theme. It is created using icomoon.io/app and its intention is to be used in Metro Menu Customizer

Crumina

Hi!

Please, add this css code to Options>Main Options>custom css

[class^="moon-"], [class*=" moon-"]{
line-height: 1.5;
}

Instead “moon-” you have to add your icon pack class and prefix. If it won’t work, please, send us link to your site. We will give you the exact solution.

Thanks!

Regards

Default-user

Thanks, now the icons are centered. I have one last note, that the icons from icomoon.io are a little smaller compared to the default Linecon, but I fix it with font-size

Crumina

Hi!

The default size of each icon font is different. It depends on how the icon was initially drawn.

Thanks!

Regards

Hi, I have acquired the Second Touch template and my question is how to change the login bar of this template. I hope to help soon. Thank you.

Crumina

Hi!

If you mean to add avatar on login bar, you can do this easily at gravatar.com

Thanks!

Regards

i make changes in main options of the theme and nothing saved. Any help?

Crumina

Hi!

Maybe there are not enough permissions to your options.css file. Please, login your ftp client find secondtouch/css/options.css file, click with the right mouse over it and select “File permissions”. Change them to 666 or 777. If it doesn’t help, send us to info@crumina.net link to your site with your wp-login credentials and ftp access data. We’ll help you.

Thanks!

Regards

Default-user

I make the changes but after 1 minute the permissions come again to 644

Crumina

Then, most likely this is caused by your server settings. Please, turn to your server administrator with that issue. But, before it you’d rather check if the theme is installed correctly. You can check that with help of this tutorial http://support.crumina.net/index.php?/topic/1544-second-touch-installation/

Thanks!

Regards

LOVE This theme and LOVE the support even more :) First of all this theme is tight. It has everything I need and has tons of options. I had one tiny problem that wasn’t even the themes fault but the support folks lead me through it and helped me correct the issue! I give these folks a 5 on a 5 star rating! I highly recommend them to anyone needing a great theme backed by superior service. Chris from http://www.StarTagDesign.com

Crumina

Hi Chris!

Thank you for your great review!!! :) This is the best appreciation for our work!

Best Regards

Good den.A intends to buy this template. But on one forum I saw a negative review about it. Namely that there is not work to supplement visual composer. Namely

Supreme Shortcodes – http://codecanyon.net/item/supreme-shortcodes-wordpress-plugin/6340769 Ultimate Addons – http://codecanyon.net/item/ultimate-addons-for-visual-composer/6892199

I saw that there is absolutely not working insert icons. They simply do not appear, and when you try to turn off the plug – breaks the whole theme.

If necessary I can throw those same screenshots, but I think you will understand what I mean when you install eg Ultimate Addons.

I hope you fix it.

Crumina

We can test Ultimate Addons plugin with our theme. Write us an email to info@crumina.net . We need couple of days for testing and then we will give you feedback on it.

Regards

Default-user

I sent a message to you on the email. onezirex@gmail.com

Hello Crumina team,

Could you please let me know if the theme is ready for wordpress 4.0?

Kind regards

Crumina

Hi!

Yes, of course! The theme is ready for Wordpress 4.0.

Regards

I would love it if you would reply to my emails regarding the SABAI plugin compatibility. I really want to launch my business and the bug is preventing me from doing so.

Crumina

Hi!

We aswered you message according customization for SABAI plugin compatibility yesterday. If you haven’t received it, please check your spam folder.

Since we have never seen this plugin, we need to sort out how it works.

We asked you to send us that plugin for testing and only after 2 months you sent it to us.

Right now all our developers are busy with launching our new theme, and, sorry, we won’t interrupt that work for fixing compatibility with your plugin.

We fully undertsand your troubles, but we cannot fix that issue earlier than in a week.

Regards

Default-user

Hi, I found it in my junk. Please keep me updated, it seems a really simple fix but I’m not technically minded.

The current issue is the flickering issue on the directory index page. I am not sure why this occurs but it seems like a compatibility issue with one of the scripts used with your theme. Its linked with the small map in list view.

Thanks!

Richard

Crumina

Sure, Richard! We’ll check the flickering issue too and we’ll keep you updated.

Regards

hbvbuh Purchased

Hi, theres a couple things I would like to change on my website. In the past comments you already posted some custom css, but for some reason it didn’t work on my site, cause maybe its outdated or so?

Heres what id like to do:

1. Change the Size of the Logo (make it bigger). Is it also possible to get the logo retina ready? Since everything on the site is in retina resolution, except the logo.

2. Change the position of the Logo (more space between logo and stunning header)

3. Change the size/height of the Stunning header (I want it a bit smaller)

my site: www.familievonbohlen.de

thanks !!!!!

Henry

Default-user
hbvbuh Purchased

two more things:

4. Have the logo above the menu, not next to it

5. change the size of post pictures, would like them smaller than regular

Default-user
hbvbuh Purchased

Or is it even possible to have the logo underneath the menu and aligned to the left? that would suit me best. Thanks!!!

Crumina

Hi Henry!

1,2. To make your logo larger and retina, you have to upload twice larger image, in particular 800px width. After that add this css code to Options>Main Options>Custom CSS

#logo {
float: left;
padding: 20px 0 0;
width: 400px;
}

This is the solution for first 2 questions.

3. I don’t see any stunning header on your site, but to make it smaller, add this css code

.page-title-inner h1.page-title, .page-title-inner .subtitle, #stuning-header {height:100px;}

4. To put logo above the menu, add these css codes

#logo {
float: none;
width:400px;
padding: 20px 0 0;
margin: 0 auto;
text-align: center;
}

.main-menu-item {
float: none;
display: inline-block;
}

#menu-primary-navigation{
float: none;
margin: 0 auto;
text-align: center;
}

After that go to Appearance>Metro Menu Customizer and change the size of the menu items.

5. The size of posts images are regulated in Options>Posts list options http://prntscr.com/4lq5qk

6. Sorry, it is hard to imagine how it should look. But it is not possible to do with just CSS coding. It is required to edit HTML code.

Thanks!

Regards

Hello

Im getting a message about upgrading certain plugins with this theme.

it says revolution slider and showbiz pro,

I do not see either of these in the wordpress plugins dashboard, but have been sent an email from envato saying that some of the plugins are vulnerable to hacking.. can you advise me what i have to upgrade within your theme to solve this issue?

Kind Regards

Crumina

Please, first of all, make sure that this is really the probem with the theme, not with your plugins.

If it is theme problem, please, send us to info@crumina.net link to your site, your wp-login credentials, ftp access data and error.log file (obligatory)

Thanks!

Regards

Default-user

Hello I have encountered a similar problem when trying to add a new page to the menu, the page turns white after saving and freezes.

I have forwarded my information through an email to you previously.

Kind regards

Crumina

Hi!

Today we will review your issues and will give you feedback at once.

Regards

Hi

after upgrading to the new version of woocommerce I get this message:

“Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.”

I have the latest version of the theme. What do I have to do ?

Francesco

Crumina

Hi Francesco!

Woocommerce update came out after we have released our latest theme version 1.5.5.

Please, dismiss this notice for now.

We are working on new theme update at the moment and we will take into account all changed made in Woocommerce.

Thanks!

Regards

Hi there! Any chance that there will be updated WooCommerce files? My WooCommerce (Ver. 2.2) says there are older files that require updating:

secondtouch/woocommerce/archive-product.php, secondtouch/woocommerce/cart/cart-empty.php, secondtouch/woocommerce/cart/cart.php, secondtouch/woocommerce/cart/cross-sells.php, secondtouch/woocommerce/cart/mini-cart.php, secondtouch/woocommerce/cart/shipping-calculator.php, secondtouch/woocommerce/checkout/cart-errors.php, secondtouch/woocommerce/checkout/form-billing.php, secondtouch/woocommerce/checkout/form-checkout.php, secondtouch/woocommerce/checkout/form-coupon.php version 1.6.4 ist veraltet. Die Version von WooCommerce Core ist 2.2, secondtouch/woocommerce/checkout/form-login.php, secondtouch/woocommerce/checkout/form-pay.php, secondtouch/woocommerce/checkout/form-shipping.php version 2.1.2 ist veraltet. Die Version von WooCommerce Core ist 2.2.0, secondtouch/woocommerce/checkout/review-order.php version 2.1.0 ist veraltet. Die Version von WooCommerce Core ist 2.1.8, secondtouch/woocommerce/checkout/thankyou.php version 2.0.0 ist veraltet. Die Version von WooCommerce Core ist 2.2.0, secondtouch/woocommerce/content-product.php, secondtouch/woocommerce/content-product_cat.php, secondtouch/woocommerce/content-single-product.php, secondtouch/woocommerce/loop/loop-end.php, secondtouch/woocommerce/loop/loop-start.php, secondtouch/woocommerce/loop/orderby.php version 2.0.0 ist veraltet. Die Version von WooCommerce Core ist 2.2.0, secondtouch/woocommerce/loop/pagination.php version 2.0.0 ist veraltet. Die Version von WooCommerce Core ist 2.2.2, secondtouch/woocommerce/loop/rating.php, secondtouch/woocommerce/single-product/meta.php, secondtouch/woocommerce/single-product/price.php, secondtouch/woocommerce/single-product/product-attributes.php, secondtouch/woocommerce/single-product/product-image.php, secondtouch/woocommerce/single-product/product-thumbnails.php, secondtouch/woocommerce/single-product/related.php, secondtouch/woocommerce/single-product/review.php, secondtouch/woocommerce/single-product/short-description.php, secondtouch/woocommerce/single-product/tabs/additional-information.php, secondtouch/woocommerce/single-product/tabs/description.php, secondtouch/woocommerce/single-product/tabs/tabs.php, secondtouch/woocommerce/single-product/title.php, secondtouch/woocommerce/single-product-reviews.php, secondtouch/woocommerce/single-product.php, secondtouch/woocommerce/taxonomy-product_cat.php, secondtouch/woocommerce/taxonomy-product_tag.php

Thanks! David

Crumina

Hi David!

Of course! We are preparing new update for Second touch and all Woocommerce files will be updated in it.

Thanks!

Regards

by
by
by
by
by
by