298 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Just became a member and slider on homepage does not work so I joined your support forum but there are members there who have posted months ago for help and 0 replies.

Default-user

Does anyone know how to get the gallery slider to display the rest of images? Currently I have 5 but it only displays the 1 and saying 1/0?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, yes it seems there will be no more support – it’s a shame!

Did you select “Gallery” on your page attributes?

Maybe you can post your URL so we can have a look on your page?

Greets

Ralf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

@gazerbeam Yes, selected “Gallery” as template. See screenshot: http://prntscr.com/2hathj

  • Bought between 1 and 9 items
  • Czech Republic
  • Has been a member for 2-3 years
KokyCZ Purchased

Looks like Denoizzed make enough money so why continue with support … no matter if it is company or one person … we get only info that creator is from Kiev … fine hard time there … but who cares … if here are more people in Denoizzed another one HAVE to fix reported bugs. :X

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

@WebCreative, it seems you just added the pictures to the site but you have to create a gallery first and there you have to add the pics.

Here are some pics to understand (hopefully!) ;-)

http://www.ralle.org/lookhere/

Greets

Ralf

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey guys,

I’m having broken slider buttons as well on http://karachildress.com/, the discontinued support is very much a shame.

Is anyone willing to be a good samaritan and have a look if they can spot the issue?

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, what do you mean exactly with broken buttons? Are you talking about some missing pics in your galleries? Greets Ralf

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

@Gazerbeam, thanks for the respose :)

In chrome the portfolio buttons don’t appear, but at least mouse scrolling works. In IE neither work, I just need either of them to work so that the pictures are at least navigatable…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hm…sorry can’t help with this :-/

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
clroxas Purchased

IE11 broke the ketslider navigation. Can someone please help update the code to work in Internet Explorer ver 11. The specific navigation code in question is below. This code is in gallery.php and portfolio.php:

<script type="text/javascript">

jQuery(document).ready(function($) {
// run slider

    $('.loading').show();

    jQuery(document).ready(function($) {
        $('.ketslider').ketslider({
        animationDuration: <?php echo $data['slider_time'] * 1000; ?>,
        directionNav: <?php echo $data['gallery_arrows']; ?>,
        keyboardNav: <?php echo $data['gallery_keyboard']; ?>,
        label: <?php echo $data['gallery_slide']; ?>,
        number: <?php echo $data['gallery_number']; ?>,
        mousewheel: <?php echo $data['gallery_mousewheel']; ?>,
        wrap: <?php echo $data['loop_gallery']; ?>
        });
    });

    $(window).load(function() {
        $('.loading').fadeOut('300');
    });

});    

</script>
  • Bought between 1 and 9 items
  • Czech Republic
  • Has been a member for 2-3 years
KokyCZ Purchased

@clroxas : I was asking for this two months ago … Denoizzed do not react at all :/

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
clroxas Purchased
I was able to do a quick and workable band-aid. In header.php, comment out and add the following:
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> -->
    <meta http-equiv="X-UA-Compatible" content="IE=10,chrome=1">
This will force IE to be in compatibility mode version 10. It worked for my website.
  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 1-2 years

thanks a lot ciroxas. works like a charm. the problem even existed in android browsers too and is removed that way.

  • Bought between 1 and 9 items
  • Czech Republic
  • Has been a member for 2-3 years
KokyCZ Purchased

@clroxas : thank you – it is working also on my site :)

http://www.koky.name/
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Malaysia
khphoon Purchased
Hi can anyone please advice how i can disable the responsive function on this themes? the page load on mobile device seem can load the full page.. since the themes no longer support, prefer to make it none responsive.. need guidance http://eldaco-kl.com/
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
vannerlog Purchased

Hi, do you know the reason why I cant see the box “Select portfolio category” in a page? Ive see one time and then it have disapear.

In Page Atributes Im selecting the template: Portfolio, and after that Im click in the blue buttom, and nothing, the box doesnt appears.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, is possible to have different portfolio or gallery page for each portfolio category?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Wondering if anyone can help me! Great theme, but one of it’s main features, the portfolio function doesn’t seem to work as demonstrated. I have tried many things, even re-installing the theme but so far without success. Images aren’t importing into portfolio. I have watched the denoizzed video instructions—but I don’t appear to have the import functions as demonstrated on the video… The button to bring images into the portfolio doesn’t say ‘Import’ rather it says ‘Import to Post’ which sends images to the very right hand side of the screen under the text.

by
by
by
by
by
by