309 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
dinch09 Purchased

Hello I purchased the theme about 4 months ago to use as an online portfolio. I am wanting to create a page that features a number of projects. I want a page that has a number of galleries on them, where users are able to click the feature images(the projects) to open up more images. I am having a lot of trouble uploading multiple galleries, or even a single gallery. I constantly get things like this on my webpage [gallery link=”file” ids=”38,39,42,43,41,40,44,45”]

If you could give me a step by step on how to achieve this, that would be great as this theme is exactly what I am looking for in terms of colour scheme and layout. Thank you

ThemeCanon

Hi, this is covered in the documentation in the section “Setting up a gallery”. Also I believe I have answered a support mail from you with this same content? If you didn’t receive it please check your spam folder.

Default-user
dinch09 Purchased

yep, I got it working thank you :)

Default-user
dinch09 Purchased

Thank you for that! That was very helpful :)

I have another enquiry… I am wanting to build an online portfolio in the portfolio page on my website. I came across this awesome website when I was looking through the comments. It was built using the Selfy Theme.

http://happylittledesignstudio.com/portfolio/

I want something similar to this but don’t know If I’d have to download a plugin or not to achieve this grid (window, tile) system.

Here is my website If it helps you in anyway.

www.gaptooth.com.au/portfolio

thank you for your help! :)

ThemeCanon

Hi, the portfolio featured on happylittledesignstudio.com is made with the Selfy theme. In short you create a page using the Gallery page template (notice: not the Galleries page template), set the Gallery style to “Full Width” and “Clicking Image” to “Opens Post” – then include the categories of the posts you want to display in your portfolio. Hope this helps. If you need more help – feel free to send us an email through the email form on our profile page – that is where we prefer to do support :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi there

I got the theme as part of the ThemeForest bundle a while back and I’ll be buying shortly. In the CSS file of the copy I have it says version 1.0, so would that be the same as 09 July 2013 release? It’s difficult to tell as there are no version numbers in the changelog on the main item page

Thanks

ThemeCanon

Hi TeeDev, the release for the bundle would coincide with the “October 11, 2013” change log.

  • Has been a member for 0-1 years

Hello. Like a couple of other users, I seem to having trouble with the menu. If I don’t assign the menu, the background colors and everything else works fine. When I assign the menu (which I need to in order to reorder the tabs), the link background color of the menu disappears. Thanks!

ThemeCanon

Menus have to be assigned – the way unsassigned menus look with “background color” is not part of the design but simply how WordPress styles unassigned menus.

Default-user

Ok, thanks for the explanation.

Default-user

Just as a follow up, is it possible to make just the active link menu item (the page you are on) have a background color like it is on the live preview? I have tried the options in the “Color Settings” in the Appearance Settings but haven’t found one that applies yet. Thank you in advance.

ThemeCanon

Hi Ryan, I am not sure I follow, as the active link in the menu already has a background color that can be customised from the appearence panel under button color.

Default-user

I see now that it had applied to all the internal pages except one, the one I was testing – our About page. When we were on that page, the background color did not appear behind the About menu item. But it did for all the other pages. I see now that the menu item was from an old version of that page that was in the trash. Once I replaced the correct version of the page in the menu, it now works. Thank you for the replies!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United Kingdom
tinnud Purchased

Hi – I’ve been using your theme for a while now but would like to reduce the size of the slider on the homepage.

Can you help with this please?

ThemeCanon

Hi, try this in the Final Call CSS feild, update height to suite:

#slides {
   height: 800px!important;
}
Default-user
tinnud Purchased

Excellent, thanks!

Default-user
tinnud Purchased

Nope, nothing’s changed?

Default-user
tinnud Purchased

My bad – sorry! All sorted, thanks again :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’ve been using this theme for a couple months, and recently certain text portions aren’t loading in Chrome.

The homepage masthead text and parts of other pages. Seems to work fine in firefox. Any ideas?

 photo Untitled-1.jpg

 photo Untitled-2.jpg

www.thejosephengel.com

ThemeCanon

Hi Joseph, I see what you mean, it seems to be sparatic also, sometimes loads and other times now. This is the first case we have seen like this.

Do you have any additional Plugins installed? If so try turning them off one at a time to see if one of them is conflicting. Let us know how this goes

Default-user

Isolated each plugin. No effect. Deactivated all plugins. Still no effect.

ThemeCanon

Hi, please write us a mail through the email form on our profile page. Please let us know if you have made any customizations to the theme code and also let us know if you are on any kind of special hosting service.:)

ThemeCanon

Just a quick follow-up to this question if other users are experiencing the same: After some research we discovered that this issue is caused by a known bug in Chrome/Safari with rendering of @font-face fonts on some server setups. We have worked out a very easy fix for this so if others are experiencing this same issue don’t hesitate to contact us (using the email form on our profile page) and we can walk you through the fix. Depending on how many users are affected by this bug we will consider adding the fix permanently to a future update. :)

  • Has been a member for 3-4 years
  • Bought between 50 and 99 items
  • Poland

Hi, I got this template with a bundle and I’m having problems with the gallery. I’ve already setup full-page gallery, make some categories and assigned gallery posts. All is showing fine, however when going between categories and than click on “Show all” than all thumbnails is disappearing. No image are shown. The same if reload page and click at first time on “Show all” all images gone.

Could you please advice ?

ThemeCanon

Hi, this bug was fixed some time back. Re-download the updated version for the fix, cheers.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

Not often I find a theme that stands out enough for me to want to use it for my own portfolio. Personally as I’m the most photogenic I changed the homepage to a custom page here http://www.deanandrews.co.uk/

Thanks for the theme, Dean

ThemeCanon

thanks Dean, always good to see how people utilize our themes. cheers.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is it possible to include the social links somewhere in the header. Either above or below the menu?

ThemeCanon

This would involve some customization of the theme. We have seen other users of Selfy do this.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Pre Sales Question: I got this theme as part of the bundle awhile ago and it appears there is no support offered for that. So now before I buy it again, as of WP 3.9 The selfy styles is missing from the post editor. Has this been fixed?

ThemeCanon

yes this has been fixed for WP 3.9

by
by
by
by
by
by