748 comments found

Hi, is there a basic Accordion shortcode I can use….... WITHOUT using Visual Composer?

FRESHFACE

Hi there!

Yes, the Accordion in Visual Composer is a shortcode. So simply design your own accordion and then copy&paste the source shortcode :) from post content

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user

hi I don’t want to install visual composer, so can you just paste here a quick default square bracket shortcode for a basic accordion? thanks

FRESHFACE

Hi there!

There is the shortcode example :)

http://pastebin.com/VSLTrSLU

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

on theme backend, in theme options > header > info+ social > show info box is ticked but NO social media icons come up to the top right above main nav, why?

FRESHFACE

Hi there!

You have to also fill some links to the “Social Links” text area. After that the icons will automatically appear. If this won’t help, please send me your WP login and I’ll take a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hello Freshface,

I recently bought sentinel theme and I don’t know why, I’ve been problems with the server that I have contracted, the administrators of this server services told me that something was wrong with the the folder where was hosted the wordpress and more especific this:

home/lleidatr/public_html/wordpress/wp-content/uploads/freshizer/img_caching_info.frs

They told me that when I was working with theme, uploading photos and choosing sliders, all server was consumed by “my fault”. I’ve been searching the causes but I’m very lost in this. Through the ftp program I’ve could see that the “freshizer” folder are so full of resized pictures that I think it’s not normal.

I’ve tried to download the W3 Total Caché, but, I could see that it doesn’t work on a server with a Php 4.0.1 like “mine”.

Well, hope you can help me and my english wasn’t confusing. Thank you very much.

Default-user

It knows something? Could you give me some solutions or arguments, please?

FRESHFACE

Hi there!

I’m sorry I dont have idea what the problem could be. Freshizer script runs on thousands of websites without any performance problems. Most probably it’s hosting related issue :(

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user

Hi again. It seems that our server provider finally has restored our access to the ftp and the wordpress Folder. Very very carefully, could you try to enter to the server with the information that I gave you, last week, and try to discover the reason why, please?

On the other hand, I’ve been tried and succeeded installing a localhost server with a wordpress and your theme in it and the feelings about the web speed and the time to response it keeps very long.

Well, hope you can help me as soon as posible.

Hi Seems like my logo is not showing up on mobiles. Anything I am doing wrong? the site url is http://www.wp.clearcallonline.com

Cheers

FRESHFACE

Hi there!

Make sure you are running the latest Sentinel version 2.3, that should do the trick I think.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi I’ve recently purchased Sentinel and am really impressed with it! I am having one problem, I can put buttons onto the revolution slider but I can’t work out how to place links within the buttons. I don’t actually write any code but if you give me an example I can usually work out how to manipulate it. Many thanks Michelle

FRESHFACE

Hi Michelle!

We use our button shortcode CSS classes for this, here is an example:

<a href="" class="sc_button sc_button_round sc_button_medium sc_button_green">Purchase Item</a>

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi,

Why didn’t see portfolio image(s) / slider in mobile phone? I know it’s responsive and i tested on desktop browser (chrome, firefox) it’s work well but tested on Android or IOS (Chromium, Safari) it doesn’t work so where is problem. Also tested your portfolio page, it work’s well… Help to us. Best regards.

FRESHFACE

Hi there!

Please use the tool located in my signature, I dont have access to the email.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user

Hi,

Okey, support id is 2777.

Have a nice day.

FRESHFACE

Hi there!

The site is located on your localhost. It’s not online, so when you are trying to browse it with mobile phone, it cannot connect to the site. This may be the reason why it’s not working in mobile phone.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi I am having some trouble viewing the revolution slider in the home page on IE8 i checked your demo and it is also not working right in IE8 can you please help?

Default-user

Hi, i am still waiting for an answer, i have some major issues with the theme on different browsers. please respond

FRESHFACE

Hi there!

We have tested it in IE8 and it worked fine, can you tell me more in detail what browsers and issues you noticed? Maybe post a link to a screenshots if you can.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, Revolution Slider disappears on Safari (Chrome is fine), it’s not even present in code, see : https://db.tt/7YnED5vf

Default-user

please try on the english version : http://www.4degres.com/en/

Default-user

it seems to a plugin, quick cache, was causing this. I disabled it so your theme is not in cause. Thanks you

FRESHFACE

Hi there!

I’m really happy to hear that. Feel free to contact us in case of any questions or problems :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi there,

I am working with a child theme. But when I place the /printers/htmlPrinterPage.php in my child theme to change the H2 to a H1 heading. The theme is still showing the original file.

How is that possible?

Other questions: For better SEO performance the H2 heading for pages should be changed to a H1 heading. At the moment they are missing. Maybe something for the next update ;-)

I am wondering how to get the child theme file to work.

Jelte The Netherlands

FRESHFACE

Hi there!

I’m sorry for any inconveniences, you are right, this is a bug and will be fixed in next release. About the SEO tags, I just added it to the task list and will be discussing that with your developers.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi,

is there any way to use the post-carousel (the one you use for “Recent Works” on your home 1 sample page) for customized content?

What I need is a carousel to display our most popular products by sliding a series of images, perhaps a line of text with it’s name, while providing a link to a specific page containing information about that product.

Best regards

FRESHFACE

Hi there!

You have 2 options:

1.) make exact copy of the carousel html and fill it with your own data. Then insert it directly into the post

2.) Use new posts to create products.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

nimka Purchased

You’ve said you would help. necessary information has been sent. Please copy this number into your forum post: 2769

FRESHFACE

Hi there!

Could you be please little more descriptive about this issue ? Could you also please try to install a w3 caching plugin ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Admin>Appearance>Editor Page is totally missing. Not sure why… only options I have are Themes, Customize, Widgets & Menus. HELP!

Thanks so much.

Eddie

FRESHFACE

Hi there!

This is not a theme related issue. Most probably it’s caused because you don’t have sufficient permissions. Please try to change your user permissions or de-activate one of your plugins.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi, I’ve installed Sentinel and I now my wp-admin folder can’t be viewed (Dashboard). I can’t do any work to customize obviously until I can see it again. What happened? I’m using Chrome, but I tried to open the dashboard in Firefox and got the same blank white page. Help!!

- Phil

Default-user

I added the debug pieces in wp-config…then re-activated Visual Composer and got the following message.

Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 30720 bytes) in /hsphere/local/home/wp-admin/includes/misc.php on line 376

Line 376 on that php script is the following:

case ‘users_per_page’:

ANY CLUES???

Default-user

Used this and added a script to wp-config.php

http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

No more WSD! thanks!

FRESHFACE

Hi there!

I’m really happy that you solved it out. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

  • Also, how do I remove the “about author” and date on the blog and category pages?
  • How about the top navigation? Any way to make it so it doesn’t go caps on me?
  • I need help with toggling the video category page. Ideally, the image which is a screenshot of the video should stay static and not pop like a gallery, but open up the respective post.

Thanks in advance!

—Kristen (via Eva)

FRESHFACE

Hi there!

I am sorry, but I don’t see anything unusual on that page at the moment. You have probably already removed it, if that’s the case please send me a screenshot or put it back and leave it like that for a longer duration.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

I’m sorry about that. Check this now and view the top image: http://www.agilityerp.com/category/videos/

..just looking to suppress the featured image on each category and individual blog page. We only need it to pull for the widgets.

Thanks!

FRESHFACE

Hi there!

Try this:

.blog-post-1 .featured_area {
    display: none !important;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello, we are having some issues with the header & responsiveness.

(1) as you shrink page width, to about a tablet size, the menu is not collapsing soon enough or even going to two lines, so that the first few items in the menu are falling underneath the logo.

(2) on mobile devices, you have to click the menu button twice for it to open.

(3) in mobile menu, on drop downs, there’s no way to click to open the drop down without clicking actual link on the nav item. So if on a desktop, you could jsut hover over and choose a sub item or you could click on the main nav item to open that page. but there’s no way to “hover” in mobile menu (e.g. via the arrow button – even clicking the arrow button and not the text still forces opening of the nav item).

Thanks for your feedback and help.

FRESHFACE

Hi there!

1) You would need to modify responsive.css file, line 101:

@media only screen and (max-width: 840px) {

You might need to change it from 840 to 989 or something like that

2,3) Both work fine on my iOS device. Can you tell me what mobile device/browser do you use?

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello,

Is there a way to remove “date” and “likes” on the recent works on http://agilityerp.com ? Thanks in advance,

I added this per another message I saw here but no dice:

.recent_posts_slider .rps_date { display:none; } .recent_posts_slider .rps_like_wrapper { display:none; }

Thank you!

Kristen (via Eva)

Default-user

*as well as removing the comments/no comments. How do I change the size of the font on the blog title since it’s super tiny?

FRESHFACE

Hi there!

To disable the comments/no comments on homepage’s blog.

.recent_posts_list-2 .post_meta {
   display: none !important;
}

To change the size, can you tell me where exactly is that title? There is a lot of different one so I need to be sure which one you want to change.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Whats text pure?

FRESHFACE

Hi there!

Just a text / html / whatever you insert into the component, without any wrappers.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

The file archive.php pulls in get_header(); – this in turn, pulls in the wrong title bar.

How can I remove this without breaking the page?

FRESHFACE

Hi there!

Could you please be a little more descriptive, about what you think by “pulls” ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

just installed it on my site, wanna redesign my blog now – link here

just one question: I purchased static version of the template, do I need to purchase WP theme version in order to make my blog cohesive with the rest of the site?

Thx

FRESHFACE

Hi there!

The WP version is developed for WordPress, so there is a dynamic blog and other good features. But when you have the HTML version installed and you purchase the WP version, you have to do your website again from scratch.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hello Freshface,

I have a big problem on my portfolio page. I have set up more than 600 portfolio postings. I know that this amount leads into a performance decrease.

But also the rest of my website seems to be very very slow. Using performance tools like tools.pingdom.com my website works now really fast after I have optimized it.

Nevertheless my website is now very fast regarding the pingdom tools but for me as a user it is so totally slow to open each page… I have also installed a cache plugin which works very good but the problem is that each pages loads so long.

Could you please be so kind to check my portfolio page and tell me why also my start page is so slow?

Ticket: 2781

Thanks, Foxhounds

Default-user

Update After long testing the problem with the load speed depends on what browser you are using. Chrome is very fast, Safari is the slowest one. But still it is slow at all.

FRESHFACE

Hi there!

It’s because the sortable panel. It has to go through all of the 600 posts in order to detect all tags. There is no other solution than having less posts or disabling the sortable panel.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by