761 comments found

fawzi Purchased

hello

i am trying to add the social links in the theme option, but whenever i add the link and click on save changes, it redirects me to a 404 page. please help

FRESHFACE

Hi there!

I just added the social links to your footer and it works without any problems.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
fawzi Purchased

HELLO,

I want to add them to the HEADER and not the footer!

FRESHFACE

Hi there!

I can see them in the header already. Could you be then please a little more descriptive ?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

oyohan Purchased

I did the “enable sidebars” in site preferences but still my blog posts remain full width. Help please.

FRESHFACE

Hi there!

Please send me your WP login and I’ll do investigate it and do my best to fix it asap.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

oyohan
oyohan Purchased

Ticket Number # 2794

FRESHFACE

Hi there!

I am sorry, I see that sidebar in chrome, safari and firefox. Please tell me, which browser do you use.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

roomad Purchased

Hello How long installation data demo? I try install demo just categories ,tags only I wait install longtime.

thank you

FRESHFACE

Hi there!

Hi it usually takes from 1 to 5 minutes, depends on your computer speed. If you are not able to install the demo, try to increase your PHP execution limit. You can write your hosting support for this.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I see this notice when installing the Full Demo content. This happens when the installation reaches “Settings and Options”.

Also this step takes a long time. Notice: Undefined index: 0 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 Notice: UndefinedNotice: Undefined index: 0 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 Notice: Undefined offset: 2 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 Notice: Undefined offset: 4 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 Notice: Undefined offset: 20 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 Notice: Undefined offset: 22 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 offset: 2 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 Notice: Undefined offset: 4 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 Notice: Undefined offset: 20 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93 Notice: Undefined offset: 22 in /home/wordpress/current/wp-content/themes/sentinel/ffOptions/sitepreferences/ffSP.php on line 93
FRESHFACE

Hi there!

I’m sorry for any inconveniences, so did you already solved it out ? Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
I solved it to an extent. Few questions remain unanswered. It would be nice if you can tell me solutions for these errors. I see the below error only on my Homepage. Notice: Undefined variable: category in /home/deploybitla/apps/wp-portals/current/wp-content/themes/sentinel/visualComposer/recentPosts.php on line 20 Notice: Undefined index: el_class in /home/deploybitla/apps/wp-portals/current/wp-content/themes/sentinel/visualComposer/testimonials.php on line 86

Secondly, though am no more worried about the demo installation issue I am interested to know if there is a bug in Demo installation?

Thanks for your reply!

FRESHFACE

Hi there!

1.) About the notices, I’m sorry for any inconveniences, please send me your FTP login and I’ll fix them asap.

2.) As far as I know, there is no bug in demo installation. Could you be please a little more descriptive ?

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

roomad Purchased

hello I have problem for install demo and plugin. if I install form localhost (in PC/Notebook) is OK but install in hosting begin installing plugins not work , have freshface Installation – step 1-4 but status will not install help me thank you

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please send me your WP login and I’ll take a look.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Is there a way to change what the search results look like by default in your theme options? They’re pretty plain as of right now.

Also, is there a way to make the Search Bar static and always displayed?

Also, I am planning on using this is a Knowledgebase for my company, however, most of our devices are still running on IE8 due to application issues. Your theme’s main image rotator (or layer slider) does not appear to be functioning accurately in IE8. The text does not display over the images.

Is that something you could fix before I purchase this theme?

FRESHFACE

Hi there!

1) Search results are plain to show all kinds of results in an unified design – all posts/pages have only title and date in common. Not all posts have featured image.

2) No

3) I would recommend just searching for a knowledge base theme that is ready out of the box instead of fitting it in a different theme that does not come with KB design already in it.

4) We use revolution slider plugin for the main image rotator so it’s a 3rd party code we cant do much about. I know cases like yours where you need full IEx support so I would really recommend getting a different and more simple in design/features theme in your case.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi,

Is there a way to stop the header navigation jumping up and down whenever you click on another page?

Thanks

Default-user

I would also like to know if it possible to replace the navigation bar with another one or reduce the size of the navigation bar because the height is too big.

Please let me know if that is possible?

FRESHFACE

Hi there!

Please let me know your wp-login via the private tool located in my signature. Then paste the generated ID back here.

I will then look at how we can approach this.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi there,

Is WooCommerce now supported in this theme?

Thanks

Bob

FRESHFACE

Hi there!

In current situation we didn’t implemented yet the WooCommerce plugin.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

edenbr Purchased

Hi,

I updated the theme to version 2.3, and the logo appears to me twice, in the theme options if I delete the logo to Mobile then the logo appears to me once but does not appear in Mobile.
FRESHFACE

Hi there!

I’m sorry for any inconveniences, please send me your WP login and I’ll take a look.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
edenbr Purchased

Ticket Number # 2796

FRESHFACE

Hi there!

Seems to be working fine, I have added a dummy image to your mobile logo so make sure to check it out and then replace it of course.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, is there a way to make the current page in sidebar menus Bold or a different color, similar to the way the top navigation does?

FRESHFACE

Hi there

Please try this:

.widget > ul > .current_page_item > a {
    color: #0093CF;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Awesome, thanks for reply. For other people I’ll say that the above exactly did not work but simply removing the > between .widget ul made it work great. Thanks again.

FRESHFACE

Hi there!

Yes, it’s a little sensitive to the structure when using the > selector. I didn’t have access to your website otherwise I would have tested it first but I am glad you made it work in the end.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello! I have a few pressing issues to tackle (there are other threads but I figured I’d streamline them into one). With http://AgilityERP.com

1. Is there a way to remove “date” and “likes” on the recent works as well as removing the comments/no comments. I got the code for this on the category search page but how do I make it communicate w/ the visual composer (see home page)

2. How do I change the size of the font on the blog title since it’s super tiny and seems condensed?

3. I’m trying to pull the most recent posts (pulling certain categories) in the footer using proprietary widgets but for some reason the videos/categories aren’t populating at all.

4. How about the top navigation? Any way to make it so it isn’t CAPS? Also, any way to hide it altogether if I want to create a landing page?

5. I need help with toggling the video category page. This looks great but it only works well until you try to x out of the screen, this message shows up: “the image could not be loaded.” Also, I’m having a separate issue in IE—the player does not start. http://www.agilityerp.com/category/videos/

6. I’m looking to integrate a Google Custom Search plugin I’d love to substitute that in place of your search that doesn’t have enough information. How do I move it to the top (like a widget) and remove the Sentinel Search line altogether? I think we could bump up the site a few pixels by eliminating that white space. If your search offered an excerpt, we could do that, but I don’t see where I can toggle those settings.

Thanks in advance!

Kristen (via eva)

FRESHFACE

Hi Kristen!

Thanks for the screens, here is the full solution you can just paste into “Theme Options -> Custom Code -> CSS” :

.blog-post-1 > .grid > .col-blog-post-left {
    display: none !important;
}

.recent_posts_list .blog-post-1 > .grid > .col-blog-post-right > .col {
    margin-left: 1px !important;
}

.recent_posts_list .blog-post-1 .post_meta {
    display: none !important;
}

.recent_posts_list h2.post_title {
    margin-bottom: 28px !important;
}

.ffWidgetRecentPosts .recent_post_date,
.ffWidgetRecentPosts .recent_post_comments_number,
.ffWidgetRecentPosts a.dot-irecommendthis
 {
    visibility: hidden !important;
}

.blog-post-1 > .grid > .col-blog-post-right > .col {
    margin-left: -10px !important;
}

.blog-post-1 .post_meta {
    display: none !important;
}

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Thank you! One more screenshot I hope to rid, if possible! Thanks in advance! Trying to remove the “About Agility” since we really don’t want to have an author associated with the posts.

http://www.agilityerp.com/wp-content/uploads/2014/03/Screenshot-2014-03-13-09.15.10.png
FRESHFACE

Hi there!

Try:

.authorbox {
    display: none !important;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Presley Purchased

I’m getting an error on all front-end pages when installing a 3rd party events plugin (All-in-One Event Calendar by Timely).

ffStructureFactory: FALAL ERROR – COMPONENT “tx”: FILE (THIS ALL IS CASE-SENSITIVE) “tx.php” NOT FOUND

FRESHFACE

Hi there!

It is not possible. Your plugin touches WP Query object and modifies variable post_type ( where should be “page”, “post” ) into “ai1ec_event”. Our theme is quite sensitive to this.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
Presley Purchased

Is it possible to add custom post type support in a future release? Many plugins reply on custom post types to function. Thank you.

FRESHFACE

Hi there!

I am afraid, that is not possible. Sentinel is not just only one theme, that has different custom writepanels for each post type (in our case for page, post and portfolio).

Please try to use another plugin. I belive, that there are so many plugins with same or even better functionality.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi,

Is there a bug in the Revolution slider?

when I go in and edit a slide, make some changes and then update the slide, I can see everything fine with changes made on the sites frontend….but when I go out of editing the revolution slider the frontend reverts to the older updates. the reason or fix for this? thanks

FRESHFACE

Hi there!

We always incorporate the latest version of revolution slider directly into the theme. We cannot send you the zip files here, but if you send me email, I’ll do my best to send you zip asap.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

hi,

if you can give us a private Download link, or email the rev slider ver 4.2.3 to – info(at)stackrrr.com

many thanks.

FRESHFACE

Hi there!

Sent

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

EAOM Purchased

Just wondering how to make the full font awesome library available to choose from?

Although a large number appear in the CSS, not as many are available when choosing visually from the icons listed within the “text with icon expand” element.

FRESHFACE

Hi there!

We will update the Font Awesome library in the next update then, thanks for pointing it out. They release new icons often.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

evan324 Purchased

Hello, I’d like to remove the “link” icon from the portfolio page. I’d really like for a user to be able to click right on the portfolio image and be shown the video in the lightbox instead of having to hover over the image and then clicking on the “magnifying glass.” Is this possible?

FRESHFACE

Hi there!

You can now only disable the hover and have it link to the single portfolio item page directly. But we can add the option to rather open it in lightbox in the next version.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi

I have severals problems with this theme and visual composer, when I activate any SEO plugin WP show me blank page in page editor.

In other themes with this two plugins no problems found.

Default-user

SEO yoast have problems with VC in this theme, in other themes no problems.

Default-user

and more serious problem is that the WP editor stops working in some pages

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please send me your WP and FTP login, I’ll take a look.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

How can I turn on comment function on portfolio post_type, I can’t find anywhere to make it work, thank you very much.

Default-user

This is my testing site url: http://gmat.eastdesign.cn/curriculum-resources/ comment works on blog post_type but not on portfolio, I had searched everything through google but found nothing to help me.

FRESHFACE

Hi there!

Comments on portfolio are not supported

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, where can i get my Visuel Composer licence key. It is required for updates. Cheers

FRESHFACE

Hi there!

I’m sorry but thanks to the envato architecture this is not possible. We bough the extended license, and we are incorporating updates directly to the template update.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

vallaro Purchased

2802

DO NOT leave this page until the installation has finished. Attachments

Categories, Tags

Posts, Pages, Custom posts

Navigation Menu

Widgets

Settings and options

Final check

WP_Error Object ( [errors] => Array ( [invalid_taxonomy] => Array ( [0] => Invalid taxonomy )

)
[error_data] => Array
    (
    )

) FATAL ERROR IN DEMO CONTENT INSTALL

FRESHFACE

Hi there!

I logged with your credentials, but all except menu is installed. I am a bit confused, should I understand that everything is OK now?

Did you make any changes in theme?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

jj_2100 Purchased

hi, i tried to change the permalink-setting from “default” to “post name” and then i can no longer see my pages, instead the below message pop out.

“Not Found. The requested URL /ezabroad/home-5/ was not found on this server.”

can you indicate how to solve this problem? thanks.

FRESHFACE

Hi there!

Could you please try to de-activate all your plugins ? If this won’t help, please change the permalinks few more times to a default value and other link structures. If this won’t help too, please send us your WP login and we will do our best to help you asap.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by