795 comments found

When do you plan to have the next update?

Thanks :)

FRESHFACE

Hi there!

We are now working on it, will be soon :)

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

How do I change the ‘hover’ and ‘current’ colour of the menu items?

FRESHFACE

Hi there!

Please customize and paste this into “Theme Options -> Custom Code -> CSS” :

/* Current */

.navigation-1 .current-menu-ancestor .top-menu-item-a, .navigation-1 .current-menu-parent .top-menu-item-a, .navigation-1 .current_page_parent .top-menu-item-a, .navigation-1 .current_page_ancestor .top-menu-item-a, .navigation-1 .current-menu-item .top-menu-item-a {
    color: red !important;
}

/* Hover */

.navigation-1 li:hover .top-menu-item-a {
    color: green !important;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Thanks!

Hello,

1. How to create normal portfolio url http://mywebsite.com/portfolio/ without “portfolio-category/portfolio-2”?

Cheers

FRESHFACE

Hi there!

This plugin should help you: http://wordpress.org/plugins/remove-taxonomy-base-slug/

But after install and activation go to Plugins > Remove Taxonomy Base Slug > and there select portfolio-category and save.

IMPORTANT: Update your permalinks after changes. In Settings > Permalinks – even without doing any change press save.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

evan324 Purchased

I’m having issues showing the revolution slider on an iPad/iPhone. Under the revolution slider settings I have “mobile visibility” all set to 0px to make sure it would show on a mobile device. I have tried it on several devices with no luck, any advice on how to make it work properly? My site is listed below.

http://videonitch.com

Thanks!

FRESHFACE

Hi there!

I believe this was fixed in one of the later versions. The latest is Sentinel v2.3, please try that one.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi,

I install this 4.9 starred plugin sidebar plugin,

https://wordpress.org/plugins/content-aware-sidebars/

and I get error :

ffStructureFactory: FALAL ERROR – COMPONENT tx>

FILE (THIS ALL IS CASE-SENSITIVE) “tx.php” NOT FOUND IN D:\xampp\htdocs\ontwerpia\wp-content\themes\framework\ffOptions\sitepreferences\structures directory

FRESHFACE

Hi there!

Please, update your theme to the newest version.

If it will not help, I would need your WP login, please use the tools located in my signature.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Ontwerpia

I just bought the theme a week ago :-) think i’m running the latest version as i did not get any notice from themeforest.

i’m working on a localhost version.

Just reporting this bug, as i’m found many others in this comment section with same error but other plugin.

And as this was a 4.9 plugin (65 5 star vote) on wordpress directory, it is usefull i guess you knew this.

In order to get progress in my project, i’ll use another plugin or sollution to show different sidebar widgets on different pages.

FRESHFACE

Hi there!

Try another sidebar manager. Sentinel theme is sensitive to changing post types and taxonomies.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

WPNET Purchased

Hi, Totally awesome theme - outstanding work. One thing I can not figure out - adjusting the slider height. I saw another post on these comments about it, but the grid settings fields on my slider settings are not editable, I have tried every layout option, but no matter what the Grid Width and Grid Height are disabled fields—I can’t update the values!? I am using Auto Responsive by default, but I’ve tried them all. I do only have one slide, so I don’t know if that is somehow causing an issue? Also, I am just using a solid colour background, so Background Fit doesn’t apply either. Please help. Thanks.

FRESHFACE

Hi there!

Thank you for your words :)

I just tried it on our demo and it works fine there. Can you send me your wp-login via the private tool located in my signature below? Then paste the ticket ID back here.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

WPNET
WPNET Purchased

Hi, I’ve just updated to Sentinel 2.4, also updated Revolution Slider and Visual Composer. All works fine now! Thanks.

FRESHFACE

Hi there!

I’m really happy to hear that. Sorry for any inconveniences and thank you for your patience :) Feel free to contact us in case of any questions or problems :)

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, my company purchased this theme and I’ve got to create a portfolio page like the demo version, but I cannot find a way with the page builder… any help? Thanks!

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please post this question through the account which has been used for purchasing our theme.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I keep getting more requests. Please let me know if these are things you can or cannot do. Thank you in advance.

1. there are just bullets now that we’ve removed the date/comments of the recent posts in visual composer: http://www.agilityerp.com/adaptive-it/building-blocks/

2. looking to move the “Read more” to below the excerpt

3. the child pages in the nav are now loading below the header line but as you scroll down the page, it moves above. how do we make it originate right below the initial menu?

Thanks in advance!

Kristen (via Eva)

FRESHFACE

Hi Kristen!

1)

.teaser_grid_container ul {
    list-style: none !important;
    margin-left: 0 !important;
}

2) Can you give me a link to that page please? I can’t find it on your website

3) I think this was fixed in one of the later versions of Sentinel, please try the latest version and make sure you read the warnings in the changelog.txt file

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Here’s a link to the “Read More” issue. We’d ideally like it to be after the excerpt: http://www.agilityerp.com/adaptive-it/building-blocks-enterprise-open-source/

FRESHFACE

Hi there!

I am sorry, but I don’t understand your question. “Read More” button is usually located on a taxonomy page such as Category, etc.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

AIRZY78 Purchased

Hi. GREAT THEME!! I have purchased and setup this theme. It is great! the only issue I have is how to deactivate the responsive setting for tablets / ipads? I also want to have a slide-in “Special-Offer” or “Coupon” contact widget. Have you got any suggestions? Regards

FRESHFACE

Hi there!

1) To disable responsiveness, you would have to remove the responsive.css file and then set “min-width:1120px” on the ”.cwidth” and ”.slider-1” classes in style.css.

2) This is more of a customization/plugin territory, try googling some solutions. Personally I don’t have any experience with “Special-Offer” or “Coupon” plugins so I cannot recommend anything in particular.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, awesome theme!!! I’ve installed WPML, but the home page contents don’t change when I switch language despite the page is translated. Also the “Recent works” block and the “Last news” block upload both Italian and English contents… how can I fix this problems? Best regards!

FRESHFACE

Hi there!

I will need your WP login, please use the tools located in my signature.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello everyone!

Version v2.4 – Mar 14, 2014

Changelog: http://bit.ly/1e67OU6

Should be approved and available to download during the next 6 hours.

Thanks and cheers! :)

P.S: Please make sure to read the warning before installing this update here in the changelog: http://bit.ly/1e67OU6

hi,

There seems to be a problem with the top responsive menu on mobiles and ipads. When it is expanded over the page the navigation text disapears? this only seems to happen when its over a portfolio gallery page or google map? has this problem come up before and is there a quick fix for it?

thanks

FRESHFACE

Hi there!

We have been debugging it and seems like the slideToggle from jQuery is buggy there. The fix will be included in the v3.0 of Sentinel soon, but you can fix it now by opening /sentinel/js/global.js and replacing this line:

$('.navigation-mobile').slideToggle();

with this:

$('.navigation-mobile').fadeToggle('fast');

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Ok thanks this has fixed it, it seems to have taken some of the sliding functionality off the dropdown menu but I can live with that as long as the menu is visible.

FRESHFACE

Hi there!

Yes, the slidedown was buggy and we couldn’t find the cause of this in a timely manner so we simply opted for a different transition (fade). But the slidedown is still present on the submenus.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi… On one of my posts (and only one of my posts) underneath the actual post is an “ABOUT THE AUTHOR” with the blank person icon. I don’t want this there. Why did this happen? How do I get rid of this?

It doesn’t come up on any other page.

http://dodgersgamenotes.com/?p=424

Thanks

FRESHFACE

Hi there!

Please try adding this to “Theme Options –> Custom Code -> CSS”

.authorbox {
    display: none !important;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

We don’t want the heart icon under any of our portfolio posts either in sliders or on a portfolio page. How can we remove them? Is there a setting that we haven’t managed to find or do we need to edit code? editing code is fine we just need a steer on which file /function as we can’t find it righ tnow. Thank you & great theme!

FRESHFACE

Hi there!

Please try deactivating the “I Recommend This” plugin.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

BrainstormCreative

Ah ok thank you. One other similar question, we have a carousel fo portfolio items, but don’t want the date shown, just the title. How do we do that? Thank you!

FRESHFACE

Hi there!

Could you please send me direct url to the carousel which you had on your mind ?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

MoiMM Purchased

Big issue after try to update “Visual Composer” plugin !

Error: You are trying to create post type with same slug_id: 'portfolio' Others params: Name: 'Portfolio' Singular Name: 'Portfolio'

:(

FRESHFACE

Hi there!

I’m sorry for any inconveniences, but if you don’t copy&paste the number here, we cannot connect your credentials with your question.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

MoiMM
MoiMM Purchased

Thx Freshface for your answer, I have an appointment with my client in an hour, so I put my last backup to have a website that works to show. I will anyway come back to you because I probably have more questions soon and I will also retest the update of the Visual Composer plugin !

Best regards :)

MoiMM
MoiMM Purchased

... and sorry for my bad english ! ;)

I’m on localhost in MAMP and receiving this issue in theme options: Warning: fopen(http://localhost:8888/develocom/wp-content/themes/develocom/images/logo_mobile.png): failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /Applications/MAMP/htdocs/develocom/wp-content/themes/sentinel/framework/engine/freshizer.php on line 356

I’ve seen this problem on other questions but haven’t heard a fix. FYI, I’m also working with a child theme. The only file in my Child theme directory is style.css. Please let me know.

Best

FRESHFACE

Hi there!

Please try to change your logo files in Theme Options and let me know if it helped.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Orlo Purchased

I dont see captcha….

FRESHFACE

Hi there!

You should already have a Really Simple Captcha plugin pre-installed so you just need to add it via Contact Form section. Here is a tutorial which is not ours, but it basically works like this: http://www.thecreatology.com/tutorial-to-add-captcha-in-contact-form-7-plugin-to-block-spam-on-wordpress-blog.html

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I’m having issues with my mobile site.

The home page renders with the revolution slider slides appearing individually and the main menu appearing twice. The links in the menu however result in a 404. I tested this on an iPhone, Android tablets and phone, and also a windows phone.

The windows phone does allow me to shift to “classic” view where the site behaves as expected.

Any help would be greatly appreciated.

FRESHFACE

Hi there!

Please post this question through the account which has been used for purchasing our theme.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

hi, I just bought the theme. I have to make a site in Italian and English …. how can I put icons Italian / English? Thank you, Angelo

FRESHFACE

Hi there!

You need to buy and install WPML plugin.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, great theme! I need help for updating. I updated the theme and the homepage doesn’t work anymore. I followed every step in documentation but it doesn’t work. Can you please help me out? My website is http://www.farmaciavaccaoronzo.it/

FRESHFACE

Hi there!

Could you please be more descriptive about this problem? I’m afraid that I didn’t understood you properly.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Hi, sorry for my bad english. There are 2 problems: 1) slideshow. The text on slideshow is not bold and coloured as I set it up in the admin panel. In the admin panel I have a preview that looks great, in the website it’s quite bad. 2) There are 4 icons in the homepage under the slideshow. The second one is not on the same level of the other three. Can you help me out?

FRESHFACE

Hi there!

I cannot log in with the credentials you provided, does not say wrong password but it just won’t log me in, takes me back to the login screen.

2) The second item under slideshow is showing up because there are 2 lines in the description and the other ones have only 1 line. It was designed to be only 1 line then it will be ok.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by