797 comments found

Hi there,

I have just bought your theme and installed it onto a directory on my web space, but the Visual Editor seems to be making everything crash. It’d appear that it isn’t the most up to date version (I have 4.23), which is possibly the reason it’s crashing, but I don’t have a license key in order to update… any help?

Thanks

Paul

FRESHFACE

Hi Paul!

You are welcome, your homepage is very nice :) Here is the code for getting rid of that space above slider:

.home .main_column {
     padding-top: 0;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

paulgroom

That’s worked a treat! I’ll leave you be now, hopefully I won’t need any more help now, I’m almost finished! I’m just trying to get my head around the best combination of portfolio pages and standard pages with galleries on. I’m discovering that you can spend hours and hours and hours and then even more hours on Wordpress websites! It was so much easier when I just used Dreamweaver with tables.

I’m glad you like my homepage! Thanks.

Paul

FRESHFACE

Hi Paul!

I feel your pain, and you are “just” an user, imagine the complexity for us developers. Themes used to be more simple a few years ago but lately there is a trend for complex themes. Let me know if there is anything else we can help you with. Enjoy your weekend :)

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

When I use the module “Recent Work” to display recent posts in a multilingual website, the recent posts are always shown in the primary language, English, not in Spanish, as expected. It shows the correct language to display recent items of the portfolio, but not, recent posts. Please have a look at http://www.easyboats.com/es/ OFERTAS ESPECIALES (portfolio) NOTCICIAS RECIENTES (blog)

Ticket: 3195

FRESHFACE

Hi there!

Open file /sentinel/visualComposer/recentWork.php and replace line 26:

$posts = get_posts(array('posts_per_page' => $numberOfPosts, 'category' => $category, 'post_type' => 'post'));

with:

$posts = get_posts(array('posts_per_page' => $numberOfPosts, 'category' => $category, 'post_type' => 'post', 'suppress_filters'=>0));

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Wonderful. Problem solved.

FRESHFACE

Hi there!

I’m glad I could help! If you want to help us back, a five star rating for the theme in your Download section would show us your love.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

amiseo Purchased

Hi there, is it possible to change slug “portfolio-category” into another slug?

FRESHFACE

Hi there!

Go to In WP Admin Menu > Plugins > Editor

Change select box with label “Select plugin to edit:” to value “Portfolio Custom Post Type and Taxonomies”.

Choose to edit index.php

Replace this line in /wp-content/plugins/portfolio-cpt/index.php :

$ff_wpobjects->addCustomTaxonomy(FF_PORTFOLIO_CATEGORY_SLUG, 'Portfolio Categories', 'Portfolio Category');

with lines:

$my_portfolio = $ff_wpobjects->addCustomTaxonomy(FF_PORTFOLIO_CATEGORY_SLUG, 'Careers Categories', 'Careers Category');
$my_portfolio->getArgs()->set_rewrite( array('slug' => 'careers-category' ) );
And line
$ff_wpobjects->addCustomPostType('portfolio', 'Portfolio', 'Portfolio');

with lines:

$portfolio_single = $ff_wpobjects->addCustomPostType('portfolio', 'Career', 'Careers');
$portfolio_single->getArgs()->set_rewrite( array('slug' => 'careers' ) );

And save with button “Update File”.

!!! IMPORTANT !!! : Update your permalinks after changes. In WP Admin Menu > Settings > Permalinks – even without doing any change – press save.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello,

Admittedly, I love everything about this theme except the way the BLOG works. Seems to be non-standard.

Since I can’t create a BLOG page, so to speak, how can I change the background color of the BLOG category page?

Thanks, Whitney

FRESHFACE

Hi there!

If you look at the BODY tag, there are many classes you can use to target the current page. In the example you have just provided there are these classes:

<body class="single single-post postid-6014 single-format-standard layout_fullwidth wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

So to target for example a specific blog post you can do this:

.postid-6014 {
    background: red;
}

You really just need to find what classes work for you depending on your goals. I think it’s better like this if I show you so you have more freedom.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

notionmotion

Hi. Maybe I’m not explaining this in the correct way.

What I want to do is add a background color to each blog post.

The code you included above didn’t work. I was able to tweak your code and use this:

/* Blog page background */
.postid-6014 .grid {
background: whitesmoke;
}

However, it only works for one post (the one with the ID of 6014. I want the background color on all BLOG posts.

FRESHFACE

Hi there!

I think this is the final solution then:

/* Blog page background */
.single-post .main-content > .col-1-1 > .col > .grid,
.category-blog .main-content > .col-1-1 > .col > .grid {
background: whitesmoke;
}

Hope this helps :)

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi,

I’m trying to change the font of the navigation menu. I have seen your earlier post, but can you tell me where on my server I should upload the font file and where the URL/path goes in the code. The font I am after is Amatic SC.

If I am uploading this code to my WP-content/themes/sentinel what would the exact code be for Amatic SC to put in the customer CSS?

Thanks.

Default-user

I managed how to do it. No need to reply thanks.

FRESHFACE

Hi there!

I am glad you have sorted it out. Please let us know if there is anything else we can help you with.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

CCapik Purchased

Hi there,

I’m working on my site—www.continentalbloodbank.com—and one of the Visual Composer boxes on the home page doesn’t seem to be reading the font settings.

Suggestions?

Thanks!

FRESHFACE

Hi there!

I will need your WP login, please use the tools located in my signature.

Please also put there link on page, where problem is and component name.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

infuzed Purchased

am unable to Activate This Product

my username, default API and Purchase key are 100% correct yet i get error message saying Purchase code is invalid?

FRESHFACE

Hi there!

I think you are trying to activate a Visual Composer for updates. You don’t have a VC license key, you only have a Sentinel one. Either way, you shouldn’t update VC on your own, it’s best to leave that up to us because their frequent updates breaks thing often and we need to make changes in Sentinel so it’s all compatible.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, i have some problems.. I lost the Visual Editor from posts?! And in pages Visual Editor still exist. So can you tell me how to return it to the post.

FRESHFACE

Hi there!

In WP Admin Menu > Settings > Visual Composer > tab General Settings > part Content types – check option “post”.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Thanks a lot

FRESHFACE

I’m glad I could help!

WPNET Purchased

Hi,

I’ve just installed Sentinel 4.1 and VC 4.3.2. All seems to be working OK, but the fixed header animation and vertical placement of the drop-down menus seems to be a bit unstable. Don’t want to share link, can we finish this conversation elsewhere? Thanks.

FRESHFACE

Hi there!

Sure, you can send us your wp-login using the private tool located in my signature below. Make sure to post back here the generated ID so I can look it up. Also please let me know what OS/browser shows issues.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

WPNET
WPNET Purchased

3198

FRESHFACE

Hi there!

1) Regarding the menu, it seems to be a little bug where the offset form the edge differs based on the size of your logo. If your logo would be the same size as on our demo then it would be pixel-perfect. We will be fixing this in the next update of course, thank you for pointing this out.

2) The VC content from a blog post will be a little harder to feed into the “latest from the blog” module but we will look into it as well and probably fix it. The only thing we can probably do is to scrape the text only without an HTML structure around it and just print first X characters as an excerpt. We will look into it as well.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

The changelog.txt of the latest update shows a date of “May 30, 2014” for v4.1. Looks like a typo since the date of v4.0 is “Jun 23, 2014”.

FRESHFACE

Hi there!

Thanks for pointing this out, should have been Jul instead of May, sorry about that, I have just fixed the typo.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

What is necessary to enable your plugins like sidebar manager and performance cache? I try to install them but after installation I’m unable to enable them it plugins section.

FRESHFACE

Hi there!

The problem is, that your server cannot write to the harddisk. Could you please contact your hosting support and ask them about enabling filesystem functions?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Ok, i will enable it, just need to figure out how since it’s running on VPS. Should it be enough to chmod 777 the desired folder?

FRESHFACE

Hi there!

I think it should be ok, the folders are wp-content/uploads and wp-content/plugins

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello, I ve question regarding Revolution Slider. I would like to change layer animation. If I change animation of layer(text,image or video), there is no effect on slide. How can i change it?

Thank you for your answer.

FRESHFACE

Hi there!

Can you please post here a screenshot of where exactly you are changing this animation? Please draw a circle around it as well or any other form of annotation would be great.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

A suggestion for the changlog.txt instructions when upgrading Revolution Slider: Add a note that you should export all of the existing sliders before deactivating and deleting the plugin so that you can import them after the upgrade. Sadly I forgot to do that and had to restore to an older backup than what our server was running. :-(

FRESHFACE

Hi there!

I am sorry for inconveniences. I added note into changelog.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

After upgrading to v4.1, WPBakery Visual Composer is v4.2.3. The plugin page says that the latest version is v4.3.2. Did I mess up the upgrade or is WPBakery Visual Composer v4.2.3 the supported version?

FRESHFACE

Hi there!

1. Deactivate and delete Visual Composer from plugins.

2. After that you will see a TGM information box on top.

3. Click there on install.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

At Theme Options => Header, I checked the “Info & Social” checkbox. My question is: What kind of information should I type in the “Social links” text field, in order for the social links to be displayed in the header?

Is there some kind of pattern, or ID?

Thanks!

FRESHFACE

Hi there!

Simply copy&paste the links to your social profiles, like this:

http://www.facebook.com/yourSiteOrPage
http://www.twitter.com/yourUserName

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi there,

I have installed Event Calendar on your theme and it returns this error everytime I use the Page Template

Fatal error: Call to undefined function featured_image() in /wp-content/themes/sentinel/templates/page/page-1.php on line 26

Is there a way to fix this? Would appreciate your help

FRESHFACE

Hi there!

I will need your WP and FTP login, please use the tools located in my signature.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

freshface AUTHOR Please copy this ticket number back into your comment: 3224

FRESHFACE

Hi there!

Edit file wp-content/themes/sentinel/printers/htmlPrinterArchives.php and replace:

class htmlPrinterArchives extends htmlPrinterPost {

with:

class htmlPrinterArchives extends htmlPrinterPost {
public function featured_image() { ; }

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello,

I installed the theme and the included pictures are low resolution. Look at the slide show www.oceanpointsr.com What should I do?

Thanks

FRESHFACE

Hi there!

These pictures are only demo pictures. We cannot include the original pictures to the demo install, because we don’t have a permissions from authors to do this. Anyway the low-res pictures are for a reason, it’s not a bug :)

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello guys,

I have checked my google webmaster tool and since you guys talking about seo optimized themes I may ask you about how to solve the following problem: When scanning my website google webmaster tool sees the following crawling errors:

Error: Missing required field “entry-title”. Error: Missing required field “updated”. Error: Missing required hCard “author”.

All of them appear for the blog-page and its sub categories like ”/category/blog/categoryname/” as well as for all subpages like “blog/page/1/”, “blog/page/2/” etc… as well as for all blog entries like ”/blog/categoryname/blogpostingname/”.

May you please tell me how to fix these errors? I have read an article ( http://www.ilmigo.com/blog/fix-hfeed-warning-field-set-hatomentry ) on this but it was not clear for me how to replace <?php the_title(); ?> with <h1 class="”entry-title”"><?php the_title(); ?></h1> to solve the first errors (Error: Missing required field “entry-title”.). But I don’t know where to change it :(

It would be great if you could fix this in your further updates because I think you have a high standard that allows people to get a high quality theme.

Thanks guys, you’re doing great.

FRESHFACE

Hi there!

Thanks for informations. This is a problem and we will fix this in the next update. I am sorry for inconveniences.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Hey mates, when will you release the bug fix for the bug above?

Would you also mind to send me a copy of what you have exactly changed from the css code in the last update? You have already done this for me a couple of updates ago :) It would be great otherwise I have to merge the code manually :(

Best, Foxhounds

Hi!

We have recently purchased the theme, and are having trouble getting all of the custom css to overwrite certain elements – even when using !important. I could not be defining the css enough, but I am pulling the css calls of the elements I want to customize directly from the main style sheet, so they are worded exactly the same and go as deep back into the css heirarchy of the default css. The strange part is that it reads if I am logged in, yet once I log out, or if I check my work on my other comp where I’m not logged it, it stops reading. I’ve tried adding my custom css into the theme dashboard custom css area, and even tried adding it driectly to the bottom of the skin I am using, yet the issue persists. I am using a brand new wordpress install, latest version.

any help is appreciated, thank you!

FRESHFACE

Hi there!

Can you please provide an example so I can look into it? Have you tried disabling a caching plugin (if you have any)? You can send me details via the private tool located in my signature below. Please paste the generated ID back here into this conversation so I can look it up.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

hi!

ahhh, it does look like the hosting auto installed a caching plugin. i’m going to deactivate that and see if that clears it up while i’m working.

thank you so much!

FRESHFACE

Hi there!

I’m really glad we solved it out. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, I want to make some adjustments on my site and I have some questions now:

1. I have four “text with icon expand” areas at my homepage. Now I want to remove the Icons so that there is only the expandable text. How can I do that?

2. I want the portfolio filter not as a drop-down menu. All the links should be in a line. How can I change that?

Thanks a lot alex

FRESHFACE

Hi there!

1.) Use our Fresh Custom Code plugin, and create a custom CSS. Use our conditional logic to show this css only at the wished page.

2.) I’m afraid that his is beyond the scope of free support and it’s a customization. I would recommend you to hire someone on envato studio to make this work done.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by