841 comments found

Hi!

I’m struggling with updating the main site logos, when I click on the ‘select image’ button it lets me select one but when I click ‘insert into post’ I end up with a blank input box.

If I copy and paste a URL into the box then it works, but the quality isn’t there on a mobile/ipad, they all seem low resolution.

Test site: http://paulgroomphotography.co.uk/pgp5/ – look on mobile/ipad.

Anything to help?

Thanks

Paul

paulgroom

Thanks for these replies, for some reason I didn’t get an email to tell me you’d replied! I shall implement your advice straight away!

The site is now live at http://paulgroomphotography.co.uk if you wanted to see if it had worked (I’ll do the changes tonight).

Paul

paulgroom

Hi there, I swapped the code, thanks! I have managed to achieve a retina logo now which I’m really pleased about. The button to choose the image still shows as blank after you’ve chosen the image, but I just wrote in the name of the file I wanted.

Thanks for all your help! Feels great to have it finished now!

Paul

FRESHFACE

Hi there!

I’m really happy to hear that. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Gorillo Purchased

Hi, Is there a way of controlling breadcrumbs appearance? If I would like them to appear like on the “Shop” page on the demo as an example? I can only see the basic settings under “Titlebar” when you edit a page, e.g. breadcrumbs can be added with or without page title and always with a top right position. Do I need to install some separate plugin, or alter the theme myself somehow to achieve this? Grateful for any advice on how to style and control elements like this furter.

Thanks

FRESHFACE

Hi there!

Yes, for these reasons we deliver Fresh Custom Code plugin bounded with the theme.

If you are little bit skilled in CSS, you can write code like this:

.titlebar-1_container {display:none;}

and set a condition to apply these styles on every page except the shop. This way you’ll be able to achieve wished functionality.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
Gorillo Purchased

Hi, thanks for your reply. It seems to me though, that the css in your example would hide the title bar completely, e.g. no bredcrumbs either. If I would like the title bar with no title and breadcrumbs aligned left, I would need to do something else. But then this was just an example on what I could do? Which css file should I look in for alterations on titlebar/header section?

FRESHFACE

Hi there!

You can only change within that set of options that are already there. Anything else would be a customization which we don’t offer outside the free support unless it’s a couple of lines of code. If you would like to hire somebody for this, kindly check out http://studio.envato.com

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, is possible to have in portofolio options the same gallery like in post. I mean on classic gallery. Also how to put the same thumbnail width and height in gallery?! Greetings.

FRESHFACE

Hi there!

I’m sorry but this is not possible :(

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Codyecp Purchased

Was going to make the purchase, but was actually wondering if in the “icon-blocks” if I could use my own custom icons within these easily (without major coding changes). If you could let me know as soon as you can that would be great!

Thanks!

FRESHFACE

Hi there!

It’s not possible directly, but if you would send me URL links to your icons for review then I could give you the code that you would just paste somewhere. Just make sure the icons will fit size-wise and I will do the rest for you. I would also need to get a link to your website where you would show me where exactly do you want to put these new icons. You don’t have to make changes to the theme files if you use our Custom Code plugin that is bundled for free with Sentinel.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

one26 Purchased

Hi, we purchased the Sentinel Theme a while ago. Is there a way to make a row background full-width similar to that displayed on http://foundation.zurb.com/. I’ve been trying for days to get this to work.

Cheers! :)

FRESHFACE

Hi there!

This is not possible out of the box unfortunately, you would need to add such code directly in source code.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I am having a problem with the blog main page. If I create a post using the “Gallery” format, no image is shown in the list of posts. The right and left arrows can bee seen, but no image. You can see it here: http://www.easyboats.com/es/category/noticias-nautica/ See the second post. The funny thing is that it is working in the last post! And there is no difference between those two posts as far as I can tell.

I have another question, how can I have the “read more” button?

I will send you the login details in private.

Thanks!

Default-user

Ticket 3209

FRESHFACE

Hi there!

I’m sorry for any inconveniences, this is a bug and will be fixed in next update.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

paaulw Purchased

Hi, I purchased Sentinial recently, it came with Visual Composer included which I am now trying to upgrade, how do I do that?

FRESHFACE

Hi there!

We are delivering the latest version within the theme files. The automatic updates are not possible, because we bought extended license and automatic updates are only for regular buyers. But don’t worry, we are doing our best to keeping it up to date.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

My top navigation and header are missing even after I made sure in the backend it says display…. PLEASE HELP! I cannot get any of my important header info to display that is in the theme> header. I cannot find anyone else who has had this problem not sure how to fix, please advise

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please send me your WP login, I’ll do my best to make it work asap.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

my team is trying to currently upload the new backup so I will update you tomorrow if we need any changes….

FRESHFACE

Hi there!

I’m here, ready to help you, just send me your WP login and I’ll start with it asap.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hey guys,

maybe you have overseen my 2 comments but it would be awesome to get a little comment on this: http://themeforest.net/item/sentinel-responsive-multipurpose-theme/6387569/comments?filter=all&term=foxhounds&utf8=?#comment_7496944

Thanks! Foxhounds

FRESHFACE

Hi there!

I’m sorry for the delay. Could you be please a more specific about where exactly are missing the h1 tags?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Hey mate,

thanks for following up. Now it isn’t pretty clear for me what to clarify regarding this SEO issue of your theme since your college seems to have known a solution as he replied that there will be a fix for it soon.

I’m using google webmaster tools that shows several errors, still also on the newest version of your theme in my test environment that says:

Error: Missing required field “entry-title”. Error: Missing required field “updated”. Error: Missing required hCard “author”.

All of them appear for the blog-page and its sub categories like ”/category/blog/categoryname/” as well as for all subpages like “blog/page/1/”, “blog/page/2/” etc… as well as for all blog entries like ”/blog/categoryname/blogpostingname/”.

I have read an article that shows the solution but I’m not fine into doing it myself. But I think it makes sense you add it to the updates-list since it may concern many other users that want to be sure their theme is fully seo optimized. ( http://www.ilmigo.com/blog/fix-hfeed-warning-field-set-hatomentry ) on this but it was not clear for me how to replace <?php the_title(); ?> with

<?php the_title(); ?>

to solve the first errors (Error: Missing required field “entry-title”.). But I don’t know where to change it :(

It would be great if you could fix this in your further updates.

It would also be great to get a merge of what has changed in the style.css of the last sentinel update (4.1) compared to version 4.0.

Thank you so much for your efforts.

Default-user

Guys, anything new from your side? Thanks for helping

I would like use a lightbox in a single fortfolio image. Is possible? Thanks.

FRESHFACE

Hi there!

I’m sorry but in current situation this is not possible.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

How do i get Updates for the included Visual Composer?

FRESHFACE

Hi there!

The only way how we could do it is to including the latest version of visual composer within our theme updates. So when we’ll be releasing next update, we’ll also include the composer there.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

About to buy, but have a question…

On Home/Home5/Home6, the boxes that come up in front of the main slider, are those configurable to have more than one button in each?

Thanks!

JHM

FRESHFACE

Hi there!

They can have only one button, it’s hard to achieve multiple buttons in the Visual Composer interface.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Something happen with my accordions when I updated the theme.

It looks like this: https://www.acepta.com/autoservicio/

would you help me please? I’ve tried so many things to fix it, but I can’t :/

Default-user

Ticket 3215

FRESHFACE

Hi there!

I’m sorry for any inconveniences, it’s a bug and I just added it to our task list and will be fixed asap.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Thank You!

Hello, is it possible to display pages in section recent works. I want that because portofloio doesent display normally pictures, and in post looks stubid, becase there display date. I want to put in each page/post new gallery.

Also if that is not possible, can you tell we where to remove date from homepage, down pictures, in recent works.

Greetings, Andrija

FRESHFACE

Hi there!

Please add this code snippet in “Theme Options -> Custom Code -> CSS” :

.recent_posts_slider .rps_date {
    display: none;
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

thanks :)

FRESHFACE

Hi there!

I’m happy being helpful, feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello,

Small question.. a client of mine bought this theme and I’m setting this up for him. But im countering some issues as to getting the same results for the language selector in the top header.

When installing it with full demo content it doesn’t appear. How can I have that exact same result?

Thanks in advance!

FRESHFACE

Hi there!

I’m sorry for any inconveniences, but in order to provide support I would need your client at least log in here and post a message with the purchase stripe, claiming you are working for him

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello,

Since the last update revolution slider on my home page doesn’t work. Nevertheless I followed the instructions : “In order to install the new version of Visual Composer/Slider Revolution plugins you need to deactivate them and then delete them.” Help would be appreciated. Ticket number : 3216 Thanks in advance. Regards,

Benoit

FRESHFACE

Hi there!

It looks like conflict Visual Composer with revslider. I fixed it on your page.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Hello,

Indeed it’s work now, but in the back office Visual Composer editor, the Revolution Slider appears as a text block. Strange.

Regards,

Benoit

FRESHFACE

Hi there!

Feel free to contact us in case of any questions or inconveniences.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I want to post .ini file with tag code

The result is not display correctly – automatically delete \ from path ex: d:\dir\file.exe it display d:dirfile.exe

FRESHFACE

Hi there!

I’m sorry for any inconveniences, but could you be a little more descriptive? I’m afraid that I wasn’t able to understand your question.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

DanyChrys

I want to post the code but it seems not possible. Every time I try to post back slash path to a file is removed. Of course I used <code /></code>

FRESHFACE

Hi there!

You wrote that you resolved it in another thread. Sorry for any inconveniences.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Do you think you can solve this little bug. For a better understanding I made ??this video: http://www.thetimes.ro/?p=404
FRESHFACE

Hi there!

Sorry for inconveniences, but it looks like another problem with Visual Composer. (When VC is deactivated, then everything works OK). The problem is not solved even in the latest VC version.

I also do not understand why you use Classic mode, when you have VC. I recommend you to use “Raw HTML” VC element in your case.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

DanyChrys

It was unecessary to use VC because I eventually installed a plugin “Crayon Syntax Highlighter” even with this problem persists. We are looking to look better presentation of that piece of code. Finally learned how to post that piece of code (I typed instead of one \ two \\) Honestly I do not like this. I have to write the owner of this plugin Mabe in next version will solve the problem with \.

FRESHFACE

Hi there!

I’m sorry for any inconveniences and happy that you already solved this out. I’ll write them also, we don’t have a clue about this and it’s impossible to find this kind of error when doing a tests before release :(

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi,

Can i add video slider on the home page?

FRESHFACE

Hi there!

I’m sorry for any inconveniences, but this is not possible

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Thanks man! Will do it! :)

I installed the full demo install.

The homepage’s title is appearing behind the first “pop-up on hover” link box under the slider. I have changed the homepage’s name to a period (” . “), but it still looks like there’s a black pixel on the screen behind the box. Is there anyway to make the homepage title to go away from behind the pop-up box?

http://www.austinintegralhypnosis.com/home/

FRESHFACE

Hi there!

You can turn off titles on pages at the bottom of the “Edit Page” screen. Scroll down to bottom and look for “Hide Page Title” checkbox. Hope this helps :)

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by