57 comments found

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

I love this theme and it has worked for my organization very well. Recently, however, the built in Twitter widget began to show spam tweets. We tried changing the username and the results were the same. Is this a known issue?

Thanks!

ThemeWoodmen

Hi unitedmediaindustry,

No, it’s actually the first time someone has this problem. Twitter widget is actually quite powerful. You can enter in field “username” not only username but also some additional tags like:
  • #username – shows all containing this tag
  • from:username – shows tweets from this username (it should remove spam in you case)
  • @username – mentioning @username
Detailed options are described here: https://dev.twitter.com/docs/using-search in section “Search Operators”.

If you have any other problems, please do not hesitate to post a support question on our support system: http://support.themewoodmen.com

Thanks, ThemeWoodmen

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there.. Firstly Thanks for the theme cy client is very happy to use this. I have a little problem after i transfer the website to new server.

After i transferred website from host to another host i can’t set up Front page displays to static page .. It just doesn’t save! Just going back to the “Your latest posts”

I follow your advice and nothing showing in Conssole/ Firebug!

Here is a link to this website http://hibernianhealth.com/ Any ideas what is wrong? Thanks

ThemeWoodmen

Hi clever-click,

Did you use theme options to set it up? Please go to section Theme Options -> Page and Post to set up static pages.

If that doesn’t help, please post a support issue: http://support.themewoodmen.com

Thanks, ThemeWoodmen

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ross91 Purchased

How can i add an image to the “Meet our Team” boxes? I see the image link in the code but where do i upload it to get that image link? Thanks

ThemeWoodmen

Hi ross91,

Please use our shortcode generator ([S] icon) – it will allow you to open media library where you can upload new files and select existing ones.

If you have other questions or problems, please do not hesitate to use our support forum: http://support.themewoodmen.com

Cheers, ThemeWoodmen

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ross91 Purchased

Also, why is the slider image quality different between Safari and Chrome browsers? In Chrome, it’s perfect.. In Safari it is very smudged and the colors are dull. Let me know how to fix this ASAP.

ThemeWoodmen

Hi ross91, Could you please add a support issue here: http://support.themewoodmen.com with information about your OS and Safari version? I’ve tested it and it looks good on every browser.

Thanks, ThemeWoodmen

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Hi! How can I set the logo brand via HTML as in a preview? If I use a picture the submenu become under the slider’s top line and looks not so good. Explain how to place a HTML logo brand in Lobster Google font with three colors in word – black, blue and red. Thank you very much!

ThemeWoodmen

Hi rubicunden,

Could you please create a new support question here: http://support.themewoodmen.com so that our support team can ask you some additional questions?

Thanks, ThemeWoodmen

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Hi again!

How to set up the blue navigation buttons for Revolution slider as in a demo? I see only black round default buttons only.

ThemeWoodmen

Hi rubicunden,

Please make sure that revolution slider is configured to use “Navigation style: round” in Edit Slider -> Navigation section.

If you still have any problems regarding this slider, please post a support issue here: http://support.themewoodmen.com

Cheers, ThemeWoodmen

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ross91 Purchased

Hi,

I am having issues uploading my own logo. The septimus logo keeps staying displayed and i went to theme options-> browse and uploaded my logo and selected save all files but nothing changes.

I also posted a inquiry on your forum but no reply.

Please let me know asap.

Thank you

ThemeWoodmen

Hi Ross91,

That’s really weird – if not handled, could you please send an email to support@themewoodmen.com with your issue ID – I will directly assign a support team member to your issue.

Sorry for this delay.

Thanks, ThemeWoodmen

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Netherlands

Hi would it be easy to add an “subject” field int he contact form? So users of the contact form could fill in there own subject?

Thank you very much yours sincerely Geoffrey

ThemeWoodmen

Hi, please post your question to http://support.themewoodmen.com – our support team will guide you step by step how to do it.

Thanks, ThemeWoodmen

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users

Does the home slide allow to insert a Vimeo video?

ThemeWoodmen

Hi expresscam,

Theme comes bundled with Revolution Slider – you can create layers, animations and embed videos too:)

Thanks, ThemeWoodmen

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
sgolaya Purchased

Hi,

PLS IS SO MUCH URGENT FOR ME TO RESOLVE IT, I MUST PUBLISHED SITE ASAP My ticket number in your support forum is #585, there you can see some captures.

The first time I setup Septimus was via One click demo Import. Then, I customize my page and blog, and everything was ok But suddendly I realize the blog index page incorrectly displays the Page Title, showing last post Title instead “Blog” and right column also disapears.

Then, I’ve tried everything to change it, using only Theme Options menus, but no way!, nothing works. I never change anything in php archives from the theme and anywhere in Wordpress structure. I have done all changes using Wordpress Desktop. I have reset my changes using RESET TO DEFAULTS button in Theme Options, but it goes worst.

Now, almost options in Theme Options menus does not work. Blog was reset like Home Page instead the Homepage with FlexSlider I customize before, and there is no way to change it in Theme Options.

ThemeWoodmen

Hey could you please get in touch with us on themewoodmen@createit.pl or on our support forum http://support.themewoodmen.createit.pl/ with the URL to your website and admin login & pass? We need to take a look on the “internals” of your site to help you :)

Default-user
sgolaya Purchased

ok, I will create you now an admin user and will send the login &pass at your e-mail Please, let me know when you are login in the site, for me not to do changes in the meanwhile. Regards

Default-user
sgolaya Purchased

I have just send you an e-mail whith the admin user & pass I have just created for you. PLEASE, LET ME KWOW WHEN YOU ARE LOGIN, for me to avoid doing changes in the meantime. Thank you so much. Looking forward to hear from you ASAP.

I must published the site, thougt the translation issue is not solved yet, and I would not like to promote it a lot while this problem persist.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I have two issues with the theme – they have been published in your support forum 3 days ago and no reply yet. Can you please follow up on that thread – here’s the link to it.

ThemeWoodmen

Hey thanks for heads up, I will ask guys from support team to take care of it

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Does Septimus support sidebars on pages and/or homepage

ThemeWoodmen

Yes it does!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

There seems to be missing content in the install which is slowing website page load considerably:

This path and png file doesn’t exist in the install but causes problems: /wp-content/themes/septimus/assets/less/bootstrap/img/glyphicons-halflings.png

ThemeWoodmen

Thanks, we will fix that with the next update!

ThemeWoodmen

Aaaand updated :) Thanks for heads up!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’ve been waiting for over a month for a reply to my question in your support forum. I even made a new post to try to get it answered and I still haven’t heard anything back from anyone. This is getting really frustrating.

Here is a link to my question: I was going to post the link to my support question here, but now it seems as if your support forum isn’t even loading. Even more frustrating…

Default-user

Your support site is back up so here is the link to my question: http://support.themewoodmen.com/issues/837

ThemeWoodmen

Hey, we’re so sorry about that! We took some holidays during christmas and NYE time and now are still catching up with support requests. Sorry for delays, we will find a way to make it up to you :) Our support team will address your request soon!

Cheers, ThemeWoodmen

ThemeWoodmen

Hi,

Our team have just responded to your ticket on our forum.

Please note, that our standard support does not cover such deep modifications of the theme. To make it up to you that you waited so long for the reply, we’ll be happy to give you 10% discount on our paid customization services!

Cheers, ThemeWoodmen

Default-user

So I just installed the theme out of the box and on a fresh WordPress install to see if it would work (without any of my modification besides the swap out of the meta viewport) and the dropdown menus still don’t work on the iOS operating system. That’s hard to believe that your theme doesn’t support drop-down menus on a mobile device unless you’re using the mobile version of the site.

Also, that’s pretty crappy of you guys to not respond to my inquiries about this for over a month, and then when you do you want to charge me $200 for something that should work in the first place!

This is absolutely unacceptable and I’m severely disappointed in the service, or lack therof, as well as the product. It is basic functionality for a site to utilize drop down menus whether on your phone or on a desktop computer. You shouldn’t be forced into using a mobile version or spending $200 to get it done the right way.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Is there any feature for captcha for contact form?

ThemeWoodmen

Hi Mikeoc,

Currently there is no captcha support. Sorry.

Thanks, ThemeWoodmen

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello ThemeWoodmen,

I have a client that is using the Septimus Responsive Site Template

The testimonials on the front page stopped rotating and is just posting them inline. The client has been doing all there own updates and had another company create the site for them. My qusetionis;

Is there a piece of short code missing that they may have accidentally removed? The site is located at: http://hiddenvalleyadventure.com/

Thank you in advance for any help you may be able to provide

Gary White

ThemeWoodmen

Hi,

I’ve responded to your email and your issue has been taken care of.

Thanks, ThemeWoodmen

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Septimus: still a great template

& theme woodmen offers a 5star support!

:bigsmile:

Thanks Klaus D. Doll

by
by
by
by
by
by